
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	A legacy of a legend: Jesse Owens oak lives on through clones in Rockefeller Park
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Freshwater Cleveland RSS feed!" href="https://feeds.feedburner.com/FreshwaterCleveland" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.freshwatercleveland.com/breaking-ground/JesseOwensTree050321.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.freshwatercleveland.com/breaking-ground/JesseOwensTree050321.aspx" />
<meta property="og:site_name" content="Cleveland - Freshwater Media" />
<meta property="og:title" content="A legacy of a legend: Jesse Owens oak lives on through clones in Rockefeller Park" />
<meta property="og:image" content="https://www.freshwatercleveland.com/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_179.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="148315665262637" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@FreshWaterCLE" />
<meta name="twitter:title" content="A legacy of a legend: Jesse Owens oak lives on through clones in Rockefeller Park" />
<meta name="twitter:url" content="https://www.freshwatercleveland.com/breaking-ground/JesseOwensTree050321.aspx" />
<meta name="twitter:image" content="https://www.freshwatercleveland.com/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_179.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637514094230077866" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637412207638700005"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':234,'Footer 02':235,'Footer 03':236,'Footer 04':237,'Footer 05':238,'Footer 06':239,'Footer 07':240,'Footer 08':241,'Footer 09':242,'Footer 10':243,'Footer 11':244,'Footer 12':245,'Leaderboard 2':6883,'Leaderboard 3':6884,'Masthead Leaderboard':6874,'Rectangle 1':6878,'Rectangle 2':6879,'Rectangle 3':6880,'Rectangle 4':6881,'Rectangle 5':6882,'Rectangle Html 1':6875,'Rectangle Html 2':6876,'Rectangle Html 3':6877};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=6~%2fbreaking-ground%2fJesseOwensTree050321.aspx&amp;Tag=6%7eOld+Brooklyn'></script>
<meta name="description" content="" />
<meta name="keywords" content="Holden Forests & Gardens, CMSD, Jess Owens" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.freshwatercleveland.com';
var google_cx = '006919356486600035371:mpcbvutfynu';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-34','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="freshwater-cleveland ch-breaking-ground NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '148315665262637';
</script>
<form method="post" action="./JesseOwensTree050321.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="FEYsojdkVa4IytsuxuTRd1sBQstwMIqzSGiEQ6PGOwB9cv9npx95rluPKbBqGfWi3ANfnXEgQX7UWbR24txvUB3HPJdHBMtqutxF02LPVz+O9eYWjWa/JVH8QQYuFqJjmQPmPHMcv2U35i7MDZU4X9aneGhvPfMLveDY8sqV48sW/wkvMMOZGDS25HvDAyPS1Hhqhe6UayxEqXhPvTU9SVQNzPajQ9I7lxN61TMtHHjoCagP" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clark-fulton.aspx'>Clark Fulton</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/stockyards.aspx'>Stockyards</a></li><li><a href='/cities/the-flats.aspx'>The Flats</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/community-development-connection.aspx">Community Development Connection</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/fresh-water-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-freshwater.png" alt="Freshwater Cleveland" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clark-fulton.aspx'>Clark Fulton</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/stockyards.aspx'>Stockyards</a></li><li><a href='/cities/the-flats.aspx'>The Flats</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/community-development-connection.aspx">Community Development Connection</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Freshwater+Cleveland'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/fresh-water-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">A legacy of a legend: Jesse Owens oak lives on through clones in Rockefeller Park</h1>
<div class="byline">
<span class="author">Karin Connelly Rice</span> |
<span class="date">Monday, May 3, 2021</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fJesseOwensTree050321.aspx" onclick="ga('send','social','facebook','send','/breaking-ground/JesseOwensTree050321.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fJesseOwensTree050321.aspx&amp;text=A+legacy+of+a+legend%3a+Jesse+Owens+oak+lives+on+through+clones+in+Rockefeller+Park" onclick="ga('send','social','twitter','send','/breaking-ground/JesseOwensTree050321.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fJesseOwensTree050321.aspx&amp;title=A+legacy+of+a+legend%3a+Jesse+Owens+oak+lives+on+through+clones+in+Rockefeller+Park" onclick="ga('send','social','linkedin','send','/breaking-ground/JesseOwensTree050321.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#6e512c010a1753061a1a1e1d4b5d0f4b5c084b5c0819191940081c0b1d06190f1a0b1c0d020b180b020f000a400d01034b5c080c1c0b0f0507000943091c011b000a4b5c08240b1d1d0b21190b001d3a1c0b0b5e5b5e5d5c5f400f1d1e16480f031e553d1b0c040b0d1a533d060f1c0b542f45020b090f0d17450108450f45020b090b000a4b5d0f45240b1d1d0b4521190b001d45010f05450207180b1d450100451a061c011b0906450d0201000b1d450700453c010d050b080b02020b1c453e0f1c05" onclick="ga('send','social','email','send','/breaking-ground/JesseOwensTree050321.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Jesse Owens oak tree planting in Rockefeller Park" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_179.jpg?s=t 120w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_179.jpg?s=l 265w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_179.jpg?s=lf 500w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_179.jpg?s=f 750w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_179.jpg?s=m 980w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_179.jpg?s=p 1125w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_179.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_179.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Jesse Owens oak tree planting in Rockefeller Park"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_179.jpg?s=t 120w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_179.jpg?s=l 265w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_179.jpg?s=lf 500w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_179.jpg?s=f 750w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_179.jpg?s=m 980w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_179.jpg?s=p 1125w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_179.jpg?s=mx 1600w"
      src="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_179.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Jesse Owens oak tree planting in Rockefeller Park <span class='image-credits'>Bob Perkoski</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Jesse Owens oak tree planting in Rockefeller Park" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_006.jpg?s=t 120w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_006.jpg?s=l 265w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_006.jpg?s=lf 500w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_006.jpg?s=f 750w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_006.jpg?s=m 980w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_006.jpg?s=p 1125w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_006.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_006.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Jesse Owens oak tree planting in Rockefeller Park"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_006.jpg?s=t 120w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_006.jpg?s=l 265w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_006.jpg?s=lf 500w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_006.jpg?s=f 750w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_006.jpg?s=m 980w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_006.jpg?s=p 1125w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_006.jpg?s=mx 1600w"
      src="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_006.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Jesse Owens oak tree planting in Rockefeller Park <span class='image-credits'>Bob Perkoski</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Jesse Owens’ cousin, Tyrone Owens, right, was on hand for the planting ceremony." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_274.jpg?s=t 120w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_274.jpg?s=l 265w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_274.jpg?s=lf 500w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_274.jpg?s=f 750w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_274.jpg?s=m 980w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_274.jpg?s=p 1125w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_274.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_274.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Jesse Owens’ cousin, Tyrone Owens, right, was on hand for the planting ceremony."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_274.jpg?s=t 120w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_274.jpg?s=l 265w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_274.jpg?s=lf 500w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_274.jpg?s=f 750w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_274.jpg?s=m 980w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_274.jpg?s=p 1125w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_274.jpg?s=mx 1600w"
      src="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_274.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Jesse Owens’ cousin, Tyrone Owens, right, was on hand for the planting ceremony. <span class='image-credits'>Bob Perkoski</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Jesse Owens oak tree planting in Rockefeller Park" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_040.jpg?s=t 120w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_040.jpg?s=l 265w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_040.jpg?s=lf 500w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_040.jpg?s=f 750w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_040.jpg?s=m 980w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_040.jpg?s=p 1125w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_040.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_040.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Jesse Owens oak tree planting in Rockefeller Park"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_040.jpg?s=t 120w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_040.jpg?s=l 265w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_040.jpg?s=lf 500w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_040.jpg?s=f 750w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_040.jpg?s=m 980w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_040.jpg?s=p 1125w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_040.jpg?s=mx 1600w"
      src="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_040.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Jesse Owens oak tree planting in Rockefeller Park <span class='image-credits'>Bob Perkoski</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Jesse Owens oak tree planting in Rockefeller Park" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_048.jpg?s=t 120w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_048.jpg?s=l 265w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_048.jpg?s=lf 500w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_048.jpg?s=f 750w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_048.jpg?s=m 980w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_048.jpg?s=p 1125w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_048.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_048.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Jesse Owens oak tree planting in Rockefeller Park"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_048.jpg?s=t 120w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_048.jpg?s=l 265w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_048.jpg?s=lf 500w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_048.jpg?s=f 750w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_048.jpg?s=m 980w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_048.jpg?s=p 1125w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_048.jpg?s=mx 1600w"
      src="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_048.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Jesse Owens oak tree planting in Rockefeller Park <span class='image-credits'>Bob Perkoski</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Jesse Owens oak tree planting in Rockefeller Park" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_223.jpg?s=t 120w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_223.jpg?s=l 265w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_223.jpg?s=lf 500w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_223.jpg?s=f 750w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_223.jpg?s=m 980w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_223.jpg?s=p 1125w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_223.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_223.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Jesse Owens oak tree planting in Rockefeller Park"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_223.jpg?s=t 120w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_223.jpg?s=l 265w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_223.jpg?s=lf 500w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_223.jpg?s=f 750w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_223.jpg?s=m 980w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_223.jpg?s=p 1125w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_223.jpg?s=mx 1600w"
      src="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_223.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Jesse Owens oak tree planting in Rockefeller Park <span class='image-credits'>Bob Perkoski</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container image-vertical">
<img class="carousel-image " alt="Jesse Owens oak tree planting in Rockefeller Park" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_074.jpg?s=t 120w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_074.jpg?s=l 265w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_074.jpg?s=lf 500w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_074.jpg?s=f 750w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_074.jpg?s=m 980w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_074.jpg?s=p 1125w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_074.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_074.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Jesse Owens oak tree planting in Rockefeller Park"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_074.jpg?s=t 120w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_074.jpg?s=l 265w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_074.jpg?s=lf 500w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_074.jpg?s=f 750w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_074.jpg?s=m 980w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_074.jpg?s=p 1125w, /galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_074.jpg?s=mx 1600w"
      src="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_074.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Jesse Owens oak tree planting in Rockefeller Park <span class='image-credits'>Bob Perkoski</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="The original Jesse Owens Tree at James Ford Rhodes High School in Old Brooklyn" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2018/Sept_2018/Issue_354/jesse_owens_tree_012.jpg?s=t 120w, /galleries/News_Items/2018/Sept_2018/Issue_354/jesse_owens_tree_012.jpg?s=l 265w, /galleries/News_Items/2018/Sept_2018/Issue_354/jesse_owens_tree_012.jpg?s=lf 500w, /galleries/News_Items/2018/Sept_2018/Issue_354/jesse_owens_tree_012.jpg?s=f 750w, /galleries/News_Items/2018/Sept_2018/Issue_354/jesse_owens_tree_012.jpg?s=m 980w, /galleries/News_Items/2018/Sept_2018/Issue_354/jesse_owens_tree_012.jpg?s=p 1125w, /galleries/News_Items/2018/Sept_2018/Issue_354/jesse_owens_tree_012.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2018/Sept_2018/Issue_354/jesse_owens_tree_012.jpg" />
<noscript>
 <img class="carousel-image "
      alt="The original Jesse Owens Tree at James Ford Rhodes High School in Old Brooklyn"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2018/Sept_2018/Issue_354/jesse_owens_tree_012.jpg?s=t 120w, /galleries/News_Items/2018/Sept_2018/Issue_354/jesse_owens_tree_012.jpg?s=l 265w, /galleries/News_Items/2018/Sept_2018/Issue_354/jesse_owens_tree_012.jpg?s=lf 500w, /galleries/News_Items/2018/Sept_2018/Issue_354/jesse_owens_tree_012.jpg?s=f 750w, /galleries/News_Items/2018/Sept_2018/Issue_354/jesse_owens_tree_012.jpg?s=m 980w, /galleries/News_Items/2018/Sept_2018/Issue_354/jesse_owens_tree_012.jpg?s=p 1125w, /galleries/News_Items/2018/Sept_2018/Issue_354/jesse_owens_tree_012.jpg?s=mx 1600w"
      src="/galleries/News_Items/2018/Sept_2018/Issue_354/jesse_owens_tree_012.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">The original Jesse Owens Tree at James Ford Rhodes High School in Old Brooklyn <span class='image-credits'>Bob Perkoski</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl02 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_179.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_179.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_006.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_006.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_274.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_274.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_040.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_040.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_048.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_048.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_223.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_223.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_074.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_074.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2018/Sept_2018/Issue_354/jesse_owens_tree_012.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2018/Sept_2018/Issue_354/jesse_owens_tree_012.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ef6a89d7c1bd473c8d9d25b64123e7b5&amp;cb=29255886389' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6874&amp;cb=29255886389&amp;n=ef6a89d7c1bd473c8d9d25b64123e7b5&amp;Page=6~%2fbreaking-ground%2fJesseOwensTree050321.aspx&amp;Tag=6%7eOld+Brooklyn' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
The legacy of athlete Jesse Owens, who grew up in Cleveland, was continued last Friday, April 30, when a clone of one of the oak trees given to Owens after the 1936 Olympics was planted at the <a href="https://www.universitycircle.org/destinations/rockefeller-park" target="_blank">Rockefeller Park Lagoon</a> on Dr. Martin Luther King Jr. Boulevard.<br>
<br>
The sapling was cloned from the now-84-year-old oak that was planted in Old Brooklyn at <a href="https://www.clevelandmetroschools.org/Page/11471" target="_blank">James Ford Rhodes High School</a> in 1937 as a symbol of athletic and cultural triumph. It was horticulturally propagated&mdash;essentially cloned&mdash;in 2017 by <a href="https://holdenfg.org/" target="_blank">Holden Forests &amp; Gardens</a>, working with <a href="http://www.oldbrooklyn.com/" target="_blank">Old Brooklyn Community Development Corporation</a> (OBCDC) to preserve Owens&#8217; Cleveland legacy and place in history.<br>
<br>
<span class="content-image-left content-image-no-border"><noscript><img src="https://www.freshwatercleveland.com/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_074.jpg" srcset="https://www.freshwatercleveland.com/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_074.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_074.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_074.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_074.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_074.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Jesse Owens oak tree planting in Rockefeller Park</span></span>Of the four trees given to Owens, the Rhodes High tree is the only one known to remain. But the tree is now coming to the end of its natural life, explains OBCDC executive director Jeff Verespej. &#8220;It&#8217;s an honor for a neighborhood,&#8221; he says. &#8220;We&#8217;ve been charged with building this legacy. If it were up to me, this tree would be in the top five things to do when visiting Cleveland.&#8221;<br>
<br>
The other three Jesse Owens oaks were planted at <span style="background:white"><a href="https://www.clevelandmetroschools.org/easttech" target="_blank">East Tech High School</a>, where Owens attended secondary school; the Ohio State University, where Owens attended post-secondary school (the location of the tree is not confirmed); and the front yard of the house that Owens bought for his parents in Cleveland.</span><br>
<br>
Representatives from OBCDC, the <a href="https://www.clevelandmetroschools.org/" target="_blank">Cleveland Metropolitan School District</a>, Holden Forests &amp; Gardens, <a href="https://www.universitycircle.org/" target="_blank">University Circle Inc.</a>, and Cleveland city councilperson <span style="background:white">Basheer Jones</span>, as well as Owens&#8217; cousin, <span style="background:white"><a href="https://www.freshwatercleveland.com/street-level/jesseowenstree092518.aspx" target="_blank">Tyrone Owens</a>,</span> were on hand for the planting ceremony.<br>
<br>
Verespej says Holden Forests &amp; Gardens took several other grafts of the tree, which will be planted in the future.<br>
<br>
Owens, who was dubbed the best track star of the 20<sup>th</sup> Century in 1950 by sportswriters, was winner of four gold medals at the 1936 Olympics in Berlin, Germany, and was the world record holder in track and field. Yet he spent his entire life facing racism.<br>
<br>
&#8220;He [is] one of America&#8217;s greatest success stories,&#8221; says Verespej.<br>
<br>
<span class="content-image-right content-image-no-border"><noscript><img src="https://www.freshwatercleveland.com/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_223.jpg" srcset="https://www.freshwatercleveland.com/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_223.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_223.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_223.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_223.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/News_Items/2021/May_2021/Issue_473/jesse_owens_tree_planting_223.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Jesse Owens oak tree planting in Rockefeller Park</span></span>Despite his Olympic success, Owens was not invited to the White House after the 1936 Olympics. He was honored at the Waldorf-Astoria in New York, but he was required to take a freight elevator to reach the event. But locally, Owens was welcomed home with a parade in Cleveland, famously inspiring future Olympian Harrison Dillard with a wink and a wave.<br>
<br>
The German Olympic Committee gifted oak seedlings to gold medalists after the Olympics. The national trees of Germany were presented in pots adorned with the Olympic bell and the <span style="background:white">inscription, &#8220;Grow to the honor of victory! Summon to further achievement!&#8221;</span><br>
<br>
Owens briefly worked as a playground instructor for underprivileged youth in Cleveland, ultimately becoming a playground director with Cleveland&#39;s Parks and Recreation department. During World War II he was appointed as director of a national fitness program for African Americans.<br>
<br>
He was named Ambassador of Sports by President Dwight D. Eisenhower in 1955 and toured the world promoting the virtues of amateur sports programs with a particular emphasis on opportunities for underprivileged youth. He continued goodwill tours into the 1970s and 80s. Owens received the Presidential Medal of Freedom from President Gerald Ford in 1976.
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fJesseOwensTree050321.aspx" onclick="ga('send','social','facebook','send','/breaking-ground/JesseOwensTree050321.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fJesseOwensTree050321.aspx&amp;text=A+legacy+of+a+legend%3a+Jesse+Owens+oak+lives+on+through+clones+in+Rockefeller+Park" onclick="ga('send','social','twitter','send','/breaking-ground/JesseOwensTree050321.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fJesseOwensTree050321.aspx&amp;title=A+legacy+of+a+legend%3a+Jesse+Owens+oak+lives+on+through+clones+in+Rockefeller+Park" onclick="ga('send','social','linkedin','send','/breaking-ground/JesseOwensTree050321.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#f6c9b499928fcb9e82828685d3c597d3c490d3c490818181d8908493859e8197829384959a9380939a979892d895999bd3c490948493979d9f9891db918499839892d3c490bc93858593b981939885a2849393c6c3c6c5c4c7d89785868ed0979b86cda583949c939582cba59e978493ccb7dd9a939197958fdd9990dd97dd9a9391939892d3c597ddbc93858593ddb981939885dd99979ddd9a9f809385dd9998dd829e849983919edd959a99989385dd9f98dda499959d9390939a9a9384dda697849d" onclick="ga('send','social','email','send','/breaking-ground/JesseOwensTree050321.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.freshwatercleveland.com/breaking-ground/JesseOwensTree050321.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/galleries/karinfla.jpg" alt="" />
<h2>Read more articles by <a target='' href='/authors/karinconnelly.aspx'>Karin Connelly Rice</a>.</h2>
<a href="/cdn-cgi/l/email-protection#eb808a998285ab8d998e98839c8a9f8e9988878e9d8e878a858fc5888486">Karin Connelly Rice</a>&nbsp;enjoys telling people&#39;s stories, whether it&#39;s a promising startup or a life&#39;s passion. Over the past 20 years she has reported on the local business community for publications such as <em>Inside Business</em> and <em>Cleveland Magazine</em>. She was editor of the Rocky River/Lakewood edition of <em>In the Neighborhood</em> and was a reporter and photographer for the <em>Amherst News-Times</em>. At Fresh Water she enjoys telling the stories of Clevelanders who are shaping and embracing the business and research climate in Cleveland.
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags cityTag separator">
<a title="View more stories related to Old Brooklyn" href="/cities/oldbrooklyn.aspx">Old Brooklyn</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.freshwatercleveland.com/breaking-ground/JesseOwensTree050321.aspx" data-width="560" data-numposts="100"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=94bbd6cc56dd4b50acc92f42124a8221&amp;cb=29255886389' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6883&amp;cb=29255886389&amp;n=94bbd6cc56dd4b50acc92f42124a8221&amp;Page=6~%2fbreaking-ground%2fJesseOwensTree050321.aspx&amp;Tag=6%7eOld+Brooklyn' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=131cc74957444290a7528c89f657c66c&amp;cb=29255886389' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6884&amp;cb=29255886389&amp;n=131cc74957444290a7528c89f657c66c&amp;Page=6~%2fbreaking-ground%2fJesseOwensTree050321.aspx&amp;Tag=6%7eOld+Brooklyn' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl00">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d3f7515ca57f4dcd9218903a29944870&amp;cb=29255886389' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6875&amp;cb=29255886389&amp;n=d3f7515ca57f4dcd9218903a29944870&amp;Page=6~%2fbreaking-ground%2fJesseOwensTree050321.aspx&amp;Tag=6%7eOld+Brooklyn' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl01">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5cc0839a8e9e4896b746e6d8f4a13f71&amp;cb=29255886389' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6876&amp;cb=29255886389&amp;n=5cc0839a8e9e4896b746e6d8f4a13f71&amp;Page=6~%2fbreaking-ground%2fJesseOwensTree050321.aspx&amp;Tag=6%7eOld+Brooklyn' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl02">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b418dc83875e4fa8996ee5fbb7fce6e2&amp;cb=29255886389' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6877&amp;cb=29255886389&amp;n=b418dc83875e4fa8996ee5fbb7fce6e2&amp;Page=6~%2fbreaking-ground%2fJesseOwensTree050321.aspx&amp;Tag=6%7eOld+Brooklyn' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=dbb477139fa6418da7ad09b06b6b03d5&amp;cb=29255886389' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6878&amp;cb=29255886389&amp;n=dbb477139fa6418da7ad09b06b6b03d5&amp;Page=6~%2fbreaking-ground%2fJesseOwensTree050321.aspx&amp;Tag=6%7eOld+Brooklyn' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_ctl09_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online newsletter. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$ctl09$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$ctl09$ButtonSubmit" id="ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail&#39;,&#39;Freshwater+Cleveland&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online newsletter. Fair?</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=80cdb85598284ce7967561d9a62e24ef&amp;cb=29255886389' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6879&amp;cb=29255886389&amp;n=80cdb85598284ce7967561d9a62e24ef&amp;Page=6~%2fbreaking-ground%2fJesseOwensTree050321.aspx&amp;Tag=6%7eOld+Brooklyn' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a80b3aaa036541babf5053d04f04e659&amp;cb=29255886389' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6880&amp;cb=29255886389&amp;n=a80b3aaa036541babf5053d04f04e659&amp;Page=6~%2fbreaking-ground%2fJesseOwensTree050321.aspx&amp;Tag=6%7eOld+Brooklyn' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '0f119090-2558-49a8-8ffa-ce9a20aa5dc8');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8262d4dc507b40b4baff32bad8b34cd1&amp;cb=29255886389' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6881&amp;cb=29255886389&amp;n=8262d4dc507b40b4baff32bad8b34cd1&amp;Page=6~%2fbreaking-ground%2fJesseOwensTree050321.aspx&amp;Tag=6%7eOld+Brooklyn' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=546e52c780a44cf482a6ccd02e72ac04&amp;cb=29255886389' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6882&amp;cb=29255886389&amp;n=546e52c780a44cf482a6ccd02e72ac04&amp;Page=6~%2fbreaking-ground%2fJesseOwensTree050321.aspx&amp;Tag=6%7eOld+Brooklyn' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/southwest-michigan/features/So-what-happens-now-for-the-homeless-Continuum-of-Care-seeks-community-wide-and-long-ter-022421.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/southwest-michigan/galleries/homeless_img_2481.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/southwest-michigan/galleries/homeless_img_2481.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/southwest-michigan/features/So-what-happens-now-for-the-homeless-Continuum-of-Care-seeks-community-wide-and-long-ter-022421.aspx" target="_blank">So what happens now for the homeless? Continuum of Care seeks community-wide and long-term solutions</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Southwest Michigan's Second Wave
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/blackhistorymonth.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/blackhistorymonth.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/blackhistorymonth.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/blackhistorymonth.aspx" target="_blank">What does Black History Month mean to you, and what are your hopes for Fort Wayne’s future?</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/epicenter/features/Great-Lakes-Bay-Region-inclusive-business-community.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/epicenter/galleries/jib-bob-owner.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/epicenter/galleries/jib-bob-owner.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/epicenter/features/Great-Lakes-Bay-Region-inclusive-business-community.aspx" target="_blank">Great Lakes Bay Region works to create an inclusive business community</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Epicenter - Mount Pleasant
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/midland/features/bird-scooters-shared-transporation-midland.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/midland/galleries/feb-25-mast.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/midland/galleries/feb-25-mast.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/midland/features/bird-scooters-shared-transporation-midland.aspx" target="_blank">Midland expands shared transportation options as part of accessibility improvement strategy</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Midland
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
 <div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=eb5a076da7bb47a79aa89b2afc856fc7&amp;cb=29255886389' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=234&amp;cb=29255886389&amp;n=eb5a076da7bb47a79aa89b2afc856fc7&amp;Page=6~%2fbreaking-ground%2fJesseOwensTree050321.aspx&amp;Tag=6%7eOld+Brooklyn' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4f66bb3b503747ffbb835b279fc50727&amp;cb=29255886389' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=235&amp;cb=29255886389&amp;n=4f66bb3b503747ffbb835b279fc50727&amp;Page=6~%2fbreaking-ground%2fJesseOwensTree050321.aspx&amp;Tag=6%7eOld+Brooklyn' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0113c7771f7740ee915f25def100a9fe&amp;cb=29255886389' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=236&amp;cb=29255886389&amp;n=0113c7771f7740ee915f25def100a9fe&amp;Page=6~%2fbreaking-ground%2fJesseOwensTree050321.aspx&amp;Tag=6%7eOld+Brooklyn' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e117da9e58374350b9337b12953d8f20&amp;cb=29255886389' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=237&amp;cb=29255886389&amp;n=e117da9e58374350b9337b12953d8f20&amp;Page=6~%2fbreaking-ground%2fJesseOwensTree050321.aspx&amp;Tag=6%7eOld+Brooklyn' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=908eee7f40814e6e9efed03183aeb6ae&amp;cb=29255886389' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=238&amp;cb=29255886389&amp;n=908eee7f40814e6e9efed03183aeb6ae&amp;Page=6~%2fbreaking-ground%2fJesseOwensTree050321.aspx&amp;Tag=6%7eOld+Brooklyn' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e605828d7bc0454bbcb48c229e37af34&amp;cb=29255886389' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=239&amp;cb=29255886389&amp;n=e605828d7bc0454bbcb48c229e37af34&amp;Page=6~%2fbreaking-ground%2fJesseOwensTree050321.aspx&amp;Tag=6%7eOld+Brooklyn' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3ee6891944ec40a680c42c1ffc9f2809&amp;cb=29255886389' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=240&amp;cb=29255886389&amp;n=3ee6891944ec40a680c42c1ffc9f2809&amp;Page=6~%2fbreaking-ground%2fJesseOwensTree050321.aspx&amp;Tag=6%7eOld+Brooklyn' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5f5e78a042f84e83917f77d92b4865d5&amp;cb=29255886389' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=241&amp;cb=29255886389&amp;n=5f5e78a042f84e83917f77d92b4865d5&amp;Page=6~%2fbreaking-ground%2fJesseOwensTree050321.aspx&amp;Tag=6%7eOld+Brooklyn' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=fc87104ea95b4533955d6a506a122c3e&amp;cb=29255886389' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=242&amp;cb=29255886389&amp;n=fc87104ea95b4533955d6a506a122c3e&amp;Page=6~%2fbreaking-ground%2fJesseOwensTree050321.aspx&amp;Tag=6%7eOld+Brooklyn' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e9731111879b444582c5d57e939cd3ac&amp;cb=29255886389' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=243&amp;cb=29255886389&amp;n=e9731111879b444582c5d57e939cd3ac&amp;Page=6~%2fbreaking-ground%2fJesseOwensTree050321.aspx&amp;Tag=6%7eOld+Brooklyn' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e7d503f45528445ca8c5e2c658d6541d&amp;cb=29255886389' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=244&amp;cb=29255886389&amp;n=e7d503f45528445ca8c5e2c658d6541d&amp;Page=6~%2fbreaking-ground%2fJesseOwensTree050321.aspx&amp;Tag=6%7eOld+Brooklyn' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4e20d8700df142b398a5834e1978f938&amp;cb=29255886389' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=245&amp;cb=29255886389&amp;n=4e20d8700df142b398a5834e1978f938&amp;Page=6~%2fbreaking-ground%2fJesseOwensTree050321.aspx&amp;Tag=6%7eOld+Brooklyn' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online newsletter. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Freshwater+Cleveland&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About FreshWater</a></li>
<li><a href="/about/Links.aspx">Cleveland Links</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782462';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="8B3A2F2D" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="3d/OyKw1eVj6Da8bwlEOHl8gYbhc7H6vSMwC20BpNi+aK3Ono445UaaruG6/v7GUHunc/B/+wWu9nBayP/fVQDkmndg4+mOGddKeocOp91f7PDAiM4p3NpszaL4u6dygT7zh3Ha4ilECgsTQxGJ6GE1nVz2dn2IrqgwEvSbpfQCvT/Xn" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637321773772739184" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
