
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Graham, Anderson, Probst, and White: The firm that designed three notable CLE landmarks
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Freshwater Cleveland RSS feed!" href="https://feeds.feedburner.com/FreshwaterCleveland" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.freshwatercleveland.com/breaking-ground/MasterworksGAPW071521.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.freshwatercleveland.com/breaking-ground/MasterworksGAPW071521.aspx" />
<meta property="og:site_name" content="Cleveland - Freshwater Media" />
<meta property="og:title" content="Graham, Anderson, Probst, and White: The firm that designed three notable CLE landmarks" />
<meta property="og:image" content="https://www.freshwatercleveland.com/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_01.jpg" />
<meta property="og:image:width" content="546" />
<meta property="og:image:height" content="414" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="148315665262637" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@FreshWaterCLE" />
<meta name="twitter:title" content="Graham, Anderson, Probst, and White: The firm that designed three notable CLE landmarks" />
<meta name="twitter:url" content="https://www.freshwatercleveland.com/breaking-ground/MasterworksGAPW071521.aspx" />
<meta name="twitter:image" content="https://www.freshwatercleveland.com/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_01.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637571979034463959" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637412207638700005"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':234,'Footer 02':235,'Footer 03':236,'Footer 04':237,'Footer 05':238,'Footer 06':239,'Footer 07':240,'Footer 08':241,'Footer 09':242,'Footer 10':243,'Footer 11':244,'Footer 12':245,'Leaderboard 2':6883,'Leaderboard 3':6884,'Masthead Leaderboard':6874,'Rectangle 1':6878,'Rectangle 2':6879,'Rectangle 3':6880,'Rectangle 4':6881,'Rectangle 5':6882,'Rectangle Html 1':6875,'Rectangle Html 2':6876,'Rectangle Html 3':6877};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=6~%2fbreaking-ground%2fMasterworksGAPW071521.aspx&amp;Tag=6%7eCleveland+Masterworks%2c6%7eDesign+%2b+Build'></script>
<meta name="description" content="" />
<meta name="keywords" content="" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.freshwatercleveland.com';
var google_cx = '006919356486600035371:mpcbvutfynu';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-34','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="freshwater-cleveland ch-breaking-ground NewsItem">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '148315665262637';
</script>
<form method="post" action="./MasterworksGAPW071521.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="3FNd0mvr79HS105fQCWOOutHC9FueDHGywz2FCaOKSLxuL+MrKfnEI5PgnuxGty6hA9L5HFADnA5rMPU4REX5xnkngKixCaSDUysh+eMOTbOn4Se/ibRPYV8QKTyJqF7MVcKYvVlPNXgLsRViqLJ/g5xFaXgUFDSDuHzaC8KtKgGSmK9cP9XP354wxoYsbxM86JqU3G5TW/pnDsFi6ucrrYfZYN1SncX/hOdH9KkGpT5hINr" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clark-fulton.aspx'>Clark Fulton</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/stockyards.aspx'>Stockyards</a></li><li><a href='/cities/the-flats.aspx'>The Flats</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/community-development-connection.aspx">Community Development Connection</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/fresh-water-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-freshwater.png" alt="Freshwater Cleveland" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clark-fulton.aspx'>Clark Fulton</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/stockyards.aspx'>Stockyards</a></li><li><a href='/cities/the-flats.aspx'>The Flats</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
 <li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/community-development-connection.aspx">Community Development Connection</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Freshwater+Cleveland'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/fresh-water-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid mastheadSection no-padding">
<div class="container-fluid container-inner no-padding">
<div id="ctl00_PageHeader_Masthead_MastheadGallery" class="mediaGallery mode-lazy aspect-3x1">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": false, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Cleveland_Masterworks/tower_city_7-6-12_53a.jpg?s=t 120w, /galleries/Cleveland_Masterworks/tower_city_7-6-12_53a.jpg?s=l 265w, /galleries/Cleveland_Masterworks/tower_city_7-6-12_53a.jpg?s=lf 500w, /galleries/Cleveland_Masterworks/tower_city_7-6-12_53a.jpg?s=f 750w, /galleries/Cleveland_Masterworks/tower_city_7-6-12_53a.jpg?s=m 980w, /galleries/Cleveland_Masterworks/tower_city_7-6-12_53a.jpg?s=p 1125w, /galleries/Cleveland_Masterworks/tower_city_7-6-12_53a.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Cleveland_Masterworks/tower_city_7-6-12_53a.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Cleveland_Masterworks/tower_city_7-6-12_53a.jpg?s=t 120w, /galleries/Cleveland_Masterworks/tower_city_7-6-12_53a.jpg?s=l 265w, /galleries/Cleveland_Masterworks/tower_city_7-6-12_53a.jpg?s=lf 500w, /galleries/Cleveland_Masterworks/tower_city_7-6-12_53a.jpg?s=f 750w, /galleries/Cleveland_Masterworks/tower_city_7-6-12_53a.jpg?s=m 980w, /galleries/Cleveland_Masterworks/tower_city_7-6-12_53a.jpg?s=p 1125w, /galleries/Cleveland_Masterworks/tower_city_7-6-12_53a.jpg?s=mx 1600w"
      src="/galleries/Cleveland_Masterworks/tower_city_7-6-12_53a.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Bob Perkoski</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">Graham, Anderson, Probst, and White: The firm that designed three notable CLE landmarks</h1>
<div class="byline">
<span class="author">Tom Matowitz</span> |
<span class="date">Thursday, July 15, 2021</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fMasterworksGAPW071521.aspx" onclick="ga('send','social','facebook','send','/breaking-ground/MasterworksGAPW071521.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fMasterworksGAPW071521.aspx&amp;text=Graham%2c+Anderson%2c+Probst%2c+and+White%3a+The+firm+that+designed+three+notable+CLE+landmarks" onclick="ga('send','social','twitter','send','/breaking-ground/MasterworksGAPW071521.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fMasterworksGAPW071521.aspx&amp;title=Graham%2c+Anderson%2c+Probst%2c+and+White%3a+The+firm+that+designed+three+notable+CLE+landmarks" onclick="ga('send','social','linkedin','send','/breaking-ground/MasterworksGAPW071521.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#bd82ffd2d9c480d5c9c9cdce988edc988fdb988fdbcacaca93dbcfd8ced5cadcc9d8cfded1d8cbd8d1dcd3d993ded2d0988fdbdfcfd8dcd6d4d3da90dacfd2c8d3d9988fdbf0dccec9d8cfcad2cfd6cefafcedea8d8a8c888f8c93dccecdc59bdcd0cd86eec8dfd7d8dec980eed5dccfd887facfdcd5dcd0988fde96fcd3d9d8cfced2d3988fde96edcfd2dfcec9988fde96dcd3d996ead5d4c9d8988edc96e9d5d896dbd4cfd096c9d5dcc996d9d8ced4dad3d8d996c9d5cfd8d896d3d2c9dcdfd1d896fef1f896d1dcd3d9d0dccfd6ce" onclick="ga('send','social','email','send','/breaking-ground/MasterworksGAPW071521.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Cleveland Hotel 1930s " sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_01.jpg?s=t 120w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_01.jpg?s=l 265w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_01.jpg?s=lf 500w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_01.jpg?s=f 750w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_01.jpg?s=m 980w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_01.jpg?s=p 1125w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_01.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_01.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Cleveland Hotel 1930s "
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_01.jpg?s=t 120w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_01.jpg?s=l 265w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_01.jpg?s=lf 500w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_01.jpg?s=f 750w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_01.jpg?s=m 980w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_01.jpg?s=p 1125w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_01.jpg?s=mx 1600w"
      src="/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_01.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Cleveland Hotel 1930s <span class='image-credits'>Western Reserve Historical Society</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Hotel Cleveland under construction 1910" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_04.jpg?s=t 120w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_04.jpg?s=l 265w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_04.jpg?s=lf 500w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_04.jpg?s=f 750w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_04.jpg?s=m 980w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_04.jpg?s=p 1125w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_04.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_04.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Hotel Cleveland under construction 1910"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_04.jpg?s=t 120w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_04.jpg?s=l 265w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_04.jpg?s=lf 500w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_04.jpg?s=f 750w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_04.jpg?s=m 980w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_04.jpg?s=p 1125w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_04.jpg?s=mx 1600w"
      src="/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_04.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Hotel Cleveland under construction 1910 <span class='image-credits'>Western Reserve Historical Society</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Hotel Cleveland 1940s" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_02.jpg?s=t 120w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_02.jpg?s=l 265w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_02.jpg?s=lf 500w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_02.jpg?s=f 750w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_02.jpg?s=m 980w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_02.jpg?s=p 1125w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_02.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_02.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Hotel Cleveland 1940s"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_02.jpg?s=t 120w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_02.jpg?s=l 265w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_02.jpg?s=lf 500w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_02.jpg?s=f 750w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_02.jpg?s=m 980w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_02.jpg?s=p 1125w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_02.jpg?s=mx 1600w"
      src="/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_02.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Hotel Cleveland 1940s <span class='image-credits'>Western Reserve Historical Society</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Hotel Cleveland 1940s" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_03.jpg?s=t 120w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_03.jpg?s=l 265w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_03.jpg?s=lf 500w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_03.jpg?s=f 750w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_03.jpg?s=m 980w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_03.jpg?s=p 1125w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_03.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_03.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Hotel Cleveland 1940s"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_03.jpg?s=t 120w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_03.jpg?s=l 265w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_03.jpg?s=lf 500w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_03.jpg?s=f 750w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_03.jpg?s=m 980w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_03.jpg?s=p 1125w, /galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_03.jpg?s=mx 1600w"
      src="/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_03.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Hotel Cleveland 1940s <span class='image-credits'>Western Reserve Historical Society</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Terminal Tower and Public Square official opening" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_002.jpg?s=t 120w, /galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_002.jpg?s=l 265w, /galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_002.jpg?s=lf 500w, /galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_002.jpg?s=f 750w, /galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_002.jpg?s=m 980w, /galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_002.jpg?s=p 1125w, /galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_002.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_002.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Terminal Tower and Public Square official opening"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_002.jpg?s=t 120w, /galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_002.jpg?s=l 265w, /galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_002.jpg?s=lf 500w, /galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_002.jpg?s=f 750w, /galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_002.jpg?s=m 980w, /galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_002.jpg?s=p 1125w, /galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_002.jpg?s=mx 1600w"
      src="/galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_002.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Terminal Tower and Public Square official opening <span class='image-credits'>Western Reserve Historical Society</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Terminal Tower construction 1920s" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_001.jpg?s=t 120w, /galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_001.jpg?s=l 265w, /galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_001.jpg?s=lf 500w, /galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_001.jpg?s=f 750w, /galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_001.jpg?s=m 980w, /galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_001.jpg?s=p 1125w, /galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_001.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_001.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Terminal Tower construction 1920s"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_001.jpg?s=t 120w, /galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_001.jpg?s=l 265w, /galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_001.jpg?s=lf 500w, /galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_001.jpg?s=f 750w, /galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_001.jpg?s=m 980w, /galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_001.jpg?s=p 1125w, /galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_001.jpg?s=mx 1600w"
      src="/galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_001.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Terminal Tower construction 1920s <span class='image-credits'>Western Reserve Historical Society</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container image-vertical">
<img class="carousel-image " alt="Guardian Bank Building 1910" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_01.jpg?s=t 120w, /galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_01.jpg?s=l 265w, /galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_01.jpg?s=lf 500w, /galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_01.jpg?s=f 750w, /galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_01.jpg?s=m 980w, /galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_01.jpg?s=p 1125w, /galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_01.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_01.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Guardian Bank Building 1910"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_01.jpg?s=t 120w, /galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_01.jpg?s=l 265w, /galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_01.jpg?s=lf 500w, /galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_01.jpg?s=f 750w, /galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_01.jpg?s=m 980w, /galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_01.jpg?s=p 1125w, /galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_01.jpg?s=mx 1600w"
      src="/galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_01.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Guardian Bank Building 1910 <span class='image-credits'>Western Reserve Historical Society</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Guardian Bank Building 1910" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_02.jpg?s=t 120w, /galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_02.jpg?s=l 265w, /galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_02.jpg?s=lf 500w, /galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_02.jpg?s=f 750w, /galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_02.jpg?s=m 980w, /galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_02.jpg?s=p 1125w, /galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_02.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_02.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Guardian Bank Building 1910"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_02.jpg?s=t 120w, /galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_02.jpg?s=l 265w, /galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_02.jpg?s=lf 500w, /galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_02.jpg?s=f 750w, /galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_02.jpg?s=m 980w, /galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_02.jpg?s=p 1125w, /galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_02.jpg?s=mx 1600w"
      src="/galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_02.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Guardian Bank Building 1910 <span class='image-credits'>Western Reserve Historical Society</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Forest City House 1880s" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2021/July_2021/Issue_481/forest_city_house_01.jpg?s=t 120w, /galleries/News_Items/2021/July_2021/Issue_481/forest_city_house_01.jpg?s=l 265w, /galleries/News_Items/2021/July_2021/Issue_481/forest_city_house_01.jpg?s=lf 500w, /galleries/News_Items/2021/July_2021/Issue_481/forest_city_house_01.jpg?s=f 750w, /galleries/News_Items/2021/July_2021/Issue_481/forest_city_house_01.jpg?s=m 980w, /galleries/News_Items/2021/July_2021/Issue_481/forest_city_house_01.jpg?s=p 1125w, /galleries/News_Items/2021/July_2021/Issue_481/forest_city_house_01.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2021/July_2021/Issue_481/forest_city_house_01.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Forest City House 1880s"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2021/July_2021/Issue_481/forest_city_house_01.jpg?s=t 120w, /galleries/News_Items/2021/July_2021/Issue_481/forest_city_house_01.jpg?s=l 265w, /galleries/News_Items/2021/July_2021/Issue_481/forest_city_house_01.jpg?s=lf 500w, /galleries/News_Items/2021/July_2021/Issue_481/forest_city_house_01.jpg?s=f 750w, /galleries/News_Items/2021/July_2021/Issue_481/forest_city_house_01.jpg?s=m 980w, /galleries/News_Items/2021/July_2021/Issue_481/forest_city_house_01.jpg?s=p 1125w, /galleries/News_Items/2021/July_2021/Issue_481/forest_city_house_01.jpg?s=mx 1600w"
      src="/galleries/News_Items/2021/July_2021/Issue_481/forest_city_house_01.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Forest City House 1880s <span class='image-credits'>Western Reserve Historical Society</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container image-vertical">
<img class="carousel-image " alt="Union Trust 1920s" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2021/July_2021/Issue_481/union_trust_building_01.jpg?s=t 120w, /galleries/News_Items/2021/July_2021/Issue_481/union_trust_building_01.jpg?s=l 265w, /galleries/News_Items/2021/July_2021/Issue_481/union_trust_building_01.jpg?s=lf 500w, /galleries/News_Items/2021/July_2021/Issue_481/union_trust_building_01.jpg?s=f 750w, /galleries/News_Items/2021/July_2021/Issue_481/union_trust_building_01.jpg?s=m 980w, /galleries/News_Items/2021/July_2021/Issue_481/union_trust_building_01.jpg?s=p 1125w, /galleries/News_Items/2021/July_2021/Issue_481/union_trust_building_01.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2021/July_2021/Issue_481/union_trust_building_01.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Union Trust 1920s"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2021/July_2021/Issue_481/union_trust_building_01.jpg?s=t 120w, /galleries/News_Items/2021/July_2021/Issue_481/union_trust_building_01.jpg?s=l 265w, /galleries/News_Items/2021/July_2021/Issue_481/union_trust_building_01.jpg?s=lf 500w, /galleries/News_Items/2021/July_2021/Issue_481/union_trust_building_01.jpg?s=f 750w, /galleries/News_Items/2021/July_2021/Issue_481/union_trust_building_01.jpg?s=m 980w, /galleries/News_Items/2021/July_2021/Issue_481/union_trust_building_01.jpg?s=p 1125w, /galleries/News_Items/2021/July_2021/Issue_481/union_trust_building_01.jpg?s=mx 1600w"
      src="/galleries/News_Items/2021/July_2021/Issue_481/union_trust_building_01.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Union Trust 1920s <span class='image-credits'>Western Reserve Historical Society</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl02 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_01.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_01.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_04.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_04.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_02.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_02.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_03.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_03.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_002.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_002.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_001.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_001.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_01.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_01.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_02.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2021/July_2021/Issue_481/guardian_bank_bldg_02.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2021/July_2021/Issue_481/forest_city_house_01.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2021/July_2021/Issue_481/forest_city_house_01.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2021/July_2021/Issue_481/union_trust_building_01.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2021/July_2021/Issue_481/union_trust_building_01.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=bec366ebab5c41468954aff67b44bf59&amp;cb=23090722841' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6874&amp;cb=23090722841&amp;n=bec366ebab5c41468954aff67b44bf59&amp;Page=6~%2fbreaking-ground%2fMasterworksGAPW071521.aspx&amp;Tag=6%7eCleveland+Masterworks%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
The renowned Chicago architectural firm <a href="https://www.freshwatercleveland.com/breaking-ground/MasterworksBurnhamandRoot041521.aspx" target="_blank">Burnham &amp; Root</a> designed remarkable office buildings that defined Cleveland&#8217;s skyline in the last years of the 19<sup>th</sup> Century.<br>
<br>
But a generation later, after Daniel Burnham&#8217;s 1912 death, Burnham and Root evolved into<b> </b><a href="https://en.wikipedia.org/wiki/Graham,_Anderson,_Probst_%26_White" target="_blank">Graham, Anderson, Probst, and White</a>. The noted firm designed structures that symbolized Cleveland&#8217;s 1920s prosperity. While few in number, these buildings are landmarks that have never been surpassed.<br>
<br>
Graham was the principal architect of three notable buildings in Cleveland: the 1918 Hotel Cleveland, the 1924 Union Trust Building, and the 1930 Terminal Tower.<br>
<br>
These three building were recognized for the scope and quality of their designs when they were new, and nearly a century after construction they continue to serve their original purposes.<br>
<br>
They have undergone sensitive restoration and remain key elements of the Cleveland skyline.<br>
<br>
<b><span class="content-image-left content-image-no-border"><noscript><img src="https://www.freshwatercleveland.com/galleries/News_Items/2021/July_2021/Issue_481/union_trust_building_01.jpg" srcset="https://www.freshwatercleveland.com/galleries/News_Items/2021/July_2021/Issue_481/union_trust_building_01.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/News_Items/2021/July_2021/Issue_481/union_trust_building_01.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/News_Items/2021/July_2021/Issue_481/union_trust_building_01.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/News_Items/2021/July_2021/Issue_481/union_trust_building_01.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/News_Items/2021/July_2021/Issue_481/union_trust_building_01.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Union Trust 1920s</span></span>Union Trust Building </b><br>
Construction of the <a href="https://www.freshwatercleveland.com/features/Centennial010520.aspx" target="_blank">Union Trust Bank Building</a> at East 9<sup>th</sup> Street and Euclid Avenue. required three years, with Union Trust opening for business in 1924.<br>
<br>
The building was huge&mdash;the floor plan amounted to 1 million square feet, or 30 acres, and the banking room was said to be the largest in the world and one of the largest office buildings in the world. This space certainly leaves a dramatic first impression with columns soaring into the vaulted ceiling.<br>
<br>
The Union Trust building reflected the image of substance and permanence that banks in the 1920s took pains to promote. It was not without irony in this case. On February 25, 1933&mdash;one of the worst days in Cleveland banking history&mdash;a large number of restless depositors descended upon the Union Trust and Guardian Trust Banks. Their collective withdrawals cost these banks half their deposits before dinner time. The result was disastrous, eventually driving both of these major banks out of existence leaving great hardship in their wake.<br>
<br>
It sent Union Trust into receivership and ultimately out of existence. The building survived as the headquarters of several subsequent Cleveland banks and provided an office for William G. Mather, likely the most successful Cleveland businessman of his generation. As president and board chairman of Cleveland-Cliffs in the Union Trust building, Mather commuted to work from his home in Bratenahl in a chauffeur-driven Rolls Royce.<br>
<br>
<b><span class="content-image-right content-image-no-border"><noscript><img src="https://www.freshwatercleveland.com/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_02.jpg" srcset="https://www.freshwatercleveland.com/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_02.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_02.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_02.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_02.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/News_Items/2021/July_2021/Issue_481/hotel_cleveland_02.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Hotel Cleveland 1940s</span></span>Hotel Cleveland</b><br>
Several years earlier, the Graham, Anderson, Probst, and White firm designed the <a href="https://clevelandhistorical.org/items/show/465" target="_blank">Hotel Cleveland</a> on Public Square. Opened at the end of 1918, this grand new hotel took the place of the mid-19<sup>th</sup> Century Forest City House&mdash;a fixture on Public Square&#8217;s west side for the previous 60 years.<br>
<br>
The new hotel quickly hosted many well-known personalities and events: Charles Lindbergh spoke there shortly after his epic solo flight across Atlantic and Eliot Ness was said to be a frequent visitor during his tenure as Cleveland&#8217;s safety director.<br>
<br>
<b><span class="content-image-left content-image-no-border"><noscript><img src="https://www.freshwatercleveland.com/galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_002.jpg" srcset="https://www.freshwatercleveland.com/galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_002.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_002.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_002.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_002.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/News_Items/2021/July_2021/Issue_481/terminal_tower_002.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Terminal Tower and Public Square official opening</span></span>Terminal Tower</b><br>
The Hotel Cleveland design attracted the attention of the Van Sweringen brothers who chose Graham, Anderson, Probst, and White to handle the <a href="https://www.freshwatercleveland.com/breaking-ground/MasterworksTerminalTower051321.aspx" target="_blank">design of their proposed Terminal Tower</a> complex.<br>
<br>
The choice seemed apt. At the time, the firm was the largest architectural firm in the United States and renowned for its ability to meet the responsibilities of large and complicated commissions.<br>
<br>
The Terminal Tower project certainly met that criterion since its massive scale required demolition of more than 2,000 buildings and a quantity of earth moving said to have been surpassed only by the construction of the Panama Canal.<br>
<br>
The Terminal Tower project took the best part of a decade to execute. The original concept called for a station on the lakefront roughly where the football stadium is now. With the decision to build on Public Square, land acquisition began in the early 1920s with the new building being dedicated in 1930.<br>
<br>
The construction destroyed a large concentration of commercial buildings as well as Champlain, Michigan, and Long Streets. It was a vast permanent change in the Cleveland landscape and its completion coincided with the 1929 stock market crash. The Van Sweringens died broke by the mid-1930s.<br>
<br>
After Graham, Anderson, Probst, and White&#8217;s work in Cleveland was completed with the dedication of the Terminal Tower in 1930, the firm continued for decades in Chicago until closing in 2006&mdash;almost 150 years after Daniel Burnham and John Welborn Root formed their original partnership in the aftermath of the Chicago Fire.
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fMasterworksGAPW071521.aspx" onclick="ga('send','social','facebook','send','/breaking-ground/MasterworksGAPW071521.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fMasterworksGAPW071521.aspx&amp;text=Graham%2c+Anderson%2c+Probst%2c+and+White%3a+The+firm+that+designed+three+notable+CLE+landmarks" onclick="ga('send','social','twitter','send','/breaking-ground/MasterworksGAPW071521.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fMasterworksGAPW071521.aspx&amp;title=Graham%2c+Anderson%2c+Probst%2c+and+White%3a+The+firm+that+designed+three+notable+CLE+landmarks" onclick="ga('send','social','linkedin','send','/breaking-ground/MasterworksGAPW071521.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#5b6419343f2266332f2f2b287e683a7e693d7e693d2c2c2c753d293e28332c3a2f3e2938373e2d3e373a353f753834367e693d39293e3a3032353c763c29342e353f7e693d163a282f3e292c342930281c1a0b0c6b6c6a6e696a753a282b237d3a362b60082e39313e382f6608333a293e611c293a333a367e6938701a353f3e292834357e6938700b293439282f7e6938703a353f700c33322f3e7e683a700f333e703d322936702f333a2f703f3e28323c353e3f702f33293e3e7035342f3a39373e7018171e70373a353f363a293028" onclick="ga('send','social','email','send','/breaking-ground/MasterworksGAPW071521.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.freshwatercleveland.com/breaking-ground/MasterworksGAPW071521.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<h2>Read more articles by <a target='' href='/authors/TomMatowitz022321.aspx'>Tom Matowitz</a>.</h2>
<p class="MsoPlainText">Recently retired after a 37-year career teaching public speaking, Tom Matowitz has had a lifelong interest in local and regional history. Working as a freelance author for the past 20 years he has written a number of books and articles about Cleveland&rsquo;s past. He has a particular interest in the area&rsquo;s rich architectural history.</p>
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Cleveland Masterworks" href="/tags/taghome.aspx?tag=Cleveland+Masterworks">Cleveland Masterworks</a>, <a title="View more stories related to Design + Build" href="/tags/taghome.aspx?tag=Design+%2b+Build">Design + Build</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.freshwatercleveland.com/breaking-ground/MasterworksGAPW071521.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=549b3fa6cb974786abf7791c295d953c&amp;cb=23090722841' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6883&amp;cb=23090722841&amp;n=549b3fa6cb974786abf7791c295d953c&amp;Page=6~%2fbreaking-ground%2fMasterworksGAPW071521.aspx&amp;Tag=6%7eCleveland+Masterworks%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=899b3a3d828942db9c352fbeb64eb712&amp;cb=23090722841' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6884&amp;cb=23090722841&amp;n=899b3a3d828942db9c352fbeb64eb712&amp;Page=6~%2fbreaking-ground%2fMasterworksGAPW071521.aspx&amp;Tag=6%7eCleveland+Masterworks%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl00">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=28a7984beb4d4da6bc645807719c8b1a&amp;cb=23090722841' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6875&amp;cb=23090722841&amp;n=28a7984beb4d4da6bc645807719c8b1a&amp;Page=6~%2fbreaking-ground%2fMasterworksGAPW071521.aspx&amp;Tag=6%7eCleveland+Masterworks%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl01">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=bc8ba2814122401eac3f5ce576cb8139&amp;cb=23090722841' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6876&amp;cb=23090722841&amp;n=bc8ba2814122401eac3f5ce576cb8139&amp;Page=6~%2fbreaking-ground%2fMasterworksGAPW071521.aspx&amp;Tag=6%7eCleveland+Masterworks%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl02">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=99435b9833cb448ca1a5cfdc41019257&amp;cb=23090722841' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6877&amp;cb=23090722841&amp;n=99435b9833cb448ca1a5cfdc41019257&amp;Page=6~%2fbreaking-ground%2fMasterworksGAPW071521.aspx&amp;Tag=6%7eCleveland+Masterworks%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=80cc6380103440c6875d4b89303606b2&amp;cb=23090722841' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6878&amp;cb=23090722841&amp;n=80cc6380103440c6875d4b89303606b2&amp;Page=6~%2fbreaking-ground%2fMasterworksGAPW071521.aspx&amp;Tag=6%7eCleveland+Masterworks%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_ctl09_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online newsletter. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$ctl09$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$ctl09$ButtonSubmit" id="ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail&#39;,&#39;Freshwater+Cleveland&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online newsletter. Fair?</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=cefa70e59a3e40529516eff69ab202de&amp;cb=87210220138' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6879&amp;cb=87210220138&amp;n=cefa70e59a3e40529516eff69ab202de&amp;Page=6~%2fbreaking-ground%2fMasterworksGAPW071521.aspx&amp;Tag=6%7eCleveland+Masterworks%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a51e1f9aa19b4b76877c1c276e96e665&amp;cb=87210220138' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6880&amp;cb=87210220138&amp;n=a51e1f9aa19b4b76877c1c276e96e665&amp;Page=6~%2fbreaking-ground%2fMasterworksGAPW071521.aspx&amp;Tag=6%7eCleveland+Masterworks%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '3d4d27c8-cbd2-4a30-a4df-afdc891fdabf');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0e5e0d067a10488bb6cb3daca17cf9d9&amp;cb=87210220138' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6881&amp;cb=87210220138&amp;n=0e5e0d067a10488bb6cb3daca17cf9d9&amp;Page=6~%2fbreaking-ground%2fMasterworksGAPW071521.aspx&amp;Tag=6%7eCleveland+Masterworks%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=edcadbd2dc0d42abad55b08506b43b28&amp;cb=87210220138' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6882&amp;cb=87210220138&amp;n=edcadbd2dc0d42abad55b08506b43b28&amp;Page=6~%2fbreaking-ground%2fMasterworksGAPW071521.aspx&amp;Tag=6%7eCleveland+Masterworks%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/foote-homes-residents-return-to-south-city-could-memphis-be-US-model.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/391a0282sw.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/391a0282sw.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/foote-homes-residents-return-to-south-city-could-memphis-be-US-model.aspx" target="_blank">Could Memphis' South City be the new gold standard for U.S. public housing?</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/fhl-live6.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/FilterD/images/image.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/FilterD/images/image.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/fhl-live6.aspx" target="_blank">Acclaimed art connoisseur and partners to bring a living-and-retail experience to Live6</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.soapboxmedia.com/features/civics-essentials-data-to-eliminate-bias-advance-ohio-justice.aspx" target="_blank">
<noscript><img src="https://www.soapboxmedia.com/092011/2019-Feature-Images/saraandrewslawlibrary.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.soapboxmedia.com/092011/2019-Feature-Images/saraandrewslawlibrary.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.soapboxmedia.com/features/civics-essentials-data-to-eliminate-bias-advance-ohio-justice.aspx" target="_blank">Ambitious data collection project to advance criminal justice in Ohio</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Soapbox
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.rapidgrowthmedia.com/features/MLK-freedom-school.aspx" target="_blank">
<noscript><img src="https://www.rapidgrowthmedia.com/features/isse549/8l5b8642.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.rapidgrowthmedia.com/features/isse549/8l5b8642.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.rapidgrowthmedia.com/features/MLK-freedom-school.aspx" target="_blank">MLK Freedom School – Empowerment through urban agriculture and food justice</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Rapid Growth
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=fbff50dc452249ce82da7f477435a391&amp;cb=87210220138' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=234&amp;cb=87210220138&amp;n=fbff50dc452249ce82da7f477435a391&amp;Page=6~%2fbreaking-ground%2fMasterworksGAPW071521.aspx&amp;Tag=6%7eCleveland+Masterworks%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8bdb7116c3604574b97d2d2de6102acf&amp;cb=87210220138' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=235&amp;cb=87210220138&amp;n=8bdb7116c3604574b97d2d2de6102acf&amp;Page=6~%2fbreaking-ground%2fMasterworksGAPW071521.aspx&amp;Tag=6%7eCleveland+Masterworks%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4cac90a6548244238aa8479ac63a8a11&amp;cb=87210220138' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=236&amp;cb=87210220138&amp;n=4cac90a6548244238aa8479ac63a8a11&amp;Page=6~%2fbreaking-ground%2fMasterworksGAPW071521.aspx&amp;Tag=6%7eCleveland+Masterworks%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ce72aa71fd6c4234807efa4b2f340e6f&amp;cb=87210220138' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=237&amp;cb=87210220138&amp;n=ce72aa71fd6c4234807efa4b2f340e6f&amp;Page=6~%2fbreaking-ground%2fMasterworksGAPW071521.aspx&amp;Tag=6%7eCleveland+Masterworks%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e12c683dc17648659ac896454aa8436c&amp;cb=87210220138' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=238&amp;cb=87210220138&amp;n=e12c683dc17648659ac896454aa8436c&amp;Page=6~%2fbreaking-ground%2fMasterworksGAPW071521.aspx&amp;Tag=6%7eCleveland+Masterworks%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=375f5545b5c343d28469a6c89ab971ab&amp;cb=87210220138' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=239&amp;cb=87210220138&amp;n=375f5545b5c343d28469a6c89ab971ab&amp;Page=6~%2fbreaking-ground%2fMasterworksGAPW071521.aspx&amp;Tag=6%7eCleveland+Masterworks%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ecd1f709fd7d46c8968c46853cfc6db7&amp;cb=87210220138' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=240&amp;cb=87210220138&amp;n=ecd1f709fd7d46c8968c46853cfc6db7&amp;Page=6~%2fbreaking-ground%2fMasterworksGAPW071521.aspx&amp;Tag=6%7eCleveland+Masterworks%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6cf5114e773c497aad856743fe67d72f&amp;cb=87210220138' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=241&amp;cb=87210220138&amp;n=6cf5114e773c497aad856743fe67d72f&amp;Page=6~%2fbreaking-ground%2fMasterworksGAPW071521.aspx&amp;Tag=6%7eCleveland+Masterworks%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3e41ceff47834c7fbf65cc49f8826b68&amp;cb=87210220138' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=242&amp;cb=87210220138&amp;n=3e41ceff47834c7fbf65cc49f8826b68&amp;Page=6~%2fbreaking-ground%2fMasterworksGAPW071521.aspx&amp;Tag=6%7eCleveland+Masterworks%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3c44e7e312b845be979c689c9f8d9b93&amp;cb=87210220138' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=243&amp;cb=87210220138&amp;n=3c44e7e312b845be979c689c9f8d9b93&amp;Page=6~%2fbreaking-ground%2fMasterworksGAPW071521.aspx&amp;Tag=6%7eCleveland+Masterworks%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=dfa8809a7d9f415f9b2b775d3cf17e2f&amp;cb=87210220138' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=244&amp;cb=87210220138&amp;n=dfa8809a7d9f415f9b2b775d3cf17e2f&amp;Page=6~%2fbreaking-ground%2fMasterworksGAPW071521.aspx&amp;Tag=6%7eCleveland+Masterworks%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=1554129d43614d8198547fa23d74cc3d&amp;cb=87210220138' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=245&amp;cb=87210220138&amp;n=1554129d43614d8198547fa23d74cc3d&amp;Page=6~%2fbreaking-ground%2fMasterworksGAPW071521.aspx&amp;Tag=6%7eCleveland+Masterworks%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online newsletter. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Freshwater+Cleveland&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About FreshWater</a></li>
<li><a href="/about/Links.aspx">Cleveland Links</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782462';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="40768BD0" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="nubpjIDaaoQ2WBWac/LXRSgQFwlDsV2tVXWi3QfHLjBMw0Z5hMr97fGOQEQs8eRQhYpZwpj0yicG70Pfj+eZXkE3kJizr6rCLoHtsqfivGCxY6nO6qsPnkgOeNLIcQoYjQV1gZWpYvT/79ukmaueSWFHM90+7/iA1pXnui1ED2g/0/mw" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637321773772739184" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
