
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Paint the town: Renowned artist Beau Stanton will paint mural in St. Clair Superior neighborhood
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Freshwater Cleveland RSS feed!" href="https://feeds.feedburner.com/FreshwaterCleveland" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.freshwatercleveland.com/breaking-ground/StantonMural072120.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.freshwatercleveland.com/breaking-ground/StantonMural072120.aspx" />
<meta property="og:site_name" content="Cleveland - Freshwater Media" />
<meta property="og:title" content="Paint the town: Renowned artist Beau Stanton will paint mural in St. Clair Superior neighborhood" />
<meta property="og:image" content="https://www.freshwatercleveland.com/galleries/News_Items/2020/July_2020/Issue_437A/beau_stanton_1.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:admins" content="1217094683" />
<meta property="fb:admins" content="583267290" />
<meta property="fb:app_id" content="148315665262637" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@FreshWaterCLE" />
<meta name="twitter:title" content="Paint the town: Renowned artist Beau Stanton will paint mural in St. Clair Superior neighborhood" />
<meta name="twitter:url" content="https://www.freshwatercleveland.com/breaking-ground/StantonMural072120.aspx" />
<meta name="twitter:image" content="https://www.freshwatercleveland.com/galleries/News_Items/2020/July_2020/Issue_437A/beau_stanton_1.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637249936282849697" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=636717352600000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637170633819003145"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':234,'Footer 02':235,'Footer 03':236,'Footer 04':237,'Footer 05':238,'Footer 06':239,'Footer 07':240,'Footer 08':241,'Footer 09':242,'Footer 10':243,'Footer 11':244,'Footer 12':245,'Leaderboard 2':6883,'Leaderboard 3':6884,'Masthead Leaderboard':6874,'Rectangle 1':6878,'Rectangle 2':6879,'Rectangle 3':6880,'Rectangle 4':6881,'Rectangle 5':6882,'Rectangle Html 1':6875,'Rectangle Html 2':6876,'Rectangle Html 3':6877};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=6~%2fbreaking-ground%2fStantonMural072120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eAsiaTown%2fSt.+Clair+Superior'></script>
<meta name="description" content="" />
<meta name="keywords" content="Beau Stanton, Gaffiti HeArt, Hilton Garden Inn Cleveland" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.freshwatercleveland.com';
var google_cx = '006919356486600035371:mpcbvutfynu';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-34','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="freshwater-cleveland ch-breaking-ground NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '148315665262637';
</script>
<form method="post" action="./StantonMural072120.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="t20tFFzA24T/NjaTm/9fZv+GhKT+yotjRPYLzNzYEHGR4oJz8oj/vf/sY3TpvE96+ou9qT2ucFPb70ZyzdLD/AAJVbxwJs5cHISTVSrCLm4xsKPJ3QARpPQJ+NxozmT5nr4jiq+9lgeQsV0LJme3gSu/HlDXJkvGLdL2e39vkFr66yF/q+GgrUWBBARjTa4XE11TloAaT5wtrifVxdtXUWEx8rHhnCGHOrFvLs+ZnTBRSb4d" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/fresh-water-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-freshwater.png" alt="Freshwater Cleveland" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Freshwater+Cleveland'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/fresh-water-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">Paint the town: Renowned artist Beau Stanton will paint mural in St. Clair Superior neighborhood</h1>
<div class="byline">
<span class="author">Kelsey Lauriel</span> |
<span class="date">Tuesday, July 21, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fStantonMural072120.aspx" onclick="ga('send','social','facebook','send','/breaking-ground/StantonMural072120.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fStantonMural072120.aspx&amp;text=Paint+the+town%3a+Renowned+artist+Beau+Stanton+will+paint+mural+in+St.+Clair+Superior+neighborhood" onclick="ga('send','social','twitter','send','/breaking-ground/StantonMural072120.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fStantonMural072120.aspx&amp;title=Paint+the+town%3a+Renowned+artist+Beau+Stanton+will+paint+mural+in+St.+Clair+Superior+neighborhood" onclick="ga('send','social','linkedin','send','/breaking-ground/StantonMural072120.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#93acd1fcf7eaaefbe7e7e3e0b6a0f2b6a1f5b6a1f5e4e4e4bdf5e1f6e0fbe4f2e7f6e1f0fff6e5f6fff2fdf7bdf0fcfeb6a1f5f1e1f6f2f8fafdf4bef4e1fce6fdf7b6a1f5c0e7f2fde7fcfddee6e1f2ffa3a4a1a2a1a3bdf2e0e3ebb5f2fee3a8c0e6f1f9f6f0e7aec0fbf2e1f6a9c3f2fafde7b8e7fbf6b8e7fce4fdb6a0f2b8c1f6fdfce4fdf6f7b8f2e1e7fae0e7b8d1f6f2e6b8c0e7f2fde7fcfdb8e4faffffb8e3f2fafde7b8fee6e1f2ffb8fafdb8c0e7bdb8d0fff2fae1b8c0e6e3f6e1fafce1b8fdf6faf4fbf1fce1fbfcfcf7" onclick="ga('send','social','email','send','/breaking-ground/StantonMural072120.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Graffiti HeArt is bringing world renowned artist Beau Stanton to paint a mural that honors the city of Cleveland in the St. Clair Superior neighborhood." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2020/July_2020/Issue_437A/beau_stanton_1.jpg?s=t 120w, /galleries/News_Items/2020/July_2020/Issue_437A/beau_stanton_1.jpg?s=l 265w, /galleries/News_Items/2020/July_2020/Issue_437A/beau_stanton_1.jpg?s=lf 500w, /galleries/News_Items/2020/July_2020/Issue_437A/beau_stanton_1.jpg?s=f 750w, /galleries/News_Items/2020/July_2020/Issue_437A/beau_stanton_1.jpg?s=m 980w, /galleries/News_Items/2020/July_2020/Issue_437A/beau_stanton_1.jpg?s=p 1125w, /galleries/News_Items/2020/July_2020/Issue_437A/beau_stanton_1.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2020/July_2020/Issue_437A/beau_stanton_1.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Graffiti HeArt is bringing world renowned artist Beau Stanton to paint a mural that honors the city of Cleveland in the St. Clair Superior neighborhood."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2020/July_2020/Issue_437A/beau_stanton_1.jpg?s=t 120w, /galleries/News_Items/2020/July_2020/Issue_437A/beau_stanton_1.jpg?s=l 265w, /galleries/News_Items/2020/July_2020/Issue_437A/beau_stanton_1.jpg?s=lf 500w, /galleries/News_Items/2020/July_2020/Issue_437A/beau_stanton_1.jpg?s=f 750w, /galleries/News_Items/2020/July_2020/Issue_437A/beau_stanton_1.jpg?s=m 980w, /galleries/News_Items/2020/July_2020/Issue_437A/beau_stanton_1.jpg?s=p 1125w, /galleries/News_Items/2020/July_2020/Issue_437A/beau_stanton_1.jpg?s=mx 1600w"
      src="/galleries/News_Items/2020/July_2020/Issue_437A/beau_stanton_1.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Graffiti HeArt is bringing world renowned artist Beau Stanton to paint a mural that honors the city of Cleveland in the St. Clair Superior neighborhood. <span class='image-credits'>Courtesy of Graffiti HeArt</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Artist Beau Stanton will begin painting the Cleveland mural on August 29 on the side of the Fischer &amp; Jirouch Co. building at 4821 Superior Ave. " sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2020/July_2020/Issue_437A/stanton_mural_wall.jpg?s=t 120w, /galleries/News_Items/2020/July_2020/Issue_437A/stanton_mural_wall.jpg?s=l 265w, /galleries/News_Items/2020/July_2020/Issue_437A/stanton_mural_wall.jpg?s=lf 500w, /galleries/News_Items/2020/July_2020/Issue_437A/stanton_mural_wall.jpg?s=f 750w, /galleries/News_Items/2020/July_2020/Issue_437A/stanton_mural_wall.jpg?s=m 980w, /galleries/News_Items/2020/July_2020/Issue_437A/stanton_mural_wall.jpg?s=p 1125w, /galleries/News_Items/2020/July_2020/Issue_437A/stanton_mural_wall.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2020/July_2020/Issue_437A/stanton_mural_wall.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Artist Beau Stanton will begin painting the Cleveland mural on August 29 on the side of the Fischer &amp; Jirouch Co. building at 4821 Superior Ave. "
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2020/July_2020/Issue_437A/stanton_mural_wall.jpg?s=t 120w, /galleries/News_Items/2020/July_2020/Issue_437A/stanton_mural_wall.jpg?s=l 265w, /galleries/News_Items/2020/July_2020/Issue_437A/stanton_mural_wall.jpg?s=lf 500w, /galleries/News_Items/2020/July_2020/Issue_437A/stanton_mural_wall.jpg?s=f 750w, /galleries/News_Items/2020/July_2020/Issue_437A/stanton_mural_wall.jpg?s=m 980w, /galleries/News_Items/2020/July_2020/Issue_437A/stanton_mural_wall.jpg?s=p 1125w, /galleries/News_Items/2020/July_2020/Issue_437A/stanton_mural_wall.jpg?s=mx 1600w"
      src="/galleries/News_Items/2020/July_2020/Issue_437A/stanton_mural_wall.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Artist Beau Stanton will begin painting the Cleveland mural on August 29 on the side of the Fischer & Jirouch Co. building at 4821 Superior Ave. <span class='image-credits'>Courtesy of Graffiti HeArt</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl02 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2020/July_2020/Issue_437A/beau_stanton_1.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2020/July_2020/Issue_437A/beau_stanton_1.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2020/July_2020/Issue_437A/stanton_mural_wall.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2020/July_2020/Issue_437A/stanton_mural_wall.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=68815812d20a4362a6d0bc9983644436&amp;cb=62492604489' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6874&amp;cb=62492604489&amp;n=68815812d20a4362a6d0bc9983644436&amp;Page=6~%2fbreaking-ground%2fStantonMural072120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eAsiaTown%2fSt.+Clair+Superior' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<p>The <a href="https://www.stclairsuperior.org/" target="_blank">St. Clair Superior neighborhood</a> is about&nbsp;to get a whole lot more vibrant this summer. <a href="http://www.graffitiheart.org/" target="_blank">Graffiti HeArt</a>, a Cleveland non-profit organization that <a href="https://www.freshwatercleveland.com/street-level/graffitiheart052119.aspx" target="_blank">promotes graffiti and murals</a> in a positive light, is bringing internationally-known&nbsp;artist <a href="http://www.beaustanton.com/" target="_blank">Beau Stanton</a> to paint a mural that honors the city of Cleveland.</p><p>&nbsp;</p><p>On Wednesday,<b> </b>July 29<sup>,</sup> Stanton will begin work on the 3,000-square-foot mural on the side of the Fischer &amp; Jirouch Co. building, 4821 Superior Ave.</p><p>&nbsp;</p><p>While mural design is being kept under wraps, Graffiti HeArt founder and director, Stamy Paul says she is excited for the city to see the mural after it is finished.</p><p>&nbsp;</p><p><span caption="Artist Beau Stanton will begin painting the Cleveland mural on August 29 on the side of the Fischer &amp; Jirouch Co. building at 4821 Superior Ave. " captionfromimage="true" class="content-image-left content-image-no-border" src="https://www.freshwatercleveland.com/galleries/News_Items/2020/July_2020/Issue_437A/stanton_mural_wall.jpg"><noscript><img src="https://www.freshwatercleveland.com/galleries/News_Items/2020/July_2020/Issue_437A/stanton_mural_wall.jpg" srcset="https://www.freshwatercleveland.com/galleries/News_Items/2020/July_2020/Issue_437A/stanton_mural_wall.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/News_Items/2020/July_2020/Issue_437A/stanton_mural_wall.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/News_Items/2020/July_2020/Issue_437A/stanton_mural_wall.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/News_Items/2020/July_2020/Issue_437A/stanton_mural_wall.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/News_Items/2020/July_2020/Issue_437A/stanton_mural_wall.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Artist Beau Stanton will begin painting the Cleveland mural on August 29 on the side of the Fischer & Jirouch Co. building at 4821 Superior Ave. </span></span>&ldquo;The mural will depict something that has a Cleveland theme that will include something that represents Cleveland,&rdquo; Paul says. &ldquo;The theme will be a significant landmark in Cleveland.&rdquo;</p><p>&nbsp;</p><p>Paul does disclose that the project will require more than 200 cans of spray paint and cost about $25,000 to complete.</p><p>&nbsp;</p><p>Stanton is an artist whose work varies between large scale murals, mosaics, stained glass, and multimedia animations. Over the past 10 years Stanton has completed murals across the world in New York, Los Angeles, Miami, Dubai, London, Rome, Tokyo, and Berlin.</p><p>&nbsp;</p><p>The mural should be complete it by Sunday, August 2. The <a href="https://www.reservations.com/hotel/hilton-garden-inn-cleveland-downtown?rmcid=rcc14&amp;rmcid=tophotels5&amp;utm_source=googleads&amp;gclid=Cj0KCQjw3s_4BRDPARIsAJsyoLMO4kATuX8k-gpM5vAVMWHsFp5WCjsh6rTtfVgSNTb1xMnjFk0r6NMaAmwXEALw_wcB" target="_blank">Hilton Garden Inn Downtown Cleveland</a> is sponsoring Stanton&rsquo;s stay during his time in Cleveland.</p><p>&nbsp;</p><p>The public is invited to come out and watch Stanton work.<b> </b>&ldquo;It&rsquo;s a free form of entertainment for the public that doesn&rsquo;t require ticket for admission or occupancy limits, and in times like this, we could all use safe outlets,&rdquo; Paul says.</p><p>&nbsp;</p><p>Paul says she is pleased to have an artist like Stanton add to Cleveland&rsquo;s public art project. She says she thinks murals and other public art in the city only contribute to community revitalization.</p><p>&nbsp;</p><p>&ldquo;There are so many blank walls in and around the neighborhoods in Cleveland that could benefit from beautiful art installed throughout, bringing vibrancy and beautification to the area.&rdquo; she sa<b>ys</b>. &ldquo;More art helps stimulate economic development by increasing foot and car traffic, bringing positive attention and visitors from the region and out of town travelers.&rdquo;</p><p>&nbsp;</p><p>&nbsp;</p><p>Graffiti HeArt will be selling its apparel at the mural site and Stanton will be selling his own art. Proceeds will go towards the cost of the project.</p><p>&nbsp;</p><p>To help fund Graffiti HeArt projects like the Stanton mural, <a href="/cdn-cgi/l/email-protection#bbefdadcfbdcc9daddddd2cfd2d3dedac9cf95d4c9dc">email Graffiti HeArt</a> or <a href="https://www.paypal.com/fundraiser/charity/1692939" target="_blank">donate through PayPal</a>.</p>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fStantonMural072120.aspx" onclick="ga('send','social','facebook','send','/breaking-ground/StantonMural072120.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fStantonMural072120.aspx&amp;text=Paint+the+town%3a+Renowned+artist+Beau+Stanton+will+paint+mural+in+St.+Clair+Superior+neighborhood" onclick="ga('send','social','twitter','send','/breaking-ground/StantonMural072120.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fStantonMural072120.aspx&amp;title=Paint+the+town%3a+Renowned+artist+Beau+Stanton+will+paint+mural+in+St.+Clair+Superior+neighborhood" onclick="ga('send','social','linkedin','send','/breaking-ground/StantonMural072120.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#a699e4c9c2df9bced2d2d6d58395c78394c08394c0d1d1d188c0d4c3d5ced1c7d2c3d4c5cac3d0c3cac7c8c288c5c9cb8394c0c4d4c3c7cdcfc8c18bc1d4c9d3c8c28394c0f5d2c7c8d2c9c8ebd3d4c7ca96919497949688c7d5d6de80c7cbd69df5d3c4ccc3c5d29bf5cec7d4c39cf6c7cfc8d28dd2cec38dd2c9d1c88395c78df4c3c8c9d1c8c3c28dc7d4d2cfd5d28de4c3c7d38df5d2c7c8d2c9c88dd1cfcaca8dd6c7cfc8d28dcbd3d4c7ca8dcfc88df5d2888de5cac7cfd48df5d3d6c3d4cfc9d48dc8c3cfc1cec4c9d4cec9c9c2" onclick="ga('send','social','email','send','/breaking-ground/StantonMural072120.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.freshwatercleveland.com/breaking-ground/StantonMural072120.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/galleries/about/Authors/kelsey_lauriel-s.jpg" alt="" />
<h2>Read more articles by <a target='' href='/authors/KelseyLauriel.aspx'>Kelsey Lauriel</a>.</h2>
Kelsey Lauriel joined FreshWater Cleveland in May 2020 as a journalism intern. She is a senior at Ohio University majoring in journalism with a minor in sports administration. She is passionate about all things Cleveland, especially Cleveland sports.She&#39;s especially fond of the Browns and the Indians.
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Arts + Culture" href="/tags/taghome.aspx?tag=Arts+%2b+Culture">Arts + Culture</a>, <a title="View more stories related to Placemaking + Neighborhoods" href="/tags/taghome.aspx?tag=Placemaking+%2b+Neighborhoods">Placemaking + Neighborhoods</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to AsiaTown/St. Clair Superior" href="/cities/Asia_Town/default.aspx">AsiaTown/St. Clair Superior</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.freshwatercleveland.com/breaking-ground/StantonMural072120.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=1b8e7ea816d64bb1a2c4cb28176fb701&amp;cb=62492604489' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6883&amp;cb=62492604489&amp;n=1b8e7ea816d64bb1a2c4cb28176fb701&amp;Page=6~%2fbreaking-ground%2fStantonMural072120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eAsiaTown%2fSt.+Clair+Superior' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=2bef6a72303f4c3381c9949d0bdf37f1&amp;cb=62492604489' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6884&amp;cb=62492604489&amp;n=2bef6a72303f4c3381c9949d0bdf37f1&amp;Page=6~%2fbreaking-ground%2fStantonMural072120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eAsiaTown%2fSt.+Clair+Superior' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl00">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=c03a2b0ea9e647518404d851958ae892&amp;cb=62492604489' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6875&amp;cb=62492604489&amp;n=c03a2b0ea9e647518404d851958ae892&amp;Page=6~%2fbreaking-ground%2fStantonMural072120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eAsiaTown%2fSt.+Clair+Superior' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl01">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=8a0e001754e645c1bd1dfc05b448a051&amp;cb=62492604489' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6876&amp;cb=62492604489&amp;n=8a0e001754e645c1bd1dfc05b448a051&amp;Page=6~%2fbreaking-ground%2fStantonMural072120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eAsiaTown%2fSt.+Clair+Superior' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl02">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ca2270ee605e4062962df60712fb2f14&amp;cb=62492604489' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6877&amp;cb=62492604489&amp;n=ca2270ee605e4062962df60712fb2f14&amp;Page=6~%2fbreaking-ground%2fStantonMural072120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eAsiaTown%2fSt.+Clair+Superior' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=290f341a679e4f1c857923f856bf97eb&amp;cb=62492604489' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6878&amp;cb=62492604489&amp;n=290f341a679e4f1c857923f856bf97eb&amp;Page=6~%2fbreaking-ground%2fStantonMural072120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eAsiaTown%2fSt.+Clair+Superior' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_ctl09_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online newsletter. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$ctl09$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$ctl09$ButtonSubmit" id="ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail&#39;,&#39;Freshwater+Cleveland&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online newsletter. Fair?</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=88882e175a334478af4a012da050b612&amp;cb=62492604489' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6879&amp;cb=62492604489&amp;n=88882e175a334478af4a012da050b612&amp;Page=6~%2fbreaking-ground%2fStantonMural072120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eAsiaTown%2fSt.+Clair+Superior' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=25a75333c8c64818bd000de28bab29ce&amp;cb=62492604489' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6880&amp;cb=62492604489&amp;n=25a75333c8c64818bd000de28bab29ce&amp;Page=6~%2fbreaking-ground%2fStantonMural072120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eAsiaTown%2fSt.+Clair+Superior' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '625cd472-c9d3-405d-a6e1-5f9e99834385');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=8f1da93831a1498d832d52dd0acb98a9&amp;cb=62492604489' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6881&amp;cb=62492604489&amp;n=8f1da93831a1498d832d52dd0acb98a9&amp;Page=6~%2fbreaking-ground%2fStantonMural072120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eAsiaTown%2fSt.+Clair+Superior' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=df23d17db53c46a0926ea92beada456b&amp;cb=62492604489' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6882&amp;cb=62492604489&amp;n=df23d17db53c46a0926ea92beada456b&amp;Page=6~%2fbreaking-ground%2fStantonMural072120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eAsiaTown%2fSt.+Clair+Superior' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.83degreesmedia.com/features/how-one-tampa-hosptial-copes-with-COVID-surge-071420.aspx" target="_blank">
<noscript><img src="https://www.83degreesmedia.com/galleries/covid19/dranthonypidala_stjoeser.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.83degreesmedia.com/galleries/covid19/dranthonypidala_stjoeser.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.83degreesmedia.com/features/how-one-tampa-hosptial-copes-with-COVID-surge-071420.aspx" target="_blank">Florida's COVID-19 surge: How one Tampa hospital is addressing it</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: 83Degrees
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.rapidgrowthmedia.com/features/housing_COVID19.aspx" target="_blank">
<noscript><img src="https://www.rapidgrowthmedia.com/features/isse549/221a8818.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.rapidgrowthmedia.com/features/isse549/221a8818.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.rapidgrowthmedia.com/features/housing_COVID19.aspx" target="_blank">Local organizations work to assist residents and improve housing equity during COVID-19</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Rapid Growth
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/epicenter/features/anti-racist-mid-071520.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/epicenter/galleries/afua.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/epicenter/galleries/afua.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/epicenter/features/anti-racist-mid-071520.aspx" target="_blank">Anti-Racist Midland outlines a path for long-term policy change and community education</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Epicenter - Mount Pleasant
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/food-crisis.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/meat.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/meat.jpg?s=l" class="lazy-load thumb">
</a></div>
 <a href="https://www.inputfortwayne.com/features/food-crisis.aspx" target="_blank">‘A food crisis’: COVID-19 reveals gaps and opportunities in Indiana's food system</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=6edcfefffe1540cf92d7aaab3ce3e99c&amp;cb=62492604489' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=234&amp;cb=62492604489&amp;n=6edcfefffe1540cf92d7aaab3ce3e99c&amp;Page=6~%2fbreaking-ground%2fStantonMural072120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eAsiaTown%2fSt.+Clair+Superior' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=9be877142a474822ba79f7ab537b73db&amp;cb=62492604489' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=235&amp;cb=62492604489&amp;n=9be877142a474822ba79f7ab537b73db&amp;Page=6~%2fbreaking-ground%2fStantonMural072120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eAsiaTown%2fSt.+Clair+Superior' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=64607e39f9bd4d36a98780c822e26009&amp;cb=62492604489' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=236&amp;cb=62492604489&amp;n=64607e39f9bd4d36a98780c822e26009&amp;Page=6~%2fbreaking-ground%2fStantonMural072120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eAsiaTown%2fSt.+Clair+Superior' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=1e41db45c1f5420daa2ffc879b56d2b2&amp;cb=62492604489' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=237&amp;cb=62492604489&amp;n=1e41db45c1f5420daa2ffc879b56d2b2&amp;Page=6~%2fbreaking-ground%2fStantonMural072120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eAsiaTown%2fSt.+Clair+Superior' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=7e4d407a89954575a68f94f76ace80a3&amp;cb=62492604489' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=238&amp;cb=62492604489&amp;n=7e4d407a89954575a68f94f76ace80a3&amp;Page=6~%2fbreaking-ground%2fStantonMural072120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eAsiaTown%2fSt.+Clair+Superior' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=bb41b800430c4d44ad21044d5a5baa9f&amp;cb=62492604489' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=239&amp;cb=62492604489&amp;n=bb41b800430c4d44ad21044d5a5baa9f&amp;Page=6~%2fbreaking-ground%2fStantonMural072120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eAsiaTown%2fSt.+Clair+Superior' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=c2e7fcc63ade4ea9a63e4a50f4e7b91a&amp;cb=62492604489' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=240&amp;cb=62492604489&amp;n=c2e7fcc63ade4ea9a63e4a50f4e7b91a&amp;Page=6~%2fbreaking-ground%2fStantonMural072120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eAsiaTown%2fSt.+Clair+Superior' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=761822dfc80845a8bc3cf82898f16ce7&amp;cb=62492604489' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=241&amp;cb=62492604489&amp;n=761822dfc80845a8bc3cf82898f16ce7&amp;Page=6~%2fbreaking-ground%2fStantonMural072120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eAsiaTown%2fSt.+Clair+Superior' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=a95d54244d9f4bc48e9325dd17cecc76&amp;cb=62492604489' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=242&amp;cb=62492604489&amp;n=a95d54244d9f4bc48e9325dd17cecc76&amp;Page=6~%2fbreaking-ground%2fStantonMural072120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eAsiaTown%2fSt.+Clair+Superior' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=eb6355202dae48348d2f5ceec572339c&amp;cb=62492604489' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=243&amp;cb=62492604489&amp;n=eb6355202dae48348d2f5ceec572339c&amp;Page=6~%2fbreaking-ground%2fStantonMural072120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eAsiaTown%2fSt.+Clair+Superior' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=305a0f819a604e048d33acfab0011cbd&amp;cb=62492604489' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=244&amp;cb=62492604489&amp;n=305a0f819a604e048d33acfab0011cbd&amp;Page=6~%2fbreaking-ground%2fStantonMural072120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eAsiaTown%2fSt.+Clair+Superior' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=9866d91b42424043bd8632a60cc9b6cb&amp;cb=62492604489' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=245&amp;cb=62492604489&amp;n=9866d91b42424043bd8632a60cc9b6cb&amp;Page=6~%2fbreaking-ground%2fStantonMural072120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eAsiaTown%2fSt.+Clair+Superior' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online newsletter. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Freshwater+Cleveland&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About FreshWater</a></li>
<li><a href="/about/Links.aspx">Cleveland Links</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782462';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="9CA7E2B2" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="Gu0p1IZ2v/3ijdtlAsy0L9RBkzvoDyqUmMa0KzKF9WG6OCyH90WoqdoKVsDIh9LkLfeJ1+791LayPTZqZ3T8MjxVB+6+7IRX37l7Isy7Vj9NLrs923StYahmpPevRhsEpLFs4r+lMsFh81s6DoKVqD4ra27/Kj8PgnyhCOvNl2bqeMno" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637109960440000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
