
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Broadway rising: University Settlement, NRP break ground on $20 million affordable housing project
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Freshwater Cleveland RSS feed!" href="https://feeds.feedburner.com/FreshwaterCleveland" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.freshwatercleveland.com/breaking-ground/TheRising100620.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.freshwatercleveland.com/breaking-ground/TheRising100620.aspx" />
<meta property="og:site_name" content="Cleveland - Freshwater Media" />
<meta property="og:title" content="Broadway rising: University Settlement, NRP break ground on $20 million affordable housing project" />
<meta property="og:image" content="https://www.freshwatercleveland.com/galleries/News_Items/2020/October_2020/Issue_446/slavicvillageexterior_09-16-20_1.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="422" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:admins" content="1217094683" />
<meta property="fb:admins" content="583267290" />
<meta property="fb:app_id" content="148315665262637" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@FreshWaterCLE" />
<meta name="twitter:title" content="Broadway rising: University Settlement, NRP break ground on $20 million affordable housing project" />
<meta name="twitter:url" content="https://www.freshwatercleveland.com/breaking-ground/TheRising100620.aspx" />
<meta name="twitter:image" content="https://www.freshwatercleveland.com/galleries/News_Items/2020/October_2020/Issue_446/slavicvillageexterior_09-16-20_1.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637249936282849697" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=636717352600000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637170633819003145"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':234,'Footer 02':235,'Footer 03':236,'Footer 04':237,'Footer 05':238,'Footer 06':239,'Footer 07':240,'Footer 08':241,'Footer 09':242,'Footer 10':243,'Footer 11':244,'Footer 12':245,'Leaderboard 2':6883,'Leaderboard 3':6884,'Masthead Leaderboard':6874,'Rectangle 1':6878,'Rectangle 2':6879,'Rectangle 3':6880,'Rectangle 4':6881,'Rectangle 5':6882,'Rectangle Html 1':6875,'Rectangle Html 2':6876,'Rectangle Html 3':6877};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=6~%2fbreaking-ground%2fTheRising100620.aspx&amp;Tag=6%7eDesign+%2b+Build%2c6%7eReuse+%2f+Rebuild%2c6%7eSlavic+Village'></script>
<meta name="description" content="" />
<meta name="keywords" content="5115 at The Rising, University Settlement, The NRP Group, Slavic Village Development, National Initiative on Mixed-Income Communities, Phyllis Cleveland" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.freshwatercleveland.com';
var google_cx = '006919356486600035371:mpcbvutfynu';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-34','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="freshwater-cleveland ch-breaking-ground NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '148315665262637';
</script>
<form method="post" action="./TheRising100620.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="1rLD18iIbFk9dgxaLEhKs9hU8jdKNYKh56miPWbgpmkKWidSSsnKy16vO2DWjb+ouEhLrDoxfgJu/Ob2Ffomq0azSyf0EeGVx1yRhcEWDCIjZxpxsJMK9cGFfUEvlPej71i11dYyX6Dl8rnuOMWaPebIaV8uxbsMjZyZMKmGWDZEgEim5H1MwQ8QlFz3ATAj1SfoOc2WzKO30Wu6hmWsAysjwqDdSbT8dryJJkD1NPvMX5nu" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/stockyards.aspx'>Stockyards</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/fresh-water-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-freshwater.png" alt="Freshwater Cleveland" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
 <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/stockyards.aspx'>Stockyards</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Freshwater+Cleveland'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/fresh-water-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">Broadway rising: University Settlement, NRP break ground on $20 million affordable housing project</h1>
<div class="byline">
<span class="author">Karin Connelly Rice</span> |
<span class="date">Tuesday, October 06, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fTheRising100620.aspx" onclick="ga('send','social','facebook','send','/breaking-ground/TheRising100620.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fTheRising100620.aspx&amp;text=Broadway+rising%3a+University+Settlement%2c+NRP+break+ground+on+%2420+million+affordable+housing+project" onclick="ga('send','social','twitter','send','/breaking-ground/TheRising100620.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fTheRising100620.aspx&amp;title=Broadway+rising%3a+University+Settlement%2c+NRP+break+ground+on+%2420+million+affordable+housing+project" onclick="ga('send','social','linkedin','send','/breaking-ground/TheRising100620.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#a699e4c9c2df9bced2d2d6d58395c78394c08394c0d1d1d188c0d4c3d5ced1c7d2c3d4c5cac3d0c3cac7c8c288c5c9cb8394c0c4d4c3c7cdcfc8c18bc1d4c9d3c8c28394c0f2cec3f4cfd5cfc8c197969690949688c7d5d6de80c7cbd69df5d3c4ccc3c5d29bf5cec7d4c39ce4d4c9c7c2d1c7df8dd4cfd5cfc8c18395c78df3c8cfd0c3d4d5cfd2df8df5c3d2d2cac3cbc3c8d28394c58de8f4f68dc4d4c3c7cd8dc1d4c9d3c8c28dc9c88d83949294968dcbcfcacacfc9c88dc7c0c0c9d4c2c7c4cac38dcec9d3d5cfc8c18dd6d4c9ccc3c5d2" onclick="ga('send','social','email','send','/breaking-ground/TheRising100620.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Rendering of 5115 at The Rising on the site of the old St. Michael’s and St. Alexis Hospitals on Broadway in Slavic Village." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2020/October_2020/Issue_446/slavicvillageexterior_09-16-20_1.jpg?s=t 120w, /galleries/News_Items/2020/October_2020/Issue_446/slavicvillageexterior_09-16-20_1.jpg?s=l 265w, /galleries/News_Items/2020/October_2020/Issue_446/slavicvillageexterior_09-16-20_1.jpg?s=lf 500w, /galleries/News_Items/2020/October_2020/Issue_446/slavicvillageexterior_09-16-20_1.jpg?s=f 750w, /galleries/News_Items/2020/October_2020/Issue_446/slavicvillageexterior_09-16-20_1.jpg?s=m 980w, /galleries/News_Items/2020/October_2020/Issue_446/slavicvillageexterior_09-16-20_1.jpg?s=p 1125w, /galleries/News_Items/2020/October_2020/Issue_446/slavicvillageexterior_09-16-20_1.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2020/October_2020/Issue_446/slavicvillageexterior_09-16-20_1.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Rendering of 5115 at The Rising on the site of the old St. Michael’s and St. Alexis Hospitals on Broadway in Slavic Village."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2020/October_2020/Issue_446/slavicvillageexterior_09-16-20_1.jpg?s=t 120w, /galleries/News_Items/2020/October_2020/Issue_446/slavicvillageexterior_09-16-20_1.jpg?s=l 265w, /galleries/News_Items/2020/October_2020/Issue_446/slavicvillageexterior_09-16-20_1.jpg?s=lf 500w, /galleries/News_Items/2020/October_2020/Issue_446/slavicvillageexterior_09-16-20_1.jpg?s=f 750w, /galleries/News_Items/2020/October_2020/Issue_446/slavicvillageexterior_09-16-20_1.jpg?s=m 980w, /galleries/News_Items/2020/October_2020/Issue_446/slavicvillageexterior_09-16-20_1.jpg?s=p 1125w, /galleries/News_Items/2020/October_2020/Issue_446/slavicvillageexterior_09-16-20_1.jpg?s=mx 1600w"
      src="/galleries/News_Items/2020/October_2020/Issue_446/slavicvillageexterior_09-16-20_1.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Rendering of 5115 at The Rising on the site of the old St. Michael’s and St. Alexis Hospitals on Broadway in Slavic Village. <span class='image-credits'>Courtesy of NRP Group </span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="NRP Group Breaks Ground on 5115 at The Rising, a multifamily property in Cleveland&apos;s Broadway-Slavic Village Neighborhood. " sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-84.jpg?s=t 120w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-84.jpg?s=l 265w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-84.jpg?s=lf 500w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-84.jpg?s=f 750w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-84.jpg?s=m 980w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-84.jpg?s=p 1125w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-84.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-84.jpg" />
<noscript>
 <img class="carousel-image "
      alt="NRP Group Breaks Ground on 5115 at The Rising, a multifamily property in Cleveland&apos;s Broadway-Slavic Village Neighborhood. "
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-84.jpg?s=t 120w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-84.jpg?s=l 265w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-84.jpg?s=lf 500w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-84.jpg?s=f 750w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-84.jpg?s=m 980w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-84.jpg?s=p 1125w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-84.jpg?s=mx 1600w"
      src="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-84.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">NRP Group Breaks Ground on 5115 at The Rising, a multifamily property in Cleveland's Broadway-Slavic Village Neighborhood. <span class='image-credits'>Courtesy of NRP Group </span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="NRP Group Breaks Ground on 5115 at The Rising, a multifamily property in Cleveland&apos;s Broadway-Slavic Village Neighborhood. " sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-16.jpg?s=t 120w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-16.jpg?s=l 265w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-16.jpg?s=lf 500w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-16.jpg?s=f 750w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-16.jpg?s=m 980w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-16.jpg?s=p 1125w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-16.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-16.jpg" />
<noscript>
 <img class="carousel-image "
      alt="NRP Group Breaks Ground on 5115 at The Rising, a multifamily property in Cleveland&apos;s Broadway-Slavic Village Neighborhood. "
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-16.jpg?s=t 120w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-16.jpg?s=l 265w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-16.jpg?s=lf 500w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-16.jpg?s=f 750w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-16.jpg?s=m 980w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-16.jpg?s=p 1125w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-16.jpg?s=mx 1600w"
      src="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-16.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">NRP Group Breaks Ground on 5115 at The Rising, a multifamily property in Cleveland's Broadway-Slavic Village Neighborhood. <span class='image-credits'>Courtesy of NRP Group </span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="NRP Group Breaks Ground on 5115 at The Rising, a multifamily property in Cleveland&apos;s Broadway-Slavic Village Neighborhood. " sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-19.jpg?s=t 120w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-19.jpg?s=l 265w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-19.jpg?s=lf 500w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-19.jpg?s=f 750w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-19.jpg?s=m 980w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-19.jpg?s=p 1125w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-19.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-19.jpg" />
<noscript>
 <img class="carousel-image "
      alt="NRP Group Breaks Ground on 5115 at The Rising, a multifamily property in Cleveland&apos;s Broadway-Slavic Village Neighborhood. "
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-19.jpg?s=t 120w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-19.jpg?s=l 265w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-19.jpg?s=lf 500w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-19.jpg?s=f 750w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-19.jpg?s=m 980w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-19.jpg?s=p 1125w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-19.jpg?s=mx 1600w"
      src="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-19.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">NRP Group Breaks Ground on 5115 at The Rising, a multifamily property in Cleveland's Broadway-Slavic Village Neighborhood. <span class='image-credits'>Courtesy of NRP Group </span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="NRP Group Breaks Ground on 5115 at The Rising, a multifamily property in Cleveland&apos;s Broadway-Slavic Village Neighborhood. " sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-23.jpg?s=t 120w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-23.jpg?s=l 265w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-23.jpg?s=lf 500w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-23.jpg?s=f 750w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-23.jpg?s=m 980w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-23.jpg?s=p 1125w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-23.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-23.jpg" />
<noscript>
 <img class="carousel-image "
      alt="NRP Group Breaks Ground on 5115 at The Rising, a multifamily property in Cleveland&apos;s Broadway-Slavic Village Neighborhood. "
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-23.jpg?s=t 120w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-23.jpg?s=l 265w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-23.jpg?s=lf 500w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-23.jpg?s=f 750w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-23.jpg?s=m 980w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-23.jpg?s=p 1125w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-23.jpg?s=mx 1600w"
      src="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-23.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">NRP Group Breaks Ground on 5115 at The Rising, a multifamily property in Cleveland's Broadway-Slavic Village Neighborhood. <span class='image-credits'>Courtesy of NRP Group Courtesy of NRP Group </span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="NRP Group Breaks Ground on 5115 at The Rising, a multifamily property in Cleveland&apos;s Broadway-Slavic Village Neighborhood. " sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-30.jpg?s=t 120w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-30.jpg?s=l 265w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-30.jpg?s=lf 500w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-30.jpg?s=f 750w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-30.jpg?s=m 980w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-30.jpg?s=p 1125w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-30.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-30.jpg" />
<noscript>
 <img class="carousel-image "
      alt="NRP Group Breaks Ground on 5115 at The Rising, a multifamily property in Cleveland&apos;s Broadway-Slavic Village Neighborhood. "
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-30.jpg?s=t 120w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-30.jpg?s=l 265w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-30.jpg?s=lf 500w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-30.jpg?s=f 750w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-30.jpg?s=m 980w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-30.jpg?s=p 1125w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-30.jpg?s=mx 1600w"
      src="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-30.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">NRP Group Breaks Ground on 5115 at The Rising, a multifamily property in Cleveland's Broadway-Slavic Village Neighborhood. <span class='image-credits'>Courtesy of NRP Group </span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container image-vertical">
<img class="carousel-image " alt="NRP Group Breaks Ground on 5115 at The Rising, a multifamily property in Cleveland&apos;s Broadway-Slavic Village Neighborhood. " sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-1.jpg?s=t 120w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-1.jpg?s=l 265w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-1.jpg?s=lf 500w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-1.jpg?s=f 750w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-1.jpg?s=m 980w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-1.jpg?s=p 1125w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-1.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-1.jpg" />
<noscript>
 <img class="carousel-image "
      alt="NRP Group Breaks Ground on 5115 at The Rising, a multifamily property in Cleveland&apos;s Broadway-Slavic Village Neighborhood. "
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-1.jpg?s=t 120w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-1.jpg?s=l 265w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-1.jpg?s=lf 500w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-1.jpg?s=f 750w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-1.jpg?s=m 980w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-1.jpg?s=p 1125w, /galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-1.jpg?s=mx 1600w"
      src="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-1.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">NRP Group Breaks Ground on 5115 at The Rising, a multifamily property in Cleveland's Broadway-Slavic Village Neighborhood. <span class='image-credits'>Courtesy of NRP Group </span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Saint Alexis Hospital 1951" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2020/October_2020/Issue_447/st-alexis-1951.jpg?s=t 120w, /galleries/News_Items/2020/October_2020/Issue_447/st-alexis-1951.jpg?s=l 265w, /galleries/News_Items/2020/October_2020/Issue_447/st-alexis-1951.jpg?s=lf 500w, /galleries/News_Items/2020/October_2020/Issue_447/st-alexis-1951.jpg?s=f 750w, /galleries/News_Items/2020/October_2020/Issue_447/st-alexis-1951.jpg?s=m 980w, /galleries/News_Items/2020/October_2020/Issue_447/st-alexis-1951.jpg?s=p 1125w, /galleries/News_Items/2020/October_2020/Issue_447/st-alexis-1951.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2020/October_2020/Issue_447/st-alexis-1951.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Saint Alexis Hospital 1951"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2020/October_2020/Issue_447/st-alexis-1951.jpg?s=t 120w, /galleries/News_Items/2020/October_2020/Issue_447/st-alexis-1951.jpg?s=l 265w, /galleries/News_Items/2020/October_2020/Issue_447/st-alexis-1951.jpg?s=lf 500w, /galleries/News_Items/2020/October_2020/Issue_447/st-alexis-1951.jpg?s=f 750w, /galleries/News_Items/2020/October_2020/Issue_447/st-alexis-1951.jpg?s=m 980w, /galleries/News_Items/2020/October_2020/Issue_447/st-alexis-1951.jpg?s=p 1125w, /galleries/News_Items/2020/October_2020/Issue_447/st-alexis-1951.jpg?s=mx 1600w"
      src="/galleries/News_Items/2020/October_2020/Issue_447/st-alexis-1951.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Saint Alexis Hospital 1951 <span class='image-credits'>Courtesy of The Cleveland Memory Project</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl02 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2020/October_2020/Issue_446/slavicvillageexterior_09-16-20_1.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2020/October_2020/Issue_446/slavicvillageexterior_09-16-20_1.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-84.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-84.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-16.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-16.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-19.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-19.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-23.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-23.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-30.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-30.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-1.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2020/October_2020/Issue_446/092420_nrp-1.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2020/October_2020/Issue_447/st-alexis-1951.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2020/October_2020/Issue_447/st-alexis-1951.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=168a08dff31d46d7a58b4c55070c9d24&amp;cb=14869278722' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6874&amp;cb=14869278722&amp;n=168a08dff31d46d7a58b4c55070c9d24&amp;Page=6~%2fbreaking-ground%2fTheRising100620.aspx&amp;Tag=6%7eDesign+%2b+Build%2c6%7eReuse+%2f+Rebuild%2c6%7eSlavic+Village' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<p>As one of Cleveland&rsquo;s oldest neighborhoods, Slavic Village has seen its share of ups and downs. By the end of World War II, the area settled by Polish and Czech immigrants on the southeast side was booming with nearly 100,000 residents.</p><p>&nbsp;</p><p>Today, Slavic Village is one of the poorest Cleveland neighborhoods&mdash;with a 62% child poverty rate&mdash;a slew of vacant properties and land, and only 22,000 residents.</p><p>&nbsp;</p><p>The neighborhood&rsquo;s <a href="https://www.universitysettlement.org/us/" target="_blank">University Settlement</a>, originally founded under a different name in 1926, provides case management and critical resources, assistance for homebound seniors, and provides free, fresh produce to those in need.</p><p>&nbsp;</p><p>&ldquo;Of the 22,000 residents and Slavic Village, we literally served 12,000 of them in 2019,&rdquo; says University Settlement executive director Earl Pike. &ldquo;The majority of people in our community get services from us at some point during the year.&rdquo;</p><p>&nbsp;</p><p>To further help the neighborhood, Pike and other community organizers are working to revitalize Slavic Village with a four-part recovery plan, &ldquo;<a href="https://www.universitysettlement.net/capital">Broadway Rising</a>,&rdquo; that begins with a new facility for University Settlement and affordable housing for Slavic Village residents.</p><p>&nbsp;</p><p>Last week University Settlement, working with multifamily housing developer and builder <a href="https://www.nrpgroup.com/" target="_blank">The NRP Group</a>, broke ground on 5115 at The Rising&mdash;a $20 million mixed-use, mixed-income multifamily housing development and new 20,000-square foot home to University Settlement.</p><p>&nbsp;</p><p>&ldquo;It&#39;s literally the largest investment in this part of Slavic Village in 20 years and the overall project is probably the largest investment in all of Slavic Village since World War II,&rdquo; says Pike, who adds that University Settlement&rsquo;s current facility is in a state of disrepair. &ldquo;It really is a game-changer.&rdquo;</p><p>&nbsp;</p><p><b>New home, new beginnings</b></p><p>Located at 5115 Broadway Ave. on the site of the former <a href="https://case.edu/ech/articles/s/st-michael-hospital">St. Alexis Hospital</a> (and later St. Michael Hospital), the project will bring 78 affordable apartments and 10 townhomes to the neighborhood. In total 5115 at The Rising will comprise 18 one-bedroom, 48 two-bedroom, and 22 three-bedroom units.</p><p>&nbsp;</p><p>The first floor of the four-story building will house University Settlement&rsquo;s facility, as well as 3,000 square feet of retail space. The apartments will be on the upper three floors, while the townhomes will flank the larger building.</p><p>&nbsp;</p><p>Aaron Pechota, senior vice president of development at NRP says rents will be calculated based on 30% to 60% of area median income, working out to between $360 per month for a one-bedroom unit to $1,100 per month for a three-bedroom, two-bathroom unit. Pechota says most the units will be in the $600 to $700 range.</p><p>&nbsp;</p><p>Pechota says the vacant land and long-term disinvestment in this portion of Broadway Avenue makes the site perfect for an investment like 5115 at The Rising.</p><p>&nbsp;</p><p>&ldquo;The whole concept is kind of like a rising of a phoenix, the rising of this neighborhood&mdash;rising tides, rising bread, things growing, getting better,&rdquo; Pechota says. &ldquo;It&rsquo;s going to be ongoing, not just one deal or one development or one opportunity, but around this 5115 there are additional opportunities for development and around the neighborhood as whole, additional opportunities for investment and that&rsquo;s what we&rsquo;re hoping to spur on with this first piece of a hopefully much larger puzzle.&rdquo;</p><p>&nbsp;</p><p><b>A multi-faceted approach</b></p><p>In addition to the residential units and new facilities for University Settlement, Pike outlines three additional initiatives for the neighborhood.</p><p>&nbsp;</p><p>A second segment of Broadway Rising calls for a lead remediation program called the Slavic Village Healthy Homes Initiative.</p><p>&nbsp;</p><p>The Slavic Village Healthy Homes initiative is committed to defeating the lead and asthma triggers in all 250 homes in the immediate vicinity, which literally creates the first lead-safe neighborhood in Cleveland,&rdquo; explains Pike. &ldquo;[In 2018] the lead toxicity rate was 30%, and if you know anything about lead, you know, that that&#39;s permanent cognitive impairment.&rdquo;</p><p>&nbsp;</p><p>Pechota says the site is considered a brownfield because it&rsquo;s the site of the formal hospital. &ldquo;There&rsquo;s definitely subsurface work, both geothermal and environmental, that we need to do on the site,&rdquo; he says. &ldquo;A good amount of the hospital was demolished, and things were left on the site. There&rsquo;s debris, construction [debris], and garbage that needs to be taken out from the site.&rdquo;</p><p>&nbsp;</p><p>A third facet of University Settlement&rsquo;s plan is to implement a <a href="http://sanctuaryweb.com/TheSanctuaryModel.aspx" target="_blank">Sanctuary Model</a> of care&mdash; a trauma-informed approach to helping residents overcome hardships and obstacles. Pike says the certification process takes three years, and the entire University Settlement staff will undergo the training</p><p>&nbsp;</p><p>The fourth component Pike calls &ldquo;No Return to Normal,&rdquo; He says the community doesn&rsquo;t want to return to what is considered normal for the neighborhood. &ldquo;Saying return to normal in a community like Slavic Village is actually kind of an indictment, it&#39;s not an aspiration,&rdquo; he says. &ldquo;So, we sort of started toying with the idea of &lsquo;return to better.&rsquo;&rdquo;</p><p>&nbsp;</p><p>Pike says they have created a Community Benefits Agreement (CBA) to ensure the tax credits serve the residents, not the developers, and that the project benefits the community. He says Cleveland Ward 5 councilperson <a href="https://clevelandcitycouncil.org/ward-5#:~:text=Phyllis%20Cleveland%20Ward%205&amp;text=Councilwoman%20Cleveland%2C%20who%20serves%20as,properties%20and%20developing%20affordable%20housing." target="_blank">Phyllis Cleveland</a> is currently reviewing the CBA.</p><p>&nbsp;</p><p>Pike says they are also working with Mark Joseph, director of the <a href="https://case.edu/socialwork/nimc/" target="_blank">National Initiative on Mixed-Income Communities</a>, to ensure the neighborhood does not become gentrified, and equity is a priority throughout the process.</p>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fTheRising100620.aspx" onclick="ga('send','social','facebook','send','/breaking-ground/TheRising100620.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fTheRising100620.aspx&amp;text=Broadway+rising%3a+University+Settlement%2c+NRP+break+ground+on+%2420+million+affordable+housing+project" onclick="ga('send','social','twitter','send','/breaking-ground/TheRising100620.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fTheRising100620.aspx&amp;title=Broadway+rising%3a+University+Settlement%2c+NRP+break+ground+on+%2420+million+affordable+housing+project" onclick="ga('send','social','linkedin','send','/breaking-ground/TheRising100620.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#152a577a716c287d616165663026743027733027736262623b736770667d6274617067767970637079747b713b767a78302773776770747e7c7b723872677a607b71302773417d70477c667c7b722425252327253b7466656d337478652e4660777f70766128467d7467702f57677a747162746c3e677c667c7b723026743e407b7c637067667c616c3e46706161797078707b613027763e5b47453e776770747e3e72677a607b713e7a7b3e30272127253e787c79797c7a7b3e7473737a6771747779703e7d7a60667c7b723e65677a7f707661" onclick="ga('send','social','email','send','/breaking-ground/TheRising100620.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.freshwatercleveland.com/breaking-ground/TheRising100620.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/galleries/karinfla.jpg" alt="" />
<h2>Read more articles by <a target='' href='/authors/karinconnelly.aspx'>Karin Connelly Rice</a>.</h2>
<a href="/cdn-cgi/l/email-protection#b9d2d8cbd0d7f9dfcbdccad1ced8cddccbdad5dccfdcd5d8d7dd97dad6d4">Karin Connelly Rice</a>&nbsp;enjoys telling people&#39;s stories, whether it&#39;s a promising startup or a life&#39;s passion. Over the past 20 years she has reported on the local business community for publications such as <em>Inside Business</em> and <em>Cleveland Magazine</em>. She was editor of the Rocky River/Lakewood edition of <em>In the Neighborhood</em> and was a reporter and photographer for the <em>Amherst News-Times</em>. At Fresh Water she enjoys telling the stories of Clevelanders who are shaping and embracing the business and research climate in Cleveland.
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Design + Build" href="/tags/taghome.aspx?tag=Design+%2b+Build">Design + Build</a>, <a title="View more stories related to Reuse / Rebuild" href="/tags/taghome.aspx?tag=Reuse+%2f+Rebuild">Reuse / Rebuild</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to Slavic Village" href="/cities/slavicvillage.aspx">Slavic Village</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.freshwatercleveland.com/breaking-ground/TheRising100620.aspx" data-width="560" data-numposts="100"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=b381e4c6f72c406b8cd1c05f4efdaff1&amp;cb=14869278722' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6883&amp;cb=14869278722&amp;n=b381e4c6f72c406b8cd1c05f4efdaff1&amp;Page=6~%2fbreaking-ground%2fTheRising100620.aspx&amp;Tag=6%7eDesign+%2b+Build%2c6%7eReuse+%2f+Rebuild%2c6%7eSlavic+Village' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=6755df08b1e0458aaf26238b3c731aa8&amp;cb=14869278722' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6884&amp;cb=14869278722&amp;n=6755df08b1e0458aaf26238b3c731aa8&amp;Page=6~%2fbreaking-ground%2fTheRising100620.aspx&amp;Tag=6%7eDesign+%2b+Build%2c6%7eReuse+%2f+Rebuild%2c6%7eSlavic+Village' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl00">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=b078281a747b4ceab3f0dba934a392ba&amp;cb=14869278722' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6875&amp;cb=14869278722&amp;n=b078281a747b4ceab3f0dba934a392ba&amp;Page=6~%2fbreaking-ground%2fTheRising100620.aspx&amp;Tag=6%7eDesign+%2b+Build%2c6%7eReuse+%2f+Rebuild%2c6%7eSlavic+Village' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl01">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=0324f57b0a2242559df9e792e14ddc08&amp;cb=14869278722' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6876&amp;cb=14869278722&amp;n=0324f57b0a2242559df9e792e14ddc08&amp;Page=6~%2fbreaking-ground%2fTheRising100620.aspx&amp;Tag=6%7eDesign+%2b+Build%2c6%7eReuse+%2f+Rebuild%2c6%7eSlavic+Village' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl02">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=f10e3eba111e40998d1bf357f2c2bdc7&amp;cb=14869278722' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6877&amp;cb=14869278722&amp;n=f10e3eba111e40998d1bf357f2c2bdc7&amp;Page=6~%2fbreaking-ground%2fTheRising100620.aspx&amp;Tag=6%7eDesign+%2b+Build%2c6%7eReuse+%2f+Rebuild%2c6%7eSlavic+Village' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=48193abf0032497680ceb2c7b6477e74&amp;cb=14869278722' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6878&amp;cb=14869278722&amp;n=48193abf0032497680ceb2c7b6477e74&amp;Page=6~%2fbreaking-ground%2fTheRising100620.aspx&amp;Tag=6%7eDesign+%2b+Build%2c6%7eReuse+%2f+Rebuild%2c6%7eSlavic+Village' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_ctl09_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online newsletter. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$ctl09$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$ctl09$ButtonSubmit" id="ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail&#39;,&#39;Freshwater+Cleveland&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online newsletter. Fair?</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=92cac04d0ebf413db620cc437ecc6af1&amp;cb=14869278722' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6879&amp;cb=14869278722&amp;n=92cac04d0ebf413db620cc437ecc6af1&amp;Page=6~%2fbreaking-ground%2fTheRising100620.aspx&amp;Tag=6%7eDesign+%2b+Build%2c6%7eReuse+%2f+Rebuild%2c6%7eSlavic+Village' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=bd48ee20f5ab42ccbfafb6eb927763e6&amp;cb=14869278722' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6880&amp;cb=14869278722&amp;n=bd48ee20f5ab42ccbfafb6eb927763e6&amp;Page=6~%2fbreaking-ground%2fTheRising100620.aspx&amp;Tag=6%7eDesign+%2b+Build%2c6%7eReuse+%2f+Rebuild%2c6%7eSlavic+Village' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '7c6173e2-3ff8-4dc0-a5b8-46458a5e9993');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=cc48452a35a941268873d9c6f297d9b9&amp;cb=14869278722' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6881&amp;cb=14869278722&amp;n=cc48452a35a941268873d9c6f297d9b9&amp;Page=6~%2fbreaking-ground%2fTheRising100620.aspx&amp;Tag=6%7eDesign+%2b+Build%2c6%7eReuse+%2f+Rebuild%2c6%7eSlavic+Village' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=b4f756b696a2446ca8fded403bb32b17&amp;cb=14869278722' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6882&amp;cb=14869278722&amp;n=b4f756b696a2446ca8fded403bb32b17&amp;Page=6~%2fbreaking-ground%2fTheRising100620.aspx&amp;Tag=6%7eDesign+%2b+Build%2c6%7eReuse+%2f+Rebuild%2c6%7eSlavic+Village' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/epicenter/features/local-legends-diners-100120.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/epicenter/galleries/headeroption1.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/epicenter/galleries/headeroption1.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/epicenter/features/local-legends-diners-100120.aspx" target="_blank">Local Legends: 4 diners that deliver delicious meals and deals in central Michigan</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Epicenter - Mount Pleasant
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/lakeshore/features/Explore_Lakeshore_October.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/lakeshore/images/sanctuarywoodsfall.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/lakeshore/images/sanctuarywoodsfall.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/lakeshore/features/Explore_Lakeshore_October.aspx" target="_blank">What to do in October? 8 ways to enjoy fall along West Michigan's lakeshore</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: The Lakeshore
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.rapidgrowthmedia.com/features/Beer_City_COVID19.aspx" target="_blank">
<noscript><img src="https://www.rapidgrowthmedia.com/features/isse549/citybuiltbrewery-1408.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.rapidgrowthmedia.com/features/isse549/citybuiltbrewery-1408.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.rapidgrowthmedia.com/features/Beer_City_COVID19.aspx" target="_blank">How Beer City USA is handling the impacts of COVID-19</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Rapid Growth
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/voices-of-youth-detroit-mosaic-theatre.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/FilterD/images/lev.march.2020.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/FilterD/images/lev.march.2020.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/voices-of-youth-detroit-mosaic-theatre.aspx" target="_blank">Voices of Youth: Mosaic Youth Theatre of Detroit teens talk about art, politics and finding hope</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=3b7038ca853c4cd3afda19beca6290b4&amp;cb=14869278722' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=234&amp;cb=14869278722&amp;n=3b7038ca853c4cd3afda19beca6290b4&amp;Page=6~%2fbreaking-ground%2fTheRising100620.aspx&amp;Tag=6%7eDesign+%2b+Build%2c6%7eReuse+%2f+Rebuild%2c6%7eSlavic+Village' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=30053c01c00749db815caaa3e79807af&amp;cb=14869278722' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=235&amp;cb=14869278722&amp;n=30053c01c00749db815caaa3e79807af&amp;Page=6~%2fbreaking-ground%2fTheRising100620.aspx&amp;Tag=6%7eDesign+%2b+Build%2c6%7eReuse+%2f+Rebuild%2c6%7eSlavic+Village' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ba0d4350e71e473392a288b4b5f3f222&amp;cb=14869278722' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=236&amp;cb=14869278722&amp;n=ba0d4350e71e473392a288b4b5f3f222&amp;Page=6~%2fbreaking-ground%2fTheRising100620.aspx&amp;Tag=6%7eDesign+%2b+Build%2c6%7eReuse+%2f+Rebuild%2c6%7eSlavic+Village' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=017040482b934d6d913977510b9c4df6&amp;cb=14869278722' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=237&amp;cb=14869278722&amp;n=017040482b934d6d913977510b9c4df6&amp;Page=6~%2fbreaking-ground%2fTheRising100620.aspx&amp;Tag=6%7eDesign+%2b+Build%2c6%7eReuse+%2f+Rebuild%2c6%7eSlavic+Village' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ed2451ae01c24792b20eadc382fe6305&amp;cb=14869278722' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=238&amp;cb=14869278722&amp;n=ed2451ae01c24792b20eadc382fe6305&amp;Page=6~%2fbreaking-ground%2fTheRising100620.aspx&amp;Tag=6%7eDesign+%2b+Build%2c6%7eReuse+%2f+Rebuild%2c6%7eSlavic+Village' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=2b5a76aef12246e1adb5eb8124a1caff&amp;cb=14869278722' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=239&amp;cb=14869278722&amp;n=2b5a76aef12246e1adb5eb8124a1caff&amp;Page=6~%2fbreaking-ground%2fTheRising100620.aspx&amp;Tag=6%7eDesign+%2b+Build%2c6%7eReuse+%2f+Rebuild%2c6%7eSlavic+Village' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=738df2ac94d74df6877d8edd072bbc89&amp;cb=14869278722' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=240&amp;cb=14869278722&amp;n=738df2ac94d74df6877d8edd072bbc89&amp;Page=6~%2fbreaking-ground%2fTheRising100620.aspx&amp;Tag=6%7eDesign+%2b+Build%2c6%7eReuse+%2f+Rebuild%2c6%7eSlavic+Village' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ebb7fa7815fa49c993d1be0236c71298&amp;cb=14869278722' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=241&amp;cb=14869278722&amp;n=ebb7fa7815fa49c993d1be0236c71298&amp;Page=6~%2fbreaking-ground%2fTheRising100620.aspx&amp;Tag=6%7eDesign+%2b+Build%2c6%7eReuse+%2f+Rebuild%2c6%7eSlavic+Village' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=55658971f6c14287ab84904ab1d95b27&amp;cb=14869278722' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=242&amp;cb=14869278722&amp;n=55658971f6c14287ab84904ab1d95b27&amp;Page=6~%2fbreaking-ground%2fTheRising100620.aspx&amp;Tag=6%7eDesign+%2b+Build%2c6%7eReuse+%2f+Rebuild%2c6%7eSlavic+Village' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=296cd9a8ff3a48e6a17dc8d187078aea&amp;cb=14869278722' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=243&amp;cb=14869278722&amp;n=296cd9a8ff3a48e6a17dc8d187078aea&amp;Page=6~%2fbreaking-ground%2fTheRising100620.aspx&amp;Tag=6%7eDesign+%2b+Build%2c6%7eReuse+%2f+Rebuild%2c6%7eSlavic+Village' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=0996812a48e24d4fb3a4395acdbcad85&amp;cb=14869278722' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=244&amp;cb=14869278722&amp;n=0996812a48e24d4fb3a4395acdbcad85&amp;Page=6~%2fbreaking-ground%2fTheRising100620.aspx&amp;Tag=6%7eDesign+%2b+Build%2c6%7eReuse+%2f+Rebuild%2c6%7eSlavic+Village' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=92f9a524e4d946098858f79f23694cb1&amp;cb=14869278722' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=245&amp;cb=14869278722&amp;n=92f9a524e4d946098858f79f23694cb1&amp;Page=6~%2fbreaking-ground%2fTheRising100620.aspx&amp;Tag=6%7eDesign+%2b+Build%2c6%7eReuse+%2f+Rebuild%2c6%7eSlavic+Village' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online newsletter. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Freshwater+Cleveland&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About FreshWater</a></li>
<li><a href="/about/Links.aspx">Cleveland Links</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782462';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="C3EBEED7" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="N0SIP3B4fILiQrtKXv7oAZhyeh5QKS3jsSwsvXl3Gc1k9blLPQK+cL9L6k/GMdBBoCaNTS0WZJhzMd7OaOxujuprYasxPQ0Mylgaga7GtqleSSrGpcQPJ5sDipwuNWjpD4W78ffIImXFWFXho3uavjvzLl98bLWwIfEtPBDjJYPuNwdl" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637109960440000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
