
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Who’s Hiring in the CLE: Ohio City Bike, Metroparks, Canalway Partners, and more
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Freshwater Cleveland RSS feed!" href="https://feeds.feedburner.com/FreshwaterCleveland" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.freshwatercleveland.com/breaking-ground/WhosHiring022222.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.freshwatercleveland.com/breaking-ground/WhosHiring022222.aspx" />
<meta property="og:site_name" content="Cleveland - Freshwater Media" />
<meta property="og:title" content="Who’s Hiring in the CLE: Ohio City Bike, Metroparks, Canalway Partners, and more" />
<meta property="og:image" content="https://www.freshwatercleveland.com/galleries/News_Items/2014/February_2014/Issue_156/whoshiring.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="274" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="148315665262637" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@FreshWaterCLE" />
<meta name="twitter:title" content="Who’s Hiring in the CLE: Ohio City Bike, Metroparks, Canalway Partners, and more" />
<meta name="twitter:url" content="https://www.freshwatercleveland.com/breaking-ground/WhosHiring022222.aspx" />
<meta name="twitter:image" content="https://www.freshwatercleveland.com/galleries/News_Items/2014/February_2014/Issue_156/whoshiring.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637759407073396143" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637456080900000000"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':234,'Footer 02':235,'Footer 03':236,'Footer 04':237,'Footer 05':238,'Footer 06':239,'Footer 07':240,'Footer 08':241,'Footer 09':242,'Footer 10':243,'Footer 11':244,'Footer 12':245,'Leaderboard 2':6883,'Leaderboard 3':6884,'Masthead Leaderboard':6874,'Rectangle 1':6878,'Rectangle 2':6879,'Rectangle 3':6880,'Rectangle 4':6881,'Rectangle 5':6882,'Rectangle Html 1':6875,'Rectangle Html 2':6876,'Rectangle Html 3':6877};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=6~%2fbreaking-ground%2fWhosHiring022222.aspx&amp;Tag=6%7eRegional+Economy'></script>
<meta name="description" content="" />
<meta name="keywords" content="" />
<script>(function (p, i, c, o) { var n = new Event("pico-init"); i[p] = i[p] || function () { (i[p].queue = i[p].queue || []).push(arguments) }, i.document.addEventListener("pico-init", function (e) { var t = i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i); t.handleQueueItems(i[p].queue), i[p] = function () { return t.handleQueueItems([arguments]) } }, !1); var e = i.document.createElement("script"), t = i.document.getElementsByTagName("script")[0]; e.async = 1, e.src = c, e.onload = function (e) { return i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i) }, t.parentNode.insertBefore(e, t) })("pico", window, "https://gadget.pico.tools/wrapper.min.js", "fa36d4ff-c158-4da4-95c3-0400a0151a56");</script>
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.freshwatercleveland.com';
var google_cx = '006919356486600035371:mpcbvutfynu';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-34','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="freshwater-cleveland ch-breaking-ground NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '148315665262637';
</script>
<form method="post" action="./WhosHiring022222.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="2aPo2aPTd++27fLcI62yZmIrqT//R3kov+WCDcXspIofl+wQeE1bFSjjTUwTIt/8jFBNLoH+Ji0XKlrhmPKsZmdf1YE=" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/SreetsofCLE122221.aspx'>#StreetsofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/ClevelandMasterworks122921.aspx'>Cleveland Masterworks</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clark-fulton.aspx'>Clark Fulton</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/stockyards.aspx'>Stockyards</a></li><li><a href='/cities/the-flats.aspx'>The Flats</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/cleveland-clinic.aspx">Cleveland Clinic COVID-19</a></li>
<li><a href="/series/community-development-connection.aspx">Community Development Connection</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/freshwater-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-freshwater.png" alt="Freshwater Cleveland" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/SreetsofCLE122221.aspx'>#StreetsofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/ClevelandMasterworks122921.aspx'>Cleveland Masterworks</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clark-fulton.aspx'>Clark Fulton</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/stockyards.aspx'>Stockyards</a></li><li><a href='/cities/the-flats.aspx'>The Flats</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/cleveland-clinic.aspx">Cleveland Clinic COVID-19</a></li>
<li><a href="/series/community-development-connection.aspx">Community Development Connection</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
 <li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li class="active"><a href="/about/about.aspx" class="nav-about">About</a></li>
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/freshwater-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">Who’s Hiring in the CLE: Ohio City Bike, Metroparks, Canalway Partners, and more</h1>
<div class="byline">
<span class="author">Evan Gallagher</span> |
<span class="date">Tuesday, February 22, 2022</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fWhosHiring022222.aspx" onclick="ga('send','social','facebook','send','/breaking-ground/WhosHiring022222.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fWhosHiring022222.aspx&amp;text=Who%e2%80%99s+Hiring+in+the+CLE%3a+Ohio+City+Bike%2c+Metroparks%2c+Canalway+Partners%2c+and+more" onclick="ga('send','social','twitter','send','/breaking-ground/WhosHiring022222.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fWhosHiring022222.aspx&amp;title=Who%e2%80%99s+Hiring+in+the+CLE%3a+Ohio+City+Bike%2c+Metroparks%2c+Canalway+Partners%2c+and+more" onclick="ga('send','social','linkedin','send','/breaking-ground/WhosHiring022222.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#7d423f121904401509090d0e584e1c584f1b584f1b0a0a0a531b0f180e150a1c09180f1e11180b18111c1319531e1210584f1b1f0f181c1614131a501a0f12081319584f1b2a15120e35140f14131a4d4f4f4f4f4f531c0e0d055b1c100d462e081f17181e09402e151c0f18472a151258184f58454d5844440e5635140f14131a56141356091518563e3138584e1c5632151412563e140904563f141618584f1e563018090f120d1c0f160e584f1e563e1c131c110a1c04562d1c0f0913180f0e584f1e561c13195610120f18" onclick="ga('send','social','email','send','/breaking-ground/WhosHiring022222.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2014/February_2014/Issue_156/whoshiring.jpg?s=t 120w, /galleries/News_Items/2014/February_2014/Issue_156/whoshiring.jpg?s=l 265w, /galleries/News_Items/2014/February_2014/Issue_156/whoshiring.jpg?s=lf 500w, /galleries/News_Items/2014/February_2014/Issue_156/whoshiring.jpg?s=f 750w, /galleries/News_Items/2014/February_2014/Issue_156/whoshiring.jpg?s=m 980w, /galleries/News_Items/2014/February_2014/Issue_156/whoshiring.jpg?s=p 1125w, /galleries/News_Items/2014/February_2014/Issue_156/whoshiring.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2014/February_2014/Issue_156/whoshiring.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2014/February_2014/Issue_156/whoshiring.jpg?s=t 120w, /galleries/News_Items/2014/February_2014/Issue_156/whoshiring.jpg?s=l 265w, /galleries/News_Items/2014/February_2014/Issue_156/whoshiring.jpg?s=lf 500w, /galleries/News_Items/2014/February_2014/Issue_156/whoshiring.jpg?s=f 750w, /galleries/News_Items/2014/February_2014/Issue_156/whoshiring.jpg?s=m 980w, /galleries/News_Items/2014/February_2014/Issue_156/whoshiring.jpg?s=p 1125w, /galleries/News_Items/2014/February_2014/Issue_156/whoshiring.jpg?s=mx 1600w"
      src="/galleries/News_Items/2014/February_2014/Issue_156/whoshiring.jpg"
     />
 </noscript>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d99c2d0de477451782c365e425c93078&amp;cb=80206591998' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6874&amp;cb=80206591998&amp;n=d99c2d0de477451782c365e425c93078&amp;Page=6~%2fbreaking-ground%2fWhosHiring022222.aspx&amp;Tag=6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<br>
<i><span style="background:white">Welcome to the latest edition of FreshWater Cleveland&#39;s &#8220;Who&#8217;s Hiring&#8221; series, where we feature growing companies with open positions, what they&#8217;re looking for, and how to apply. Please send your freshest job tips and postings to&nbsp;</span></i><a href="http://managingeditor@freshwatercleveland.com/" style="box-sizing:border-box;"><i style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="background:white"><span style="text-underline:none"><span style="box-sizing:border-box"><span class="__cf_email__" data-cfemail="cfa2aea1aea8a6a1a8aaaba6bba0bd8fa9bdaabca7b8aebbaabdaca3aab9aaa3aea1abe1aca0a2">[email&#160;protected]</span></span></span></span></span></span></i></a><i style="box-sizing:border-box;text-decoration-thickness:initial; text-decoration-style:initial; text-decoration-color:initial"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="background:white">.</span></span></span></i><br>
<br>
<br>
<a href="https://ohiocitycycles.org/" target="_blank"><b>Ohio City Bicycle Co-op</b></a><br>
The Ohio City Bicycle Co-op (OCBC), a volunteer-driven, cooperative bicycle education center, needs a committed, detail-oriented person with vision as operations manager. Patience and strong interpersonal skills are required, together with commitment to equity and environmental protection. The core responsibilities include a love for cycling, managing retail operations, IT and information management, and communications.<br>
<br>
Candidates must have familiarity with basic bike maintenance and repair or be eager to acquire those skills; have excellent interpersonal skills and understanding of social media and web programs; and must be comfortable with Google Workplace programs in a Windows environment. <a href="/cdn-cgi/l/email-protection#9bd1f2f6dbd4f3f2f4d8f2efe2d8e2f8f7fee8b5f4e9fca4e8eef9f1fef8efa6d4ebfee9faeff2f4f5e8bea9abd6faf5fafcfee9">Email cover letter and resume to Jim</a>, and use &#8220;Operations Manager&#8221; in the subject line. Please let us know how you heard of this opening.&nbsp;<br>
<br>
<a href="https://www.clevelandmetroparks.com/" target="_blank"><b>Cleveland Metroparks</b></a><br>
Cleveland Metroparks is hiring for a variety of seasonal positions in preparation for the 2022 spring and summer season. Career opportunities are available across the Metroparks 18 park reservations, golf courses, dining, retail, marinas, and nationally acclaimed zoo. Seasonal positions are available for ages 16 and up and most positions offer a 40-hour workweek with employment dates ranging from spring through mid-October. <a href="https://www.clevelandmetroparks.com/about/employment" target="_blank">Click here</a> for more information and a list of available jobs.&nbsp;<br>
<br>
Additionally, on Saturday, March 12, the Metroparks will also host a job fair from 10 a.m. to 12 p.m. at the Cleveland Metroparks Zoo, <span style="background:white">3900 Wildlife Way, Cleveland. </span><a href="https://recruiting.adp.com/srccar/public/RTI.home?c=1151751&amp;d=ExternalCareerSite&amp;r=5000814193306#/" target="_blank"><span style="background:white">Click here to register</span></a><span style="background:white">. </span><br>
<br>
<a href="https://www.cityofbayvillage.com/" target="_blank"><b>City of</b> <b>Bay Village</b></a><br>
An administrative assistant is needed for the mayor&#8217;s Office in Bay Village. Duties include writing reports for the administration, keeping track of records, and scheduling appointments. A high school diploma or GED equivalent, as well as three to five years of experience in an office that works with an administration is required. A full description and information on the application process can be found <a href="https://www.cityofbayvillage.com/DocumentCenter/View/3792/Administrative-Assistant-Mayors-Office-Posting-22022" target="_blank">here</a>.<br>
<br>
<a href="https://www.shakeronline.com/" target="_blank"><b>City of </b><strong>Shaker</strong><b> Heights</b></a><br>
The City of Shaker Heights is looking for a neighborhood development specialist. This position entails managing city-owned lots and overseeing operations for infill housing and new housing types. A bachelor&#8217;s degree and three years of experience in neighborhood development is required. Email applications to <a href="/cdn-cgi/l/email-protection#d6bea3bbb7b8f8a4b3a5b9a3a4b5b3a596a5beb7bdb3a4b9b8babfb8b3f8b5b9bb">Shaker Heights human resources</a>.<br>
<br>
<a href="https://canalwaypartners.com/" target="_blank"><b>Canalway Partners</b></a><br>
A marketing and events intern is needed for this summer at Canalway Partners, This is the organization that oversees the Ohio &amp; Erie Canalway National Heritage Area. Responsibilities include creation of social media posts promoting the organization, writing articles about the National Heritage area and helping out with company communications. Information about the application process can be found <a href="https://canalwaypartners.com/wp-content/uploads/2022/02/Canalway-Marketing-Intern-Job-Description_2022.pdf" target="_blank">here</a>.<br>
<br>
<a href="https://www.governmentjobs.com/careers/cleveland?page=2" target="_blank"><b>City of Cleveland</b></a><br>
There are multiple positions needed for the city of Cleveland. These include economic development director, executive assistant to the chief of integrated development, city planner, community development planner, executive director of the workforce development board, and architect for city planning. More information on these jobs can be found <a href="https://www.governmentjobs.com/careers/cleveland?page=2" target="_blank">here</a>.<br>
<br>
<a href="https://www.snagajob.com/jobs/700029189" target="_blank"><b>Rent-A-Center</b></a><br>
A sales associate is needed at Rent-A-Center&#8217;s Beachwood location. Typical responsibilities of a sales employee are expected, including informing customers of the products the store carries, handling paperwork for the products, and comparing prices for the buyers. This position is full-time, and more information can be found <a href="https://rentacenter.app.box.com/s/ug1ivqin1np6o3s8unb4b8gw4bkj6ivm" target="_blank">here</a><b>.</b><br>
<br>
<a href="https://www.oreillyauto.com/" target="_blank"><b>O&#8217;Reilly Auto Parts</b></a><br>
The O&#8217;Reilly Auto Parts on Miles Ave is looking for a candidate to handle parts delivery. This entails driving to a customer to deliver parts or products that are ordered, and customers can also return products. Experience with automotive equipment and parts is preferred. Applications can be submitted <a href="https://corporate.oreillyauto.com/onlineapplication/careerpage/jobDetails/409013" target="_blank">here</a>.<br>
<br>
<a href="http://www.journeys.com/?gclid=CjwKCAiA6seQBhAfEiwAvPqu13BvS54HLBCFQJAxenjZ2lA-v-vEXeZlXVKTY-eDEJahWtaFWc2yTRoCSfYQAvD_BwE&amp;gclsrc=aw.ds" target="_blank">Underground&nbsp;<b>Journeys</b></a><br>
A part-time sales associate is needed at Journey&#8217;s downtown. The organization is geared towards fashion for people in the 13 to 22 age range, so knowledge of the latest trendy apparel is helpful. Prior retail experience is preferred for this position. Applications can be submitted on Journeys&#8217; <a href="https://cta.cadienttalent.com/index.jsp?POSTING_ID=46176243587&amp;LOCATION_ID=46175628460&amp;locale=en_US&amp;SEQ=returningMemberLoginOrRegister&amp;applicationName=JourneysNonReqExt" target="_blank">website</a>.<br>
<br>
<a href="https://www.mortons.com/location/mortons-the-steakhouse-cleveland-oh/" target="_blank"><b>Morton&#8217;s The Steakhouse</b></a><br>
A server is needed at Morton&#8217;s in downtown Cleveland. Typical serving duties are expected, and a year or more of experience in the profession is preferred. Applications can be submitted <a href="https://www.linkedin.com/jobs/view/server-fine-dining-at-morton-s-the-steakhouse-2881406599/?utm_campaign=google_jobs_apply&amp;utm_source=google_jobs_apply&amp;utm_medium=organic" target="_blank">here</a>.<br>
<br>
<a href="https://www.rockyriverbrewco.com/" target="_blank"><b>Rocky River Brewing Co.</b></a><br>
Rocky River Brewing Company is looking for a barback. This position requires stocking the bar, cleaning glasses, and helping the bartender whenever needed. A year of experience in bartending or restaurant is helpful for the job. Applications can be submitted <a href="https://www.indeed.com/viewjob?jk=e0ff29804608c02e&amp;q=Restaurant&amp;l=Cleveland%2C+OH&amp;tk=1fscvpbqmu1ff803&amp;from=web&amp;advn=1389146416671716&amp;adid=315332988&amp;ad=-6NYlbfkN0Dx6FjwkkYdNOwGxaPBcKwYaBEkH1NluVERFR-z_V9Zs9h5PtOl1fRHgGpeZy1cmGVxidfwX9UjTtoeOyUb36qp21QioWoayjWYtJA_msO75Z2p_BLz5DYdTW4h5AC6dDwBGIpu2iM-wz2IG6jmTQeUPBbTtlShrTuMVUtT1dPUgJl0KzDOqwFERrWGTwp2QM1Fw_1PeT3QtvmlvK1SXbsg_p5hRATt5fF7yvN1h9l-h9rCP1n2VUEzmACjG_V6maJ2hkd1OjcTU5m_ujQHvqMbsEsu092IMw9FAnyxymFUrXxtwgk0UI7ihwcilLO_VV_yaFyfewiuDUrrkwWFK8mKGqI-83nos8g7E2adiJot6yp1rV00CYQOv6cjELbEjdo4w5rWfEY-gQ%3D%3D&amp;pub=4a1b367933fd867b19b072952f68dceb&amp;vjs=3" target="_blank">here</a>.&nbsp;<br>
<br>
<a href="http://spectrumnews1.com/oh/cleveland" target="_blank"><b>Spectrum</b></a><a href="http://spectrumnews1.com/oh/cleveland" target="_blank">&nbsp;<strong>Networks</strong></a><br>
An entry-level journalist is needed at Spectrum Networks, a service that provides local news. Responsibilities include forming stories, editing, researching, creating headlines, and delivering news reports. Much of the work is delivering the news on camera. A bachelor&#8217;s degree in broadcast journalism or communications, as well as experience in news reporting is required. Applications can be submitted <a href="https://www.adzuna.com/details/2912296362?utm_campaign=google_jobs_apply&amp;utm_source=google_jobs_apply&amp;utm_medium=organic" target="_blank">here</a>.<br>
<br>
<b><span style="background:white"><a href="https://www.stclairsuperior.org/" target="_blank"><span style="text-underline:none">St. Clair Superior Development Corporation&nbsp;</span></a></span></b><br>
<span style="background:white"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="float:none">St. Clair Superior Development Corporation (SCSDC) is looking for an assistant director for stakeholder and real estate development. This is a job that includes organizing events to support local businesses, recruiting local organizations to bring to the neighborhood, looking after the properties in the area, and tracking real estate development in the St. Clair-Superior neighborhood.</span></span></span></span></span><br>
<br>
<span style="background:white"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="float:none">SCSDC prefers a candidate with experience in city planning and real estate knowledge. It is a position that requires creativity and networking skills. Applications will be accepted until&nbsp;</span></span></span></span></span><a href="/cdn-cgi/l/email-protection#eb8a9b9b8792ab989f88878a8299989e9b8e99828499c584998c" style="box-sizing:border-box;"><span style="background:white"><span style="text-underline:none">Email</span></span></a><span style="background:white"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="float:none">&nbsp;resume and cover letter before Thursday, Feb. 24. For full details, click&nbsp;</span></span></span></span></span><a href="https://files.ctctusercontent.com/66c463dd201/03c7cb28-45a0-47a2-addf-cbf4185039fb.pdf?rdr=true" style="box-sizing:border-box;" target="_blank"><span style="background:white"><span style="text-underline:none">here</span></span></a><span style="background:white"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="float:none">.</span></span></span></span></span>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fWhosHiring022222.aspx" onclick="ga('send','social','facebook','send','/breaking-ground/WhosHiring022222.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fWhosHiring022222.aspx&amp;text=Who%e2%80%99s+Hiring+in+the+CLE%3a+Ohio+City+Bike%2c+Metroparks%2c+Canalway+Partners%2c+and+more" onclick="ga('send','social','twitter','send','/breaking-ground/WhosHiring022222.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fWhosHiring022222.aspx&amp;title=Who%e2%80%99s+Hiring+in+the+CLE%3a+Ohio+City+Bike%2c+Metroparks%2c+Canalway+Partners%2c+and+more" onclick="ga('send','social','linkedin','send','/breaking-ground/WhosHiring022222.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#f7c8b598938eca9f83838784d2c496d2c591d2c591808080d9918592849f8096839285949b9281929b969993d994989ad2c591958592969c9e9990da908598829993d2c591a09f9884bf9e859e9990c7c5c5c5c5c5d99684878fd1969a87cca482959d929483caa49f968592cda09f98d292c5d2cfc7d2cece84dcbf9e859e9990dc9e99dc839f92dcb4bbb2d2c496dcb89f9e98dcb49e838edcb59e9c92d2c594dcba928385988796859c84d2c594dcb49699969b80968edca796858399928584d2c594dc969993dc9a988592" onclick="ga('send','social','email','send','/breaking-ground/WhosHiring022222.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.freshwatercleveland.com/breaking-ground/WhosHiring022222.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/galleries/about/Authors/evan_gallagher.jpg" alt="" />
<h2>Read more articles by <a target='' href='/authors/EvanGallagher121521.aspx'>Evan Gallagher</a>.</h2>
Evan Gallagher has always loved writing and using his creative side for a career is a dream come true. A self-proclaimed news junkie, Gallagher passionately keeps up with current events. When he&#8217;s not writing, he enjoys running, playing guitar and keyboard, and spending time with friends. &nbsp;Gallagher is a journalism major, specializing in news and information, at the Ohio University&#8217;s <a href="https://www.ohio.edu/scripps-college/journalism" target="_blank">E.W. Scripps School of Journalism</a>.&nbsp;Gallagher is the director of PR/social media for <a href="https://www.thenewpolitical.com/" target="_blank">The New Political</a>, one of OU&#8217;s online publications, and writes for <a href="https://acrn.com/" target="_blank">All Campus Public Radio</a> (ACRN).
&nbsp;
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Regional Economy" href="/tags/taghome.aspx?tag=Regional+Economy">Regional Economy</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.freshwatercleveland.com/breaking-ground/WhosHiring022222.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0e3e6cb2c4814de5abb1c400da81b317&amp;cb=80206591998' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6883&amp;cb=80206591998&amp;n=0e3e6cb2c4814de5abb1c400da81b317&amp;Page=6~%2fbreaking-ground%2fWhosHiring022222.aspx&amp;Tag=6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c060d13a52c4432e9c1e08231e3e6e76&amp;cb=80206591998' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6884&amp;cb=80206591998&amp;n=c060d13a52c4432e9c1e08231e3e6e76&amp;Page=6~%2fbreaking-ground%2fWhosHiring022222.aspx&amp;Tag=6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl00">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=03346aeebd6442d280743446050d9574&amp;cb=80206591998' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6875&amp;cb=80206591998&amp;n=03346aeebd6442d280743446050d9574&amp;Page=6~%2fbreaking-ground%2fWhosHiring022222.aspx&amp;Tag=6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl01">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=051253966e4d44cc9be479203c4c1cbf&amp;cb=80206591998' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6876&amp;cb=80206591998&amp;n=051253966e4d44cc9be479203c4c1cbf&amp;Page=6~%2fbreaking-ground%2fWhosHiring022222.aspx&amp;Tag=6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl02">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2e131018eef84769aac3d12bb5adbdeb&amp;cb=80206591998' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6877&amp;cb=80206591998&amp;n=2e131018eef84769aac3d12bb5adbdeb&amp;Page=6~%2fbreaking-ground%2fWhosHiring022222.aspx&amp;Tag=6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=9f2229eafe6d439abbb5aa6c961fa255&amp;cb=80206591998' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6878&amp;cb=80206591998&amp;n=9f2229eafe6d439abbb5aa6c961fa255&amp;Page=6~%2fbreaking-ground%2fWhosHiring022222.aspx&amp;Tag=6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c92e9be1c12e413caf2c162a7e1c3878&amp;cb=80206591998' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6879&amp;cb=80206591998&amp;n=c92e9be1c12e413caf2c162a7e1c3878&amp;Page=6~%2fbreaking-ground%2fWhosHiring022222.aspx&amp;Tag=6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8376fc40239441e9b961089e4076acdc&amp;cb=80206591998' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6880&amp;cb=80206591998&amp;n=8376fc40239441e9b961089e4076acdc&amp;Page=6~%2fbreaking-ground%2fWhosHiring022222.aspx&amp;Tag=6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', 'a05153f5-7832-4544-9e7d-aef62e34aa7a');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=edb4f7eb8a8a41beba5580bd90f2815b&amp;cb=80206591998' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6881&amp;cb=80206591998&amp;n=edb4f7eb8a8a41beba5580bd90f2815b&amp;Page=6~%2fbreaking-ground%2fWhosHiring022222.aspx&amp;Tag=6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0c671df2515445b69e7b67dd27a6eee2&amp;cb=80206591998' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6882&amp;cb=80206591998&amp;n=0c671df2515445b69e7b67dd27a6eee2&amp;Page=6~%2fbreaking-ground%2fWhosHiring022222.aspx&amp;Tag=6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.freshwatercleveland.com/breaking-ground/MasterworksKnoxEliot021422.aspx" target="_blank">
<noscript><img src="https://www.freshwatercleveland.com/galleries/2022/February_2022/Issue_507/hippodrome_theater_1947.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.freshwatercleveland.com/galleries/2022/February_2022/Issue_507/hippodrome_theater_1947.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.freshwatercleveland.com/breaking-ground/MasterworksKnoxEliot021422.aspx" target="_blank">Knox & Elliot: From the Hippodrome to the Rockefeller, they designed memorable Cleveland buildings</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Cleveland - Freshwater Media
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.83degreesmedia.com/features/meet-a-few-black-rising-stars-in-Tampa-Bay-Area-020822.aspx" target="_blank">
<noscript><img src="https://www.83degreesmedia.com/galleries/issue_581/risingstars5_lakendriarobinson.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.83degreesmedia.com/galleries/issue_581/risingstars5_lakendriarobinson.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.83degreesmedia.com/features/meet-a-few-black-rising-stars-in-Tampa-Bay-Area-020822.aspx" target="_blank">Influencers: Meet 7 rising stars you'll want to follow</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: 83Degrees
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.83degreesmedia.com/features/prospera-helps-launch-hispanic-owned-businesses-in-Florida-021522.aspx" target="_blank">
<noscript><img src="https://www.83degreesmedia.com/galleries/issue_582/prospera1_img_0886.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.83degreesmedia.com/galleries/issue_582/prospera1_img_0886.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.83degreesmedia.com/features/prospera-helps-launch-hispanic-owned-businesses-in-Florida-021522.aspx" target="_blank">Prospera helps Hispanic entrepreneurs navigate business world</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: 83Degrees
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
 <a href="https://www.highgroundnews.com/features/walk-down-broad-avenue-new-spots-treasured-favorites.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/broad-ave-sugar-ghost-ice-cream-front.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/broad-ave-sugar-ghost-ice-cream-front.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/walk-down-broad-avenue-new-spots-treasured-favorites.aspx" target="_blank">A walk down Broad Avenue: new spots, treasured favorites</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2df9536e97454b3880f2a5b69796775a&amp;cb=80206591998' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=234&amp;cb=80206591998&amp;n=2df9536e97454b3880f2a5b69796775a&amp;Page=6~%2fbreaking-ground%2fWhosHiring022222.aspx&amp;Tag=6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=03383dd06a334475ba4d9c02d80889cd&amp;cb=80206591998' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=235&amp;cb=80206591998&amp;n=03383dd06a334475ba4d9c02d80889cd&amp;Page=6~%2fbreaking-ground%2fWhosHiring022222.aspx&amp;Tag=6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=127e3df0d2c944b4b04b54ccffcd7f7d&amp;cb=80206591998' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=236&amp;cb=80206591998&amp;n=127e3df0d2c944b4b04b54ccffcd7f7d&amp;Page=6~%2fbreaking-ground%2fWhosHiring022222.aspx&amp;Tag=6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=1133e8b126f747818ef490981dac0241&amp;cb=80206591998' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=237&amp;cb=80206591998&amp;n=1133e8b126f747818ef490981dac0241&amp;Page=6~%2fbreaking-ground%2fWhosHiring022222.aspx&amp;Tag=6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e60d0ddcf3e74b2cabd16a92e51b0364&amp;cb=80206591998' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=238&amp;cb=80206591998&amp;n=e60d0ddcf3e74b2cabd16a92e51b0364&amp;Page=6~%2fbreaking-ground%2fWhosHiring022222.aspx&amp;Tag=6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=34a4081d1dc44c1babd087713362b7fb&amp;cb=80206591998' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=239&amp;cb=80206591998&amp;n=34a4081d1dc44c1babd087713362b7fb&amp;Page=6~%2fbreaking-ground%2fWhosHiring022222.aspx&amp;Tag=6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a445240d0e6748e6bb2780a30a1301eb&amp;cb=80206591998' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=240&amp;cb=80206591998&amp;n=a445240d0e6748e6bb2780a30a1301eb&amp;Page=6~%2fbreaking-ground%2fWhosHiring022222.aspx&amp;Tag=6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a0fb9ac8968a4089a8a318c489e79d1e&amp;cb=80206591998' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=241&amp;cb=80206591998&amp;n=a0fb9ac8968a4089a8a318c489e79d1e&amp;Page=6~%2fbreaking-ground%2fWhosHiring022222.aspx&amp;Tag=6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f5c1e1f50a5247b38f6311358bd68ce2&amp;cb=80206591998' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=242&amp;cb=80206591998&amp;n=f5c1e1f50a5247b38f6311358bd68ce2&amp;Page=6~%2fbreaking-ground%2fWhosHiring022222.aspx&amp;Tag=6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=845ea106e73a468db4fd156b3777c10b&amp;cb=80206591998' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=243&amp;cb=80206591998&amp;n=845ea106e73a468db4fd156b3777c10b&amp;Page=6~%2fbreaking-ground%2fWhosHiring022222.aspx&amp;Tag=6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=da93576d465e41fdb60dae4dc3599e2c&amp;cb=80206591998' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=244&amp;cb=80206591998&amp;n=da93576d465e41fdb60dae4dc3599e2c&amp;Page=6~%2fbreaking-ground%2fWhosHiring022222.aspx&amp;Tag=6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=08a12b1a33514d02a45290478da3e682&amp;cb=80206591998' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=245&amp;cb=80206591998&amp;n=08a12b1a33514d02a45290478da3e682&amp;Page=6~%2fbreaking-ground%2fWhosHiring022222.aspx&amp;Tag=6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/SreetsofCLE122221.aspx'>#StreetsofCLE</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/ClevelandMasterworks122921.aspx'>Cleveland Masterworks</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li></ul>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About FreshWater</a></li>
<li><a href="/about/Links.aspx">Cleveland Links</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script>
var pageInfo = {"article":true,"post_id":"a05153f5-7832-4544-9e7d-aef62e34aa7a","post_type":"News Item","taxonomies":{"tags":["Regional Economy"]},"url":"https://www.freshwatercleveland.com/breaking-ground/WhosHiring022222.aspx"};
if (window.pico) {
    window.pico('visit', pageInfo);
}
</script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="D6616714" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
