
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Two generations of environmental advocates warn of climate change urgency
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Freshwater Cleveland RSS feed!" href="https://feeds.feedburner.com/FreshwaterCleveland" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.freshwatercleveland.com/features/BELTwoGenerations052622.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.freshwatercleveland.com/features/BELTwoGenerations052622.aspx" />
<meta property="og:site_name" content="Cleveland - Freshwater Media" />
<meta property="og:title" content="Two generations of environmental advocates warn of climate change urgency" />
<meta property="og:image" content="https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/1269582256.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="148315665262637" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@FreshWaterCLE" />
<meta name="twitter:title" content="Two generations of environmental advocates warn of climate change urgency" />
<meta name="twitter:url" content="https://www.freshwatercleveland.com/features/BELTwoGenerations052622.aspx" />
<meta name="twitter:image" content="https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/1269582256.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637759407073396143" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637456080900000000"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':234,'Footer 02':235,'Footer 03':236,'Footer 04':237,'Footer 05':238,'Footer 06':239,'Footer 07':240,'Footer 08':241,'Footer 09':242,'Footer 10':243,'Footer 11':244,'Footer 12':245,'Leaderboard 2':280,'Leaderboard 3':281,'Masthead Leaderboard':272,'Rectangle 1':274,'Rectangle 2':275,'Rectangle 3':276,'Rectangle 4':277,'Rectangle 5':278,'Rectangle 6':279};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=6~%2ffeatures%2fBELTwoGenerations052622.aspx&amp;Tag=6%7eEnvironmental+Justice'></script>
<meta name="description" content="" />
<meta name="keywords" content="Black Environmental Leaders, Global Shapers" />
<script>(function (p, i, c, o) { var n = new Event("pico-init"); i[p] = i[p] || function () { (i[p].queue = i[p].queue || []).push(arguments) }, i.document.addEventListener("pico-init", function (e) { var t = i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i); t.handleQueueItems(i[p].queue), i[p] = function () { return t.handleQueueItems([arguments]) } }, !1); var e = i.document.createElement("script"), t = i.document.getElementsByTagName("script")[0]; e.async = 1, e.src = c, e.onload = function (e) { return i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i) }, t.parentNode.insertBefore(e, t) })("pico", window, "https://gadget.pico.tools/wrapper.min.js", "fa36d4ff-c158-4da4-95c3-0400a0151a56");</script>
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.freshwatercleveland.com';
var google_cx = '006919356486600035371:mpcbvutfynu';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-34','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="freshwater-cleveland ch-feature-story FeaturedStory no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '148315665262637';
</script>
<form method="post" action="./BELTwoGenerations052622.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="rDi7CCAYljnbvi3x+9WL2YhK1PLRGkuRomt6bayy6TerE6ZeomlvAujwWIq3UVmGeuEUDhb2Bmb+xxKX17Z+2Z64mAc=" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/SreetsofCLE122221.aspx'>#StreetsofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/ClevelandMasterworks122921.aspx'>Cleveland Masterworks</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clark-fulton.aspx'>Clark Fulton</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/stockyards.aspx'>Stockyards</a></li><li><a href='/cities/the-flats.aspx'>The Flats</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/cleveland-clinic.aspx">Cleveland Clinic COVID-19</a></li>
<li><a href="/series/community-development-connection.aspx">Community Development Connection</a></li>
<li><a href="/series/BEL051722.aspx">Environmental Justice</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/freshwater-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
 <span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-freshwater.png" alt="Freshwater Cleveland" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/SreetsofCLE122221.aspx'>#StreetsofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/ClevelandMasterworks122921.aspx'>Cleveland Masterworks</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clark-fulton.aspx'>Clark Fulton</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/stockyards.aspx'>Stockyards</a></li><li><a href='/cities/the-flats.aspx'>The Flats</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/cleveland-clinic.aspx">Cleveland Clinic COVID-19</a></li>
<li><a href="/series/community-development-connection.aspx">Community Development Connection</a></li>
<li><a href="/series/BEL051722.aspx">Environmental Justice</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li class="active"><a href="/about/about.aspx" class="nav-about">About</a></li>
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/freshwater-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title" style='x'>Two generations of environmental advocates warn of climate change urgency</h1>
<div class="byline" style='x'>
<span class="author">Rhonda Crowder</span> |
<span class="date">Thursday, May 26, 2022</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fBELTwoGenerations052622.aspx" onclick="ga('send','social','facebook','send','/features/BELTwoGenerations052622.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fBELTwoGenerations052622.aspx&amp;text=Two+generations+of+environmental+advocates+warn+of+climate+change+urgency" onclick="ga('send','social','twitter','send','/features/BELTwoGenerations052622.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fBELTwoGenerations052622.aspx&amp;title=Two+generations+of+environmental+advocates+warn+of+climate+change+urgency" onclick="ga('send','social','linkedin','send','/features/BELTwoGenerations052622.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#d1ee93beb5a8ecb9a5a5a1a2f4e2b0f4e3b7f4e3b7a6a6a6ffb7a3b4a2b9a6b0a5b4a3b2bdb4a7b4bdb0bfb5ffb2bebcf4e3b7b7b4b0a5a4a3b4a2f4e3b793949d85a6be96b4bfb4a3b0a5b8bebfa2e1e4e3e7e3e3ffb0a2a1a9f7b0bca1ea82a4b3bbb4b2a5ec82b9b0a3b4eb85a6befab6b4bfb4a3b0a5b8bebfa2fabeb7fab4bfa7b8a3bebfbcb4bfa5b0bdfab0b5a7beb2b0a5b4a2faa6b0a3bffabeb7fab2bdb8bcb0a5b4fab2b9b0bfb6b4faa4a3b6b4bfb2a8" onclick="ga('send','social','email','send','/features/BELTwoGenerations052622.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/2022/May_2022/Issue_520/1269582256.jpg?s=t 120w, /galleries/2022/May_2022/Issue_520/1269582256.jpg?s=l 265w, /galleries/2022/May_2022/Issue_520/1269582256.jpg?s=lf 500w, /galleries/2022/May_2022/Issue_520/1269582256.jpg?s=f 750w, /galleries/2022/May_2022/Issue_520/1269582256.jpg?s=m 980w, /galleries/2022/May_2022/Issue_520/1269582256.jpg?s=p 1125w, /galleries/2022/May_2022/Issue_520/1269582256.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/2022/May_2022/Issue_520/1269582256.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/2022/May_2022/Issue_520/1269582256.jpg?s=t 120w, /galleries/2022/May_2022/Issue_520/1269582256.jpg?s=l 265w, /galleries/2022/May_2022/Issue_520/1269582256.jpg?s=lf 500w, /galleries/2022/May_2022/Issue_520/1269582256.jpg?s=f 750w, /galleries/2022/May_2022/Issue_520/1269582256.jpg?s=m 980w, /galleries/2022/May_2022/Issue_520/1269582256.jpg?s=p 1125w, /galleries/2022/May_2022/Issue_520/1269582256.jpg?s=mx 1600w"
      src="/galleries/2022/May_2022/Issue_520/1269582256.jpg"
     />
 </noscript>
</div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Kenia Hale" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/2022/May_2022/Issue_520/kenia_hale.jpg?s=t 120w, /galleries/2022/May_2022/Issue_520/kenia_hale.jpg?s=l 265w, /galleries/2022/May_2022/Issue_520/kenia_hale.jpg?s=lf 500w, /galleries/2022/May_2022/Issue_520/kenia_hale.jpg?s=f 750w, /galleries/2022/May_2022/Issue_520/kenia_hale.jpg?s=m 980w, /galleries/2022/May_2022/Issue_520/kenia_hale.jpg?s=p 1125w, /galleries/2022/May_2022/Issue_520/kenia_hale.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/2022/May_2022/Issue_520/kenia_hale.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Kenia Hale"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/2022/May_2022/Issue_520/kenia_hale.jpg?s=t 120w, /galleries/2022/May_2022/Issue_520/kenia_hale.jpg?s=l 265w, /galleries/2022/May_2022/Issue_520/kenia_hale.jpg?s=lf 500w, /galleries/2022/May_2022/Issue_520/kenia_hale.jpg?s=f 750w, /galleries/2022/May_2022/Issue_520/kenia_hale.jpg?s=m 980w, /galleries/2022/May_2022/Issue_520/kenia_hale.jpg?s=p 1125w, /galleries/2022/May_2022/Issue_520/kenia_hale.jpg?s=mx 1600w"
      src="/galleries/2022/May_2022/Issue_520/kenia_hale.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Kenia Hale <span class='image-credits'></span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container image-vertical">
<img class="carousel-image " alt="Jocelyn Travis" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/2022/May_2022/Issue_520/jocelyn_travis.jpg?s=t 120w, /galleries/2022/May_2022/Issue_520/jocelyn_travis.jpg?s=l 265w, /galleries/2022/May_2022/Issue_520/jocelyn_travis.jpg?s=lf 500w, /galleries/2022/May_2022/Issue_520/jocelyn_travis.jpg?s=f 750w, /galleries/2022/May_2022/Issue_520/jocelyn_travis.jpg?s=m 980w, /galleries/2022/May_2022/Issue_520/jocelyn_travis.jpg?s=p 1125w, /galleries/2022/May_2022/Issue_520/jocelyn_travis.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/2022/May_2022/Issue_520/jocelyn_travis.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Jocelyn Travis"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/2022/May_2022/Issue_520/jocelyn_travis.jpg?s=t 120w, /galleries/2022/May_2022/Issue_520/jocelyn_travis.jpg?s=l 265w, /galleries/2022/May_2022/Issue_520/jocelyn_travis.jpg?s=lf 500w, /galleries/2022/May_2022/Issue_520/jocelyn_travis.jpg?s=f 750w, /galleries/2022/May_2022/Issue_520/jocelyn_travis.jpg?s=m 980w, /galleries/2022/May_2022/Issue_520/jocelyn_travis.jpg?s=p 1125w, /galleries/2022/May_2022/Issue_520/jocelyn_travis.jpg?s=mx 1600w"
      src="/galleries/2022/May_2022/Issue_520/jocelyn_travis.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Jocelyn Travis <span class='image-credits'></span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="What kind of climate impact goes into creating the technology we use and how do we use technology to organize for climate justice." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/2022/May_2022/Issue_520/1798672507.jpg?s=t 120w, /galleries/2022/May_2022/Issue_520/1798672507.jpg?s=l 265w, /galleries/2022/May_2022/Issue_520/1798672507.jpg?s=lf 500w, /galleries/2022/May_2022/Issue_520/1798672507.jpg?s=f 750w, /galleries/2022/May_2022/Issue_520/1798672507.jpg?s=m 980w, /galleries/2022/May_2022/Issue_520/1798672507.jpg?s=p 1125w, /galleries/2022/May_2022/Issue_520/1798672507.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/2022/May_2022/Issue_520/1798672507.jpg" />
<noscript>
 <img class="carousel-image "
      alt="What kind of climate impact goes into creating the technology we use and how do we use technology to organize for climate justice."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/2022/May_2022/Issue_520/1798672507.jpg?s=t 120w, /galleries/2022/May_2022/Issue_520/1798672507.jpg?s=l 265w, /galleries/2022/May_2022/Issue_520/1798672507.jpg?s=lf 500w, /galleries/2022/May_2022/Issue_520/1798672507.jpg?s=f 750w, /galleries/2022/May_2022/Issue_520/1798672507.jpg?s=m 980w, /galleries/2022/May_2022/Issue_520/1798672507.jpg?s=p 1125w, /galleries/2022/May_2022/Issue_520/1798672507.jpg?s=mx 1600w"
      src="/galleries/2022/May_2022/Issue_520/1798672507.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">What kind of climate impact goes into creating the technology we use and how do we use technology to organize for climate justice. <span class='image-credits'></span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/2022/May_2022/Issue_520/1654376200.jpg?s=t 120w, /galleries/2022/May_2022/Issue_520/1654376200.jpg?s=l 265w, /galleries/2022/May_2022/Issue_520/1654376200.jpg?s=lf 500w, /galleries/2022/May_2022/Issue_520/1654376200.jpg?s=f 750w, /galleries/2022/May_2022/Issue_520/1654376200.jpg?s=m 980w, /galleries/2022/May_2022/Issue_520/1654376200.jpg?s=p 1125w, /galleries/2022/May_2022/Issue_520/1654376200.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/2022/May_2022/Issue_520/1654376200.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/2022/May_2022/Issue_520/1654376200.jpg?s=t 120w, /galleries/2022/May_2022/Issue_520/1654376200.jpg?s=l 265w, /galleries/2022/May_2022/Issue_520/1654376200.jpg?s=lf 500w, /galleries/2022/May_2022/Issue_520/1654376200.jpg?s=f 750w, /galleries/2022/May_2022/Issue_520/1654376200.jpg?s=m 980w, /galleries/2022/May_2022/Issue_520/1654376200.jpg?s=p 1125w, /galleries/2022/May_2022/Issue_520/1654376200.jpg?s=mx 1600w"
      src="/galleries/2022/May_2022/Issue_520/1654376200.jpg"
     />
 </noscript>
</div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="The way that Black communities have learned to recycle and reuse things is a form of protecting the environment" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/2022/May_2022/Issue_520/2111469506.jpg?s=t 120w, /galleries/2022/May_2022/Issue_520/2111469506.jpg?s=l 265w, /galleries/2022/May_2022/Issue_520/2111469506.jpg?s=lf 500w, /galleries/2022/May_2022/Issue_520/2111469506.jpg?s=f 750w, /galleries/2022/May_2022/Issue_520/2111469506.jpg?s=m 980w, /galleries/2022/May_2022/Issue_520/2111469506.jpg?s=p 1125w, /galleries/2022/May_2022/Issue_520/2111469506.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/2022/May_2022/Issue_520/2111469506.jpg" />
<noscript>
 <img class="carousel-image "
      alt="The way that Black communities have learned to recycle and reuse things is a form of protecting the environment"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/2022/May_2022/Issue_520/2111469506.jpg?s=t 120w, /galleries/2022/May_2022/Issue_520/2111469506.jpg?s=l 265w, /galleries/2022/May_2022/Issue_520/2111469506.jpg?s=lf 500w, /galleries/2022/May_2022/Issue_520/2111469506.jpg?s=f 750w, /galleries/2022/May_2022/Issue_520/2111469506.jpg?s=m 980w, /galleries/2022/May_2022/Issue_520/2111469506.jpg?s=p 1125w, /galleries/2022/May_2022/Issue_520/2111469506.jpg?s=mx 1600w"
      src="/galleries/2022/May_2022/Issue_520/2111469506.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">The way that Black communities have learned to recycle and reuse things is a form of protecting the environment <span class='image-credits'></span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Among Hale’s generation, there is such a thing as “climate grief” and “climate anxiety.”" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/2022/May_2022/Issue_520/2002803497.jpg?s=t 120w, /galleries/2022/May_2022/Issue_520/2002803497.jpg?s=l 265w, /galleries/2022/May_2022/Issue_520/2002803497.jpg?s=lf 500w, /galleries/2022/May_2022/Issue_520/2002803497.jpg?s=f 750w, /galleries/2022/May_2022/Issue_520/2002803497.jpg?s=m 980w, /galleries/2022/May_2022/Issue_520/2002803497.jpg?s=p 1125w, /galleries/2022/May_2022/Issue_520/2002803497.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/2022/May_2022/Issue_520/2002803497.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Among Hale’s generation, there is such a thing as “climate grief” and “climate anxiety.”"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/2022/May_2022/Issue_520/2002803497.jpg?s=t 120w, /galleries/2022/May_2022/Issue_520/2002803497.jpg?s=l 265w, /galleries/2022/May_2022/Issue_520/2002803497.jpg?s=lf 500w, /galleries/2022/May_2022/Issue_520/2002803497.jpg?s=f 750w, /galleries/2022/May_2022/Issue_520/2002803497.jpg?s=m 980w, /galleries/2022/May_2022/Issue_520/2002803497.jpg?s=p 1125w, /galleries/2022/May_2022/Issue_520/2002803497.jpg?s=mx 1600w"
      src="/galleries/2022/May_2022/Issue_520/2002803497.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Among Hale’s generation, there is such a thing as “climate grief” and “climate anxiety.” <span class='image-credits'></span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl03 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/2022/May_2022/Issue_520/1269582256.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/2022/May_2022/Issue_520/1269582256.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/2022/May_2022/Issue_520/kenia_hale.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/2022/May_2022/Issue_520/kenia_hale.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/2022/May_2022/Issue_520/jocelyn_travis.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/2022/May_2022/Issue_520/jocelyn_travis.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/2022/May_2022/Issue_520/1798672507.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/2022/May_2022/Issue_520/1798672507.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/2022/May_2022/Issue_520/1654376200.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/2022/May_2022/Issue_520/1654376200.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/2022/May_2022/Issue_520/2111469506.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/2022/May_2022/Issue_520/2111469506.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/2022/May_2022/Issue_520/2002803497.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/2022/May_2022/Issue_520/2002803497.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b24ab98080ef4a8f856ba114889874ad&amp;cb=88774291047' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=272&amp;cb=88774291047&amp;n=b24ab98080ef4a8f856ba114889874ad&amp;Page=6~%2ffeatures%2fBELTwoGenerations052622.aspx&amp;Tag=6%7eEnvironmental+Justice' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
Whether we realize it or not, climate change is occurring.<br>
<br>
Climate change&mdash;the long-term shift in temperature and weather patterns&mdash;encompasses global warming as well as a broader range of phenomena happening to our planet. Rising sea levels; shrinking mountain glaciers; accelerating ice melt in Greenland, Antarctica, and the Arctic Sea; and shifts in plant life blooming times all are signs of climate change.<br>
<br>
The effects include hotter temperatures, more severe storms, increased drought, loss of species, not enough food, more health risk, poverty, and displacement.<br>
<br>
Human activity is the main driver of climate change, primarily by burning fossil fuels like coal, oil, and gas that produce heat-trapping gasses.<br>
<br>
Two advocates for environmental justice who often collaborate with <a href="https://www.blackenvironmentalleaders.org/" target="_blank">Black Environmental Leaders</a> (BEL), a Baby Boomer and a Gen Z, stresses the need for more people to start caring about saving our planet.<br>
<br>
<br>
<span class="content-image-left content-image-narrow content-image-no-border"><noscript><img src="https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/jocelyn_travis.jpg" srcset="https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/jocelyn_travis.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/jocelyn_travis.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/jocelyn_travis.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/jocelyn_travis.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/jocelyn_travis.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Jocelyn Travis</span></span>Jocelyn Travis, a Boomer, is a senior organizing manager with the <a href="https://www.sierraclub.org/" target="_blank">Sierra Club</a>, and Kenia Hale, 23, a pre-doctoral fellow at Princeton University&#8217;s <a href="https://citp.princeton.edu/" target="_blank">Center for Information Technology Policy</a> and the <a href="https://www.thejustdatalab.com/" target="_blank">Ida B. Wells Just Data Lab</a>, may be generations apart but they are working toward the same environmental justice goals in their work.<br>
<br>
&#8220;With weather disasters and houses blowing up and no one understanding why, it&#8217;s very urgent right now,&#8221; says Travis, who became interested in environmental justice in the late 1980s and early 1990s while working with the <a href="https://clevelandnaacp.org/" target="_blank">Cleveland NAACP</a>&#8217;s environmental justice initiative. She and others organized to shut down coal plants and waste treatment sites across Ohio.<br>
<br>
Travis joined the Sierra Club in 2016 and her first campaign with this organization was &#8220;<a href="https://www.sierraclub.org/articles/2022/04/saying-farewell-ready-for-100" target="_blank">Ready for 100</a>,&#8221; where the goal is to get cities to commit to becoming a 100 percent clean city, using renewable energy by 2050.<br>
<br>
Travis says she thinks the younger generations get it and understand the severity of climate change, while the older folks in their 40s and up seem to be ignoring the issue.<br>
<br>
&#8220;They know we have to preserve this planet for them,&#8221; she says of the GenZs and Millennials.<br>
<br>
Hale, a Cleveland native, gets it. At both Princeton and Ida B. Wells, she examines environmental justice from a technology lens&mdash;thinking about the materiality of technology. She spends time considering what kind of climate impact goes into creating the technology we use, as well as how to use technology to organize for climate justice.<br>
<br>
&#8220;I am really interested in food justice,&#8221; says Hale. &#8220;I have no official affiliation with a solely environmental organization, but environmental justice flows in and out of many spheres of my life.&#8221;<br>
<br>
<span class="content-image-right content-image-no-border"><noscript><img src="https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/kenia_hale.jpg" srcset="https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/kenia_hale.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/kenia_hale.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/kenia_hale.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/kenia_hale.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/kenia_hale.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Kenia Hale</span></span>Hale and Travis agree that climate change is a very grave matter. Hale cites the Intergovernmental Panel on Climate Change (IPCC) annual reports that indicate environmental conditions are getting more dire each year.<br>
<br>
&#8220;We cannot play with our future,&#8221; says Hale. &#8220;I wish it was something more people would take into consideration. Yes, it&#8217;s about me, people my age, but it&#8217;s also about future generations.&#8221;<br>
<br>
She says it&#8217;s disempowering to hear disparaging information and sometimes it makes her feel like there is no point to her efforts, which then causes her to question if it&#8217;s worth having children. Among her generation, there is such a thing as &#8220;climate grief&#8221; and &#8220;climate anxiety.&#8221;<br>
<br>
But, thinking about her ancestors&#8217; resilience and how they endured the Middle Passage, slavery, and other injustices, gives Hale the energy to fight for environmental justice.<br>
<br>
Hale adds that climate change and environmental degradation are often portrayed as something people can fix on their own by recycling more or growing their own food. While those things can help, the biggest polluters are the United States military, gigantic corporations, gas companies, and fossil fuel corporations.<br>
<br>
&#8220;If we only focus on the individual, it helps the big corporations hide the negative impact they&#8217;ve had on the environment,&#8221; Hale says, adding that as climate change becomes more apparent, we&#8217;re going to see more climate migrants.<br>
&nbsp;<br>
<span class="content-image-left content-image-no-border"><noscript><img src="https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/1654376200.jpg" srcset="https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/1654376200.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/1654376200.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/1654376200.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/1654376200.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/1654376200.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></span>Travis agrees, saying the United States is the worst culprit when it comes to not understanding the importance of saving our environment.<br>
<br>
&#8220;There are so many issues, such as fracking,&#8221; she says. &#8220;We have a long way to go with this issue, we have to get everybody on the same page. We have to do it all together. Unless we have our front-line communities and communities of color understanding the importance of climate justice, environmental justice, and saving the planet, we&#8217;re going in circles.&#8221;<br>
<br>
Travis explains that African Americans have always been connected to the environment and lived off the land, however it&#8217;s a white world when environmental justice topics arise. &#8220;I still find myself the only Black person in many rooms,&#8221; she says.<br>
<br>
However, Hale doesn&#8217;t find herself being the only Black in environmental spaces addressing these issues, only because her work focuses primarily on Blacks and people of color environmental justice organizations, she says. &#8220;I find a lot of young, Black people starting their own organizations and working in their own communities and I think that&#8217;s very powerful.&#8221;<br>
<br>
Hale says she thinks there&#8217;s an understanding among younger Blacks that the race has always been connected to the environment. &#8220;The way that Black communities have learned to reuse things, that&#39;s a form of protecting the environment,&#8221; she says. &#8220;I think it&#8217;s about reclamation of ancestral tactics.&#8221;<br>
<br>
<span class="content-image-right content-image-no-border"><noscript><img src="https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/1798672507.jpg" srcset="https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/1798672507.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/1798672507.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/1798672507.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/1798672507.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/1798672507.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">What kind of climate impact goes into creating the technology we use and how do we use technology to organize for climate justice.</span></span>To move the needle, Travis says we can&#8217;t have environmental justice without the prominent intersections of social justice, food justice, and basic equality. Both Travis and Hale agree that environmental issues impact African Americans&#8217; health more disproportionately than other ethnic groups.<br>
<br>
&#8220;The same system that puts knees on the necks of Black folk that makes it hard to breathe is the same system that is creating fossil fuels so we can&#8217;t breathe in our communities,&#8221; says Hale.<br>
<br>
&#8220;Once the climate is better, life is going to be better for Black folk too,&#8221; adds Travis. &#8220;It&#8217;s all intersectional. We just have to make sure everybody understands. We have to help the community relate climate change to everyday lives such as the food source, jobs, to things that are of interest to people so they can understand how it all works together.&#8221;<br>
<br>
Another thing that needs to happen, Travis says, is elected officials must be educated to be aware of the impact of environmental injustices.<br>
<br>
&#8220;In a lot of ways, we have to step back,&#8221; says Travis. &#8220;Go back to nature. Get out of the house. Step away from the computer.&#8221; She also recommends getting to know your neighbors. &#8220;It&#8217;s all about organizing,&#8221; Travis adds.<br>
<br>
Hale believes those of us who have more capacity to show up, should. She also says we have to meet people where they are.<br>
<br>
So, what can we do to make more people aware and get involved with the movement?<br>
<br>
&#8220;To help people better understand the information around climate change and the environment, we have to become more creative in ways to get the message out,&#8221; Hale suggests.<br>
<br>
<span class="content-image-left content-image-no-border"><noscript><img src="https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/2111469506.jpg" srcset="https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/2111469506.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/2111469506.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/2111469506.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/2111469506.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/2022/May_2022/Issue_520/2111469506.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">The way that Black communities have learned to recycle and reuse things is a form of protecting the environment</span></span>Hale recently published her short story &#8220;<a href="https://www.litcleveland.org/post/deliverance" target="_blank">Deliverance</a>,&#8221; which she calls &#8220;climate fiction&#8221; in the upcoming <a href="https://www.litcleveland.org/" target="_blank">Literary Cleveland</a> anthology &#8220;<a href="https://www.litcleveland.org/events-programs/reflections-of-the-land-anthology#:~:text=Reflections%20of%20The%20Land%20gives,our%20ongoing%20Amplify%20Voices%20series." target="_blank">Reflections of The Land</a>,&#8221; which features people from Cleveland sharing their reflections of the environment.<br>
<br>
&#8220;It&#8217;s really important to create more fiction where diverse people are dealing with climate change and where we survive and make it through,&#8221; she says. &#8220;We have to have that creative imagination to find solutions.&#8221;<br>
<br>
Hale has also been examining research that reveals how computers could generate enough energy to heat our homes, a topic that she critically examines in another climate fiction story, &#8220;Data That Chills,&#8221; published in &#8220;<a href="http://www.hoppermag.org/">The Hopper Magazine</a>.&#8221;<br>
<br>
Travis adds that she thinks there should be more emphasis on clean energy jobs as well. &#8220;We have to train our young people and older people looking for work on these jobs,&#8221; she says.<br>
<br>
With the Sierra Club&#8217;s &#8220;Ready for 100&#8221; goal, Travis says the challenge is the inability to control private industry. And, while the year 2030 is a better goal, she&#8217;ll take 2050 if we all actively work towards it.<br>
<br>
&#8220;It&#8217;s going to be up to us to make a change in our communities,&#8221; says Travis.<br>
<br>
<br>
<i><span lang="EN" style="background:white">This is the third story in a 10-part series of articles designed to highlight how an intergenerational model is helpful in moving the needle in so many aspects of Cleveland as well as to uplift narratives of resilience and impact within the environmental justice space. Upcoming stories will spotlight different organizations working on environmental justice and climate change as well as capture the intergenerational voices working on these issues.</span></i>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fBELTwoGenerations052622.aspx" onclick="ga('send','social','facebook','send','/features/BELTwoGenerations052622.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fBELTwoGenerations052622.aspx&amp;text=Two+generations+of+environmental+advocates+warn+of+climate+change+urgency" onclick="ga('send','social','twitter','send','/features/BELTwoGenerations052622.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fBELTwoGenerations052622.aspx&amp;title=Two+generations+of+environmental+advocates+warn+of+climate+change+urgency" onclick="ga('send','social','linkedin','send','/features/BELTwoGenerations052622.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#94abd6fbf0eda9fce0e0e4e7b1a7f5b1a6f2b1a6f2e3e3e3baf2e6f1e7fce3f5e0f1e6f7f8f1e2f1f8f5faf0baf7fbf9b1a6f2f2f1f5e0e1e6f1e7b1a6f2d6d1d8c0e3fbd3f1faf1e6f5e0fdfbfae7a4a1a6a2a6a6baf5e7e4ecb2f5f9e4afc7e1f6fef1f7e0a9c7fcf5e6f1aec0e3fbbff3f1faf1e6f5e0fdfbfae7bffbf2bff1fae2fde6fbfaf9f1fae0f5f8bff5f0e2fbf7f5e0f1e7bfe3f5e6fabffbf2bff7f8fdf9f5e0f1bff7fcf5faf3f1bfe1e6f3f1faf7ed" onclick="ga('send','social','email','send','/features/BELTwoGenerations052622.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.freshwatercleveland.com/features/BELTwoGenerations052622.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/galleries/about/Authors/crowder-rhonda.jpg" alt="" />
<h2>Read more articles by <a target='' href='/authors/rcrowder.aspx'>Rhonda Crowder</a>.</h2>
<a href="http://www.rhondacrowder.com" target="_blank">Rhonda Crowder</a> worked as a general assignment reporter for the Call and Post Newspaper for 11 years and has served as associate publisher of &quot;Who&#39;s Who in Black Cleveland&quot; since 2013. She currently runs a creative services agency, is VP of print for the Greater Cleveland Association of Black Journalists, and coordinates Hough Reads literacy initiative. Her debut novel is titled &quot;Riddles.&quot;
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Environmental Justice" href="/tags/taghome.aspx?tag=Environmental+Justice">Environmental Justice</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.freshwatercleveland.com/features/BELTwoGenerations052622.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6a322cc0e0b7423e87dd1350e6d7f3b0&amp;cb=52893788345' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=280&amp;cb=52893788345&amp;n=6a322cc0e0b7423e87dd1350e6d7f3b0&amp;Page=6~%2ffeatures%2fBELTwoGenerations052622.aspx&amp;Tag=6%7eEnvironmental+Justice' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=36f60683bc62473b8b08ece0b3ed826a&amp;cb=52893788345' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=281&amp;cb=52893788345&amp;n=36f60683bc62473b8b08ece0b3ed826a&amp;Page=6~%2ffeatures%2fBELTwoGenerations052622.aspx&amp;Tag=6%7eEnvironmental+Justice' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4c9509f7fa1847d2866b89f5972588cf&amp;cb=52893788345' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=274&amp;cb=52893788345&amp;n=4c9509f7fa1847d2866b89f5972588cf&amp;Page=6~%2ffeatures%2fBELTwoGenerations052622.aspx&amp;Tag=6%7eEnvironmental+Justice' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8b73664cf64e4923911aa88fd1c425b4&amp;cb=52893788345' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=275&amp;cb=52893788345&amp;n=8b73664cf64e4923911aa88fd1c425b4&amp;Page=6~%2ffeatures%2fBELTwoGenerations052622.aspx&amp;Tag=6%7eEnvironmental+Justice' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2078fbf33e6e40c9aad22719d4062a4a&amp;cb=52893788345' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=276&amp;cb=52893788345&amp;n=2078fbf33e6e40c9aad22719d4062a4a&amp;Page=6~%2ffeatures%2fBELTwoGenerations052622.aspx&amp;Tag=6%7eEnvironmental+Justice' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '2c31b944-692c-4bea-a196-6813b2d922f8');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=da3149c883f448c2b827f36924f9e448&amp;cb=52893788345' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=277&amp;cb=52893788345&amp;n=da3149c883f448c2b827f36924f9e448&amp;Page=6~%2ffeatures%2fBELTwoGenerations052622.aspx&amp;Tag=6%7eEnvironmental+Justice' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8c3ac2eaef964dce954ab4ca88d8f667&amp;cb=52893788345' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=278&amp;cb=52893788345&amp;n=8c3ac2eaef964dce954ab4ca88d8f667&amp;Page=6~%2ffeatures%2fBELTwoGenerations052622.aspx&amp;Tag=6%7eEnvironmental+Justice' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=38f0ea3ba1364289a83527f89393b98b&amp;cb=52893788345' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=279&amp;cb=52893788345&amp;n=38f0ea3ba1364289a83527f89393b98b&amp;Page=6~%2ffeatures%2fBELTwoGenerations052622.aspx&amp;Tag=6%7eEnvironmental+Justice' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://nkythrives.com/features/northern-kentuckys-craft-bourbon-trail-bline.aspx" target="_blank">
<noscript><img src="https://www.nkythrives.com/galleries/Cities/second.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.nkythrives.com/galleries/Cities/second.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://nkythrives.com/features/northern-kentuckys-craft-bourbon-trail-bline.aspx" target="_blank">Touring The B-Line: Northern Kentucky's bourbon trail</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Northern Kentucky Thrives
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.rapidgrowthmedia.com/features/resilient-neighborhoods-east-warren-development-corp-tools-digital-market.aspx" target="_blank">
<noscript><img src="https://www.rapidgrowthmedia.com/galleries/Features/img_modeld_ewdc_20220426-14.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.rapidgrowthmedia.com/galleries/Features/img_modeld_ewdc_20220426-14.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.rapidgrowthmedia.com/features/resilient-neighborhoods-east-warren-development-corp-tools-digital-market.aspx" target="_blank">Resilient Neighborhoods: East Detroit nonprofit gets creative to help local businesses grow</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Rapid Growth
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/midland/features/coleman-schools-agriscience.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/midland/galleries/ericfisher-agriscience.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/midland/galleries/ericfisher-agriscience.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/midland/features/coleman-schools-agriscience.aspx" target="_blank">Coleman’s Agriscience Program: A Hands-On Approach to Career Readiness</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Midland
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.flintside.com/inthenews/flint-through-eyes-of-a%20high-school-student.aspx" target="_blank">
<noscript><img src="https://www.flintside.com/galleries/mural.png?s=l" class="thumb"></noscript>
<img data-src="https://www.flintside.com/galleries/mural.png?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.flintside.com/inthenews/flint-through-eyes-of-a%20high-school-student.aspx" target="_blank">Flint through the eyes of a hopeful high school student</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Flintside
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=12506edc75a04f77b6615465442fb375&amp;cb=52893788345' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=234&amp;cb=52893788345&amp;n=12506edc75a04f77b6615465442fb375&amp;Page=6~%2ffeatures%2fBELTwoGenerations052622.aspx&amp;Tag=6%7eEnvironmental+Justice' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=691461076e584287a4517469753e8ce7&amp;cb=52893788345' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=235&amp;cb=52893788345&amp;n=691461076e584287a4517469753e8ce7&amp;Page=6~%2ffeatures%2fBELTwoGenerations052622.aspx&amp;Tag=6%7eEnvironmental+Justice' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=61dc0a130bbd49a5ba5686fd2481081f&amp;cb=52893788345' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=236&amp;cb=52893788345&amp;n=61dc0a130bbd49a5ba5686fd2481081f&amp;Page=6~%2ffeatures%2fBELTwoGenerations052622.aspx&amp;Tag=6%7eEnvironmental+Justice' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=90967f225256487aab9d10257af8b8fd&amp;cb=52893788345' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=237&amp;cb=52893788345&amp;n=90967f225256487aab9d10257af8b8fd&amp;Page=6~%2ffeatures%2fBELTwoGenerations052622.aspx&amp;Tag=6%7eEnvironmental+Justice' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e01fe08f8b7f448e81e98b247e2919e2&amp;cb=52893788345' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=238&amp;cb=52893788345&amp;n=e01fe08f8b7f448e81e98b247e2919e2&amp;Page=6~%2ffeatures%2fBELTwoGenerations052622.aspx&amp;Tag=6%7eEnvironmental+Justice' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=1aef70c2fa714083a55fcb85c5cfee92&amp;cb=52893788345' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=239&amp;cb=52893788345&amp;n=1aef70c2fa714083a55fcb85c5cfee92&amp;Page=6~%2ffeatures%2fBELTwoGenerations052622.aspx&amp;Tag=6%7eEnvironmental+Justice' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6e9a1532e09444029c1fa6e1f9253074&amp;cb=52893788345' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=240&amp;cb=52893788345&amp;n=6e9a1532e09444029c1fa6e1f9253074&amp;Page=6~%2ffeatures%2fBELTwoGenerations052622.aspx&amp;Tag=6%7eEnvironmental+Justice' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f617af3486c64b3ebf41b2fa747d7860&amp;cb=52893788345' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=241&amp;cb=52893788345&amp;n=f617af3486c64b3ebf41b2fa747d7860&amp;Page=6~%2ffeatures%2fBELTwoGenerations052622.aspx&amp;Tag=6%7eEnvironmental+Justice' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2d5d8e725a674fd88d4cba0213a36788&amp;cb=52893788345' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=242&amp;cb=52893788345&amp;n=2d5d8e725a674fd88d4cba0213a36788&amp;Page=6~%2ffeatures%2fBELTwoGenerations052622.aspx&amp;Tag=6%7eEnvironmental+Justice' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=49b5a28c29894d4c8b24bf3e259c3299&amp;cb=52893788345' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=243&amp;cb=52893788345&amp;n=49b5a28c29894d4c8b24bf3e259c3299&amp;Page=6~%2ffeatures%2fBELTwoGenerations052622.aspx&amp;Tag=6%7eEnvironmental+Justice' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5e96e1caabdb4f559bb6405a636680ae&amp;cb=52893788345' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=244&amp;cb=52893788345&amp;n=5e96e1caabdb4f559bb6405a636680ae&amp;Page=6~%2ffeatures%2fBELTwoGenerations052622.aspx&amp;Tag=6%7eEnvironmental+Justice' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d01bebbd29184ad199c34e778fe79905&amp;cb=52893788345' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=245&amp;cb=52893788345&amp;n=d01bebbd29184ad199c34e778fe79905&amp;Page=6~%2ffeatures%2fBELTwoGenerations052622.aspx&amp;Tag=6%7eEnvironmental+Justice' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/SreetsofCLE122221.aspx'>#StreetsofCLE</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/ClevelandMasterworks122921.aspx'>Cleveland Masterworks</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li></ul>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About FreshWater</a></li>
<li><a href="/about/Links.aspx">Cleveland Links</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script>
var pageInfo = {"article":true,"post_id":"2c31b944-692c-4bea-a196-6813b2d922f8","post_type":"Featured Story","taxonomies":{"tags":["Environmental Justice"]},"url":"https://www.freshwatercleveland.com/features/BELTwoGenerations052622.aspx"};
if (window.pico) {
    window.pico('visit', pageInfo);
}
</script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="0BBC19AE" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
