
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Black excellence goes virtual: How Cleveland CDCs are celebrating Black History Month
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Freshwater Cleveland RSS feed!" href="https://feeds.feedburner.com/FreshwaterCleveland" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.freshwatercleveland.com/features/CDCBlackHistory021121.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.freshwatercleveland.com/features/CDCBlackHistory021121.aspx" />
<meta property="og:site_name" content="Cleveland - Freshwater Media" />
<meta property="og:title" content="Black excellence goes virtual: How Cleveland CDCs are celebrating Black History Month" />
<meta property="og:image" content="https://www.freshwatercleveland.com/galleries/Features/2021/February_2021/Issue_462/black_history_events/mlk_monument.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="148315665262637" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@FreshWaterCLE" />
<meta name="twitter:title" content="Black excellence goes virtual: How Cleveland CDCs are celebrating Black History Month" />
<meta name="twitter:url" content="https://www.freshwatercleveland.com/features/CDCBlackHistory021121.aspx" />
<meta name="twitter:image" content="https://www.freshwatercleveland.com/galleries/Features/2021/February_2021/Issue_462/black_history_events/mlk_monument.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637364586900000000" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637412207638700005"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':234,'Footer 02':235,'Footer 03':236,'Footer 04':237,'Footer 05':238,'Footer 06':239,'Footer 07':240,'Footer 08':241,'Footer 09':242,'Footer 10':243,'Footer 11':244,'Footer 12':245,'Leaderboard 2':280,'Leaderboard 3':281,'Masthead Leaderboard':272,'Rectangle 1':274,'Rectangle 2':275,'Rectangle 3':276,'Rectangle 4':277,'Rectangle 5':278,'Rectangle 6':279};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=6~%2ffeatures%2fCDCBlackHistory021121.aspx&amp;Tag='></script>
<meta name="description" content="" />
<meta name="keywords" content="University Circle, Inc. Karamu House, MidTown Cleveland, Greater Collinwood Community Development Corporation, Twelve Literary Arts, CWRU Encyclopedia of Cleveland History, Three Butterflied Entertainment & Press, MidTown Mix Tape" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.freshwatercleveland.com';
var google_cx = '006919356486600035371:mpcbvutfynu';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-34','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="freshwater-cleveland ch-feature-story FeaturedStory no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '148315665262637';
</script>
<form method="post" action="./CDCBlackHistory021121.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="TU8T4oTZ8ZcPQZNG50LxeqoYUa2TbACZ9DER1T+W+Hbhr38XDLhZxSnRhnANPl0QBmR/NeGQHqEa/+DniDKOMz/d6DPJofQfVEdDtJljKCA5+q1egeJVsrLtdcRzknprS8M8I2lZk80vXMq3a0uw21sE8BHcpv2hjdNzCbisub9tP5/nvjKVaBqcyzbmpK+VRAObGh9LyGZLyEMVjC71TBsYCySf4lMlj1GmB7Go5CIyJeQS" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clark-fulton.aspx'>Clark Fulton</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/stockyards.aspx'>Stockyards</a></li><li><a href='/cities/the-flats.aspx'>The Flats</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/community-development-connection.aspx">Community Development Connection</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/fresh-water-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-freshwater.png" alt="Freshwater Cleveland" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clark-fulton.aspx'>Clark Fulton</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/stockyards.aspx'>Stockyards</a></li><li><a href='/cities/the-flats.aspx'>The Flats</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/community-development-connection.aspx">Community Development Connection</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Freshwater+Cleveland'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/fresh-water-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title" style='x'>Black excellence goes virtual: How Cleveland CDCs are celebrating Black History Month</h1>
<div class="byline" style='x'>
<span class="author">Brandon Baker</span> |
<span class="date">Thursday, February 11, 2021</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fCDCBlackHistory021121.aspx" onclick="ga('send','social','facebook','send','/features/CDCBlackHistory021121.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fCDCBlackHistory021121.aspx&amp;text=Black+excellence+goes+virtual%3a+How+Cleveland+CDCs+are+celebrating+Black+History+Month" onclick="ga('send','social','twitter','send','/features/CDCBlackHistory021121.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fCDCBlackHistory021121.aspx&amp;title=Black+excellence+goes+virtual%3a+How+Cleveland+CDCs+are+celebrating+Black+History+Month" onclick="ga('send','social','linkedin','send','/features/CDCBlackHistory021121.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#bd82ffd2d9c480d5c9c9cdce988edc988fdb988fdbcacaca93dbcfd8ced5cadcc9d8cfded1d8cbd8d1dcd3d993ded2d0988fdbdbd8dcc9c8cfd8ce988fdbfef9feffd1dcded6f5d4cec9d2cfc48d8f8c8c8f8c93dccecdc59bdcd0cd86eec8dfd7d8dec980eed5dccfd887ffd1dcded696d8c5ded8d1d1d8d3ded896dad2d8ce96cbd4cfc9c8dcd1988edc96f5d2ca96fed1d8cbd8d1dcd3d996fef9fece96dccfd896ded8d1d8dfcfdcc9d4d3da96ffd1dcded696f5d4cec9d2cfc496f0d2d3c9d5" onclick="ga('send','social','email','send','/features/CDCBlackHistory021121.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/2021/February_2021/Issue_462/black_history_events/mlk_monument.jpg?s=t 120w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/mlk_monument.jpg?s=l 265w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/mlk_monument.jpg?s=lf 500w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/mlk_monument.jpg?s=f 750w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/mlk_monument.jpg?s=m 980w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/mlk_monument.jpg?s=p 1125w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/mlk_monument.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/2021/February_2021/Issue_462/black_history_events/mlk_monument.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/2021/February_2021/Issue_462/black_history_events/mlk_monument.jpg?s=t 120w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/mlk_monument.jpg?s=l 265w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/mlk_monument.jpg?s=lf 500w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/mlk_monument.jpg?s=f 750w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/mlk_monument.jpg?s=m 980w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/mlk_monument.jpg?s=p 1125w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/mlk_monument.jpg?s=mx 1600w"
      src="/galleries/Features/2021/February_2021/Issue_462/black_history_events/mlk_monument.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Bill Shugarts, photographer. Courtesy of the National Park Service</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="The Greater Cleveland Urban Film Festival is screening our documentary “Leo&apos;s Legacy” about the legendary music venue Leo’s Casino. Pictured is Eddie Levert of the O&apos;Jays in front of the casino once located at 7500 Euclid Avenue from 1963 -1972." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_01.jpg?s=t 120w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_01.jpg?s=l 265w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_01.jpg?s=lf 500w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_01.jpg?s=f 750w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_01.jpg?s=m 980w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_01.jpg?s=p 1125w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_01.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_01.jpg" />
<noscript>
 <img class="carousel-image "
      alt="The Greater Cleveland Urban Film Festival is screening our documentary “Leo&apos;s Legacy” about the legendary music venue Leo’s Casino. Pictured is Eddie Levert of the O&apos;Jays in front of the casino once located at 7500 Euclid Avenue from 1963 -1972."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_01.jpg?s=t 120w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_01.jpg?s=l 265w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_01.jpg?s=lf 500w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_01.jpg?s=f 750w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_01.jpg?s=m 980w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_01.jpg?s=p 1125w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_01.jpg?s=mx 1600w"
      src="/galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_01.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">The Greater Cleveland Urban Film Festival is screening our documentary “Leo's Legacy” about the legendary music venue Leo’s Casino. Pictured is Eddie Levert of the O'Jays in front of the casino once located at 7500 Euclid Avenue from 1963 -1972. <span class='image-credits'>Courtesy of Cleveland Memory Project</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container image-vertical">
<img class="carousel-image " alt="An old flyer of a Ray Charles performance at Leo’s Casino once located at 7500 Euclid Avenue from 1963 through 1972." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_04.jpg?s=t 120w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_04.jpg?s=l 265w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_04.jpg?s=lf 500w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_04.jpg?s=f 750w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_04.jpg?s=m 980w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_04.jpg?s=p 1125w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_04.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_04.jpg" />
<noscript>
 <img class="carousel-image "
      alt="An old flyer of a Ray Charles performance at Leo’s Casino once located at 7500 Euclid Avenue from 1963 through 1972."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_04.jpg?s=t 120w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_04.jpg?s=l 265w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_04.jpg?s=lf 500w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_04.jpg?s=f 750w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_04.jpg?s=m 980w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_04.jpg?s=p 1125w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_04.jpg?s=mx 1600w"
      src="/galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_04.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">An old flyer of a Ray Charles performance at Leo’s Casino once located at 7500 Euclid Avenue from 1963 through 1972. <span class='image-credits'></span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="The Greater Cleveland Urban Film Festival is screening our documentary “Leo&apos;s Legacy” several times throughout the month of February." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_ad_slide2.jpg?s=t 120w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_ad_slide2.jpg?s=l 265w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_ad_slide2.jpg?s=lf 500w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_ad_slide2.jpg?s=f 750w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_ad_slide2.jpg?s=m 980w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_ad_slide2.jpg?s=p 1125w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_ad_slide2.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_ad_slide2.jpg" />
<noscript>
 <img class="carousel-image "
      alt="The Greater Cleveland Urban Film Festival is screening our documentary “Leo&apos;s Legacy” several times throughout the month of February."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_ad_slide2.jpg?s=t 120w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_ad_slide2.jpg?s=l 265w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_ad_slide2.jpg?s=lf 500w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_ad_slide2.jpg?s=f 750w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_ad_slide2.jpg?s=m 980w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_ad_slide2.jpg?s=p 1125w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_ad_slide2.jpg?s=mx 1600w"
      src="/galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_ad_slide2.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">The Greater Cleveland Urban Film Festival is screening our documentary “Leo's Legacy” several times throughout the month of February. <span class='image-credits'></span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month_events_2021.jpg?s=t 120w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month_events_2021.jpg?s=l 265w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month_events_2021.jpg?s=lf 500w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month_events_2021.jpg?s=f 750w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month_events_2021.jpg?s=m 980w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month_events_2021.jpg?s=p 1125w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month_events_2021.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month_events_2021.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month_events_2021.jpg?s=t 120w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month_events_2021.jpg?s=l 265w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month_events_2021.jpg?s=lf 500w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month_events_2021.jpg?s=f 750w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month_events_2021.jpg?s=m 980w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month_events_2021.jpg?s=p 1125w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month_events_2021.jpg?s=mx 1600w"
      src="/galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month_events_2021.jpg"
     />
 </noscript>
</div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Orlando Watson and Dre Walton" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/2021/February_2021/Issue_462/black_history_events/watson-walton.jpg?s=t 120w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/watson-walton.jpg?s=l 265w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/watson-walton.jpg?s=lf 500w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/watson-walton.jpg?s=f 750w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/watson-walton.jpg?s=m 980w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/watson-walton.jpg?s=p 1125w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/watson-walton.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/2021/February_2021/Issue_462/black_history_events/watson-walton.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Orlando Watson and Dre Walton"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/2021/February_2021/Issue_462/black_history_events/watson-walton.jpg?s=t 120w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/watson-walton.jpg?s=l 265w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/watson-walton.jpg?s=lf 500w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/watson-walton.jpg?s=f 750w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/watson-walton.jpg?s=m 980w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/watson-walton.jpg?s=p 1125w, /galleries/Features/2021/February_2021/Issue_462/black_history_events/watson-walton.jpg?s=mx 1600w"
      src="/galleries/Features/2021/February_2021/Issue_462/black_history_events/watson-walton.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Orlando Watson and Dre Walton <span class='image-credits'></span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl03 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/2021/February_2021/Issue_462/black_history_events/mlk_monument.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/2021/February_2021/Issue_462/black_history_events/mlk_monument.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_01.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_01.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_04.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_casino_04.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_ad_slide2.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/2021/February_2021/Issue_462/black_history_events/leos_ad_slide2.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month_events_2021.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month_events_2021.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/2021/February_2021/Issue_462/black_history_events/watson-walton.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/2021/February_2021/Issue_462/black_history_events/watson-walton.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b918defa4277493a9eec90d04d32819b&amp;cb=97714838011' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=272&amp;cb=97714838011&amp;n=b918defa4277493a9eec90d04d32819b&amp;Page=6~%2ffeatures%2fCDCBlackHistory021121.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">The ongoing pandemic ensured that February 2021 would be a Black History Month like no other. As a result, community development corporations (CDCs) and the entities they help to promote decided to bring celebrations and educational programming to virtual platforms with a touch of creativity and perseverance.<br>
This is just a sample of what some area CDCs are doing to celebrate Black History Month.</span></span></span></span><br>
<br>
<b>Dancing and folklore</b><br>
<a href="https://www.universitycircle.org" style="text-decoration-line:none" target="_blank"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">University Circle Inc.</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> [UCI] is promoting a month full of programming for area organizations, including an interactive rendition of the African folklore story, &quot;<a href="https://www.universitycircle.org/events/2021/02/19/the-story-of-anansi-the-spider-pre-k-to-grade-3" target="_blank">Anansi the Spider</a>,&rdquo; for students from pre-kindergarten through third grade on Friday, Feb. 19. The performance takes place at <a href="https://www.karamuhouse.org/" target="_blank">Karamu House</a>, as will workshops on <a href="https://www.karamuhouse.org/events/family-african-dance-workshop" target="_blank">family African dance</a>, <a href="https://www.karamuhouse.org/events/line-dancing-with-the-line-dance" target="_blank">line dancing with the Lion King</a>, and <a href="https://www.karamuhouse.org/events/hip-hop-dance-workshop-with-10k-movement" target="_blank">Hip-Hop</a> on Fridays, Feb. 12, 19, and 26, respectively. The events are part of Karamu&#39;s &quot;Our Roots Run Deep&quot; program for Black History Month.</span></span></span></span><br>
<br>
<span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"><span caption="" captionfromimage="false" class="content-image-left content-image-no-border" src="https://www.freshwatercleveland.com/galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month.jpg"><noscript><img src="https://www.freshwatercleveland.com/galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month.jpg" srcset="https://www.freshwatercleveland.com/galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></span>Teenage audiences and parents may appreciate virtual conversations like &ldquo;Building Black Avenue: How Youth Voices are Shaping the Development of Cleveland&rsquo;s East 66th Street.&rdquo; That event, scheduled for 4 p.m. on Thursday, Feb. 18, will feature </span></span></span></span><a href="https://www.twelvearts.org" style="text-decoration-line:none" target="_blank"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Twelve Literary Arts</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> executive artistic director Daniel Gray Kontar, members of the Youth Development Council, and more discussing the integral role that teens are playing in the development of East 66th Street and how the concept of built environment shapes the lives of young African-Americans. The full schedule of Black History Month events near University Circle, including registration information, is </span></span></span></span><a href="https://www.universitycircle.org/events/2021/02/01/university-circle-celebrates-black-history-month" style="text-decoration-line:none" target="_blank"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">available on the organization&rsquo;s website</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">.</span></span></span></span><br>
<br>
<span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;Since the pandemic began last year, University Circle&rsquo;s institutions have done an incredible job finding new ways to engage their audiences,&rdquo; says David Razum, director of communications for UCI. &ldquo;The Circle&rsquo;s arts, education, and cultural organizations are so important to our community and they have really risen to the challenge to ensure that the public can still enjoy unique and valuable programming from their homes.&rdquo;</span></span></span></span><br>
<br>
<br>
<span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&lsquo;Keep this history alive&rsquo;</span></span></span></span></span><br>
<span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">As </span></span></span></span><a href="https://midtowncleveland.org/" style="text-decoration-line:none" target="_blank"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">MidTown Cleveland</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> gears up for a virtual concert later this month, leaders at the CDC view virtual programming as an opportunity to expand their reach between the audience that logs on in real time and those who view the events later on YouTube, Facebook, Instagram&rsquo;s IGTV function and other platforms.</span></span></span></span><br>
<br>
<span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;To be quite frank, the pandemic in itself hasn&rsquo;t slowed us down,&rdquo; says Joi Carter, MidTown&rsquo;s senior manager of community empowerment. &ldquo;Being that a lot of our events in the past were in person, we would kind of hope that people could just show up whenever they could. A lot of folks work late or didn&rsquo;t have transportation. Now that we&rsquo;re doing virtual events, we can reach a broader audience.&rdquo;</span></span></span></span><br>
<br>
<span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"><span caption="" captionfromimage="false" class="content-image-right content-image-no-border" src="https://www.freshwatercleveland.com/galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month_events_2021.jpg"><noscript><img src="https://www.freshwatercleveland.com/galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month_events_2021.jpg" srcset="https://www.freshwatercleveland.com/galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month_events_2021.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month_events_2021.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month_events_2021.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month_events_2021.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/Features/2021/February_2021/Issue_462/black_history_events/black_history_month_events_2021.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></span>MidTown&rsquo;s efforts around Black History Month seek to educate younger audiences while giving local artists a bigger platform, says Carter. The CDC, which supports the neighborhood between the Innerbelt and East 79th Street, east to west, and Payne to Cedar avenues from north to south, is encouraging people to check out its documentary on one of the neighborhood&rsquo;s old landmark musical venues, Leo&rsquo;s Casino, entitled &quot;</span></span></span></span>Leo&rsquo;s Legacy&quot;<span style="font-style:italic"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">.</span></span></span></span></span><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> Screenings will take place virtually as part of the </span></span></span></span><a href="http://www.gcuff.org/" style="text-decoration-line:none" target="_blank"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Greater Cleveland Urban Film Festival</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">, beginning at noon, on Saturdays, Feb. 13 and 20. Interested viewers can </span></span></span></span><a href="https://forms.gle/GyVrYohCDoBstHQG9" style="text-decoration-line:none" target="_blank"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">fill out a registration form</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> to receive a link to stream the documentary for free. The link will grant access to &quot;</span></span></span></span>Leo&rsquo;s Legacy&quot;<br>
<span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">until 9 p.m. on both screening days.</span></span></span></span><br>
<br>
<span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Leo&rsquo;s Casino was known as a testing ground for Motown artists and other stars in the &lsquo;60s and &lsquo;70s. According to the </span></span></span></span><a href="https://case.edu/ech/articles/l/leos-casino" style="text-decoration-line:none" target="_blank"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Encyclopedia of Cleveland History</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">, legends like Smokey Robinson and the Miracles, Jackie Wilson, Marvin Gaye, Ray Charles, Dionne Warwick, the Supremes, the Temptations, and the Four Tops all performed at Leo&rsquo;s Casino between 1963 and 1972. Some of Stevie Wonder&#39;s and Aretha Franklin&rsquo;s first performances took place there, as did Otis Redding&rsquo;s final concert.<br>
Founded by Leo Frank and business partner Jules Berge, Leo&rsquo;s operated out of the Quad Hall Hotel at 7500 Euclid Ave. The Rock and Roll Hall of Fame</span></span></span></span> <span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">designated Leo&rsquo;s Casino a historic landmark in 1999.</span></span></span></span><br>
<br>
<span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;The whole key was to keep this history alive,&rdquo; Carter says. &ldquo;We don&rsquo;t really have any record of our Black history, as far as what the [Euclid] corridor used to be and what it used to look like. All we have is storytelling, so we thought it would be great to document the process and make sure for people who aren&rsquo;t aware of this history that we keep it alive.&rdquo;</span></span></span></span><br>
<br>
<span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">MidTown commissioned the 2019 film, which was directed by Dr. Leah C.K. Lewis, CEO and founder of </span></span></span></span><a href="https://threebutterfliesllc.com/" style="text-decoration-line:none" target="_blank"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Three Butterflies Entertainment &amp; Press</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">. Carter says discussions with residents and stakeholders in 2018 inspired its creation, along with </span></span></span></span><a href="https://www.youtube.com/watch?v=ggfukU5rgFE&amp;feature=emb_title" style="text-decoration-line:none" target="_blank"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">neighborhood performances</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> showcasing artists that the organization is eager to host again following the pandemic.</span></span></span></span><br>
<br>
<span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;A lot of the residents were frank about how they felt that the development that was happening in the neighborhood didn&rsquo;t reflect them nor were they part of revitalization,&rdquo; Carter says. &ldquo;They talked about how before we can even mention the future, we have to talk about the past. Back in the &lsquo;60s and &lsquo;70s, Euclid was a booming corridor filled with Black-owned businesses and other venues of that sort. The culture of MidTown itself was quite different&ndash;it was like an epicenter of music, entertainment, and fun. After hearing that, we wanted to bring that back.&rdquo;</span></span></span></span><br>
<br>
<span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"><span caption="Orlando Watson and Dre Walton" captionfromimage="true" class="content-image-left content-image-no-border" src="https://www.freshwatercleveland.com/galleries/Features/2021/February_2021/Issue_462/black_history_events/watson-walton.jpg"><noscript><img src="https://www.freshwatercleveland.com/galleries/Features/2021/February_2021/Issue_462/black_history_events/watson-walton.jpg" srcset="https://www.freshwatercleveland.com/galleries/Features/2021/February_2021/Issue_462/black_history_events/watson-walton.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/Features/2021/February_2021/Issue_462/black_history_events/watson-walton.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/Features/2021/February_2021/Issue_462/black_history_events/watson-walton.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/Features/2021/February_2021/Issue_462/black_history_events/watson-walton.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/Features/2021/February_2021/Issue_462/black_history_events/watson-walton.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Orlando Watson and Dre Walton</span></span>Until it&rsquo;s safer for in-person performances, MidTown will continue to offer virtual concerts. The organization is hosting its Caffeine Beats Virtual Concert on Thursday, Feb. 25. Presented by </span></span></span></span><a href="https://midtowncleveland.org/midtown-mixtape/" style="text-decoration-line:none" target="_blank"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">MidTown MixTape</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">, the hour-long event will showcase local talent like </span></span></span></span><a href="https://open.spotify.com/artist/619BrO4TJcWKeEUypaEeUI" style="text-decoration-line:none" target="_blank"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Dre Walton</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> and </span></span></span></span><a href="http://aorlandowatson.com/" style="text-decoration-line:none" target="_blank"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Orlando Watson</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">. The live event begins at 6 p.m. and can be viewed by visiting MidTown&rsquo;s </span></span></span></span><a href="https://www.instagram.com/midtowncleinc/?hl=en" style="text-decoration-line:none" target="_blank"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Instagram</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> and </span></span></span></span><a href="https://www.facebook.com/MidTownClevelandInc" style="text-decoration-line:none" target="_blank"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Facebook</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> pages and clicking on the live video once the event begins.<br>
Inspired by NPR&rsquo;s &ldquo;Tiny Desk&rdquo; concerts, MidTown&rsquo;s <a href="https://midtowncleveland.org/eventname/caffeine-beats-black-history-month/" target="_blank">Caffeine Beats</a> series, which </span></span></span></span><a href="https://www.facebook.com/watch/live/?v=1484301751729903&amp;ref=external" style="text-decoration-line:none" target="_blank"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">made its debut </span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">last May, caps off Black History Month events in MidTown. It seeks to bring a &ldquo;digital caf&eacute; environment&rdquo; to devices around the world to broaden the reach of burgeoning Cleveland artists.</span></span></span></span><br>
<br>
<span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;The tie-in [to Black History Month] is really just celebrating Black excellence,&rdquo; Carter says. &ldquo;I&rsquo;m trying to uplift the culture that already exists, that is already embedded, and pay homage to legacy that was left behind from the &lsquo;60s and &lsquo;70s and say, &lsquo;we can be the starting point as far as creating more attention and outlets for people. With the momentum that&rsquo;s taken place with </span></span></span></span><span style="font-style:italic"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Leo&rsquo;s</span></span></span></span></span><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">, I think a lot more folks are wanting to know more about how we can uplift the music scene and arts scene. The work that I&rsquo;m doing is creating that demand and activating it. I&rsquo;m creating a popup space so people can hear some dope events, music, connect with artists and also your neighbors. It&rsquo;s so needed, especially after 2020.&rdquo;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Resources for Black History Month and beyond</span></span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Instead of in-person or virtual events, the </span></span></span></span><a href="https://www.greatercollinwood.org/" style="text-decoration-line:none" target="_blank"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Greater Collinwood Development Corporation</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> (GCDC) is encouraging and empowering its neighborhood to celebrate by taking in African-American literature, poetry, media, and other art. The organization published a wide-reaching list of works ideal for anybody looking to replicate the Black History Month experiences they are used to during this time of year.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Published in GCDC&rsquo;s February newsletter and in the &quot;</span></span></span></span><a href="https://www.thecollinwoodobserver.com/articles/national-black-history-month-february-2021/"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-skip-ink:none"><span style="white-space:pre-wrap">Collinwood Observer</span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">,&quot; the list includes 10 books that range from Zora Neale Hurston&rsquo;s 1937 </span></span></span></span>&ldquo;Their Eyes Were Watching God&rdquo;<span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> to Ibram X. Kendi&rsquo;s </span></span></span></span>&ldquo;How to be an Anti-Racist,&rdquo;<span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> which was published just two years ago. It also includes the Pulitzer Prize-winning </span></span></span></span>&ldquo;<span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="white-space:pre-wrap"><a href="https://www.nytimes.com/interactive/2019/08/14/magazine/1619-america-slavery.html">The 1619 Project</a>,</span></span></span></span></span>&rdquo;<span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> developed by Nikole Hannah-Jones and published by The &quot;New York Times,&quot; and National Youth Poet Laureate Amanda Gorman&rsquo;s &ldquo;The Hill We Climb,&rdquo; which she recited at the Presidential Inauguration in January.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;Our hope as an organization is that residents, businesses, stakeholders, institutions and visitors to Collinwood engage with the resources we shared and to use the article as a springboard for deeper exploration and engagement,&rdquo; says Krystal Sierra, economic development specialist at GCDC.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">GCDC also included a prompt for neighborhood residents to support Black-owned businesses in February and the remainder of the year. The newsletter linked to two maps</span></span></span></span>&mdash;<span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"><a href="https://www.google.com/maps/d/u/0/viewer?mid=11ShWFfDvCHE9EWvKLt-azlp_AzGcHkqL&amp;ll=41.550617507430104%2C-81.60771475&amp;z=13">Shop Small! Black-Owned Businesses in Collinwood</a></span></span></span></span>&mdash;<span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">and </span></span></span></span><a href="https://www.google.com/maps/d/u/0/viewer?mid=1SfzQYM_OB87AMW2DcUq0wGr42XqUpvf8&amp;ll=41.571214136002986%2C-81.56000804490482&amp;z=11" style="text-decoration-line:none" target="_blank"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Black-owned restaurants across Greater Cleveland</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;One of the things that we realized with COVID-19 was that there wasn&#39;t an existing public directory for businesses in our service area for those who wanted to support small business,&quot; says Sierra. &quot;So, back in March [2020] we created one that included all of the businesses we could find. It was a huge undertaking that required lots of input from staff, stakeholders, and residents and required us to call each of the businesses to confirm what we could find online, if we found them at all.&rdquo;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">GCDC first launched its small business directory last April and updated it for Small Business Saturday in November. Just this month, </span></span></span></span><a href="https://mastercollective.us/" style="text-decoration-line:none" target="_blank"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Master Collective</span></span></span></span></span></span></a> <span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">requested the list for its</span></span></span></span><a href="https://www.explorecollinwood.com/" style="text-decoration-line:none" target="_blank"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> Explore Collinwood</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> project.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;Shop Small! Black-Owned Businesses in Collinwood is an extension of that work and brings us closer to our mission of equity for historically marginalized businesses and Black business owners,&rdquo; says Sierra. &ldquo;We want to celebrate and support the achievements of our Black-owned businesses while also recognizing the unique, systematic challenges that bar many Black entrepreneurs from opening and/or growing their business. The intention of the directory is to prompt our neighbors to shift from shopping at Black businesses as a novelty to a daily investment choice that intentionally supports Black business growth in Collinwood and invigorates economic vitality for the area. It isn&#39;t just a Black History Month thing. We want people to shop Black-owned businesses in Collinwood year-round.&rdquo;</span></span></span></span></p>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fCDCBlackHistory021121.aspx" onclick="ga('send','social','facebook','send','/features/CDCBlackHistory021121.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fCDCBlackHistory021121.aspx&amp;text=Black+excellence+goes+virtual%3a+How+Cleveland+CDCs+are+celebrating+Black+History+Month" onclick="ga('send','social','twitter','send','/features/CDCBlackHistory021121.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fCDCBlackHistory021121.aspx&amp;title=Black+excellence+goes+virtual%3a+How+Cleveland+CDCs+are+celebrating+Black+History+Month" onclick="ga('send','social','linkedin','send','/features/CDCBlackHistory021121.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#516e133e35286c39252521227462307463377463372626267f37233422392630253423323d3427343d303f357f323e3c7463373734302524233422746337121512133d30323a193822253e23286163606063607f3022212977303c216a0224333b3432256c02393023346b133d30323a7a342932343d3d343f32347a363e34227a2738232524303d7462307a193e267a123d3427343d303f357a121512227a3023347a32343d3433233025383f367a133d30323a7a193822253e23287a1c3e3f2539" onclick="ga('send','social','email','send','/features/CDCBlackHistory021121.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.freshwatercleveland.com/features/CDCBlackHistory021121.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/galleries/about/Authors/brandonbaker_(2).jpg" alt="" />
<h2>Read more articles by <a target='' href='/authors/BrandonBaker.aspx'>Brandon Baker</a>.</h2>
Brandon Baker is a freelance journalist who has contributed articles to Freshwater Cleveland since 2014. His work has been featured by Scene, The News-Herald, Patch, EcoWatch and more. By day, he is a full-time research consultant with Burges &amp; Burges Strategists, where he provides communications, messaging, strategic and research support for various public, private, and nonprofit entities in Ohio. In the fall, he enjoys working for the Cleveland Browns Scoreboard Operations team at FirstEnergy Stadium. Brandon is a graduate of The Ohio State University and enjoys traveling, exercising, the arts, volunteering, and spending time with family.
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.freshwatercleveland.com/features/CDCBlackHistory021121.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a11d7dea119b4441ade251b634b69802&amp;cb=97714838011' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=280&amp;cb=97714838011&amp;n=a11d7dea119b4441ade251b634b69802&amp;Page=6~%2ffeatures%2fCDCBlackHistory021121.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=afead5c1f7944bfa86f93271029c8cce&amp;cb=97714838011' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=281&amp;cb=97714838011&amp;n=afead5c1f7944bfa86f93271029c8cce&amp;Page=6~%2ffeatures%2fCDCBlackHistory021121.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=30608240dc5c413eb6151aae2a2415ee&amp;cb=61834335308' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=274&amp;cb=61834335308&amp;n=30608240dc5c413eb6151aae2a2415ee&amp;Page=6~%2ffeatures%2fCDCBlackHistory021121.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online newsletter. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$Subscribe2$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$Subscribe2$ButtonSubmit" id="ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail&#39;,&#39;Freshwater+Cleveland&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online newsletter. Fair?</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=fffef559fecc40b7baff04b1db623870&amp;cb=61834335308' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=275&amp;cb=61834335308&amp;n=fffef559fecc40b7baff04b1db623870&amp;Page=6~%2ffeatures%2fCDCBlackHistory021121.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=bdefa28626484d1e93e61a146d38baee&amp;cb=61834335308' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=276&amp;cb=61834335308&amp;n=bdefa28626484d1e93e61a146d38baee&amp;Page=6~%2ffeatures%2fCDCBlackHistory021121.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', 'b94cd999-32ef-4d81-bf2f-29f773425c79');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=bc8fa73422224baca9db8e69d52f889d&amp;cb=61834335308' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=277&amp;cb=61834335308&amp;n=bc8fa73422224baca9db8e69d52f889d&amp;Page=6~%2ffeatures%2fCDCBlackHistory021121.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=bb3b0befe8414e0a9b39991899a6ec9b&amp;cb=61834335308' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=278&amp;cb=61834335308&amp;n=bb3b0befe8414e0a9b39991899a6ec9b&amp;Page=6~%2ffeatures%2fCDCBlackHistory021121.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=287cb99635094b418a7cc2c74e967b1d&amp;cb=61834335308' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=279&amp;cb=61834335308&amp;n=287cb99635094b418a7cc2c74e967b1d&amp;Page=6~%2ffeatures%2fCDCBlackHistory021121.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.nkythrives.com/features/gcf-groundwater-program-opens-minds-to-racism-history.aspx" target="_blank">
<noscript><img src="https://www.nkythrives.com/galleries/melissacurrencegcfzoomrem.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.nkythrives.com/galleries/melissacurrencegcfzoomrem.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.nkythrives.com/features/gcf-groundwater-program-opens-minds-to-racism-history.aspx" target="_blank">Diving into the Groundwater: Exploring the depths of racism</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Northern Kentucky Thrives
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/baycity/features/rock-and-roll-hall-of-fame-in-bay-city.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/baycity/galleries/frankielymon-2.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/baycity/galleries/frankielymon-2.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/baycity/features/rock-and-roll-hall-of-fame-in-bay-city.aspx" target="_blank">The Michigan Rock and Roll Legends Hall of Fame fine tunes its Bay City exhibit</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Route Bay City
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.flintside.com/features/cameron-tyler-flint-music.aspx" target="_blank">
<noscript><img src="https://www.flintside.com/galleries/ao9i4191.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.flintside.com/galleries/ao9i4191.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.flintside.com/features/cameron-tyler-flint-music.aspx" target="_blank">Celebrating music, Jamaican culture, and second chances with Cameron Tyler</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Flintside
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/Kids_Parents_Capitol_Jan_6_Coping.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/uscapitolindaylight.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/uscapitolindaylight.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/Kids_Parents_Capitol_Jan_6_Coping.aspx" target="_blank">How has chaos at the Capitol hit kids in Memphis?</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=23475daeb787452c81946a82840d9a3e&amp;cb=61834335308' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=234&amp;cb=61834335308&amp;n=23475daeb787452c81946a82840d9a3e&amp;Page=6~%2ffeatures%2fCDCBlackHistory021121.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8fcfd78e981d4592b6b6c90cf12be6f1&amp;cb=61834335308' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=235&amp;cb=61834335308&amp;n=8fcfd78e981d4592b6b6c90cf12be6f1&amp;Page=6~%2ffeatures%2fCDCBlackHistory021121.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=52ba05a6824b448e89e3398890cd8d67&amp;cb=61834335308' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=236&amp;cb=61834335308&amp;n=52ba05a6824b448e89e3398890cd8d67&amp;Page=6~%2ffeatures%2fCDCBlackHistory021121.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ff7fec31e16a43208665d1aff937891e&amp;cb=61834335308' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=237&amp;cb=61834335308&amp;n=ff7fec31e16a43208665d1aff937891e&amp;Page=6~%2ffeatures%2fCDCBlackHistory021121.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b58b7a6233ec4484905ebab34564adc3&amp;cb=61834335308' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=238&amp;cb=61834335308&amp;n=b58b7a6233ec4484905ebab34564adc3&amp;Page=6~%2ffeatures%2fCDCBlackHistory021121.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=fc5b60e5f5664b5c80ce11373a4adf85&amp;cb=61834335308' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=239&amp;cb=61834335308&amp;n=fc5b60e5f5664b5c80ce11373a4adf85&amp;Page=6~%2ffeatures%2fCDCBlackHistory021121.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0ec63d71006842fe978aa59d8b92dbcf&amp;cb=61834335308' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=240&amp;cb=61834335308&amp;n=0ec63d71006842fe978aa59d8b92dbcf&amp;Page=6~%2ffeatures%2fCDCBlackHistory021121.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=fed9887a9a474689b310c06f9fc7e098&amp;cb=61834335308' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=241&amp;cb=61834335308&amp;n=fed9887a9a474689b310c06f9fc7e098&amp;Page=6~%2ffeatures%2fCDCBlackHistory021121.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2854a54ee2474a08b7fb85ba38f6c586&amp;cb=61834335308' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=242&amp;cb=61834335308&amp;n=2854a54ee2474a08b7fb85ba38f6c586&amp;Page=6~%2ffeatures%2fCDCBlackHistory021121.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=9098b1ef2c6f49199cdae378e8f63a85&amp;cb=61834335308' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=243&amp;cb=61834335308&amp;n=9098b1ef2c6f49199cdae378e8f63a85&amp;Page=6~%2ffeatures%2fCDCBlackHistory021121.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ce2e6a6760f2409ab9c906c850b4589f&amp;cb=61834335308' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=244&amp;cb=61834335308&amp;n=ce2e6a6760f2409ab9c906c850b4589f&amp;Page=6~%2ffeatures%2fCDCBlackHistory021121.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c3f2d6042c0b453abf2bff6888d9aa85&amp;cb=61834335308' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=245&amp;cb=61834335308&amp;n=c3f2d6042c0b453abf2bff6888d9aa85&amp;Page=6~%2ffeatures%2fCDCBlackHistory021121.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online newsletter. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Freshwater+Cleveland&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About FreshWater</a></li>
<li><a href="/about/Links.aspx">Cleveland Links</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782462';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="22C43EB6" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="fHSnT3qf+D3hPw/Yll1LNm/7P8EdY7eWRVCR5+PYJMDAjQfyfiFp78kFQM0neK0xOLJlc72wDYubwLDqa8dUAlQdXMZKpXl30wFftbxzmYYr4oclicxaOJn4wQFmwwPU3s9ZwubaV31OtaUTyFt1NvLNH+VSxr/rfu5qE+iZLcqCQI8k" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637321773772739184" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
