
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Home with your kids? Make the most of it
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Freshwater Cleveland RSS feed!" href="https://feeds.feedburner.com/FreshwaterCleveland" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.freshwatercleveland.com/features/COVID19-Cincinnati-Homeschooling.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.freshwatercleveland.com/features/COVID19-Cincinnati-Homeschooling.aspx" />
<meta property="og:site_name" content="Cleveland - Freshwater Media" />
<meta property="og:title" content="Home with your kids? Make the most of it" />
<meta property="og:image" content="https://www.freshwatercleveland.com/galleries/Features/homeschoolart.png" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="Liz McEwan, a homeschooling mom with four children, shares her survival tips for the upcoming weeks." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:admins" content="1217094683" />
<meta property="fb:admins" content="583267290" />
<meta property="fb:app_id" content="148315665262637" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@FreshWaterCLE" />
<meta name="twitter:title" content="Home with your kids? Make the most of it" />
<meta name="twitter:url" content="https://www.freshwatercleveland.com/features/COVID19-Cincinnati-Homeschooling.aspx" />
<meta name="twitter:image" content="https://www.freshwatercleveland.com/galleries/Features/homeschoolart.png" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637167043600000000" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=636717352600000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637170633819003145"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':234,'Footer 02':235,'Footer 03':236,'Footer 04':237,'Footer 05':238,'Footer 06':239,'Footer 07':240,'Footer 08':241,'Footer 09':242,'Footer 10':243,'Footer 11':244,'Footer 12':245,'Leaderboard 2':280,'Leaderboard 3':281,'Masthead Leaderboard':272,'Rectangle 1':274,'Rectangle 2':275,'Rectangle 3':276,'Rectangle 4':277,'Rectangle 5':278,'Rectangle 6':279};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=6~%2ffeatures%2fCOVID19-Cincinnati-Homeschooling.aspx&amp;Tag=6%7eEducation'></script>
<meta name="description" content="Liz McEwan, a homeschooling mom with four children, shares her survival tips for the upcoming weeks." />
<meta name="keywords" content="" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.freshwatercleveland.com';
var google_cx = '006919356486600035371:mpcbvutfynu';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-34','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="freshwater-cleveland ch-feature-story FeaturedStory no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '148315665262637';
</script>
<form method="post" action="./COVID19-Cincinnati-Homeschooling.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="ULNXGDt6XkChtpMvsFZEmusGRSG/+ql5TMEfiU/PNu4yXGtO7ENJPIp/lYSl42fozKZrCoIA24fRrnyDGW0WDEyw7EEielS+GVBYmk2dGsrtIubhST4lEFRXNLueEj0vBqfQfjNFzAunSLZY6tJY1X8/fLEmrgyY2Eaj7yWrvogClixUfKs31ao12ER2D/5ylSXNUke7DLgPy5L6ylGEukHrM65wwAHsMunmYBijS8vZE9Lk" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/fresh-water-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-freshwater.png" alt="Freshwater Cleveland" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Freshwater+Cleveland'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/fresh-water-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title" style='x'>Home with your kids? Make the most of it</h1>
<div class="byline" style='x'>
<span class="author">Liz McEwan</span> |
<span class="date">Thursday, March 19, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fCOVID19-Cincinnati-Homeschooling.aspx" onclick="ga('send','social','facebook','send','/features/COVID19-Cincinnati-Homeschooling.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fCOVID19-Cincinnati-Homeschooling.aspx&amp;text=Home+with+your+kids%3f+Make+the+most+of+it" onclick="ga('send','social','twitter','send','/features/COVID19-Cincinnati-Homeschooling.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fCOVID19-Cincinnati-Homeschooling.aspx&amp;title=Home+with+your+kids%3f+Make+the+most+of+it" onclick="ga('send','social','linkedin','send','/features/COVID19-Cincinnati-Homeschooling.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#e6d9a489829fdb8e92929695c3d587c3d480c3d480919191c8809483958e9187928394858a8390838a878882c885898bc3d4808083879293948395c3d480a5a9b0afa2d7dfcba58f88858f888887928fcbae898b8395858e89898a8f8881c88795969ec0878b96ddb593848c838592dbb58e879483dcae898b83cd918f928ecd9f899394cd8d8f8295c3d580cdab878d83cd928e83cd8b899592cd8980cd8f92" onclick="ga('send','social','email','send','/features/COVID19-Cincinnati-Homeschooling.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Liz McEwan, a homeschooling mom, shares pictures of her kids organically learning. " sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/homeschoolart.png?s=t 120w, /galleries/Features/homeschoolart.png?s=l 265w, /galleries/Features/homeschoolart.png?s=lf 500w, /galleries/Features/homeschoolart.png?s=f 750w, /galleries/Features/homeschoolart.png?s=m 980w, /galleries/Features/homeschoolart.png?s=p 1125w, /galleries/Features/homeschoolart.png?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/homeschoolart.png" />
<noscript>
 <img class="carousel-image "
      alt="Liz McEwan, a homeschooling mom, shares pictures of her kids organically learning. "
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/homeschoolart.png?s=t 120w, /galleries/Features/homeschoolart.png?s=l 265w, /galleries/Features/homeschoolart.png?s=lf 500w, /galleries/Features/homeschoolart.png?s=f 750w, /galleries/Features/homeschoolart.png?s=m 980w, /galleries/Features/homeschoolart.png?s=p 1125w, /galleries/Features/homeschoolart.png?s=mx 1600w"
      src="/galleries/Features/homeschoolart.png"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Liz McEwan, a homeschooling mom, shares pictures of her kids organically learning. <span class='image-credits'>Liz McEwan</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/homeschool.jpg?s=t 120w, /galleries/Features/homeschool.jpg?s=l 265w, /galleries/Features/homeschool.jpg?s=lf 500w, /galleries/Features/homeschool.jpg?s=f 750w, /galleries/Features/homeschool.jpg?s=m 980w, /galleries/Features/homeschool.jpg?s=p 1125w, /galleries/Features/homeschool.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/homeschool.jpg" />
 <noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/homeschool.jpg?s=t 120w, /galleries/Features/homeschool.jpg?s=l 265w, /galleries/Features/homeschool.jpg?s=lf 500w, /galleries/Features/homeschool.jpg?s=f 750w, /galleries/Features/homeschool.jpg?s=m 980w, /galleries/Features/homeschool.jpg?s=p 1125w, /galleries/Features/homeschool.jpg?s=mx 1600w"
      src="/galleries/Features/homeschool.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Liz McEwan</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/homeschoollessons.png?s=t 120w, /galleries/Features/homeschoollessons.png?s=l 265w, /galleries/Features/homeschoollessons.png?s=lf 500w, /galleries/Features/homeschoollessons.png?s=f 750w, /galleries/Features/homeschoollessons.png?s=m 980w, /galleries/Features/homeschoollessons.png?s=p 1125w, /galleries/Features/homeschoollessons.png?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/homeschoollessons.png" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/homeschoollessons.png?s=t 120w, /galleries/Features/homeschoollessons.png?s=l 265w, /galleries/Features/homeschoollessons.png?s=lf 500w, /galleries/Features/homeschoollessons.png?s=f 750w, /galleries/Features/homeschoollessons.png?s=m 980w, /galleries/Features/homeschoollessons.png?s=p 1125w, /galleries/Features/homeschoollessons.png?s=mx 1600w"
      src="/galleries/Features/homeschoollessons.png"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Liz McEwan</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/peacecorner.png?s=t 120w, /galleries/Features/peacecorner.png?s=l 265w, /galleries/Features/peacecorner.png?s=lf 500w, /galleries/Features/peacecorner.png?s=f 750w, /galleries/Features/peacecorner.png?s=m 980w, /galleries/Features/peacecorner.png?s=p 1125w, /galleries/Features/peacecorner.png?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/peacecorner.png" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/peacecorner.png?s=t 120w, /galleries/Features/peacecorner.png?s=l 265w, /galleries/Features/peacecorner.png?s=lf 500w, /galleries/Features/peacecorner.png?s=f 750w, /galleries/Features/peacecorner.png?s=m 980w, /galleries/Features/peacecorner.png?s=p 1125w, /galleries/Features/peacecorner.png?s=mx 1600w"
      src="/galleries/Features/peacecorner.png"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Liz McEwan</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl03 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/homeschoolart.png?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/homeschoolart.png?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/homeschool.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/homeschool.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/homeschoollessons.png?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/homeschoollessons.png?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/peacecorner.png?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/peacecorner.png?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=fd3da8577a4a4dfbafd29272bacbd241&amp;cb=2084853454' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=272&amp;cb=2084853454&amp;n=fd3da8577a4a4dfbafd29272bacbd241&amp;Page=6~%2ffeatures%2fCOVID19-Cincinnati-Homeschooling.aspx&amp;Tag=6%7eEducation' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<p class="normal">With Ohio schools closed and many parents working from home or temporarily out of work, life looks very different for many Cleveland families right now.<br>
<br>
Local residents with school-age children are facing not only the initial questions of how to manage their own work schedules and childcare options, but also the looming possibility of an extended time sequestered at home with their children due to the COVID-19 pandemic.<br>
<br>
What we&rsquo;re facing right now isn&rsquo;t exactly an extended spring break.<br>
<br>
First of all, there&rsquo;s nowhere to go. You can forget spending an afternoon at the art museum or a leisurely brunch at the cafe, and you can&rsquo;t catch a last-minute cheap flight to Disney World. Play dates are probably out of the question for a little while, as are weekend trips to Grandma&rsquo;s house.<br>
<br>
So what does it look like to be home all day with children? And how is it possible to keep everyone occupied and happy, while still taking care of daily responsibilities like chores, parents&rsquo; work, and schoolwork?<br>
<br>
Because I&rsquo;m a homeschooling stay-at-home mom, some of my friends have already inquired about how families like mine structure our days to make room for lessons and other work without going crazy.<br>
<br>
I&rsquo;m teaching three of our children&mdash;first, third, and fifth grade&mdash;and I have a 3-year-old, as well. But to be clear, I&rsquo;m not an expert. I can&rsquo;t speak for anyone else because every family is different. I can only tell you what works for us.<br>
<br>
<b>How to get schoolwork done without the struggle</b></p>
<p class="normal">It&rsquo;s probably important to clarify that online school is not the same as &ldquo;homeschool.&rdquo; When I withdrew my children from public school with the intent to homeschool, I took on full responsibility for choosing their curriculum and directing their lessons. We have the flexibility of doing many of our lessons together as a group, and I can adapt our academics on a daily basis if I need to.<br>
<br>
For those whose children are enrolled in school, their teachers should be providing any necessary instruction they&rsquo;ll need to complete at home. I can&rsquo;t advise you about how closely you need to follow these lessons nor how seriously you need to take their school work at this time.<br>
<br>
Their teachers will probably provide video lessons or easy-to-follow worksheets or student-led assignments. At this point in the school year, your kids should be familiar enough with the subjects to help you understand how to help them. You will be more of their tutor than their instructor. You won&rsquo;t choose their lessons, but it will be your job to make sure they get their work done.<br>
<br>
Academically speaking, my simplest advice is this:</p>
<p class="normal"><b>Do hard things first.</b> If there is a subject your child is struggling with, tackle it earlier in the day to get it out of the way. We do most of our independent work&mdash;the work that requires a lot of personal attention from me&mdash;in the morning. I rotate through helping each child while they take turns helping occupy the 3-year-old.<br>
<br>
<b>Keep lessons short.</b> It&rsquo;s normal for a child to lose interest in a subject after 15 to 20 minutes. Don&rsquo;t expect your second grader to sit still at the table for three hours with worksheets unless it comes naturally for them. If your child begins to struggle too much and can&rsquo;t get to the end of a lesson, stop. Take a break and come back to it later in the day.<br>
<br>
<b>Schedule breaks and snack times.</b> Put two or three focused activities or subjects in a row and then force your kids to take a break. Play outside or take a walk at least once a day. Make a snack available midway between meals so the kids don&rsquo;t just grab a granola bar 10 times a day out of boredom or habit.<br>
<br>
We like to use our afternoon snack time, for example, as a family teatime. We gather at the kitchen table, serve each other tea (or coffee or hot cocoa) and read our favorite stories or poetry together. It&rsquo;s a great way to reconnect and close out our &ldquo;school day.&rdquo;<br>
<br>
<b>Switch up the location of your lessons to stave off boredom.</b> For older kids especially, let them do independent reading alone in their bedroom, do worksheets at the dining room table, watch their videos on the couch in the living room, and take some lessons outside.<br>
<br>
<b>Ask for help when you need it.</b> There&rsquo;s a reason so many of us who homeschool join co-ops with other homeschooling families. We can&rsquo;t do this alone. Your kids&rsquo; teachers will be available to help. So will many of your friends and family. Lean on people with expertise that you don&rsquo;t have. Call your friend who teaches sixth grade math when there&rsquo;s something you don&rsquo;t understand. Let your kids call their friends to work on lessons together.<br>
<br>
<b>Look up online lessons and tutorials when you need to.</b> The internet is full of resources for schooling at home, and many of these services are offering free and discounted subscriptions during this chaotic time.<br>
<br>
If all else fails, toss the plans out the window, quit the lessons for a bit, and just enjoy being together. This is an unprecedented opportunity to refocus your family on what really matters if you don&rsquo;t let &ldquo;school&rdquo; get in the way.<br>
<br>
<b>Reconsider what family life looks like during this season</b></p>
<p class="normal">This is where homeschool families can be your best resource. Homeschooling, after all, is not just a different way to educate; it&rsquo;s a completely different lifestyle. It might not work for you in the long term, but there are simple ways to make this a sweet and fruitful season by reframing your time together as if you were truly &ldquo;homeschooling.&rdquo;<br>
<br>
First, put down the iPad and turn off the TV, at least as your first resort. Go for a hike or break out the art supplies. Focus on a&nbsp;new or beloved hobby or start a family project. Let your kids build a fort in the backyard or help them design a treehouse. Start a nature journal as you watch spring arrive.<br>
<br>
Instead of TV&nbsp;shows, try audiobooks or start reading a favorite book aloud. Instead of video games, try board games or puzzles. Listen to music. Learn a dance together. When you do turn on the TV, use it to share the things you love instead of mindless consumption. Pull out family videos or let the kids watch the shows you watched on sick days as a kid. Let your children make their own videos or short stories of their experience of self-quarantine.<br>
<br>
Slow down and establish a new family rhythm. If you&rsquo;re anything like the average American family, you&rsquo;ve spent many of your days too busy to connect&mdash;running errands, driving kids to activities, and passing each other as you go in and out of the front door.<br>
<br>
This is your chance to re-establish some basic routines together. Engage your kids in household responsibilities and chores that are usually managed around them or without them. Let them help with preparing meals and then learn to enjoy unhurried family time around the table.<br>
<br>
<b>Let&rsquo;s be honest</b></p>
<p class="normal">Don&rsquo;t misunderstand me, though. Even if this can be a fruitful time for your family, that doesn&rsquo;t mean it will be easy. This will be a difficult season for all of us, in many different ways. After the initial shock wears off, it will get boring, frustrating, and really hard at times. (As I write this, I have one kid crying in the other room. This is totally normal for 3 p.m. on a long day.)<br>
<br>
Not every day at work is a good day, right? This is your new &ldquo;work,&rdquo; so embrace it. Bad days&mdash;even really bad days&mdash;don&rsquo;t mean you&rsquo;re doing something wrong. It can be good and hard at the same time.<br>
<br>
Be patient with yourself and with each other. Be flexible and reasonable with your expectations. Be willing to pivot and change your plan for the day to take care of yourself and each other. When things get tense between them, give your kids time apart. When you need it, take time and space for yourself and for you and your partner.<br>
<br>
Just take it one day&mdash;or one hour&mdash;at a time. You&rsquo;ll get through this.<br>
<br>
<em>Liz McEwan is a proud wife, mama, urbanite, musician and blogger based in Ohio. Follow her at <a href="https://ejmcewan.wordpress.com" target="_blank">The Walking Green</a> and on Twitter at <a href="https://twitter.com/thewalkinggreen" target="_blank">@thewalkinggreen</a>. </em></p>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fCOVID19-Cincinnati-Homeschooling.aspx" onclick="ga('send','social','facebook','send','/features/COVID19-Cincinnati-Homeschooling.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fCOVID19-Cincinnati-Homeschooling.aspx&amp;text=Home+with+your+kids%3f+Make+the+most+of+it" onclick="ga('send','social','twitter','send','/features/COVID19-Cincinnati-Homeschooling.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fCOVID19-Cincinnati-Homeschooling.aspx&amp;title=Home+with+your+kids%3f+Make+the+most+of+it" onclick="ga('send','social','linkedin','send','/features/COVID19-Cincinnati-Homeschooling.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#93acd1fcf7eaaefbe7e7e3e0b6a0f2b6a1f5b6a1f5e4e4e4bdf5e1f6e0fbe4f2e7f6e1f0fff6e5f6fff2fdf7bdf0fcfeb6a1f5f5f6f2e7e6e1f6e0b6a1f5d0dcc5dad7a2aabed0fafdf0fafdfdf2e7fabedbfcfef6e0f0fbfcfcfffafdf4bdf2e0e3ebb5f2fee3a8c0e6f1f9f6f0e7aec0fbf2e1f6a9dbfcfef6b8e4fae7fbb8eafce6e1b8f8faf7e0b6a0f5b8def2f8f6b8e7fbf6b8fefce0e7b8fcf5b8fae7" onclick="ga('send','social','email','send','/features/COVID19-Cincinnati-Homeschooling.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.freshwatercleveland.com/features/COVID19-Cincinnati-Homeschooling.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Education" href="/tags/taghome.aspx?tag=Education">Education</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.freshwatercleveland.com/features/COVID19-Cincinnati-Homeschooling.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=4834057f38ee4ed1aac4310fd79a7d63&amp;cb=2084853454' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=280&amp;cb=2084853454&amp;n=4834057f38ee4ed1aac4310fd79a7d63&amp;Page=6~%2ffeatures%2fCOVID19-Cincinnati-Homeschooling.aspx&amp;Tag=6%7eEducation' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=141709c90bb34990b7615998f3fca8b1&amp;cb=2084853454' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=281&amp;cb=2084853454&amp;n=141709c90bb34990b7615998f3fca8b1&amp;Page=6~%2ffeatures%2fCOVID19-Cincinnati-Homeschooling.aspx&amp;Tag=6%7eEducation' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=08a0de7abb4c4a7cab1adfb60607d809&amp;cb=2084853454' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=274&amp;cb=2084853454&amp;n=08a0de7abb4c4a7cab1adfb60607d809&amp;Page=6~%2ffeatures%2fCOVID19-Cincinnati-Homeschooling.aspx&amp;Tag=6%7eEducation' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online newsletter. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$Subscribe2$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$Subscribe2$ButtonSubmit" id="ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail&#39;,&#39;Freshwater+Cleveland&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online newsletter. Fair?</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ffefd3854cc54e39ac4ea26cb1b22ba7&amp;cb=2084853454' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=275&amp;cb=2084853454&amp;n=ffefd3854cc54e39ac4ea26cb1b22ba7&amp;Page=6~%2ffeatures%2fCOVID19-Cincinnati-Homeschooling.aspx&amp;Tag=6%7eEducation' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
<strong><span caption="Sarah Lofquist, a 6-9 teacher at Pleasant Ridge Montessori, reads &quot;The Little Tree&quot; by Loron Long, who lives in Cincinnati." captionfromimage="true" class="content-image-inline content-image-full content-image-no-border" src="https://www.soapboxmedia.com/092011/2019-Feature-Images/sarah.jpg"><noscript><img src="https://www.soapboxmedia.com/092011/2019-Feature-Images/sarah.jpg" srcset="https://www.soapboxmedia.com/092011/2019-Feature-Images/sarah.jpg?s=l 265w, https://www.soapboxmedia.com/092011/2019-Feature-Images/sarah.jpg?s=lf 500w, https://www.soapboxmedia.com/092011/2019-Feature-Images/sarah.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.soapboxmedia.com/092011/2019-Feature-Images/sarah.jpg" class="lazy-load" data-srcset="https://www.soapboxmedia.com/092011/2019-Feature-Images/sarah.jpg?s=l 265w, https://www.soapboxmedia.com/092011/2019-Feature-Images/sarah.jpg?s=lf 500w, https://www.soapboxmedia.com/092011/2019-Feature-Images/sarah.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Sarah Lofquist, a 6-9 teacher at Pleasant Ridge Montessori, reads "The Little Tree" by Loron Long, who lives in Cincinnati.</span></span><br>
<br>
Educational and family support resources available during the statewide school shutdown</strong><br>
<br>
H<a href="https://kidsactivitiesblog.com/135609/list-of-education-companies-offering-free-subscriptions/?fbclid=IwAR32v3CIWwaIHqkjHOQDN0do5xLh5g_FberwgIcOM5Ae--xgDcgUb1U_k_U" target="_blank">ere&#39;s a list</a> of educational companies offering free subscriptions due to school closings. And while many of these are national, keep checking for local resources.&nbsp;<br>
<br>
And check your school&#39;s website or Facebook page&mdash;many are offering additional resources.
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=66ab21154f6948d4b6cecb1c14b56c70&amp;cb=2084853454' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=276&amp;cb=2084853454&amp;n=66ab21154f6948d4b6cecb1c14b56c70&amp;Page=6~%2ffeatures%2fCOVID19-Cincinnati-Homeschooling.aspx&amp;Tag=6%7eEducation' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '2600e714-cb8d-47af-bc0b-93b72ec21630');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=46032fc4799c4ffd9bae0547af391a7f&amp;cb=2084853454' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=277&amp;cb=2084853454&amp;n=46032fc4799c4ffd9bae0547af391a7f&amp;Page=6~%2ffeatures%2fCOVID19-Cincinnati-Homeschooling.aspx&amp;Tag=6%7eEducation' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=3497e24bf559430bbfa788dcfcb487a0&amp;cb=2084853454' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=278&amp;cb=2084853454&amp;n=3497e24bf559430bbfa788dcfcb487a0&amp;Page=6~%2ffeatures%2fCOVID19-Cincinnati-Homeschooling.aspx&amp;Tag=6%7eEducation' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ca4b7395dc8e4bc689bbcc3810b0d224&amp;cb=2084853454' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=279&amp;cb=2084853454&amp;n=ca4b7395dc8e4bc689bbcc3810b0d224&amp;Page=6~%2ffeatures%2fCOVID19-Cincinnati-Homeschooling.aspx&amp;Tag=6%7eEducation' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.rapidgrowthmedia.com/features/COVID19Summit.aspx" target="_blank">
<noscript><img src="https://www.rapidgrowthmedia.com/features/isse549/covid19summit.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.rapidgrowthmedia.com/features/isse549/covid19summit.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.rapidgrowthmedia.com/features/COVID19Summit.aspx" target="_blank">In a time of self-quarantine, a future-focused educational organization offers summit on COVID-19</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Rapid Growth
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/CHOICESBlackMidwives.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/choices6.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/choices6.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/CHOICESBlackMidwives.aspx" target="_blank">CHOICES' new birth center is making history and reviving black midwifery in Memphis</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.hubspringfield.com/features/Main-Squeeze-Springfield-smoothies.aspx" target="_blank">
<noscript><img src="https://www.hubspringfield.com/images/Features/craigkroger_2.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.hubspringfield.com/images/Features/craigkroger_2.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.hubspringfield.com/features/Main-Squeeze-Springfield-smoothies.aspx" target="_blank">Lifelong friends set out to create a juice oasis in a food desert on Springfield’s south side</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Hub Springfield
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/social-entrepreneurs031020.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/FilterD/images/nh_20190731_2784.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/FilterD/images/nh_20190731_2784.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/social-entrepreneurs031020.aspx" target="_blank">The social entrepreneur effect: How 3 mission-driven businesses are giving back to Detroit</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=6c923ab86cae4e3fa54af38255b0afd2&amp;cb=2084853454' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=234&amp;cb=2084853454&amp;n=6c923ab86cae4e3fa54af38255b0afd2&amp;Page=6~%2ffeatures%2fCOVID19-Cincinnati-Homeschooling.aspx&amp;Tag=6%7eEducation' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=b463f208c4d34898b14c7b0c99807468&amp;cb=2084853454' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=235&amp;cb=2084853454&amp;n=b463f208c4d34898b14c7b0c99807468&amp;Page=6~%2ffeatures%2fCOVID19-Cincinnati-Homeschooling.aspx&amp;Tag=6%7eEducation' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=40be5d8c2c604060a994329528ea63e7&amp;cb=2084853454' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=236&amp;cb=2084853454&amp;n=40be5d8c2c604060a994329528ea63e7&amp;Page=6~%2ffeatures%2fCOVID19-Cincinnati-Homeschooling.aspx&amp;Tag=6%7eEducation' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=30f96dd7d95948d19a09ab84e9d3c1f8&amp;cb=2084853454' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=237&amp;cb=2084853454&amp;n=30f96dd7d95948d19a09ab84e9d3c1f8&amp;Page=6~%2ffeatures%2fCOVID19-Cincinnati-Homeschooling.aspx&amp;Tag=6%7eEducation' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=3924d10a23eb4cc2a0e08c0d2b169036&amp;cb=2084853454' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=238&amp;cb=2084853454&amp;n=3924d10a23eb4cc2a0e08c0d2b169036&amp;Page=6~%2ffeatures%2fCOVID19-Cincinnati-Homeschooling.aspx&amp;Tag=6%7eEducation' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=542536b946da480faf45a22063b2efe5&amp;cb=2084853454' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=239&amp;cb=2084853454&amp;n=542536b946da480faf45a22063b2efe5&amp;Page=6~%2ffeatures%2fCOVID19-Cincinnati-Homeschooling.aspx&amp;Tag=6%7eEducation' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=dba38a9c656c465d9f6fb3b8acc19087&amp;cb=2084853454' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=240&amp;cb=2084853454&amp;n=dba38a9c656c465d9f6fb3b8acc19087&amp;Page=6~%2ffeatures%2fCOVID19-Cincinnati-Homeschooling.aspx&amp;Tag=6%7eEducation' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=5d45b9b234c648aeb05d3035dad4cb6c&amp;cb=2084853454' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=241&amp;cb=2084853454&amp;n=5d45b9b234c648aeb05d3035dad4cb6c&amp;Page=6~%2ffeatures%2fCOVID19-Cincinnati-Homeschooling.aspx&amp;Tag=6%7eEducation' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=8d2af7a6b86e41c88e648518195c632c&amp;cb=2084853454' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=242&amp;cb=2084853454&amp;n=8d2af7a6b86e41c88e648518195c632c&amp;Page=6~%2ffeatures%2fCOVID19-Cincinnati-Homeschooling.aspx&amp;Tag=6%7eEducation' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=db20275594684281ab7f87d6d665f23c&amp;cb=2084853454' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=243&amp;cb=2084853454&amp;n=db20275594684281ab7f87d6d665f23c&amp;Page=6~%2ffeatures%2fCOVID19-Cincinnati-Homeschooling.aspx&amp;Tag=6%7eEducation' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=3d88541e20474c84b43a3c427695969f&amp;cb=2084853454' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=244&amp;cb=2084853454&amp;n=3d88541e20474c84b43a3c427695969f&amp;Page=6~%2ffeatures%2fCOVID19-Cincinnati-Homeschooling.aspx&amp;Tag=6%7eEducation' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=f527eb70383f4fbd849487bfdb8ca768&amp;cb=2084853454' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=245&amp;cb=2084853454&amp;n=f527eb70383f4fbd849487bfdb8ca768&amp;Page=6~%2ffeatures%2fCOVID19-Cincinnati-Homeschooling.aspx&amp;Tag=6%7eEducation' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online newsletter. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Freshwater+Cleveland&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About FreshWater</a></li>
<li><a href="/about/Links.aspx">Cleveland Links</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782462';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="691A4536" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="Hj3gsgs2AXzevgP+Se/7xdDh3SgazXQ0GyydA5gsxdHYf7IYECjmqiGtlny1mWXO1chCZ0LM3vf9OOFZb/23UNtLasKwPHoKzl3ZdPX8509KhgM/l0Tawy832SaXgmvJ74sivszHh0YHbWVOvT/u93xWFCuzVZh3OC29RWdgr1dPFPPS" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637109960440000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
