
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	One-on-One: Cleveland Clinic providers speak to patients about the Delta variant and the vaccine
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Freshwater Cleveland RSS feed!" href="https://feeds.feedburner.com/FreshwaterCleveland" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.freshwatercleveland.com/features/CleClinicDelta080221.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.freshwatercleveland.com/features/CleClinicDelta080221.aspx" />
<meta property="og:site_name" content="Cleveland - Freshwater Media" />
<meta property="og:title" content="One-on-One: Cleveland Clinic providers speak to patients about the Delta variant and the vaccine" />
<meta property="og:image" content="https://www.freshwatercleveland.com/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_01.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="148315665262637" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@FreshWaterCLE" />
<meta name="twitter:title" content="One-on-One: Cleveland Clinic providers speak to patients about the Delta variant and the vaccine" />
<meta name="twitter:url" content="https://www.freshwatercleveland.com/features/CleClinicDelta080221.aspx" />
<meta name="twitter:image" content="https://www.freshwatercleveland.com/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_01.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637571979034463959" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637412207638700005"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':234,'Footer 02':235,'Footer 03':236,'Footer 04':237,'Footer 05':238,'Footer 06':239,'Footer 07':240,'Footer 08':241,'Footer 09':242,'Footer 10':243,'Footer 11':244,'Footer 12':245,'Leaderboard 2':280,'Leaderboard 3':281,'Masthead Leaderboard':272,'Rectangle 1':274,'Rectangle 2':275,'Rectangle 3':276,'Rectangle 4':277,'Rectangle 5':278,'Rectangle 6':279};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=6~%2ffeatures%2fCleClinicDelta080221.aspx&amp;Tag=6%7eMedical+Research+and+Innovations%2c6%7eHealthcare%2c6%7eCOVID19'></script>
<meta name="description" content="" />
<meta name="keywords" content="Cleveland Clinic" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.freshwatercleveland.com';
var google_cx = '006919356486600035371:mpcbvutfynu';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-34','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="freshwater-cleveland ch-feature-story FeaturedStory no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '148315665262637';
</script>
<form method="post" action="./CleClinicDelta080221.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="6nmMIeeYJne3LFO21FyeQjeWCOFDloxJHGiAYwPjfnCg58uH87LJaLPpyAXaYwCi8ArInJRqNoWf0lH79cqqjO+cvGjZgmgN8uA5Ymcme92T31k4Tgu9xf8tGbt/zBusB4KKJOL8whHsC7tEauNuy80ZuepuQV1t7e5CSRflf5WgKoxqQvmF3/rKrGhjsLEYVypIeAUYofeKpxMP7Sg3AimvXsqHZe5S/n/nLvLafDUEIKlu" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clark-fulton.aspx'>Clark Fulton</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/stockyards.aspx'>Stockyards</a></li><li><a href='/cities/the-flats.aspx'>The Flats</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/community-development-connection.aspx">Community Development Connection</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/fresh-water-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-freshwater.png" alt="Freshwater Cleveland" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clark-fulton.aspx'>Clark Fulton</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/stockyards.aspx'>Stockyards</a></li><li><a href='/cities/the-flats.aspx'>The Flats</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
 <li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/community-development-connection.aspx">Community Development Connection</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Freshwater+Cleveland'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/fresh-water-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title" style='x'>One-on-One: Cleveland Clinic providers speak to patients about the Delta variant and the vaccine</h1>
<div class="byline" style='x'>
<span class="author">Jo Donofrio</span> |
<span class="date">Monday, August 2, 2021</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fCleClinicDelta080221.aspx" onclick="ga('send','social','facebook','send','/features/CleClinicDelta080221.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fCleClinicDelta080221.aspx&amp;text=One-on-One%3a+Cleveland+Clinic+providers+speak+to+patients+about+the+Delta+variant+and+the+vaccine" onclick="ga('send','social','twitter','send','/features/CleClinicDelta080221.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fCleClinicDelta080221.aspx&amp;title=One-on-One%3a+Cleveland+Clinic+providers+speak+to+patients+about+the+Delta+variant+and+the+vaccine" onclick="ga('send','social','linkedin','send','/features/CleClinicDelta080221.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#e8d7aa878c91d5809c9c989bcddb89cdda8ecdda8e9f9f9fc68e9a8d9b809f899c8d9a8b848d9e8d8489868cc68b8785cdda8e8e8d899c9d9a8d9bcdda8eab848dab848186818bac8d849c89d8d0d8dadad9c6899b9890ce898598d3bb9d8a828d8b9cd5bb80899a8dd2a7868dc58786c5a7868dcddb89c3ab848d9e8d8489868cc3ab848186818bc3989a879e818c8d9a9bc39b988d8983c39c87c398899c818d869c9bc3898a879d9cc39c808dc3ac8d849c89c39e899a8189869cc389868cc39c808dc39e898b8b81868d" onclick="ga('send','social','email','send','/features/CleClinicDelta080221.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block partnerContent'>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Cleveland Clinic has been at the forefront of the COVID-19 pandemic—providing ongoing information and vaccine access to the communities it serves." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_01.jpg?s=t 120w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_01.jpg?s=l 265w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_01.jpg?s=lf 500w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_01.jpg?s=f 750w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_01.jpg?s=m 980w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_01.jpg?s=p 1125w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_01.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_01.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Cleveland Clinic has been at the forefront of the COVID-19 pandemic—providing ongoing information and vaccine access to the communities it serves."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_01.jpg?s=t 120w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_01.jpg?s=l 265w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_01.jpg?s=lf 500w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_01.jpg?s=f 750w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_01.jpg?s=m 980w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_01.jpg?s=p 1125w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_01.jpg?s=mx 1600w"
      src="/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_01.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Cleveland Clinic has been at the forefront of the COVID-19 pandemic—providing ongoing information and vaccine access to the communities it serves. <span class='image-credits'>Courtesy of the Cleveland Clinic Foundation</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="There is definitely more benefit to getting vaccinated and more risk to not getting vaccinated.  " sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/lutheran_hospital-vaccine_02.jpg?s=t 120w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/lutheran_hospital-vaccine_02.jpg?s=l 265w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/lutheran_hospital-vaccine_02.jpg?s=lf 500w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/lutheran_hospital-vaccine_02.jpg?s=f 750w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/lutheran_hospital-vaccine_02.jpg?s=m 980w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/lutheran_hospital-vaccine_02.jpg?s=p 1125w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/lutheran_hospital-vaccine_02.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/lutheran_hospital-vaccine_02.jpg" />
<noscript>
 <img class="carousel-image "
      alt="There is definitely more benefit to getting vaccinated and more risk to not getting vaccinated.  "
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/lutheran_hospital-vaccine_02.jpg?s=t 120w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/lutheran_hospital-vaccine_02.jpg?s=l 265w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/lutheran_hospital-vaccine_02.jpg?s=lf 500w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/lutheran_hospital-vaccine_02.jpg?s=f 750w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/lutheran_hospital-vaccine_02.jpg?s=m 980w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/lutheran_hospital-vaccine_02.jpg?s=p 1125w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/lutheran_hospital-vaccine_02.jpg?s=mx 1600w"
      src="/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/lutheran_hospital-vaccine_02.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">There is definitely more benefit to getting vaccinated and more risk to not getting vaccinated. <span class='image-credits'>Courtesy of the Cleveland Clinic Foundation</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Through a collaboration with community leaders and local health departments, ongoing webinars, information sessions, provider talks, and community vaccination sites, Cleveland Clinic has continued to promote the importance of vaccination." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_02.jpg?s=t 120w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_02.jpg?s=l 265w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_02.jpg?s=lf 500w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_02.jpg?s=f 750w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_02.jpg?s=m 980w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_02.jpg?s=p 1125w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_02.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_02.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Through a collaboration with community leaders and local health departments, ongoing webinars, information sessions, provider talks, and community vaccination sites, Cleveland Clinic has continued to promote the importance of vaccination."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_02.jpg?s=t 120w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_02.jpg?s=l 265w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_02.jpg?s=lf 500w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_02.jpg?s=f 750w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_02.jpg?s=m 980w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_02.jpg?s=p 1125w, /galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_02.jpg?s=mx 1600w"
      src="/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_02.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Through a collaboration with community leaders and local health departments, ongoing webinars, information sessions, provider talks, and community vaccination sites, Cleveland Clinic has continued to promote the importance of vaccination. <span class='image-credits'>Courtesy of the Cleveland Clinic Foundation</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl03 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_01.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_01.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/lutheran_hospital-vaccine_02.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/lutheran_hospital-vaccine_02.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_02.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_02.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7a7c87b2a04d4a089c7482c638b9dcdb&amp;cb=81645255247' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=272&amp;cb=81645255247&amp;n=7a7c87b2a04d4a089c7482c638b9dcdb&amp;Page=6~%2ffeatures%2fCleClinicDelta080221.aspx&amp;Tag=6%7eMedical+Research+and+Innovations%2c6%7eHealthcare%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
The COVID-19 Delta variant has quickly become the primary strain of the virus in the United States. According to the <a href="https://www.cdc.gov/" target="_blank">Centers for Disease Control and Prevention</a> (CDC), the Delta variant now accounts for more than 82% of all current COVID-19 cases. The variant, also known as B.1.617.2, originated in India and was first detected in the <span style="background:white">U.S. in March 2021. </span><br>
<br>
<span style="background:white">It is now estimated to be to be more than two times more transmissible than previous variants.</span><br>
<br>
While cases of COVID-19 have fallen significantly in the U.S. since the beginning of the year, the Delta variant is now triggering a new rise in cases, hospitalizations. and deaths.<br>
<br>
<span class="content-image-left content-image-no-border"><noscript><img src="https://www.freshwatercleveland.com/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/lutheran_hospital-vaccine_02.jpg" srcset="https://www.freshwatercleveland.com/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/lutheran_hospital-vaccine_02.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/lutheran_hospital-vaccine_02.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/lutheran_hospital-vaccine_02.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/lutheran_hospital-vaccine_02.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/lutheran_hospital-vaccine_02.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">There is definitely more benefit to getting vaccinated and more risk to not getting vaccinated. </span></span>&#8220;There are two things that make the Delta variant unique,&#8221; says Dr. Daniel Rhoads, pathologist and section head of microbiology for <a href="https://my.clevelandclinic.org/" target="_blank">Cleveland Clinic</a>. &#8220;It is much more transmissible than other COVID-19 variants which means it can spread more easily and more quickly. We also now know that it is able to cause disease or infection in immunized individuals more often than the Alpha variant.&#8221;<br>
<br>
Early reports suggest that Delta is also causing different symptoms than previous COVID-19 strains. Cold-like symptoms, including headache, runny nose, and a sore throat, are now being reported while COVID-19 symptoms in previous variants, such as loss of smell, shortness of breath, fever and persistent cough, are less common.<br>
<br>
Delta is also resulting in more severe disease and is infecting younger age groups at a higher rate. While younger people are less likely than older adults to get severe disease from a coronavirus infection, they are also less likely to be vaccinated.<br>
<br>
The COVID-19 vaccines are proving to be very effective against the disease including the Delta variant. <span style="background:white">&#8220;About a year ago, people were hoping that the COVID-19 vaccine would be about 50% effective in preventing COVID, similar to what the flu vaccine typically is in preventing flu,&#8221; says Dr. Rhoads. &#8220;However, the</span>&nbsp;<span style="background:white">Pfizer and</span> <span style="background:white">Moderna mRNA vaccines have proven to be 88% to 90% effective, which is much higher than expected. While the Delta variant is still able to cause disease in some vaccinated individuals, the vaccines are doing a great job at keeping these individuals out of the hospital</span><span style="background:white">.&#8221;</span><br>
<br>
<span class="content-image-inline content-image-full content-image-no-border"><noscript><img src="https://www.freshwatercleveland.com/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/covid-19_vaccination_faq.jpg" srcset="https://www.freshwatercleveland.com/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/covid-19_vaccination_faq.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/covid-19_vaccination_faq.jpg?s=lf 500w, https://www.freshwatercleveland.com/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/covid-19_vaccination_faq.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/covid-19_vaccination_faq.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/covid-19_vaccination_faq.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/covid-19_vaccination_faq.jpg?s=lf 500w, https://www.freshwatercleveland.com/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/covid-19_vaccination_faq.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></span><br>
<br>
Among <span style="background:white">vaccinated individuals, there is a much lower chance of being infected and of developing severe disease that requires hospitalization. &#8220;If you are vaccinated, the chances of being hospitalized with COVID-19 are low,&#8221; says Dr. Melissa Li-Ng, endocrinologist and medical director of International Operations at Cleveland Clinic. &#8220;There is still a small chance of being infected and being able to spread it to others, but you are not going to get as sick.&#8221; </span><br>
<br>
<span style="background:white">Individuals who are not yet </span>vaccinated are most at risk. <span style="background:white">&#8220;For unvaccinated individuals, the risk is much higher in terms of getting a severe infection and being hospitalized given how contagious this variant is, and the rising numbers of cases in states with vaccination rates less than 50%,&#8221; explains Dr. Li-Ng. &#8220;Clearly we are now seeing that almost all individuals across the country who are hospitalized with COVID-19 are not vaccinated.&#8221;</span><br>
<br>
<span style="background:white">Approximately 50% of the U.S. population has been vaccinated&mdash;with a lower vaccination percentage in many states and vaccination rates falling significantly in recent months.</span><br>
<br>
&#8220;What I am concerned about most as a physician are the immune na&iuml;ve,&#8221; explains Dr. Rhoads. &#8220;These are individuals whose bodies have never seen the virus or the vaccine and are still at risk of getting full-blown COVID-19. We know from past experience that these individuals, especially if they are older or have other co-morbidities, will likely have poor outcomes&mdash;including death.&#8221;<br>
<br>
According to Dr. Li-Ng the Delta variant should be an incentive for people to get vaccinated, especially young adults. <span style="background:white">&#8220;</span><span style="background:white">Certainly, the rise in the Delta variant and the divide we are seeing between the vaccinated and unvaccinated has increased our urgency to vaccinate as quickly as possible.&#8221; </span><br>
<br>
<span style="background:white">Cleveland Clinic has been at the forefront of the COVID-19 pandemic&mdash;providing ongoing information and vaccine access to the communities it serves. Through a collaboration with community leaders and local health departments, ongoing webinars, information sessions, provider talks, and community vaccination sites, Cleveland Clinic has continued to promote the importance of vaccination while providing vaccine access to vulnerable populations. </span><br>
<br>
<span style="background:white"><span class="content-image-right content-image-no-border"><noscript><img src="https://www.freshwatercleveland.com/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_02.jpg" srcset="https://www.freshwatercleveland.com/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_02.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_02.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_02.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_02.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/Features/2021/August_2021/Issue_484/cleveland_clinic_series--2/cle_clinic-doctor_talk_02.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Through a collaboration with community leaders and local health departments, ongoing webinars, information sessions, provider talks, and community vaccination sites, Cleveland Clinic has continued to promote the importance of vaccination.</span></span>Those still unvaccinated are now encouraged to have a one-on-one conversations with their providers. &#8220;Feedback from our staff and community leaders tells us that patients trust information from their provider,&#8221; Dr. Li-Ng says. &#34;Getting vaccinated is an individual decision and everyone has different priorities and concerns. Whether it is a past medical history, an immune compromised state, or concern over vaccine side effects, a one-on-one conversation with a trusted provider can help an individual make an informed choice and, in some instances, get the vaccine at the same location.&#8221;</span><br>
<br>
<span style="background:white">To address this need, COVID-19 vaccines are now available at almost all Cleveland Clinic primary care locations. Additionally, the <a href="https://my.clevelandclinic.org/locations/directions/287-the-langston-hughes-center-cleveland-clinic-community-health-and-education-center" target="_blank">Langston Hughes Health &amp; Education Center</a>, </span><span style="background:white">2390 E. 79<sup>th</sup></span> St. in the Fairfax neighborhood<span style="background:white"> still offers walk-in vaccinations at specified times, and vaccinations can also be scheduled at <a href="https://my.clevelandclinic.org/locations/fairview-hospital" target="_blank">Fairview</a> and <a href="https://my.clevelandclinic.org/locations/hillcrest-hospital" target="_blank">Hillcrest</a> Hospitals, and at the Cleveland Clinic Business Operations Center, </span><span style="background:white">6801 Brecksville Road</span> <span style="background:white">in Independence.</span><br>
<br>
Vaccination offers the best protection against all known variants of COVID-19 including the Delta variant. But no vaccine is 100% effective and, with a highly transmissible virus like Delta, a little extra caution is advised.<br>
<br>
&#8220;If you&#39;re going to be in a situation where you will be in contact with people who are unvaccinated or who might be carrying the virus, it&#39;s always best to have another layer of protection, like a mask or social distancing,&#8221; advises Dr. Li-Ng. &#8220;The more you&#39;re exposed to people who are unvaccinated, the greater the possibility of getting infected.&#8221;<br>
<br>
<span style="background:white">It is very common for viruses, especially </span>coronaviruses and influenza viruses<span style="background:white"> that </span><span style="background:white">c</span>ontain RNA as their genetic material, to continue to mutate. &#8220;These new waves of infections show us that the pandemic is not close to being over yet,&#8221; says Dr. Rhoads &#8220;<span style="background:white">As long as there is a lot of COVID-19 around, there are many opportunities for it to mutate in a positive direction and cause more disease.&#8221;</span><br>
<br>
It is hard to measure exactly how much of an impact new variants initially have on the pandemic, since many factors contribute to how quickly a virus spreads&mdash;including human behaviors.<br>
<br>
&#8220;There are a lot of variables changing at the same time,&#8221; says Dr. Rhoads. &#8220;The seasons are changing, mitigation practices are changing, and immunity is changing. Right now, the immunity looks good but we have only had a sizable portion of the population vaccinated for less than a year. However, we have seen enough to know that the vaccines are not going to eradicate COVID-19.&#8221;<br>
<br>
<span style="background:white">There is definitely more benefit to getting vaccinated and more risk to not getting vaccinated. </span>&nbsp;<br>
<br>
<span style="background:white">&#8220;</span><span style="background:white">We were on a very encouraging course of recovery when the vaccines first rolled out and we were seeing a significant decrease in deaths and hospitalizations,&#8221; says Dr. Li-Ng. &#8220;The number of cases plateaued, though we didn&#8217;t get under 300 cases per day. Now with the Delta variant, we are seeing a surge among the unvaccinated. Increasing the vaccination rates is extremely important. If vaccination rates remain where they are, we will just continue to plateau and then be at risk for another surge.&#8221;</span>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fCleClinicDelta080221.aspx" onclick="ga('send','social','facebook','send','/features/CleClinicDelta080221.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fCleClinicDelta080221.aspx&amp;text=One-on-One%3a+Cleveland+Clinic+providers+speak+to+patients+about+the+Delta+variant+and+the+vaccine" onclick="ga('send','social','twitter','send','/features/CleClinicDelta080221.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fCleClinicDelta080221.aspx&amp;title=One-on-One%3a+Cleveland+Clinic+providers+speak+to+patients+about+the+Delta+variant+and+the+vaccine" onclick="ga('send','social','linkedin','send','/features/CleClinicDelta080221.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#023d406d667b3f6a767672712731632730642730647575752c647067716a7563766770616e6774676e636c662c616d6f2730646467637677706771273064416e67416e6b6c6b6146676e7663323a323030332c6371727a24636f7239517760686761763f516a637067384d6c672f6d6c2f4d6c6727316329416e6774676e636c6629416e6b6c6b612972706d746b6667707129717267636929766d297263766b676c76712963606d777629766a672946676e7663297463706b636c7629636c6629766a6729746361616b6c67" onclick="ga('send','social','email','send','/features/CleClinicDelta080221.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.freshwatercleveland.com/features/CleClinicDelta080221.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/galleries/about/Authors/jo_donofrio.jpg" alt="" />
<h2>Read more articles by <a target='' href='/authors/JoDonofrio062121.aspx'>Jo Donofrio</a>.</h2>
Jo Donofrio is a marketing professional and freelance writer with a specific interest in medical and health care topics and human interest stories. In addition to Freshwater, her work has been published in Cleveland Magazine, MD News, Angels on Earth (Guideposts), Old Brooklyn News and Dental Products Report. She also teaches a business writing workshop at Cleveland State University and is an adjunct instructor for Southern New Hampshire University.
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to COVID19" href="/tags/taghome.aspx?tag=COVID19">COVID19</a>, <a title="View more stories related to Healthcare" href="/tags/taghome.aspx?tag=Healthcare">Healthcare</a>, <a title="View more stories related to Medical Research and Innovations" href="/tags/taghome.aspx?tag=Medical+Research+and+Innovations">Medical Research and Innovations</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.freshwatercleveland.com/features/CleClinicDelta080221.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=43f8933ac16d4a9c803bedea5c4c0ab3&amp;cb=81645255247' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=280&amp;cb=81645255247&amp;n=43f8933ac16d4a9c803bedea5c4c0ab3&amp;Page=6~%2ffeatures%2fCleClinicDelta080221.aspx&amp;Tag=6%7eMedical+Research+and+Innovations%2c6%7eHealthcare%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7631c89d421845479ddb33a253b36a8e&amp;cb=81645255247' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=281&amp;cb=81645255247&amp;n=7631c89d421845479ddb33a253b36a8e&amp;Page=6~%2ffeatures%2fCleClinicDelta080221.aspx&amp;Tag=6%7eMedical+Research+and+Innovations%2c6%7eHealthcare%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=41cf5e7b0c9e4b418e5fb2ca11e82136&amp;cb=81645255247' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=274&amp;cb=81645255247&amp;n=41cf5e7b0c9e4b418e5fb2ca11e82136&amp;Page=6~%2ffeatures%2fCleClinicDelta080221.aspx&amp;Tag=6%7eMedical+Research+and+Innovations%2c6%7eHealthcare%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online newsletter. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$Subscribe2$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$Subscribe2$ButtonSubmit" id="ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail&#39;,&#39;Freshwater+Cleveland&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online newsletter. Fair?</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=1e86dc88c5904871a8b2f2d6e097bed9&amp;cb=81645255247' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=275&amp;cb=81645255247&amp;n=1e86dc88c5904871a8b2f2d6e097bed9&amp;Page=6~%2ffeatures%2fCleClinicDelta080221.aspx&amp;Tag=6%7eMedical+Research+and+Innovations%2c6%7eHealthcare%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b8650aec8153470da9fa0aa4af4bf0b3&amp;cb=81645255247' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=276&amp;cb=81645255247&amp;n=b8650aec8153470da9fa0aa4af4bf0b3&amp;Page=6~%2ffeatures%2fCleClinicDelta080221.aspx&amp;Tag=6%7eMedical+Research+and+Innovations%2c6%7eHealthcare%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '5919a71d-b631-4823-93c7-258e534d33f3');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ab461e2fdcd34b599cfd52b17dff8206&amp;cb=81645255247' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=277&amp;cb=81645255247&amp;n=ab461e2fdcd34b599cfd52b17dff8206&amp;Page=6~%2ffeatures%2fCleClinicDelta080221.aspx&amp;Tag=6%7eMedical+Research+and+Innovations%2c6%7eHealthcare%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=332e80c1c17a4a68a756ec2ae29f46b4&amp;cb=81645255247' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=278&amp;cb=81645255247&amp;n=332e80c1c17a4a68a756ec2ae29f46b4&amp;Page=6~%2ffeatures%2fCleClinicDelta080221.aspx&amp;Tag=6%7eMedical+Research+and+Innovations%2c6%7eHealthcare%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=146f46df538f40ea835e2d2579897da9&amp;cb=81645255247' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=279&amp;cb=81645255247&amp;n=146f46df538f40ea835e2d2579897da9&amp;Page=6~%2ffeatures%2fCleClinicDelta080221.aspx&amp;Tag=6%7eMedical+Research+and+Innovations%2c6%7eHealthcare%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/foote-homes-residents-return-to-south-city-could-memphis-be-US-model.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/391a0282sw.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/391a0282sw.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/foote-homes-residents-return-to-south-city-could-memphis-be-US-model.aspx" target="_blank">Could Memphis' South City be the new gold standard for U.S. public housing?</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/fhl-live6.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/FilterD/images/image.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/FilterD/images/image.jpeg?s=l" class="lazy-load thumb">
</a></div>
 <a href="https://www.modeldmedia.com/features/fhl-live6.aspx" target="_blank">Acclaimed art connoisseur and partners to bring a living-and-retail experience to Live6</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.soapboxmedia.com/features/civics-essentials-data-to-eliminate-bias-advance-ohio-justice.aspx" target="_blank">
<noscript><img src="https://www.soapboxmedia.com/092011/2019-Feature-Images/saraandrewslawlibrary.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.soapboxmedia.com/092011/2019-Feature-Images/saraandrewslawlibrary.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.soapboxmedia.com/features/civics-essentials-data-to-eliminate-bias-advance-ohio-justice.aspx" target="_blank">Ambitious data collection project to advance criminal justice in Ohio</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Soapbox
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.rapidgrowthmedia.com/features/MLK-freedom-school.aspx" target="_blank">
<noscript><img src="https://www.rapidgrowthmedia.com/features/isse549/8l5b8642.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.rapidgrowthmedia.com/features/isse549/8l5b8642.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.rapidgrowthmedia.com/features/MLK-freedom-school.aspx" target="_blank">MLK Freedom School – Empowerment through urban agriculture and food justice</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Rapid Growth
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=89d6e16c5c2f4aa89a9d05e40e1fef39&amp;cb=81645255247' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=234&amp;cb=81645255247&amp;n=89d6e16c5c2f4aa89a9d05e40e1fef39&amp;Page=6~%2ffeatures%2fCleClinicDelta080221.aspx&amp;Tag=6%7eMedical+Research+and+Innovations%2c6%7eHealthcare%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0520c836c713408599ecf149c24b41c7&amp;cb=81645255247' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=235&amp;cb=81645255247&amp;n=0520c836c713408599ecf149c24b41c7&amp;Page=6~%2ffeatures%2fCleClinicDelta080221.aspx&amp;Tag=6%7eMedical+Research+and+Innovations%2c6%7eHealthcare%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6abaefc689bd4dae8890671d3e0e4950&amp;cb=81645255247' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=236&amp;cb=81645255247&amp;n=6abaefc689bd4dae8890671d3e0e4950&amp;Page=6~%2ffeatures%2fCleClinicDelta080221.aspx&amp;Tag=6%7eMedical+Research+and+Innovations%2c6%7eHealthcare%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=cbba36e984d54941854565f1af039c53&amp;cb=81645255247' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=237&amp;cb=81645255247&amp;n=cbba36e984d54941854565f1af039c53&amp;Page=6~%2ffeatures%2fCleClinicDelta080221.aspx&amp;Tag=6%7eMedical+Research+and+Innovations%2c6%7eHealthcare%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=83551d1b07e448cb8ebbbf51a84e1c44&amp;cb=81645255247' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=238&amp;cb=81645255247&amp;n=83551d1b07e448cb8ebbbf51a84e1c44&amp;Page=6~%2ffeatures%2fCleClinicDelta080221.aspx&amp;Tag=6%7eMedical+Research+and+Innovations%2c6%7eHealthcare%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2f6d2868b1d6491197732cab8c7a901a&amp;cb=81645255247' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=239&amp;cb=81645255247&amp;n=2f6d2868b1d6491197732cab8c7a901a&amp;Page=6~%2ffeatures%2fCleClinicDelta080221.aspx&amp;Tag=6%7eMedical+Research+and+Innovations%2c6%7eHealthcare%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=33fd26a50d504cf4891b5b2f488da723&amp;cb=81645255247' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=240&amp;cb=81645255247&amp;n=33fd26a50d504cf4891b5b2f488da723&amp;Page=6~%2ffeatures%2fCleClinicDelta080221.aspx&amp;Tag=6%7eMedical+Research+and+Innovations%2c6%7eHealthcare%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=dc0bbbf440b146a9943a2546f12daea8&amp;cb=81645255247' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=241&amp;cb=81645255247&amp;n=dc0bbbf440b146a9943a2546f12daea8&amp;Page=6~%2ffeatures%2fCleClinicDelta080221.aspx&amp;Tag=6%7eMedical+Research+and+Innovations%2c6%7eHealthcare%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=700170c449254053bc526d4b205de5f1&amp;cb=81645255247' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=242&amp;cb=81645255247&amp;n=700170c449254053bc526d4b205de5f1&amp;Page=6~%2ffeatures%2fCleClinicDelta080221.aspx&amp;Tag=6%7eMedical+Research+and+Innovations%2c6%7eHealthcare%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=67720744bf2b47a69935d58227fa32da&amp;cb=81645255247' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=243&amp;cb=81645255247&amp;n=67720744bf2b47a69935d58227fa32da&amp;Page=6~%2ffeatures%2fCleClinicDelta080221.aspx&amp;Tag=6%7eMedical+Research+and+Innovations%2c6%7eHealthcare%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7abe85c3676f43e1a557a87a0dd63ed6&amp;cb=81645255247' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=244&amp;cb=81645255247&amp;n=7abe85c3676f43e1a557a87a0dd63ed6&amp;Page=6~%2ffeatures%2fCleClinicDelta080221.aspx&amp;Tag=6%7eMedical+Research+and+Innovations%2c6%7eHealthcare%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=58713efdc13f4c8bae4e57b5cdf50623&amp;cb=81645255247' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=245&amp;cb=81645255247&amp;n=58713efdc13f4c8bae4e57b5cdf50623&amp;Page=6~%2ffeatures%2fCleClinicDelta080221.aspx&amp;Tag=6%7eMedical+Research+and+Innovations%2c6%7eHealthcare%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online newsletter. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Freshwater+Cleveland&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About FreshWater</a></li>
<li><a href="/about/Links.aspx">Cleveland Links</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782462';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="3EB38A22" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="liz6hf1MuhhU6im80aCqr4x2ORGIzVQpkVflbYUms8VB55/glD3tf32e4yJejfZwdvzNA/j2dOswfJoJSwhkcXKtvkgNKBxNsZBEiN4K5kiI6rC2NeEPIfAQwqKI3tS07YJKfqwbp2toYZhTxhrvF5t6dp6UW9kJ2pMDkybsxw6CSP5b" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637321773772739184" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>

<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
