
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Government, nonprofits working to prevent wave of evictions in Cleveland
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Freshwater Cleveland RSS feed!" href="https://feeds.feedburner.com/FreshwaterCleveland" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.freshwatercleveland.com/features/RentalAssistance063020.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.freshwatercleveland.com/features/RentalAssistance063020.aspx" />
<meta property="og:site_name" content="Cleveland - Freshwater Media" />
<meta property="og:title" content="Government, nonprofits working to prevent wave of evictions in Cleveland" />
<meta property="og:image" content="https://www.freshwatercleveland.com/galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_municipal_court_bldg_004.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="501" />
<meta property="og:description" content="With the reopening of Cleveland Housing Court and large unemployment,  officials are bracing for a wave of eviction cases and attempting to find ways to keep people in their homes." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:admins" content="1217094683" />
<meta property="fb:admins" content="583267290" />
<meta property="fb:app_id" content="148315665262637" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@FreshWaterCLE" />
<meta name="twitter:title" content="Government, nonprofits working to prevent wave of evictions in Cleveland" />
<meta name="twitter:url" content="https://www.freshwatercleveland.com/features/RentalAssistance063020.aspx" />
<meta name="twitter:image" content="https://www.freshwatercleveland.com/galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_municipal_court_bldg_004.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637249936282849697" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=636717352600000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637170633819003145"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':234,'Footer 02':235,'Footer 03':236,'Footer 04':237,'Footer 05':238,'Footer 06':239,'Footer 07':240,'Footer 08':241,'Footer 09':242,'Footer 10':243,'Footer 11':244,'Footer 12':245,'Leaderboard 2':280,'Leaderboard 3':281,'Masthead Leaderboard':272,'Rectangle 1':274,'Rectangle 2':275,'Rectangle 3':276,'Rectangle 4':277,'Rectangle 5':278,'Rectangle 6':279};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=6~%2ffeatures%2fRentalAssistance063020.aspx&amp;Tag=6%7eCOVID19%2c6%7eRegional+Economy'></script>
<meta name="description" content="With the reopening of Cleveland Housing Court and large unemployment,  officials are bracing for a wave of eviction cases and attempting to find ways to keep people in their homes." />
<meta name="keywords" content="Cleveland Municipal Court’s Housing Court, Legal Aid Society of Cleveland, Indeastream, Federal CARES Act, CHN Housing Partners, Restart CLE, EDEN Inc., United Way of Greater Cleveland, Ohio Poverty Law Center, Coalition on Homelessness and Housing i" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.freshwatercleveland.com';
var google_cx = '006919356486600035371:mpcbvutfynu';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-34','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="freshwater-cleveland ch-feature-story FeaturedStory no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '148315665262637';
</script>
<form method="post" action="./RentalAssistance063020.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="E5XAXLHMl+xW1R+YOLTJwELB8iTYcglTpdbcWkQJ4u4fDYBPtw4qswdyhSKXxJGiYLceGB2MA1JJ0/EQFcK9lott3MD2jW+zxDH6mhqpwBXYDfCvHi4h12v8rEdH+EK7ErCyAgBH/R+7e7Oz4+eig/kxS8RADws2K0VaqZSuoa360Q7LFK4FS2S99gYHfl6SWJwlbJHKTU2kwejvIhV6BpxFpZSOgFTSPflh3wE+m8XgR6rI" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/fresh-water-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-freshwater.png" alt="Freshwater Cleveland" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
 <ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Freshwater+Cleveland'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/fresh-water-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title" style='x'>Government, nonprofits working to prevent wave of evictions in Cleveland</h1>
<div class="byline" style='x'>
<span class="author">Conor Morris</span> |
<span class="date">Tuesday, June 30, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fRentalAssistance063020.aspx" onclick="ga('send','social','facebook','send','/features/RentalAssistance063020.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fRentalAssistance063020.aspx&amp;text=Government%2c+nonprofits+working+to+prevent+wave+of+evictions+in+Cleveland" onclick="ga('send','social','twitter','send','/features/RentalAssistance063020.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fRentalAssistance063020.aspx&amp;title=Government%2c+nonprofits+working+to+prevent+wave+of+evictions+in+Cleveland" onclick="ga('send','social','linkedin','send','/features/RentalAssistance063020.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#16295479726f2b7e6262666533257733247033247061616138706473657e6177627364757a7360737a7778723875797b332470707377626364736533247044737862777a5765657f656277787573262025262426387765666e30777b662d4563747c7375622b457e7764732c5179607364787b7378623324753d787978666479707f62653d6179647d7f78713d62793d666473607378623d617760733d79703d73607f75627f7978653d7f783d557a7360737a777872" onclick="ga('send','social','email','send','/features/RentalAssistance063020.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Cleveland Housing Court at the Cleveland Municipal Court facility downtown." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_municipal_court_bldg_004.jpg?s=t 120w, /galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_municipal_court_bldg_004.jpg?s=l 265w, /galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_municipal_court_bldg_004.jpg?s=lf 500w, /galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_municipal_court_bldg_004.jpg?s=f 750w, /galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_municipal_court_bldg_004.jpg?s=m 980w, /galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_municipal_court_bldg_004.jpg?s=p 1125w, /galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_municipal_court_bldg_004.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_municipal_court_bldg_004.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Cleveland Housing Court at the Cleveland Municipal Court facility downtown."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_municipal_court_bldg_004.jpg?s=t 120w, /galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_municipal_court_bldg_004.jpg?s=l 265w, /galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_municipal_court_bldg_004.jpg?s=lf 500w, /galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_municipal_court_bldg_004.jpg?s=f 750w, /galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_municipal_court_bldg_004.jpg?s=m 980w, /galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_municipal_court_bldg_004.jpg?s=p 1125w, /galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_municipal_court_bldg_004.jpg?s=mx 1600w"
      src="/galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_municipal_court_bldg_004.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Cleveland Housing Court at the Cleveland Municipal Court facility downtown. <span class='image-credits'>Bob Perkoski</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Cleveland Housing Court at the Cleveland Municipal Court facility downtown." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_munincipal_housing_court_08.jpg?s=t 120w, /galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_munincipal_housing_court_08.jpg?s=l 265w, /galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_munincipal_housing_court_08.jpg?s=lf 500w, /galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_munincipal_housing_court_08.jpg?s=f 750w, /galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_munincipal_housing_court_08.jpg?s=m 980w, /galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_munincipal_housing_court_08.jpg?s=p 1125w, /galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_munincipal_housing_court_08.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_munincipal_housing_court_08.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Cleveland Housing Court at the Cleveland Municipal Court facility downtown."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_munincipal_housing_court_08.jpg?s=t 120w, /galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_munincipal_housing_court_08.jpg?s=l 265w, /galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_munincipal_housing_court_08.jpg?s=lf 500w, /galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_munincipal_housing_court_08.jpg?s=f 750w, /galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_munincipal_housing_court_08.jpg?s=m 980w, /galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_munincipal_housing_court_08.jpg?s=p 1125w, /galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_munincipal_housing_court_08.jpg?s=mx 1600w"
      src="/galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_munincipal_housing_court_08.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Cleveland Housing Court at the Cleveland Municipal Court facility downtown. <span class='image-credits'>Bob Perkoski</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings_race.jpg?s=t 120w, /galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings_race.jpg?s=l 265w, /galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings_race.jpg?s=lf 500w, /galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings_race.jpg?s=f 750w, /galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings_race.jpg?s=m 980w, /galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings_race.jpg?s=p 1125w, /galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings_race.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings_race.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings_race.jpg?s=t 120w, /galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings_race.jpg?s=l 265w, /galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings_race.jpg?s=lf 500w, /galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings_race.jpg?s=f 750w, /galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings_race.jpg?s=m 980w, /galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings_race.jpg?s=p 1125w, /galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings_race.jpg?s=mx 1600w"
      src="/galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings_race.jpg"
     />
 </noscript>
</div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings.jpg?s=t 120w, /galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings.jpg?s=l 265w, /galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings.jpg?s=lf 500w, /galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings.jpg?s=f 750w, /galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings.jpg?s=m 980w, /galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings.jpg?s=p 1125w, /galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings.jpg?s=t 120w, /galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings.jpg?s=l 265w, /galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings.jpg?s=lf 500w, /galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings.jpg?s=f 750w, /galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings.jpg?s=m 980w, /galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings.jpg?s=p 1125w, /galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings.jpg?s=mx 1600w"
      src="/galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings.jpg"
     />
 </noscript>
</div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl03 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_municipal_court_bldg_004.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_municipal_court_bldg_004.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_munincipal_housing_court_08.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/2020/March_2020/Issue_420/housing_court/cleveland_munincipal_housing_court_08.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings_race.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings_race.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=7bae683a36a14cffac10f2be3f56755d&amp;cb=7695402161' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=272&amp;cb=7695402161&amp;n=7bae683a36a14cffac10f2be3f56755d&amp;Page=6~%2ffeatures%2fRentalAssistance063020.aspx&amp;Tag=6%7eCOVID19%2c6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<p>As <a href="http://clevelandmunicipalcourt.org/housingcourt">Cleveland Municipal Court&rsquo;s Housing Court</a> reopened last Monday, June 15, after a three-month moratorium on evictions, a tidal wave of evictions may be coming.</p><p>&nbsp;</p><p>Upcoming rental assistance programs from the City of Cleveland and Cuyahoga County&mdash;with about $17 million total in available aid&mdash;should help tenants struggling financially.</p><p>&nbsp;</p><p>But some officials question whether it will be enough to keep people in their homes during a pandemic that has sent Ohio&rsquo;s unemployment rate skyrocketing</p><p>&nbsp;</p><p>At least 400 eviction hearings were rescheduled in March when the pandemic hit, and Ohio courts closed.</p><p><span caption="" captionfromimage="false" class="content-image-inline content-image-full content-image-no-border" src="https://www.freshwatercleveland.com/galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings.jpg"><noscript><img src="https://www.freshwatercleveland.com/galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings.jpg" srcset="https://www.freshwatercleveland.com/galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings.jpg?s=lf 500w, https://www.freshwatercleveland.com/galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings.jpg?s=lf 500w, https://www.freshwatercleveland.com/galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></span></p><p>Cleveland <a href="https://clevelandmunicipalcourt.org/clerk-of-courts">clerk of courts</a> spokesperson Obed Shelton says at least 352 additional new eviction cases were filed last week when the court reopened.</p><p>&nbsp;</p><p>The number of cases is higher than normal, but not as high as some experts were predicting.</p><p>&nbsp;</p><p>Cleveland Housing Court Judge W. Mon&aacute; Scott recently told an <a href="https://www.ideastream.org/news/cleveland-housing-court-sees-fewer-than-expected-eviction-filings">Ideastream reporter</a> that some landlords might be choosing to wait for housing assistance to be available from the city and Cuyahoga County before they start eviction proceedings.</p><p>&nbsp;</p><p>Abigail Staudt, managing attorney with the housing group for the <a href="https://lasclev.org/">Legal Aid Society of Cleveland</a>, says that before COVID-19, an average of 35 eviction cases were filed each day in housing court, but she says she expects to see that number increase now.</p><p>&nbsp;</p><p>&ldquo;We know some landlords that are proactively working with their tenants but there are others who [were] probably waiting for the courts to open,&rdquo; says Staudt.</p><p>&nbsp;</p><p>Cuyahoga County in April saw the unemployment rate jump to <a href="https://ohiolmi.com/portals/206/LAUS/Ranking.pdf">23.5%</a> (the sixth highest of any county in Ohio), overwhelming the state&rsquo;s unemployment system&mdash;suggesting that many people have missed at least one rental payment during the pandemic.</p><p>&nbsp;</p><p>Additionally, the Federal $600 weekly aid checks to unemployed workers will end in July.</p><p>&nbsp;</p><p>In early June, both Cuyahoga County executive Armond Budish and Cleveland Mayor Frank Jackson that in July they will launch new rental-assistance programs to help people catch up on rental payments they&rsquo;ve missed during the pandemic.</p><p>&nbsp;</p><p>The county will be rolling out its $6.8 million rental-assistance program starting tomorrow, Wednesday, July 1, with $5 million coming from the <a href="https://home.treasury.gov/policy-issues/cares">Federal CARES Act</a>.</p><p>&nbsp;</p><p>Budish and Paul Herdeg, the county&rsquo;s deputy chief economic development officer, explained that the program issues checks to landlords who rent to low-income tenants.</p><p>&nbsp;</p><p>The check will cover up to three months of back rent, which Herdeg says averages about $2,400.</p><p><span caption="" captionfromimage="false" class="content-image-inline content-image-full content-image-no-border" src="https://www.freshwatercleveland.com/galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings_race.jpg"><noscript><img src="https://www.freshwatercleveland.com/galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings_race.jpg" srcset="https://www.freshwatercleveland.com/galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings_race.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings_race.jpg?s=lf 500w, https://www.freshwatercleveland.com/galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings_race.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings_race.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings_race.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings_race.jpg?s=lf 500w, https://www.freshwatercleveland.com/galleries/Features/2020/June_2020/Issue_434/cleveland_eviction_filings_race.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></span></p><p>Herdeg says the property owner will have to show proof that the tenant is behind in rent, as well as proof of a job loss, small business closure, or some other complication related to the pandemic.</p><p>&nbsp;</p><p>Cleveland is preparing to roll out a similar $11.3 million rental-assistance program beginning Wednesday, July 15. Applications will be accepted starting tomorrow, Wednesday, July 1. Residents can apply by calling nonprofit <a href="https://chnhousingpartners.org/">CHN Housing Partners</a> at (216) 574-7100.</p><p>&nbsp;</p><p>Jackson announced the program as part of the city&rsquo;s $19.3 million <a href="https://clecityhall.files.wordpress.com/2020/05/mayor-jackson-restart-cle-plan.pdf">Restart CLE plan</a>.</p><p>&nbsp;</p><p>Both the city and county programs also require families receiving assistance to be within a certain income guideline, starting at 120% or less of the region&rsquo;s median income for one portion of the county&rsquo;s funds ($90,000 for a family of four).</p><p>&nbsp;</p><p>Both programs have funding available for families living at 80% or less of the area median income ($60,000 for a family of four), as well.</p><p>&nbsp;</p><p>The city in a statement said it&rsquo;s expecting an estimated 5,000 households to get three months of rental assistance, while the city is expecting 1,500 households to receive extended, long-term assistance of up to nine months.</p><p>&nbsp;</p><p>Budish acknowledges the Cuyahoga County&rsquo;s assistance alone will not be enough to help low-income and other residents struggling during the pandemic.</p><p>&nbsp;</p><p>In cities across the country, rental-assistance programs announced during the pandemic have run dry within days or even hours.</p><p>&nbsp;</p><p>Houston&rsquo;s $15 million fund, for instance, <a href="https://www.click2houston.com/news/local/2020/05/07/city-council-approves-15m-funding-to-assist-renters-struggling-to-pay-rent-heres-how-to-apply/">ran dry two hours</a> after its application portal opened back in May. In places like <a href="https://www.inquirer.com/real-estate/housing/rental-assistance-philadelphia-coronavirus-landlord-20200618.html">Philadelphia</a>, city governments are asking for private donations to bolster their rental-assistance programs after they ran out of funds.</p><p>&nbsp;</p><p>The county and city rental assistance programs will be administered through a joint effort led by CHN, working with Cleveland nonprofit <a href="https://www.edeninc.org/">EDEN Inc.</a> Both organizations had their own pre-pandemic rental-assistance programs.</p><p>&nbsp;</p><p>While the new programs are not yet implemented, Laura Boustani, strategic communication manager with CHN, says that people in need of assistance should call 211, the <a href="https://www.unitedwaycleveland.org/">United Way of Greater Cleveland</a>&rsquo;s helpline, to get into the queue to receive services when the programs begin.</p><p>&nbsp;</p><p>Graham Bowman, attorney with the <a href="https://www.ohiopovertylawcenter.org/">Ohio Poverty Law Center</a>, says local rental-assistance programs like those in Cleveland and Cuyahoga County &ldquo;need backup from either the state or federal sources.&rdquo;</p><p>&nbsp;</p><p>Ohio doesn&rsquo;t have a pandemic-related rental- assistance program and it&rsquo;s expecting a <a href="https://www.dispatch.com/news/20200610/ohio-facing-24-billion-budget-shortfall-as-coronavirus-cases-tick-up">$2.4 billion budget shortfall</a> alone in the coming fiscal year starting on July 1 as the coronavirus shreds sales and income tax collection.</p><p>&nbsp;</p><p>Bowman&rsquo;s organization, and 180-plus other statewide advocacy and other organizations (including landlord groups), have joined the <a href="https://cohhio.org/">Coalition on Homelessness and Housing in Ohio</a> (COHHIO) to sign onto a letter <a href="https://cohhio.org/9561-2/">calling on Ohio Governor Mike DeWine</a> to use $100 million in federal CARES Act funds to create a statewide rental-assistance programs.</p><p>&nbsp;</p><p>Long-term federal solutions have mostly stalled. Ohio senator Sherrod Brown and several other lawmakers introduced legislation in early May to create a $100 billion <a href="https://www.brown.senate.gov/newsroom/press/release/brown-waters-heck-legislation-help-renters-coronavirus-pandemic">emergency rental assistance</a> program, and that bill was included in the $3 trillion <a href="https://www.congress.gov/bill/116th-congress/house-bill/6800">HEROES stimulus bill</a> still awaiting approval.</p><p>&nbsp;</p><p>Legal Aid Society&rsquo;s Staudt says her agency is significantly increasing its staffing&mdash;an initiative that started before the pandemic in preparation for Cleveland&rsquo;s <a href="https://www.freshwatercleveland.com/features/housing030520.aspx">new right to counsel law</a>.</p><p>&nbsp;</p><p>Landlord-tenant mediation is another service that could stem the tide of evictions, Staudt says. Danielle Cosgrove, director of the <a href="https://www.clevelandmediation.org/">Cleveland Mediation Center</a>, says they plan to provide landlord-tenant mediation services to more than 500 additional clients, thanks to funding through the Restart CLE program</p><p>&nbsp;</p><p>Staudt says she hopes that both the right to counsel law and mediation will offer short-term solutions toward keeping people in their homes.</p><p>&nbsp;</p><p><i>Conor Morris is a corps member with </i><a href="https://www.reportforamerica.org/"><i>Report for America</i></a><i>. You can find him on Twitter at </i><a href="https://twitter.com/condormorris"><i>@condormorris</i></a><i>. </i></p><p><i>This story is sponsored by the Northeast Journalism Collaborative, which is composed of 16 Greater Cleveland news outlets including FreshWater Cleveland. </i></p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fRentalAssistance063020.aspx" onclick="ga('send','social','facebook','send','/features/RentalAssistance063020.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fRentalAssistance063020.aspx&amp;text=Government%2c+nonprofits+working+to+prevent+wave+of+evictions+in+Cleveland" onclick="ga('send','social','twitter','send','/features/RentalAssistance063020.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fRentalAssistance063020.aspx&amp;title=Government%2c+nonprofits+working+to+prevent+wave+of+evictions+in+Cleveland" onclick="ga('send','social','linkedin','send','/features/RentalAssistance063020.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#f1ceb39e9588cc9985858182d4c290d4c397d4c397868686df97839482998690859483929d9487949d909f95df929e9cd4c3979794908584839482d4c397a3949f85909db08282988285909f9294c1c7c2c1c3c1df90828189d7909c81caa284939b949285cca299908394cbb69e8794839f9c949f85d4c392da9f9e9f81839e97988582da869e839a989f96da859eda81839487949f85da86908794da9e97da9487989285989e9f82da989fdab29d9487949d909f95" onclick="ga('send','social','email','send','/features/RentalAssistance063020.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.freshwatercleveland.com/features/RentalAssistance063020.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/galleries/about/Authors/conor_morris.jpg" alt="" />
<h2>Read more articles by <a target='' href='/authors/ConnorMorris060920.aspx'>Conor Morris</a>.</h2>
Conor Morris reports for Cleveland.com focusing on poverty in the city including housing, health and education. Morris covered Appalachian southeast Ohio for the weekly newspaper The Athens News for six years. He reported on Athens County, but especially local government, the campus of Ohio University (his alma mater), cops and courts, and the social and economic issues facing the residents of Ohio&rsquo;s poorest county. Morris helped guide The News toward two Newspaper of the Year awards in its division of the annual Ohio News Media Association Hooper Contest. Morris himself won six first-place Hooper awards for his reporting over the years, including for a story series about police and hospital failures in a sexual- assault investigation in Athens. Morris was born in Marietta, Ohio.
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to COVID19" href="/tags/taghome.aspx?tag=COVID19">COVID19</a>, <a title="View more stories related to Regional Economy" href="/tags/taghome.aspx?tag=Regional+Economy">Regional Economy</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.freshwatercleveland.com/features/RentalAssistance063020.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=36ced3752e67460ca8fdf24cca2bb1fd&amp;cb=7695402161' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=280&amp;cb=7695402161&amp;n=36ced3752e67460ca8fdf24cca2bb1fd&amp;Page=6~%2ffeatures%2fRentalAssistance063020.aspx&amp;Tag=6%7eCOVID19%2c6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=482b94c16b2a4ac7808980dadf2ace55&amp;cb=7695402161' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=281&amp;cb=7695402161&amp;n=482b94c16b2a4ac7808980dadf2ace55&amp;Page=6~%2ffeatures%2fRentalAssistance063020.aspx&amp;Tag=6%7eCOVID19%2c6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=56a44634b2e74bb18f347b909a1545a6&amp;cb=7695402161' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=274&amp;cb=7695402161&amp;n=56a44634b2e74bb18f347b909a1545a6&amp;Page=6~%2ffeatures%2fRentalAssistance063020.aspx&amp;Tag=6%7eCOVID19%2c6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online newsletter. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$Subscribe2$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$Subscribe2$ButtonSubmit" id="ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail&#39;,&#39;Freshwater+Cleveland&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online newsletter. Fair?</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ed031b06832749f983d292bb3d46eb51&amp;cb=7695402161' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=275&amp;cb=7695402161&amp;n=ed031b06832749f983d292bb3d46eb51&amp;Page=6~%2ffeatures%2fRentalAssistance063020.aspx&amp;Tag=6%7eCOVID19%2c6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
<h2>Eviction Prevention Resources</h2><p><br>
Looking for assistance paying utility bills or rent?<br>
<a href="https://www.edeninc.org/">EDEN Inc.</a>at (216) 961-9600.<br>
<a href="https://chnhousingpartners.org/">CHN Housing Partners</a> (216) 574-7100.</p><p>Need help mediating a conflict?<br>
<a href="https://www.clevelandmediation.org/">Cleveland Mediation Center</a>&nbsp;(216) 621-1919.<br>
<br>
Need legal assistance?<br>
Call the <a href="https://lasclev.org/">Legal Aid Society of Cleveland</a>, (216) 687-1900.</p>
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=df42d0beb371437ca57959eb05f65722&amp;cb=7695402161' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=276&amp;cb=7695402161&amp;n=df42d0beb371437ca57959eb05f65722&amp;Page=6~%2ffeatures%2fRentalAssistance063020.aspx&amp;Tag=6%7eCOVID19%2c6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '7ebe5567-550a-443a-845e-247ce05fdec7');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=21d40764b60e43da84af7f8a8d4e0394&amp;cb=7695402161' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=277&amp;cb=7695402161&amp;n=21d40764b60e43da84af7f8a8d4e0394&amp;Page=6~%2ffeatures%2fRentalAssistance063020.aspx&amp;Tag=6%7eCOVID19%2c6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=4059691fd9d74e27a4291a07093ef871&amp;cb=7695402161' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=278&amp;cb=7695402161&amp;n=4059691fd9d74e27a4291a07093ef871&amp;Page=6~%2ffeatures%2fRentalAssistance063020.aspx&amp;Tag=6%7eCOVID19%2c6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=651bf0c5bc604e17896b73111bb8f493&amp;cb=7695402161' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=279&amp;cb=7695402161&amp;n=651bf0c5bc604e17896b73111bb8f493&amp;Page=6~%2ffeatures%2fRentalAssistance063020.aspx&amp;Tag=6%7eCOVID19%2c6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/baycity/features/pride-2020-inspires.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/baycity/galleries/pride4.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/baycity/galleries/pride4.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/baycity/features/pride-2020-inspires.aspx" target="_blank">Pride continues to inspire in new ways across the Great Lakes Bay Region</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Route Bay City
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
 <a href="https://www.secondwavemedia.com/concentrate/features/racialjusticewashtenaw.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_553/trische-duckworth-01-1600.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_553/trische-duckworth-01-1600.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/concentrate/features/racialjusticewashtenaw.aspx" target="_blank">Local leaders discuss what's next for racial justice in Washtenaw County</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Concentrate
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/midland/features/breaking-bread-village-erin-patrice-062520.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/midland/galleries/bbverin5.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/midland/galleries/bbverin5.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/midland/features/breaking-bread-village-erin-patrice-062520.aspx" target="_blank">The Breaking Bread Village: Founder Erin Patrice on discussing diversity in Midland</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Midland
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.83degreesmedia.com/features/Tampa-StPete-move-forward-on-lynching-memorials-062320.aspx" target="_blank">
<noscript><img src="https://www.83degreesmedia.com/galleries/issue_505/lynching7.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.83degreesmedia.com/galleries/issue_505/lynching7.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.83degreesmedia.com/features/Tampa-StPete-move-forward-on-lynching-memorials-062320.aspx" target="_blank">Black Lives Matter: St. Pete, Tampa move forward on lynching memorials</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: 83Degrees
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=6962c06350f34d7e95d8833bfbf272c0&amp;cb=7695402161' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=234&amp;cb=7695402161&amp;n=6962c06350f34d7e95d8833bfbf272c0&amp;Page=6~%2ffeatures%2fRentalAssistance063020.aspx&amp;Tag=6%7eCOVID19%2c6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
 <div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=8f1667957e9a44b7a1223221a77d7b8e&amp;cb=7695402161' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=235&amp;cb=7695402161&amp;n=8f1667957e9a44b7a1223221a77d7b8e&amp;Page=6~%2ffeatures%2fRentalAssistance063020.aspx&amp;Tag=6%7eCOVID19%2c6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=c68c5345c32649c288c6e66a3176c759&amp;cb=7695402161' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=236&amp;cb=7695402161&amp;n=c68c5345c32649c288c6e66a3176c759&amp;Page=6~%2ffeatures%2fRentalAssistance063020.aspx&amp;Tag=6%7eCOVID19%2c6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=72ea97945dae48a5bac1169db2d4fdd3&amp;cb=7695402161' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=237&amp;cb=7695402161&amp;n=72ea97945dae48a5bac1169db2d4fdd3&amp;Page=6~%2ffeatures%2fRentalAssistance063020.aspx&amp;Tag=6%7eCOVID19%2c6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=e20349bb59d0408eaf1a1bafd1e06b87&amp;cb=7695402161' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=238&amp;cb=7695402161&amp;n=e20349bb59d0408eaf1a1bafd1e06b87&amp;Page=6~%2ffeatures%2fRentalAssistance063020.aspx&amp;Tag=6%7eCOVID19%2c6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=2d4f5dcb19014a75914412bee19be36a&amp;cb=7695402161' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=239&amp;cb=7695402161&amp;n=2d4f5dcb19014a75914412bee19be36a&amp;Page=6~%2ffeatures%2fRentalAssistance063020.aspx&amp;Tag=6%7eCOVID19%2c6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=5f47745e17cb438a8aa31fbeb063258e&amp;cb=7695402161' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=240&amp;cb=7695402161&amp;n=5f47745e17cb438a8aa31fbeb063258e&amp;Page=6~%2ffeatures%2fRentalAssistance063020.aspx&amp;Tag=6%7eCOVID19%2c6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=6f38870635dd44e6a44a54582dfb7fe7&amp;cb=7695402161' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=241&amp;cb=7695402161&amp;n=6f38870635dd44e6a44a54582dfb7fe7&amp;Page=6~%2ffeatures%2fRentalAssistance063020.aspx&amp;Tag=6%7eCOVID19%2c6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=39b291b4d16a4d3484dc22aacf8051c7&amp;cb=7695402161' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=242&amp;cb=7695402161&amp;n=39b291b4d16a4d3484dc22aacf8051c7&amp;Page=6~%2ffeatures%2fRentalAssistance063020.aspx&amp;Tag=6%7eCOVID19%2c6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=68cc1b11fdf74508abe269aacab0474f&amp;cb=7695402161' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=243&amp;cb=7695402161&amp;n=68cc1b11fdf74508abe269aacab0474f&amp;Page=6~%2ffeatures%2fRentalAssistance063020.aspx&amp;Tag=6%7eCOVID19%2c6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=1c4af372dcfc4c65a77a8eefff1463ce&amp;cb=7695402161' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=244&amp;cb=7695402161&amp;n=1c4af372dcfc4c65a77a8eefff1463ce&amp;Page=6~%2ffeatures%2fRentalAssistance063020.aspx&amp;Tag=6%7eCOVID19%2c6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=b3d9aaa404884289ad981f6e1ad8bfbf&amp;cb=7695402161' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=245&amp;cb=7695402161&amp;n=b3d9aaa404884289ad981f6e1ad8bfbf&amp;Page=6~%2ffeatures%2fRentalAssistance063020.aspx&amp;Tag=6%7eCOVID19%2c6%7eRegional+Economy' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online newsletter. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Freshwater+Cleveland&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About FreshWater</a></li>
<li><a href="/about/Links.aspx">Cleveland Links</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782462';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="099430E6" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="F2GxWHJzGUyHcdXzW9SfZ1HgJRU98a08TmhCcMIDWoOoHSg+uoNSRF7p+kXs6PS6V9bGTqeEH+L7wPBJx3EUeDKB1UP62cVS6RivHBNwT8Wxm7IG/BO32ckrBwr2NHos06Qf6k+NpxTO7JS9ZOR3bCOEdllXDSGUWLPVyJE55u8xrWmu" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637109960440000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
