
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Opportunity Corridor construction project specs altered, delaying reopening of I-490 until next fall
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Freshwater Cleveland RSS feed!" href="https://feeds.feedburner.com/FreshwaterCleveland" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.freshwatercleveland.com/inthenews/Opportunity490Project112320.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.freshwatercleveland.com/inthenews/Opportunity490Project112320.aspx" />
<meta property="og:site_name" content="Cleveland - Freshwater Media" />
<meta property="og:title" content="Opportunity Corridor construction project specs altered, delaying reopening of I-490 until next fall" />
<meta property="og:image" content="https://www.freshwatercleveland.com/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_032.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="148315665262637" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@FreshWaterCLE" />
<meta name="twitter:title" content="Opportunity Corridor construction project specs altered, delaying reopening of I-490 until next fall" />
<meta name="twitter:url" content="https://www.freshwatercleveland.com/inthenews/Opportunity490Project112320.aspx" />
<meta name="twitter:image" content="https://www.freshwatercleveland.com/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_032.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637364586900000000" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637412207638700005"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':234,'Footer 02':235,'Footer 03':236,'Footer 04':237,'Footer 05':238,'Footer 06':239,'Footer 07':240,'Footer 08':241,'Footer 09':242,'Footer 10':243,'Footer 11':244,'Footer 12':245,'Leaderboard 2':337,'Leaderboard 3':338,'Masthead Leaderboard':331,'Rectangle 1':332,'Rectangle 2':333,'Rectangle 3':334,'Rectangle 4':335,'Rectangle 5':336};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=6~%2finthenews%2fOpportunity490Project112320.aspx&amp;Tag='></script>
<meta name="description" content="" />
<meta name="keywords" content="ODOT, Opportunity Corridor" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.freshwatercleveland.com';
var google_cx = '006919356486600035371:mpcbvutfynu';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-34','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="freshwater-cleveland ch-in-the-news NewsItem">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '148315665262637';
</script>
<form method="post" action="./Opportunity490Project112320.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="QcNyGIdBZlK+7Dfh54rDvW0WTZUdXefrfx1JSwUXPSggFdKwnWC9KhJQAtF26Mea+mq9GkHbIMrzDuFLM1MqhIwjGGf8g/rCYBdVqtMyKD2wfMYmF1KFweKGLAJKC4+Nu+cM0Zg5NGkY6IUCtbOXRQkJSU1+aVKwmf57C+eKnYkEiDsQHtBHsOpjpUICbyFh0XIHqT9CIBPz9ZqyfTYU1qy/rgmRjMhP2h4tpPTlyqXdFvX7" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clark-fulton.aspx'>Clark Fulton</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/stockyards.aspx'>Stockyards</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
 </ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/community-development-connection.aspx">Community Development Connection</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/fresh-water-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-freshwater.png" alt="Freshwater Cleveland" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clark-fulton.aspx'>Clark Fulton</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/stockyards.aspx'>Stockyards</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/community-development-connection.aspx">Community Development Connection</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Freshwater+Cleveland'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/fresh-water-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid mastheadSection no-padding">
<div class="container-fluid container-inner no-padding">
<div id="ctl00_PageHeader_Masthead_MastheadGallery" class="mediaGallery mode-lazy aspect-3x1">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": false, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Opportunity Corridor construction project looking east at E55th Street" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_004.jpg?s=t 120w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_004.jpg?s=l 265w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_004.jpg?s=lf 500w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_004.jpg?s=f 750w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_004.jpg?s=m 980w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_004.jpg?s=p 1125w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_004.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_004.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Opportunity Corridor construction project looking east at E55th Street"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_004.jpg?s=t 120w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_004.jpg?s=l 265w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_004.jpg?s=lf 500w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_004.jpg?s=f 750w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_004.jpg?s=m 980w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_004.jpg?s=p 1125w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_004.jpg?s=mx 1600w"
      src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_004.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Opportunity Corridor construction project looking east at E55th Street <span class='image-credits'>Bob Perkoski</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">Opportunity Corridor construction project specs altered, delaying reopening of I-490 until next fall</h1>
<div class="byline">
<span class="date">Monday, November 23, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2finthenews%2fOpportunity490Project112320.aspx" onclick="ga('send','social','facebook','send','/inthenews/Opportunity490Project112320.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2finthenews%2fOpportunity490Project112320.aspx&amp;text=Opportunity+Corridor+construction+project+specs+altered%2c+delaying+reopening+of+I-490+until+next+fall" onclick="ga('send','social','twitter','send','/inthenews/Opportunity490Project112320.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2finthenews%2fOpportunity490Project112320.aspx&amp;title=Opportunity+Corridor+construction+project+specs+altered%2c+delaying+reopening+of+I-490+until+next+fall" onclick="ga('send','social','linkedin','send','/inthenews/Opportunity490Project112320.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#26196449425f1b4e5252565503154703144003144051515108405443554e5147524354454a4350434a4748420845494b0314404f48524e434843515503144069565649545253484f525f121f167654494c434552171714151416084755565e00474b561d7553444c4345521b754e4754431c69565649545253484f525f0d654954544f4249540d4549485552545345524f49480d5654494c4345520d55564345550d474a52435443420314450d42434a475f4f48410d5443495643484f48410d49400d6f0b121f160d5348524f4a0d48435e520d40474a4a" onclick="ga('send','social','email','send','/inthenews/Opportunity490Project112320.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Opportunity Corridor construction project looking east at E55th Street" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_032.jpg?s=t 120w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_032.jpg?s=l 265w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_032.jpg?s=lf 500w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_032.jpg?s=f 750w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_032.jpg?s=m 980w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_032.jpg?s=p 1125w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_032.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_032.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Opportunity Corridor construction project looking east at E55th Street"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_032.jpg?s=t 120w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_032.jpg?s=l 265w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_032.jpg?s=lf 500w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_032.jpg?s=f 750w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_032.jpg?s=m 980w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_032.jpg?s=p 1125w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_032.jpg?s=mx 1600w"
      src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_032.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Opportunity Corridor construction project looking east at E55th Street <span class='image-credits'>Bob Perkoski</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Opportunity Corridor construction project looking east at E55th Street" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_039.jpg?s=t 120w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_039.jpg?s=l 265w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_039.jpg?s=lf 500w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_039.jpg?s=f 750w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_039.jpg?s=m 980w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_039.jpg?s=p 1125w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_039.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_039.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Opportunity Corridor construction project looking east at E55th Street"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_039.jpg?s=t 120w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_039.jpg?s=l 265w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_039.jpg?s=lf 500w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_039.jpg?s=f 750w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_039.jpg?s=m 980w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_039.jpg?s=p 1125w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_039.jpg?s=mx 1600w"
      src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_039.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Opportunity Corridor construction project looking east at E55th Street <span class='image-credits'>Bob Perkoski</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Opportunity Corridor construction project looking east at E55th Street" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_021.jpg?s=t 120w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_021.jpg?s=l 265w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_021.jpg?s=lf 500w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_021.jpg?s=f 750w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_021.jpg?s=m 980w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_021.jpg?s=p 1125w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_021.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_021.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Opportunity Corridor construction project looking east at E55th Street"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_021.jpg?s=t 120w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_021.jpg?s=l 265w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_021.jpg?s=lf 500w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_021.jpg?s=f 750w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_021.jpg?s=m 980w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_021.jpg?s=p 1125w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_021.jpg?s=mx 1600w"
      src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_021.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Opportunity Corridor construction project looking east at E55th Street <span class='image-credits'>Bob Perkoski</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Opportunity Corridor construction project looking west from E 55th Street" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_028.jpg?s=t 120w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_028.jpg?s=l 265w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_028.jpg?s=lf 500w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_028.jpg?s=f 750w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_028.jpg?s=m 980w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_028.jpg?s=p 1125w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_028.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_028.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Opportunity Corridor construction project looking west from E 55th Street"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_028.jpg?s=t 120w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_028.jpg?s=l 265w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_028.jpg?s=lf 500w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_028.jpg?s=f 750w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_028.jpg?s=m 980w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_028.jpg?s=p 1125w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_028.jpg?s=mx 1600w"
      src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_028.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Opportunity Corridor construction project looking west from E 55th Street <span class='image-credits'>Bob Perkoski</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Opportunity Corridor construction project looking west from E 55th Street" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_016.jpg?s=t 120w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_016.jpg?s=l 265w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_016.jpg?s=lf 500w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_016.jpg?s=f 750w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_016.jpg?s=m 980w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_016.jpg?s=p 1125w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_016.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_016.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Opportunity Corridor construction project looking west from E 55th Street"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_016.jpg?s=t 120w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_016.jpg?s=l 265w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_016.jpg?s=lf 500w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_016.jpg?s=f 750w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_016.jpg?s=m 980w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_016.jpg?s=p 1125w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_016.jpg?s=mx 1600w"
      src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_016.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Opportunity Corridor construction project looking west from E 55th Street <span class='image-credits'>Bob Perkoski</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Opportunity Corridor construction project looking west toward E55th Street" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_052.jpg?s=t 120w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_052.jpg?s=l 265w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_052.jpg?s=lf 500w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_052.jpg?s=f 750w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_052.jpg?s=m 980w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_052.jpg?s=p 1125w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_052.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_052.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Opportunity Corridor construction project looking west toward E55th Street"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_052.jpg?s=t 120w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_052.jpg?s=l 265w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_052.jpg?s=lf 500w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_052.jpg?s=f 750w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_052.jpg?s=m 980w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_052.jpg?s=p 1125w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_052.jpg?s=mx 1600w"
      src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_052.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Opportunity Corridor construction project looking west toward E55th Street <span class='image-credits'>Bob Perkoski</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Opportunity Corridor construction project looking west toward E55th Street" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_066.jpg?s=t 120w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_066.jpg?s=l 265w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_066.jpg?s=lf 500w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_066.jpg?s=f 750w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_066.jpg?s=m 980w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_066.jpg?s=p 1125w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_066.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_066.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Opportunity Corridor construction project looking west toward E55th Street"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_066.jpg?s=t 120w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_066.jpg?s=l 265w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_066.jpg?s=lf 500w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_066.jpg?s=f 750w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_066.jpg?s=m 980w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_066.jpg?s=p 1125w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_066.jpg?s=mx 1600w"
      src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_066.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Opportunity Corridor construction project looking west toward E55th Street <span class='image-credits'>Bob Perkoski</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Opportunity Corridor construction project just east of E55th Street" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_074.jpg?s=t 120w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_074.jpg?s=l 265w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_074.jpg?s=lf 500w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_074.jpg?s=f 750w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_074.jpg?s=m 980w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_074.jpg?s=p 1125w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_074.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_074.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Opportunity Corridor construction project just east of E55th Street"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_074.jpg?s=t 120w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_074.jpg?s=l 265w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_074.jpg?s=lf 500w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_074.jpg?s=f 750w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_074.jpg?s=m 980w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_074.jpg?s=p 1125w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_074.jpg?s=mx 1600w"
      src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_074.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Opportunity Corridor construction project just east of E55th Street <span class='image-credits'>Bob Perkoski</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Opportunity Corridor construction project looking over the Kingsbury Run Ravine just east of E55th Street" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_109.jpg?s=t 120w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_109.jpg?s=l 265w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_109.jpg?s=lf 500w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_109.jpg?s=f 750w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_109.jpg?s=m 980w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_109.jpg?s=p 1125w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_109.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_109.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Opportunity Corridor construction project looking over the Kingsbury Run Ravine just east of E55th Street"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_109.jpg?s=t 120w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_109.jpg?s=l 265w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_109.jpg?s=lf 500w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_109.jpg?s=f 750w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_109.jpg?s=m 980w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_109.jpg?s=p 1125w, /galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_109.jpg?s=mx 1600w"
      src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_109.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Opportunity Corridor construction project looking over the Kingsbury Run Ravine just east of E55th Street <span class='image-credits'>Bob Perkoski</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl02 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_032.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_032.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_039.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_039.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_021.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_021.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_028.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_028.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_016.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_016.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_052.jpg?s=l" alt="Thumbnail image" />
 <noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_052.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_066.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_066.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_074.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_074.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_109.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_109.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5eb2122bc3c44326bc6632370900b50e&amp;cb=33323251517' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=331&amp;cb=33323251517&amp;n=5eb2122bc3c44326bc6632370900b50e&amp;Page=6~%2finthenews%2fOpportunity490Project112320.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<p style="margin-top:0in; margin-right:0in; margin-bottom:8.25pt; margin-left:0in"><span style="background:white"><sup>The <a href="https://www.transportation.ohio.gov/wps/portal/gov/odot/" target="_blank">Ohio Department of Transportation</a> (ODOT) announced today, Monday, Nov. 23, that the opening of I-490 between I-77 and E. 55th Street as part of the Opportunity Corridor Boulevard project has been delayed by six months&mdash;until November 1, 2021&mdash;because of needed implantation of additional work and safety measures.</sup></span></p><p style="margin-top:0in; margin-right:0in; margin-bottom:8.25pt; margin-left:0in; text-align:start; -webkit-text-stroke-width:0px"><span style="background:white"><span style="box-sizing:border-box"><span style="font-variant-ligatures:normal"><span style="font-variant-caps:normal"><span style="orphans:2"><span style="widows:2"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="word-spacing:0px"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><sup><span style="box-sizing:border-box"><span style="box-sizing:border-box">Following a review of the design plans, ODOT requested a change to the grade, or slope. where I-490/Opportunity Boulevard passes under E. 55th Street for safety reasons. The design-build team&rsquo;s plans met the minimum standards; however, ODOT preferred a more gradual slope.</span></span></sup></span></span></span></span></span></span></span></span></span></span></span></span></p><p style="margin-top:0in; margin-right:0in; margin-bottom:8.25pt; margin-left:0in; text-align:start; -webkit-text-stroke-width:0px"><span style="background:white"><span style="box-sizing:border-box"><span style="font-variant-ligatures:normal"><span style="font-variant-caps:normal"><span style="orphans:2"><span style="widows:2"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="word-spacing:0px"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><sup><span style="box-sizing:border-box"><span style="box-sizing:border-box">This change added approximately six months of work and $4.6 million to the project. Additionally, unforeseen utility relocation delays have had an impact on the project schedule. The design and construction changes, and utility delays will not impact the overall completion of project in summer 2022.</span></span></sup></span></span></span></span></span></span></span></span></span></span></span></span></p><p style="margin-top:0in; margin-right:0in; margin-bottom:8.25pt; margin-left:0in; text-align:start; -webkit-text-stroke-width:0px"><span style="background:white"><span style="box-sizing:border-box"><span style="font-variant-ligatures:normal"><span style="font-variant-caps:normal"><span style="orphans:2"><span style="widows:2"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="word-spacing:0px"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><sup><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span caption="Opportunity Corridor construction project just east of E55th Street" captionfromimage="true" class="content-image-left content-image-no-border" src="https://www.freshwatercleveland.com/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_074.jpg"><noscript><img src="https://www.freshwatercleveland.com/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_074.jpg" srcset="https://www.freshwatercleveland.com/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_074.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_074.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_074.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_074.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/News_Items/2020/November_2020/Issue_453/opportunity_corridor_11-20_074.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Opportunity Corridor construction project just east of E55th Street</span></span>Originally, I-490 was set to open in late-May 2021&mdash;when I-490 traffic would have only had access to E. 55th Street via the new quadrant roadway, as the entire boulevard was not scheduled to be substantially open until early-November 2021. Concerns for pedestrian safety and traffic congestion along E. 55th Street also led the ODOT to delay the original opening of I-490 to the new Opportunity Corridor Boulevard.</span></span></sup></span></span></span></span></span></span></span></span></span></span></span></span></p><p style="margin-top:0in; margin-right:0in; margin-bottom:8.25pt; margin-left:0in"><span style="background:white"><sup>The revised opening date for I-490 at E. 55th St. will now coincide with the substantial opening of the new boulevard between E. 55th St. and E. 93rd St. on November 1, 2021.</sup></span></p><p style="margin-top:0in; margin-right:0in; margin-bottom:8.25pt; margin-left:0in; text-align:start; -webkit-text-stroke-width:0px"><span style="background:white"><span style="box-sizing:border-box"><span style="font-variant-ligatures:normal"><span style="font-variant-caps:normal"><span style="orphans:2"><span style="widows:2"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="word-spacing:0px"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><sup><span style="box-sizing:border-box"><a href="https://www.kokosing.biz/" target="_blank"><span style="box-sizing:border-box">Kokosing Construction Company</span></a> was awarded the design-build contract o</span><span style="box-sizing:border-box">n the third and final section </span><span style="box-sizing:border-box">of the Opportunity Corridor with a bid amount of $150,858,250</span><span style="box-sizing:border-box">.</span></sup></span></span></span></span></span></span></span></span></span></span></span></span></p><p style="margin-top:0in; margin-right:0in; margin-bottom:8.25pt; margin-left:0in; text-align:start; -webkit-text-stroke-width:0px"><span style="background:white"><span style="box-sizing:border-box"><span style="font-variant-ligatures:normal"><span style="font-variant-caps:normal"><span style="orphans:2"><span style="widows:2"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="word-spacing:0px"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><sup><span style="box-sizing:border-box"><span style="box-sizing:border-box">The third and final phase of the Opportunity Corridor project will connect I-490/I-77 to E. 93rd Street, where the second segment left off. Construction highlights include two new pedestrian bridges, three new bridges located along the boulevard, one new bridge over the boulevard, one railroad bridge over the boulevard, six signalized intersections, new water mains, new major sanitary and storm sewers, along with tree lawns, sidewalks and a shared-use path.</span></span></sup></span></span></span></span></span></span></span></span></span></span></span></span></p><p style="margin-top:0in; margin-right:0in; margin-bottom:8.25pt; margin-left:0in; text-align:start; -webkit-text-stroke-width:0px"><span style="background:white"><span style="box-sizing:border-box"><span style="font-variant-ligatures:normal"><span style="font-variant-caps:normal"><span style="orphans:2"><span style="widows:2"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="word-spacing:0px"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><sup><span style="box-sizing:border-box"><span style="box-sizing:border-box">With the modified closure at I-490 and E. 55th Street, a new project to make necessary repairs to the driving surface of the I-490 bridge over the Cuyahoga River Valley, between W. 7th Street and Broadway Avenue, has been fast tracked. According to ODOT, by completing this work in 2021 while I-490 is still closed, traffic impacts will be reduced and there will be safety improvements for motorists and construction workers.</span></span></sup></span></span></span></span></span></span></span></span></span></span></span></span></p><p style="margin-top:0in; margin-right:0in; margin-bottom:8.25pt; margin-left:0in"><span style="background:white"><sup>Officials working on the Opportunity Corridor project says it will provide a connector between I-490, University Circle, and the Cleveland Clinic, as well as <a href="https://www.freshwatercleveland.com/breaking-ground/NewPoliceHQ121819.aspx" target="_blank">spur economic growth in the neighborhood</a>. </sup></span></p><div id="hzImg" style="border: 1px solid rgb(255, 255, 255); line-height: 0; overflow: hidden; padding: 2px; margin: 0px; position: absolute; z-index: 2147483647; border-radius: 3px; box-shadow: rgba(0, 0, 0, 0.33) 3px 3px 9px 5px; opacity: 1; top: 273px; left: 173px; background-color: rgb(255, 255, 255); cursor: pointer; pointer-events: none; display: none;">&nbsp;</div>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2finthenews%2fOpportunity490Project112320.aspx" onclick="ga('send','social','facebook','send','/inthenews/Opportunity490Project112320.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2finthenews%2fOpportunity490Project112320.aspx&amp;text=Opportunity+Corridor+construction+project+specs+altered%2c+delaying+reopening+of+I-490+until+next+fall" onclick="ga('send','social','twitter','send','/inthenews/Opportunity490Project112320.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2finthenews%2fOpportunity490Project112320.aspx&amp;title=Opportunity+Corridor+construction+project+specs+altered%2c+delaying+reopening+of+I-490+until+next+fall" onclick="ga('send','social','linkedin','send','/inthenews/Opportunity490Project112320.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#d6e994b9b2afebbea2a2a6a5f3e5b7f3e4b0f3e4b0a1a1a1f8b0a4b3a5bea1b7a2b3a4b5bab3a0b3bab7b8b2f8b5b9bbf3e4b0bfb8a2beb3b8b3a1a5f3e4b099a6a6b9a4a2a3b8bfa2afe2efe686a4b9bcb3b5a2e7e7e4e5e4e6f8b7a5a6aef0b7bba6ed85a3b4bcb3b5a2eb85beb7a4b3ec99a6a6b9a4a2a3b8bfa2affd95b9a4a4bfb2b9a4fdb5b9b8a5a2a4a3b5a2bfb9b8fda6a4b9bcb3b5a2fda5a6b3b5a5fdb7baa2b3a4b3b2f3e4b5fdb2b3bab7afbfb8b1fda4b3b9a6b3b8bfb8b1fdb9b0fd9ffbe2efe6fda3b8a2bfbafdb8b3aea2fdb0b7baba" onclick="ga('send','social','email','send','/inthenews/Opportunity490Project112320.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.freshwatercleveland.com/inthenews/Opportunity490Project112320.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.freshwatercleveland.com/inthenews/Opportunity490Project112320.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=85bb3f652a24452a8dfe1bc0d467a3d4&amp;cb=33323251517' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=337&amp;cb=33323251517&amp;n=85bb3f652a24452a8dfe1bc0d467a3d4&amp;Page=6~%2finthenews%2fOpportunity490Project112320.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=1117e3b39b3f4dcfa819bf783b25437c&amp;cb=33323251517' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=338&amp;cb=33323251517&amp;n=1117e3b39b3f4dcfa819bf783b25437c&amp;Page=6~%2finthenews%2fOpportunity490Project112320.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=775f7a662e7a44278be88284499a8ead&amp;cb=33323251517' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=332&amp;cb=33323251517&amp;n=775f7a662e7a44278be88284499a8ead&amp;Page=6~%2finthenews%2fOpportunity490Project112320.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_ctl09_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online newsletter. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$ctl09$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$ctl09$ButtonSubmit" id="ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail&#39;,&#39;Freshwater+Cleveland&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online newsletter. Fair?</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2b7a7230d2be4b56af65b44557430f35&amp;cb=33323251517' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=333&amp;cb=33323251517&amp;n=2b7a7230d2be4b56af65b44557430f35&amp;Page=6~%2finthenews%2fOpportunity490Project112320.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6207a8d8062b4be58d1c7f3ace320413&amp;cb=33323251517' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=334&amp;cb=33323251517&amp;n=6207a8d8062b4be58d1c7f3ace320413&amp;Page=6~%2finthenews%2fOpportunity490Project112320.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', 'fc109f18-d53a-4c0e-9a07-e237738e7cf7');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=68d3d6626e1d41bf80edfd841ffeb359&amp;cb=33323251517' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=335&amp;cb=33323251517&amp;n=68d3d6626e1d41bf80edfd841ffeb359&amp;Page=6~%2finthenews%2fOpportunity490Project112320.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5ef91ae962934e95ae320f6cef2077d1&amp;cb=33323251517' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=336&amp;cb=33323251517&amp;n=5ef91ae962934e95ae320f6cef2077d1&amp;Page=6~%2finthenews%2fOpportunity490Project112320.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.freshwatercleveland.com/features/CovidOfficeSpace111920.aspx" target="_blank">
<noscript><img src="https://www.freshwatercleveland.com/galleries/Features/2020/November_2020/Issue%20453/covid_office_space/dsc_3886.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.freshwatercleveland.com/galleries/Features/2020/November_2020/Issue%20453/covid_office_space/dsc_3886.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.freshwatercleveland.com/features/CovidOfficeSpace111920.aspx" target="_blank">How COVID-19 is changing the future of Cleveland’s office space in a remote working world</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Cleveland - Freshwater Media
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/epicenter/features/mental-health-holidays-covid-111920.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/epicenter/galleries/midmi2_2.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/epicenter/galleries/midmi2_2.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/epicenter/features/mental-health-holidays-covid-111920.aspx" target="_blank">Health professionals address increasing need for mental health services amidst pandemic and holidays</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Epicenter - Mount Pleasant
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.nkythrives.com/features/Little-Free-Libraries-during-the-pandemic.aspx" target="_blank">
<noscript><img src="https://www.nkythrives.com/galleries/Features/katewestrich.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.nkythrives.com/galleries/Features/katewestrich.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.nkythrives.com/features/Little-Free-Libraries-during-the-pandemic.aspx" target="_blank">Little Free Libraries spread books and happiness</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Northern Kentucky Thrives
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/mexica-tradition.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/dies11.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/dies11.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/mexica-tradition.aspx" target="_blank">Reimagining death: Meet a Fort Wayne artist sharing the culture of her Mexica ancestors</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=26f49f292d4d48808a222d1e33ab0697&amp;cb=33323251517' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=234&amp;cb=33323251517&amp;n=26f49f292d4d48808a222d1e33ab0697&amp;Page=6~%2finthenews%2fOpportunity490Project112320.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=9cd681609417481982744ef5039d0c30&amp;cb=33323251517' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=235&amp;cb=33323251517&amp;n=9cd681609417481982744ef5039d0c30&amp;Page=6~%2finthenews%2fOpportunity490Project112320.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b55385dae1c2414489ec58d28bb0240c&amp;cb=33323251517' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=236&amp;cb=33323251517&amp;n=b55385dae1c2414489ec58d28bb0240c&amp;Page=6~%2finthenews%2fOpportunity490Project112320.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ae7295decc0346079071f792ae8fc13d&amp;cb=33323251517' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=237&amp;cb=33323251517&amp;n=ae7295decc0346079071f792ae8fc13d&amp;Page=6~%2finthenews%2fOpportunity490Project112320.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=45d680f1c6a141d59504813cd901bf52&amp;cb=33323251517' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=238&amp;cb=33323251517&amp;n=45d680f1c6a141d59504813cd901bf52&amp;Page=6~%2finthenews%2fOpportunity490Project112320.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=259db6195afa4647b835b82b217ac95e&amp;cb=33323251517' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=239&amp;cb=33323251517&amp;n=259db6195afa4647b835b82b217ac95e&amp;Page=6~%2finthenews%2fOpportunity490Project112320.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0729db20dde54966b8007c7298032457&amp;cb=33323251517' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=240&amp;cb=33323251517&amp;n=0729db20dde54966b8007c7298032457&amp;Page=6~%2finthenews%2fOpportunity490Project112320.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5d35803cf041452f8cca74d35a7f5f3a&amp;cb=33323251517' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=241&amp;cb=33323251517&amp;n=5d35803cf041452f8cca74d35a7f5f3a&amp;Page=6~%2finthenews%2fOpportunity490Project112320.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=639c32f7c2b84fb08cf59de4ad8054bc&amp;cb=33323251517' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=242&amp;cb=33323251517&amp;n=639c32f7c2b84fb08cf59de4ad8054bc&amp;Page=6~%2finthenews%2fOpportunity490Project112320.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=808a69f66bab43e4895aee5b65ab4dd8&amp;cb=33323251517' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=243&amp;cb=33323251517&amp;n=808a69f66bab43e4895aee5b65ab4dd8&amp;Page=6~%2finthenews%2fOpportunity490Project112320.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2f1cc7c1891e45ecb36ee03f24d76cc6&amp;cb=33323251517' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=244&amp;cb=33323251517&amp;n=2f1cc7c1891e45ecb36ee03f24d76cc6&amp;Page=6~%2finthenews%2fOpportunity490Project112320.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=62a649e8230d4b128bc0d11d06fd2372&amp;cb=33323251517' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=245&amp;cb=33323251517&amp;n=62a649e8230d4b128bc0d11d06fd2372&amp;Page=6~%2finthenews%2fOpportunity490Project112320.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online newsletter. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Freshwater+Cleveland&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About FreshWater</a></li>
<li><a href="/about/Links.aspx">Cleveland Links</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782462';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4B0563F5" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="VT2plaeWJTtDZgKx4lXu8MbZ/uvyiWnZ9z7l+9HOXoo4tkmlY0ehcaa/oy8aip+kQD4tJ8Fk0eQZnRijtpLQ8MUAbR3ml3oS+ouqRog6jBnyaGJY+7jq0BQRpK80swT3KONEaywKrGNgWTQrcALf9oN7tPr0Fn/ePIss89kz6PLwMvS0" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637109960440000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
