
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	#PeopleofCLE: Leah, empowering girls to be their true selves
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Freshwater Cleveland RSS feed!" href="https://feeds.feedburner.com/FreshwaterCleveland" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.freshwatercleveland.com/inthenews/PeopleofCLELeah092820.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.freshwatercleveland.com/inthenews/PeopleofCLELeah092820.aspx" />
<meta property="og:site_name" content="Cleveland - Freshwater Media" />
<meta property="og:title" content="#PeopleofCLE: Leah, empowering girls to be their true selves" />
<meta property="og:image" content="https://www.freshwatercleveland.com/galleries/News_Items/2020/October_2020/Issue_446/leah_berdysz.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:admins" content="1217094683" />
<meta property="fb:admins" content="583267290" />
<meta property="fb:app_id" content="148315665262637" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@FreshWaterCLE" />
<meta name="twitter:title" content="#PeopleofCLE: Leah, empowering girls to be their true selves" />
<meta name="twitter:url" content="https://www.freshwatercleveland.com/inthenews/PeopleofCLELeah092820.aspx" />
<meta name="twitter:image" content="https://www.freshwatercleveland.com/galleries/News_Items/2020/October_2020/Issue_446/leah_berdysz.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637249936282849697" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=636717352600000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637170633819003145"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':234,'Footer 02':235,'Footer 03':236,'Footer 04':237,'Footer 05':238,'Footer 06':239,'Footer 07':240,'Footer 08':241,'Footer 09':242,'Footer 10':243,'Footer 11':244,'Footer 12':245,'Leaderboard 2':337,'Leaderboard 3':338,'Masthead Leaderboard':331,'Rectangle 1':332,'Rectangle 2':333,'Rectangle 3':334,'Rectangle 4':335,'Rectangle 5':336};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=6~%2finthenews%2fPeopleofCLELeah092820.aspx&amp;Tag='></script>
<meta name="description" content="" />
<meta name="keywords" content="" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.freshwatercleveland.com';
var google_cx = '006919356486600035371:mpcbvutfynu';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-34','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="freshwater-cleveland ch-in-the-news NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '148315665262637';
</script>
<form method="post" action="./PeopleofCLELeah092820.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="sRq85Q52H8aJaCTVvEPFEUw3BqFRHH7vYV9kDqpzkDTFUt7AH0DfmXcBmpLsjZWjvrlfEcx3bYPD4O/boWLb5fMPnklaGl92kRHMFVnSDt0rAf6g+dx0wf6lFGR6xLFURlqCSLJWW0mRrcAqxidDMs36/pVpm5oCJaWClYsFQQ9e+PHAFnjkJNHZPuyeac+bCBm+5C6/A/muG86upMIT7Mjcr8dQ+6TJeip7F7h3GXy3yypU" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/stockyards.aspx'>Stockyards</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/fresh-water-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-freshwater.png" alt="Freshwater Cleveland" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/stockyards.aspx'>Stockyards</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Freshwater+Cleveland'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/fresh-water-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">#PeopleofCLE: Leah, empowering girls to be their true selves</h1>
<div class="byline">
<span class="author">Dana Shugrue</span> |
<span class="date">Monday, September 28, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2finthenews%2fPeopleofCLELeah092820.aspx" onclick="ga('send','social','facebook','send','/inthenews/PeopleofCLELeah092820.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2finthenews%2fPeopleofCLELeah092820.aspx&amp;text=%23PeopleofCLE%3a+Leah%2c+empowering+girls+to+be+their+true+selves" onclick="ga('send','social','twitter','send','/inthenews/PeopleofCLELeah092820.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2finthenews%2fPeopleofCLELeah092820.aspx&amp;title=%23PeopleofCLE%3a+Leah%2c+empowering+girls+to+be+their+true+selves" onclick="ga('send','social','linkedin','send','/inthenews/PeopleofCLELeah092820.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#d3ec91bcb7aaeebba7a7a3a0f6e0b2f6e1b5f6e1b5a4a4a4fdb5a1b6a0bba4b2a7b6a1b0bfb6a5b6bfb2bdb7fdb0bcbef6e1b5babda7bbb6bdb6a4a0f6e1b583b6bca3bfb6bcb5909f969fb6b2bbe3eae1ebe1e3fdb2a0a3abf5b2bea3e880a6b1b9b6b0a7ee80bbb2a1b6e9f6e1e083b6bca3bfb6bcb5909f96f6e0b2f89fb6b2bbf6e1b0f8b6bea3bca4b6a1babdb4f8b4baa1bfa0f8a7bcf8b1b6f8a7bbb6baa1f8a7a1a6b6f8a0b6bfa5b6a0" onclick="ga('send','social','email','send','/inthenews/PeopleofCLELeah092820.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Leah Berdysz, CEO and founder of Empowered &amp; Poised" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2020/October_2020/Issue_446/leah_berdysz.jpg?s=t 120w, /galleries/News_Items/2020/October_2020/Issue_446/leah_berdysz.jpg?s=l 265w, /galleries/News_Items/2020/October_2020/Issue_446/leah_berdysz.jpg?s=lf 500w, /galleries/News_Items/2020/October_2020/Issue_446/leah_berdysz.jpg?s=f 750w, /galleries/News_Items/2020/October_2020/Issue_446/leah_berdysz.jpg?s=m 980w, /galleries/News_Items/2020/October_2020/Issue_446/leah_berdysz.jpg?s=p 1125w, /galleries/News_Items/2020/October_2020/Issue_446/leah_berdysz.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2020/October_2020/Issue_446/leah_berdysz.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Leah Berdysz, CEO and founder of Empowered &amp; Poised"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2020/October_2020/Issue_446/leah_berdysz.jpg?s=t 120w, /galleries/News_Items/2020/October_2020/Issue_446/leah_berdysz.jpg?s=l 265w, /galleries/News_Items/2020/October_2020/Issue_446/leah_berdysz.jpg?s=lf 500w, /galleries/News_Items/2020/October_2020/Issue_446/leah_berdysz.jpg?s=f 750w, /galleries/News_Items/2020/October_2020/Issue_446/leah_berdysz.jpg?s=m 980w, /galleries/News_Items/2020/October_2020/Issue_446/leah_berdysz.jpg?s=p 1125w, /galleries/News_Items/2020/October_2020/Issue_446/leah_berdysz.jpg?s=mx 1600w"
      src="/galleries/News_Items/2020/October_2020/Issue_446/leah_berdysz.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Leah Berdysz, CEO and founder of Empowered & Poised <span class='image-credits'></span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=e85eb7dba93c42a8abb991ac43e1802b&amp;cb=84413275440' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=331&amp;cb=84413275440&amp;n=e85eb7dba93c42a8abb991ac43e1802b&amp;Page=6~%2finthenews%2fPeopleofCLELeah092820.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CFp9UknJhR9/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;">&nbsp;</div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;">&nbsp;</div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;">&nbsp;</div></div></div><div style="padding: 19% 0;">&nbsp;</div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><a class="hoverZoomLink" href="https://www.instagram.com/p/CFp9UknJhR9/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><svg height="50px" version="1.1" viewbox="0 0 60 60" width="50px" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#000000" transform="translate(-511.000000, -20.000000)"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></a></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"><a class="hoverZoomLink" href="https://www.instagram.com/p/CFp9UknJhR9/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank">View this post on Instagram</a></div></div><div style="padding: 12.5% 0;">&nbsp;</div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);">&nbsp;</div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;">&nbsp;</div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);">&nbsp;</div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;">&nbsp;</div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)">&nbsp;</div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);">&nbsp;</div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);">&nbsp;</div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);">&nbsp;</div></div></div><p style=" margin:8px 0 0 0; padding:0 4px;"><a class="hoverZoomLink" href="https://www.instagram.com/p/CFp9UknJhR9/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Confidence and self-love are two very important concepts to Leah Berdysz, CEO and founder of Empowered &amp; Poised, an organization that empowers young girls and develops their mental, physical and social well-being. In addition to running her business, Leah is currently writing her first book, &ldquo;Conscious Empowerment: A Guide to Helping Girls Build Self-esteem &amp; Confidence.&rdquo; Leah&rsquo;s company and book are both inspired by her personal experience with anxiety and body image issues - because of her past, she wants to equip young girls with the skills they need to be empowered and confident. &ldquo;Helping young women to overcome challenges, develop their passions, and recognize their strengths is my greatest passion,&rdquo; she says. &ldquo;All too often, young women are torn down by the external pressures of society. For this reason among others, I made it my goal to develop an organization where females supporting females is the norm. Empowered &amp; Poised provides girls with the tools to develop self-esteem and confidence, while learning how to be socially, mentally, and physically fit. The world needs more organizations and individuals that empower and educate girls on how to be their most authentic self.&quot; #peopleofcle</a></p><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/freshwatercle/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> FreshWater Cleveland</a> (@freshwatercle) on <time datetime="2020-09-27T21:47:08+00:00" style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;">Sep 27, 2020 at 2:47pm PDT</time></p></div></blockquote><script async="" src="//www.instagram.com/embed.js"></script>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2finthenews%2fPeopleofCLELeah092820.aspx" onclick="ga('send','social','facebook','send','/inthenews/PeopleofCLELeah092820.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2finthenews%2fPeopleofCLELeah092820.aspx&amp;text=%23PeopleofCLE%3a+Leah%2c+empowering+girls+to+be+their+true+selves" onclick="ga('send','social','twitter','send','/inthenews/PeopleofCLELeah092820.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2finthenews%2fPeopleofCLELeah092820.aspx&amp;title=%23PeopleofCLE%3a+Leah%2c+empowering+girls+to+be+their+true+selves" onclick="ga('send','social','linkedin','send','/inthenews/PeopleofCLELeah092820.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#bf80fdd0dbc682d7cbcbcfcc9a8cde9a8dd99a8dd9c8c8c891d9cddaccd7c8decbdacddcd3dac9dad3ded1db91dcd0d29a8dd9d6d1cbd7dad1dac8cc9a8dd9efdad0cfd3dad0d9fcf3faf3daded78f868d878d8f91decccfc799ded2cf84eccaddd5dadccb82ecd7decdda859a8d8cefdad0cfd3dad0d9fcf3fa9a8cde94f3daded79a8ddc94dad2cfd0c8dacdd6d1d894d8d6cdd3cc94cbd094ddda94cbd7dad6cd94cbcdcada94ccdad3c9dacc" onclick="ga('send','social','email','send','/inthenews/PeopleofCLELeah092820.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.freshwatercleveland.com/inthenews/PeopleofCLELeah092820.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/galleries/about/Authors/dana_shugrue-s.jpg" alt="" />
<h2>Read more articles by <a target='' href='/authors/danashugrue.aspx'>Dana Shugrue</a>.</h2>
<p style="margin:0in">Dana Shugrue is a recent graduate of John Carroll University, where she received her bachelor&rsquo;s degree in Communication with a concentration in digital media and minored in professional writing. Dana is currently a blog editor for Empowered &amp; Poised, a start-up company that aims to empower young women through social, physical components, and a freelance writer for Contempo Communications and Civilis Consulting.</p>
&nbsp;
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.freshwatercleveland.com/inthenews/PeopleofCLELeah092820.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=c4b455de2292444498fbb0a8e7d75ecf&amp;cb=84413275440' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=337&amp;cb=84413275440&amp;n=c4b455de2292444498fbb0a8e7d75ecf&amp;Page=6~%2finthenews%2fPeopleofCLELeah092820.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=c80cdc4ac67a42faa7b0ee29b0661e88&amp;cb=84413275440' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=338&amp;cb=84413275440&amp;n=c80cdc4ac67a42faa7b0ee29b0661e88&amp;Page=6~%2finthenews%2fPeopleofCLELeah092820.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=5e173b58988945a183565a94838cfe48&amp;cb=84413275440' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=332&amp;cb=84413275440&amp;n=5e173b58988945a183565a94838cfe48&amp;Page=6~%2finthenews%2fPeopleofCLELeah092820.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_ctl09_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online newsletter. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$ctl09$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$ctl09$ButtonSubmit" id="ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail&#39;,&#39;Freshwater+Cleveland&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online newsletter. Fair?</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=eeadb7fcd6b545cd923a6b9c9ec2a000&amp;cb=84413275440' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=333&amp;cb=84413275440&amp;n=eeadb7fcd6b545cd923a6b9c9ec2a000&amp;Page=6~%2finthenews%2fPeopleofCLELeah092820.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=e9c67b65eb654ddb86f96c22b5714d83&amp;cb=84413275440' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=334&amp;cb=84413275440&amp;n=e9c67b65eb654ddb86f96c22b5714d83&amp;Page=6~%2finthenews%2fPeopleofCLELeah092820.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', 'ad6b840e-0899-4542-bda7-b82ad8da744b');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=0bf98ae6d4524c95b0449658cf250a41&amp;cb=84413275440' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=335&amp;cb=84413275440&amp;n=0bf98ae6d4524c95b0449658cf250a41&amp;Page=6~%2finthenews%2fPeopleofCLELeah092820.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=1767fa8167e640deb6ff036559280d8b&amp;cb=84413275440' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=336&amp;cb=84413275440&amp;n=1767fa8167e640deb6ff036559280d8b&amp;Page=6~%2finthenews%2fPeopleofCLELeah092820.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/concentrate/features/googlecovideducation0564.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_564/pod-of-children-at-gym-ymca-01-1600.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_564/pod-of-children-at-gym-ymca-01-1600.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/concentrate/features/googlecovideducation0564.aspx" target="_blank">Learning labs, texting resources, micro-schools, and more address pandemic-era education struggles</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Concentrate
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/lakeshore/features/bike_paths.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/lakeshore/images/betsyandclaracech.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/lakeshore/images/betsyandclaracech.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/lakeshore/features/bike_paths.aspx" target="_blank">West Michigan blessed with fabulous network of bike paths and trails</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: The Lakeshore
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/southwest-michigan/features/Albion-College-works-to-create-a-protective-bubble-around-students-to-keep-out-COVID-19-092420.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/southwest-michigan/galleries/118007759_10157544506588201_2899787274029700018_.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/southwest-michigan/galleries/118007759_10157544506588201_2899787274029700018_.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/southwest-michigan/features/Albion-College-works-to-create-a-protective-bubble-around-students-to-keep-out-COVID-19-092420.aspx" target="_blank">Albion College works to create a 'protective bubble' around students to keep out COVID-19</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Southwest Michigan's Second Wave
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.upstartny.org/features/LaunchNY-initiative-helps-women-minority-founders-scale-up-aim-high.aspx" target="_blank">
<noscript><img src="https://www.upstartny.org/galleries/avanti_marnie.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.upstartny.org/galleries/avanti_marnie.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.upstartny.org/features/LaunchNY-initiative-helps-women-minority-founders-scale-up-aim-high.aspx" target="_blank">Launch NY initiative helps women and minority founders scale up and aim high</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: UpstartNY
 </div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=90455cd2d8734138a76319edba300b7e&amp;cb=84413275440' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=234&amp;cb=84413275440&amp;n=90455cd2d8734138a76319edba300b7e&amp;Page=6~%2finthenews%2fPeopleofCLELeah092820.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=7818722e52124eecb6df7d8e920e65b8&amp;cb=84413275440' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=235&amp;cb=84413275440&amp;n=7818722e52124eecb6df7d8e920e65b8&amp;Page=6~%2finthenews%2fPeopleofCLELeah092820.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=8308311b7fe74a43a0758db7e7cd43b5&amp;cb=84413275440' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=236&amp;cb=84413275440&amp;n=8308311b7fe74a43a0758db7e7cd43b5&amp;Page=6~%2finthenews%2fPeopleofCLELeah092820.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=8928fe65d2244d68a72bdee502982cc8&amp;cb=84413275440' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=237&amp;cb=84413275440&amp;n=8928fe65d2244d68a72bdee502982cc8&amp;Page=6~%2finthenews%2fPeopleofCLELeah092820.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=996d5aaa5d9f4fb88f840987132e5330&amp;cb=84413275440' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=238&amp;cb=84413275440&amp;n=996d5aaa5d9f4fb88f840987132e5330&amp;Page=6~%2finthenews%2fPeopleofCLELeah092820.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=6321b8e46cbe45c9854e7117e0336b56&amp;cb=84413275440' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=239&amp;cb=84413275440&amp;n=6321b8e46cbe45c9854e7117e0336b56&amp;Page=6~%2finthenews%2fPeopleofCLELeah092820.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=be1777981e764f46aa659f6a875ac05e&amp;cb=84413275440' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=240&amp;cb=84413275440&amp;n=be1777981e764f46aa659f6a875ac05e&amp;Page=6~%2finthenews%2fPeopleofCLELeah092820.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=95e7ab0768be458c8e2ce3db0a24e984&amp;cb=84413275440' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=241&amp;cb=84413275440&amp;n=95e7ab0768be458c8e2ce3db0a24e984&amp;Page=6~%2finthenews%2fPeopleofCLELeah092820.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ef90deca7fad44968994d04108f5613d&amp;cb=84413275440' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=242&amp;cb=84413275440&amp;n=ef90deca7fad44968994d04108f5613d&amp;Page=6~%2finthenews%2fPeopleofCLELeah092820.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=dc987d9eed044526814671768d3a3467&amp;cb=84413275440' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=243&amp;cb=84413275440&amp;n=dc987d9eed044526814671768d3a3467&amp;Page=6~%2finthenews%2fPeopleofCLELeah092820.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=eeb0cc90c6a946fdb43808e7a91ae2a2&amp;cb=84413275440' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=244&amp;cb=84413275440&amp;n=eeb0cc90c6a946fdb43808e7a91ae2a2&amp;Page=6~%2finthenews%2fPeopleofCLELeah092820.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=9de30079762d410085e3acfe432498dd&amp;cb=84413275440' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=245&amp;cb=84413275440&amp;n=9de30079762d410085e3acfe432498dd&amp;Page=6~%2finthenews%2fPeopleofCLELeah092820.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online newsletter. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Freshwater+Cleveland&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About FreshWater</a></li>
<li><a href="/about/Links.aspx">Cleveland Links</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782462';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4F68AF35" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="YdrOE60Rf0b6z5ZYhXYDTFLEBnUjVPXRq5b3KZI55z6G4Qv/U24ucFqB9MFWgI5irREIFgPEn3f12NjuS2pAEI3B/u2+N+geapN6Tv2bNyluAxFdOFZHXNzm8P1DEMCq9710DB0ZY6Hi+CS2ZcuC6Y+DnHL0Q+wW2d07tXdWA7X/M+Cu" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637109960440000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
