
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	#StreetsofCLE: Snapshot on West 25th Street near Ohio City
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Freshwater Cleveland RSS feed!" href="https://feeds.feedburner.com/FreshwaterCleveland" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.freshwatercleveland.com/inthenews/Streetsofcle101722.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.freshwatercleveland.com/inthenews/Streetsofcle101722.aspx" />
<meta property="og:site_name" content="Cleveland - Freshwater Media" />
<meta property="og:title" content="#StreetsofCLE: Snapshot on West 25th Street near Ohio City" />
<meta property="og:image" content="https://www.freshwatercleveland.com/galleries/streetsofCLE/bob_0606.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="148315665262637" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@FreshWaterCLE" />
<meta name="twitter:title" content="#StreetsofCLE: Snapshot on West 25th Street near Ohio City" />
<meta name="twitter:url" content="https://www.freshwatercleveland.com/inthenews/Streetsofcle101722.aspx" />
<meta name="twitter:image" content="https://www.freshwatercleveland.com/galleries/streetsofCLE/bob_0606.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637965269571458190" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637965273001123058"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':234,'Footer 02':235,'Footer 03':236,'Footer 04':237,'Footer 05':238,'Footer 06':239,'Footer 07':240,'Footer 08':241,'Footer 09':242,'Footer 10':243,'Footer 11':244,'Footer 12':245,'Leaderboard 2':337,'Leaderboard 3':338,'Masthead Leaderboard':331,'Rectangle 1':332,'Rectangle 2':333,'Rectangle 3':334,'Rectangle 4':335,'Rectangle 5':336};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=6~%2finthenews%2fStreetsofcle101722.aspx&amp;Tag=6%7e%23StreetsofCLE'></script>
<meta name="description" content="" />
<meta name="keywords" content="" />
<script>(function (p, i, c, o) { var n = new Event("pico-init"); i[p] = i[p] || function () { (i[p].queue = i[p].queue || []).push(arguments) }, i.document.addEventListener("pico-init", function (e) { var t = i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i); t.handleQueueItems(i[p].queue), i[p] = function () { return t.handleQueueItems([arguments]) } }, !1); var e = i.document.createElement("script"), t = i.document.getElementsByTagName("script")[0]; e.async = 1, e.src = c, e.onload = function (e) { return i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i) }, t.parentNode.insertBefore(e, t) })("pico", window, "https://gadget.pico.tools/wrapper.min.js", "fa36d4ff-c158-4da4-95c3-0400a0151a56");</script>
<script>
    var isRootSite = true;
</script>
<script>
    var g4_analytics_enabled = true;
    var universal_analytics_enabled = true;
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-QPHMBD3C3E"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }
    gtag('js', new Date());

    gtag('config', 'G-QPHMBD3C3E', { 'page_location': 'https://www.freshwatercleveland.com/inthenews/Streetsofcle101722.aspx', 'site_name': 'Freshwater Cleveland', 'site_domain': 'www.freshwatercleveland.com', 'site_path': '/inthenews/Streetsofcle101722.aspx' });

    
    gtag('config', 'G-8M4MNT5MC5', { 'page_location': 'https://www.freshwatercleveland.com/inthenews/Streetsofcle101722.aspx', 'site_name': 'Freshwater Cleveland', 'site_domain': 'www.freshwatercleveland.com', 'site_path': '/inthenews/Streetsofcle101722.aspx' });
    
</script>
<script>
    var google_domain = 'www.freshwatercleveland.com';
    var google_cx = '006919356486600035371:mpcbvutfynu';
    var google_cof = 'FORID:11';
    var site_base_url = '';

    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date(); a = s.createElement(o)
        , m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create','UA-1219467-34', 'auto');
ga('create', 'UA-1219467-34', 'auto', 'subsite');

    ga('send', 'pageview');
ga('subsite.send', 'pageview', '/inthenews/Streetsofcle101722.aspx'); 


</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="freshwater-cleveland ch-in-the-news NewsItem">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '148315665262637';
</script>
<form method="post" action="./Streetsofcle101722.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="TsZ9fLGhX/UGYVqZObCTVqS6Lre1A3zZOzfr8GB8XWOV+J44Ge4w4GYvNZ+AYsQFyi1hs54Eyx+KVKa+Yw+lyCMJqlw=" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/SreetsofCLE122221.aspx'>#StreetsofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/ClevelandMasterworks122921.aspx'>Cleveland Masterworks</a></li><li><a href='/focusareas/connecting-the-dots.aspx'>Connecting the Dots</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/OutdoorRecreation.aspx'>Outdoor Recreation</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clark-fulton.aspx'>Clark Fulton</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/Garden-Valley.aspx'>Garden Valley</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/Goodrich-Kirtland-Park.aspx'>Goodrich-Kirtland Park</a></li><li><a href='/cities/Hough.aspx'>Hough</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/stockyards.aspx'>Stockyards</a></li><li><a href='/cities/the-flats.aspx'>The Flats</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/Union-Miles.aspx'>Union Miles</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/cleveland-clinic.aspx">Cleveland Clinic COVID-19</a></li>
<li><a href="/series/community-development-connection.aspx">Community Development Connection</a></li>
<li><a href="/series/connecting-the-dots.aspx">Connecting The Dots</a></li>
<li><a href="/series/BEL051722.aspx">Environmental Justice</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/freshwater-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-freshwater.png" alt="Freshwater Cleveland" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/SreetsofCLE122221.aspx'>#StreetsofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/ClevelandMasterworks122921.aspx'>Cleveland Masterworks</a></li><li><a href='/focusareas/connecting-the-dots.aspx'>Connecting the Dots</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/OutdoorRecreation.aspx'>Outdoor Recreation</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clark-fulton.aspx'>Clark Fulton</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/Garden-Valley.aspx'>Garden Valley</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/Goodrich-Kirtland-Park.aspx'>Goodrich-Kirtland Park</a></li><li><a href='/cities/Hough.aspx'>Hough</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/stockyards.aspx'>Stockyards</a></li><li><a href='/cities/the-flats.aspx'>The Flats</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/Union-Miles.aspx'>Union Miles</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/cleveland-clinic.aspx">Cleveland Clinic COVID-19</a></li>
<li><a href="/series/community-development-connection.aspx">Community Development Connection</a></li>
<li><a href="/series/connecting-the-dots.aspx">Connecting The Dots</a></li>
<li><a href="/series/BEL051722.aspx">Environmental Justice</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
 <li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li class="active"><a href="/about/about.aspx" class="nav-about">About</a></li>
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/freshwater-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid mastheadSection no-padding">
<div class="container-fluid container-inner no-padding">
<div id="ctl00_PageHeader_Masthead_MastheadGallery" class="mediaGallery mode-lazy aspect-3x1">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": false, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/streetsofCLE/streetsofcle-logo_image_mast.jpg?s=t 120w, /galleries/streetsofCLE/streetsofcle-logo_image_mast.jpg?s=l 265w, /galleries/streetsofCLE/streetsofcle-logo_image_mast.jpg?s=lf 500w, /galleries/streetsofCLE/streetsofcle-logo_image_mast.jpg?s=f 750w, /galleries/streetsofCLE/streetsofcle-logo_image_mast.jpg?s=m 980w, /galleries/streetsofCLE/streetsofcle-logo_image_mast.jpg?s=p 1125w, /galleries/streetsofCLE/streetsofcle-logo_image_mast.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/streetsofCLE/streetsofcle-logo_image_mast.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/streetsofCLE/streetsofcle-logo_image_mast.jpg?s=t 120w, /galleries/streetsofCLE/streetsofcle-logo_image_mast.jpg?s=l 265w, /galleries/streetsofCLE/streetsofcle-logo_image_mast.jpg?s=lf 500w, /galleries/streetsofCLE/streetsofcle-logo_image_mast.jpg?s=f 750w, /galleries/streetsofCLE/streetsofcle-logo_image_mast.jpg?s=m 980w, /galleries/streetsofCLE/streetsofcle-logo_image_mast.jpg?s=p 1125w, /galleries/streetsofCLE/streetsofcle-logo_image_mast.jpg?s=mx 1600w"
      src="/galleries/streetsofCLE/streetsofcle-logo_image_mast.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Bob Perkoski</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">#StreetsofCLE: Snapshot on West 25th Street near Ohio City</h1>
<div class="byline">
<span class="author">Bob Perkoski</span> |
<span class="date">Monday, October 17, 2022</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2finthenews%2fStreetsofcle101722.aspx" onclick="ga('send','social','facebook','send','/inthenews/Streetsofcle101722.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2finthenews%2fStreetsofcle101722.aspx&amp;text=%23StreetsofCLE%3a+Snapshot+on+West+25th+Street+near+Ohio+City" onclick="ga('send','social','twitter','send','/inthenews/Streetsofcle101722.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2finthenews%2fStreetsofcle101722.aspx&amp;title=%23StreetsofCLE%3a+Snapshot+on+West+25th+Street+near+Ohio+City" onclick="ga('send','social','linkedin','send','/inthenews/Streetsofcle101722.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#ccf38ea3a8b5f1a4b8b8bcbfe9ffade9feaae9feaabbbbbbe2aabea9bfa4bbadb8a9beafa0a9baa9a0ada2a8e2afa3a1e9feaaa5a2b8a4a9a2a9bbbfe9feaa9fb8bea9a9b8bfa3aaafa0a9fdfcfdfbfefee2adbfbcb4eaada1bcf79fb9aea6a9afb8f19fa4adbea9f6e9feff9fb8bea9a9b8bfa3aa8f8089e9ffade79fa2adbcbfa4a3b8e7a3a2e79ba9bfb8e7fef9b8a4e79fb8bea9a9b8e7a2a9adbee783a4a5a3e78fa5b8b5" onclick="ga('send','social','email','send','/inthenews/Streetsofcle101722.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="W25th near Ohio City" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/streetsofCLE/bob_0606.jpg?s=t 120w, /galleries/streetsofCLE/bob_0606.jpg?s=l 265w, /galleries/streetsofCLE/bob_0606.jpg?s=lf 500w, /galleries/streetsofCLE/bob_0606.jpg?s=f 750w, /galleries/streetsofCLE/bob_0606.jpg?s=m 980w, /galleries/streetsofCLE/bob_0606.jpg?s=p 1125w, /galleries/streetsofCLE/bob_0606.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/streetsofCLE/bob_0606.jpg" />
<noscript>
 <img class="carousel-image "
      alt="W25th near Ohio City"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/streetsofCLE/bob_0606.jpg?s=t 120w, /galleries/streetsofCLE/bob_0606.jpg?s=l 265w, /galleries/streetsofCLE/bob_0606.jpg?s=lf 500w, /galleries/streetsofCLE/bob_0606.jpg?s=f 750w, /galleries/streetsofCLE/bob_0606.jpg?s=m 980w, /galleries/streetsofCLE/bob_0606.jpg?s=p 1125w, /galleries/streetsofCLE/bob_0606.jpg?s=mx 1600w"
      src="/galleries/streetsofCLE/bob_0606.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">W25th near Ohio City <span class='image-credits'>Bob Perkoski</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=696e53897ba84583a3ea7a342f51d7b5&amp;cb=90389768587' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=331&amp;cb=90389768587&amp;n=696e53897ba84583a3ea7a342f51d7b5&amp;Page=6~%2finthenews%2fStreetsofcle101722.aspx&amp;Tag=6%7e%23StreetsofCLE' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<em>FreshWater managing photographer Bob Perkoski has traveled the streets of Cleveland for the past decade&mdash;shooting for FreshWater and keeping his eyes peeled and camera ready at a high speed shutter for interesting people and places along the way.</em><br>
<br>
<i><em>In this series, #StreetsofCLE compiles some frozen moments that capture everyday life on the streets of Cleveland&mdash;offering up a slice of life to ponder the circumstances and destinations of these Clevelanders.</em></i>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2finthenews%2fStreetsofcle101722.aspx" onclick="ga('send','social','facebook','send','/inthenews/Streetsofcle101722.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2finthenews%2fStreetsofcle101722.aspx&amp;text=%23StreetsofCLE%3a+Snapshot+on+West+25th+Street+near+Ohio+City" onclick="ga('send','social','twitter','send','/inthenews/Streetsofcle101722.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2finthenews%2fStreetsofcle101722.aspx&amp;title=%23StreetsofCLE%3a+Snapshot+on+West+25th+Street+near+Ohio+City" onclick="ga('send','social','linkedin','send','/inthenews/Streetsofcle101722.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#95aad7faf1eca8fde1e1e5e6b0a6f4b0a7f3b0a7f3e2e2e2bbf3e7f0e6fde2f4e1f0e7f6f9f0e3f0f9f4fbf1bbf6faf8b0a7f3fcfbe1fdf0fbf0e2e6b0a7f3c6e1e7f0f0e1e6faf3f6f9f0a4a5a4a2a7a7bbf4e6e5edb3f4f8e5aec6e0f7fff0f6e1a8c6fdf4e7f0afb0a7a6c6e1e7f0f0e1e6faf3d6d9d0b0a6f4bec6fbf4e5e6fdfae1befafbbec2f0e6e1bea7a0e1fdbec6e1e7f0f0e1befbf0f4e7bedafdfcfabed6fce1ec" onclick="ga('send','social','email','send','/inthenews/Streetsofcle101722.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.freshwatercleveland.com/inthenews/Streetsofcle101722.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/galleries/about/bob_perkoski.jpg" alt="" />
<h2>Read more articles by <a target='' href='/authors/BobPerkoski.aspx'>Bob Perkoski</a>.</h2>
In addition to his work for <em>Fresh Water</em>, Bob Perkoski is the official photographer for <a href="https://www.land-studio.org/" target="_blank">LAND studio</a> and <a href="https://www.clevelandburlesque.com/" target="_blank">Cleveland Burlesque</a>.&nbsp;He recently published a book of his photos <em><a href="https://www.ohioswallow.com/book/Rust+Belt+Burlesque" target="_blank">Rust Belt Burlesque.</a></em> He&#39;s had work published in other books like <a href="https://www.arcadiapublishing.com/Products/9781467129213" target="_blank"><em>LGBTQ Cleveland</em></a> by Ken&nbsp;Schneck,&nbsp;<em><a href="https://www.amazon.com/Rust-Belt-Chic-Cleveland-Anthology/dp/0985944102" target="_blank">Rust Belt Chic: The Cleveland Anthology</a></em>,&nbsp;<u><a data-attached-link="{&quot;type&quot;:&quot;Web&quot;,&quot;url&quot;:&quot;https://beltmag.com/the-pittsburgh-anthology/&quot;,&quot;title&quot;:&quot;https://beltmag.com/the-pittsburgh-anthology/&quot;,&quot;target&quot;:&quot;_blank&quot;}" href="https://beltmag.com/the-pittsburgh-anthology/" target="_blank"><em>Rust Belt Chic: The Pittsburgh&nbsp;</em>Anthology</a>&nbsp;and&nbsp;<a data-attached-link="{&quot;type&quot;:&quot;Web&quot;,&quot;url&quot;:&quot;https://www.hachettebookgroup.com/titles/douglas-trattner/moon-cleveland/9781640493568/&quot;,&quot;title&quot;:&quot;https://www.hachettebookgroup.com/titles/douglas-trattner/moon-cleveland/9781640493568/&quot;,&quot;target&quot;:&quot;_blank&quot;}" href="https://www.hachettebookgroup.com/titles/douglas-trattner/moon-cleveland/9781640493568/" target="_blank"><em>Moon Cleveland</em></a></u>&nbsp;by&nbsp;Douglas Trattner. Previously he was co-founder/art director for&nbsp;<em>Balanced Living&nbsp;Magazine</em>. His substantial portfolio includes news coverage, portraiture, commercial imagery and fine art. Perkoski&#39;s first solo show, <a href="https://www.freshwatercleveland.com/devnews/PerkoskiWalks121416.aspx" target="_blank">These Walks of Life</a> premiered in December 2016 in Negative Space Gallery. Visit <a href="http://www.perkoski.com/index.htm" target="_blank">Perkoski Photography</a> for complete profile information.
&nbsp;
Originally from Conneaut, Ohio, Perkoski now lives close to the city in Parma. He has been <em>Fresh Water&#39;s</em> managing photographer since the publication&#39;s September 2010 inception.&nbsp;
&nbsp;
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to #StreetsofCLE" href="/tags/taghome.aspx?tag=%23StreetsofCLE">#StreetsofCLE</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.freshwatercleveland.com/inthenews/Streetsofcle101722.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0d68df6749084250890b98ea33774966&amp;cb=90389768587' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=337&amp;cb=90389768587&amp;n=0d68df6749084250890b98ea33774966&amp;Page=6~%2finthenews%2fStreetsofcle101722.aspx&amp;Tag=6%7e%23StreetsofCLE' border='0' alt='' /></a></noscript>
</div>
</div>
 <div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0ecee49c49ca4f47b736fc533e57599d&amp;cb=90389768587' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=338&amp;cb=90389768587&amp;n=0ecee49c49ca4f47b736fc533e57599d&amp;Page=6~%2finthenews%2fStreetsofcle101722.aspx&amp;Tag=6%7e%23StreetsofCLE' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=70f31e67da4942a9a684c7d0864d895e&amp;cb=90389768587' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=332&amp;cb=90389768587&amp;n=70f31e67da4942a9a684c7d0864d895e&amp;Page=6~%2finthenews%2fStreetsofcle101722.aspx&amp;Tag=6%7e%23StreetsofCLE' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=dc27c72935c8455b995e759ab886afa0&amp;cb=90389768587' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=333&amp;cb=90389768587&amp;n=dc27c72935c8455b995e759ab886afa0&amp;Page=6~%2finthenews%2fStreetsofcle101722.aspx&amp;Tag=6%7e%23StreetsofCLE' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2b68dda83c2a46158438228376e09d67&amp;cb=90389768587' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=334&amp;cb=90389768587&amp;n=2b68dda83c2a46158438228376e09d67&amp;Page=6~%2finthenews%2fStreetsofcle101722.aspx&amp;Tag=6%7e%23StreetsofCLE' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '597caf07-1292-4680-9eb8-ffcc8019d015');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=96c4754f9bda40f0bc5664c2af01145a&amp;cb=90389768587' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=335&amp;cb=90389768587&amp;n=96c4754f9bda40f0bc5664c2af01145a&amp;Page=6~%2finthenews%2fStreetsofcle101722.aspx&amp;Tag=6%7e%23StreetsofCLE' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=774590da5de44e6ea58c7d78730ddea5&amp;cb=90389768587' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=336&amp;cb=90389768587&amp;n=774590da5de44e6ea58c7d78730ddea5&amp;Page=6~%2finthenews%2fStreetsofcle101722.aspx&amp;Tag=6%7e%23StreetsofCLE' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.flintside.com/features/988-crisis-lifeline-michigan.aspx" target="_blank">
<noscript><img src="https://www.flintside.com/galleries/soh6_1.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.flintside.com/galleries/soh6_1.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.flintside.com/features/988-crisis-lifeline-michigan.aspx" target="_blank">Here's what the new national 988 Suicide Crisis and Lifeline means for Michigan</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Flintside
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/lakeshore/features/Grand_Haven_annual_sand_sculpture_contest_returns.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/lakeshore/images/sandcastle.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/lakeshore/images/sandcastle.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/lakeshore/features/Grand_Haven_annual_sand_sculpture_contest_returns.aspx" target="_blank">Grand Haven’s annual sand sculpture returns after hiatus</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: The Lakeshore
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/features/racismpublichealthcrisis07282022.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/galleries/stateofhealth/bbs_5887.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/galleries/stateofhealth/bbs_5887.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/features/racismpublichealthcrisis07282022.aspx" target="_blank">Nearly 20 Michigan communities have declared racism a public health crisis. What happens next?</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Second Wave Michigan
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/concentrate/features/arpaviolenceintervention0646.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_646/billy-cole-jeannette-hadden-bryan-foley-01-1600.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_646/billy-cole-jeannette-hadden-bryan-foley-01-1600.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/concentrate/features/arpaviolenceintervention0646.aspx" target="_blank">Ypsi-based nonprofits receive county grants for community violence intervention</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Concentrate
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=339a5b1b9f6a4ae2a27932f91d690254&amp;cb=90389768587' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=234&amp;cb=90389768587&amp;n=339a5b1b9f6a4ae2a27932f91d690254&amp;Page=6~%2finthenews%2fStreetsofcle101722.aspx&amp;Tag=6%7e%23StreetsofCLE' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=9030578857414ab1bf88dde2d2409d09&amp;cb=90389768587' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=235&amp;cb=90389768587&amp;n=9030578857414ab1bf88dde2d2409d09&amp;Page=6~%2finthenews%2fStreetsofcle101722.aspx&amp;Tag=6%7e%23StreetsofCLE' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8ffcd70654c54083ac1aed1906955939&amp;cb=90389768587' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=236&amp;cb=90389768587&amp;n=8ffcd70654c54083ac1aed1906955939&amp;Page=6~%2finthenews%2fStreetsofcle101722.aspx&amp;Tag=6%7e%23StreetsofCLE' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=acb87fa3c2bc420c973575142300a818&amp;cb=90389768587' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=237&amp;cb=90389768587&amp;n=acb87fa3c2bc420c973575142300a818&amp;Page=6~%2finthenews%2fStreetsofcle101722.aspx&amp;Tag=6%7e%23StreetsofCLE' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=49155ae945004605896de83679616285&amp;cb=90389768587' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=238&amp;cb=90389768587&amp;n=49155ae945004605896de83679616285&amp;Page=6~%2finthenews%2fStreetsofcle101722.aspx&amp;Tag=6%7e%23StreetsofCLE' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6997072bcb2347ea9563dcce53c5604f&amp;cb=90389768587' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=239&amp;cb=90389768587&amp;n=6997072bcb2347ea9563dcce53c5604f&amp;Page=6~%2finthenews%2fStreetsofcle101722.aspx&amp;Tag=6%7e%23StreetsofCLE' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ebdfe406db9c44dcbb5d492ff8ef7dc9&amp;cb=90389768587' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=240&amp;cb=90389768587&amp;n=ebdfe406db9c44dcbb5d492ff8ef7dc9&amp;Page=6~%2finthenews%2fStreetsofcle101722.aspx&amp;Tag=6%7e%23StreetsofCLE' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0df7c397659a4aae88e84c2e52d087e5&amp;cb=90389768587' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=241&amp;cb=90389768587&amp;n=0df7c397659a4aae88e84c2e52d087e5&amp;Page=6~%2finthenews%2fStreetsofcle101722.aspx&amp;Tag=6%7e%23StreetsofCLE' border='0' alt='' /></a></noscript>
</div>
</div>
 <div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=91d4343cf09d42da8b9c7bb792c3acca&amp;cb=90389768587' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=242&amp;cb=90389768587&amp;n=91d4343cf09d42da8b9c7bb792c3acca&amp;Page=6~%2finthenews%2fStreetsofcle101722.aspx&amp;Tag=6%7e%23StreetsofCLE' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=726562a479394bfe91346b2bf85cdc75&amp;cb=90389768587' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=243&amp;cb=90389768587&amp;n=726562a479394bfe91346b2bf85cdc75&amp;Page=6~%2finthenews%2fStreetsofcle101722.aspx&amp;Tag=6%7e%23StreetsofCLE' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c3fc423e4478470cb3c73c41df3dc34b&amp;cb=90389768587' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=244&amp;cb=90389768587&amp;n=c3fc423e4478470cb3c73c41df3dc34b&amp;Page=6~%2finthenews%2fStreetsofcle101722.aspx&amp;Tag=6%7e%23StreetsofCLE' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=caec79014b6c4ee1b606b2d4e9b8d12b&amp;cb=90389768587' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=245&amp;cb=90389768587&amp;n=caec79014b6c4ee1b606b2d4e9b8d12b&amp;Page=6~%2finthenews%2fStreetsofcle101722.aspx&amp;Tag=6%7e%23StreetsofCLE' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/SreetsofCLE122221.aspx'>#StreetsofCLE</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/ClevelandMasterworks122921.aspx'>Cleveland Masterworks</a></li><li><a href='/focusareas/OutdoorRecreation.aspx'>Outdoor Recreation</a></li><li><a href='/focusareas/connecting-the-dots.aspx'>Connecting the Dots</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li></ul>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About FreshWater</a></li>
<li><a href="/about/Links.aspx">Cleveland Links</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script>
var pageInfo = {"article":true,"post_id":"597caf07-1292-4680-9eb8-ffcc8019d015","post_type":"News Item","taxonomies":{"tags":["#StreetsofCLE"]},"url":"https://www.freshwatercleveland.com/inthenews/Streetsofcle101722.aspx"};
if (window.pico) {
    window.pico('visit', pageInfo);
}
</script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="86F9140C" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
