
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Tell me a story: Teachers and students at Menlo Park Academy stay connected through reading
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Freshwater Cleveland RSS feed!" href="https://feeds.feedburner.com/FreshwaterCleveland" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.freshwatercleveland.com/street-level/MenloReading042920.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.freshwatercleveland.com/street-level/MenloReading042920.aspx" />
<meta property="og:site_name" content="Cleveland - Freshwater Media" />
<meta property="og:title" content="Tell me a story: Teachers and students at Menlo Park Academy stay connected through reading" />
<meta property="og:image" content="https://www.freshwatercleveland.com/galleries/News_Items/2020/April_2020/Issue_427/cobb.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="There&#39;s nothing like a good book, and Menlo Park Academy fifth graders are ensuring their younger classmates get their reading time in by recording books for YouTube." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:admins" content="1217094683" />
<meta property="fb:admins" content="583267290" />
<meta property="fb:app_id" content="148315665262637" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@FreshWaterCLE" />
<meta name="twitter:title" content="Tell me a story: Teachers and students at Menlo Park Academy stay connected through reading" />
<meta name="twitter:url" content="https://www.freshwatercleveland.com/street-level/MenloReading042920.aspx" />
<meta name="twitter:image" content="https://www.freshwatercleveland.com/galleries/News_Items/2020/April_2020/Issue_427/cobb.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637167043600000000" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=636717352600000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637170633819003145"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':234,'Footer 02':235,'Footer 03':236,'Footer 04':237,'Footer 05':238,'Footer 06':239,'Footer 07':240,'Footer 08':241,'Footer 09':242,'Footer 10':243,'Footer 11':244,'Footer 12':245,'Leaderboard 2':6872,'Leaderboard 3':6873,'Masthead Leaderboard':6863,'Rectangle 1':6867,'Rectangle 2':6868,'Rectangle 3':6869,'Rectangle 4':6870,'Rectangle 5':6871,'Rectangle Html 1':6864,'Rectangle Html 2':6865,'Rectangle Html 3':6866};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=6~%2fstreet-level%2fMenloReading042920.aspx&amp;Tag=6%7eEducation%2c6%7eTechnology%2c6%7eDetroit+Shoreway'></script>
<meta name="description" content="There's nothing like a good book, and Menlo Park Academy fifth graders are ensuring their younger classmates get their reading time in by recording books for YouTube." />
<meta name="keywords" content="Menlo Park Academy" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.freshwatercleveland.com';
var google_cx = '006919356486600035371:mpcbvutfynu';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-34','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="freshwater-cleveland ch-street-level NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '148315665262637';
</script>
<form method="post" action="./MenloReading042920.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="CrcNTrVUkL88L6GOAjf2dXqpf44wXwj/pbQ4StJp9hjLDLHFoQnO1TKDF0t+y4M3hULql1vwhmrnS4mUlwZaTT0JH+FLWWGOBhEMDwD8JCD8Swu+Jc9Ri4Yxw3Wj4Q8oJGirMYch4Rplff1bnedCF7YVwK8XxFLdq5Lj0cyEiAghE6ytE2AfccdILZXI9DUt72WDCTbNGn7y9cqox0C5f8Sjg88dL4A6XXiGSD6bhh+Gcn5Z" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
 <ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/fresh-water-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-freshwater.png" alt="Freshwater Cleveland" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Freshwater+Cleveland'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/fresh-water-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">Tell me a story: Teachers and students at Menlo Park Academy stay connected through reading</h1>
<div class="byline">
<span class="author">Karin Connelly Rice</span> |
<span class="date">Wednesday, April 29, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2fstreet-level%2fMenloReading042920.aspx" onclick="ga('send','social','facebook','send','/street-level/MenloReading042920.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2fstreet-level%2fMenloReading042920.aspx&amp;text=Tell+me+a+story%3a+Teachers+and+students+at+Menlo+Park+Academy+stay+connected+through+reading" onclick="ga('send','social','twitter','send','/street-level/MenloReading042920.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2fstreet-level%2fMenloReading042920.aspx&amp;title=Tell+me+a+story%3a+Teachers+and+students+at+Menlo+Park+Academy+stay+connected+through+reading" onclick="ga('send','social','linkedin','send','/street-level/MenloReading042920.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#457a072a213c782d313135366076246077236077233232326b233720362d3224312037262920332029242b216b262a2860772336313720203168292033202960772308202b292a172024212c2b227571777c77756b2436353d632428357e1630272f20263178162d2437207f112029296e28206e246e36312a373c6076246e112024262d2037366e242b216e36313021202b31366e24316e08202b292a6e1524372e6e0426242120283c6e3631243c6e262a2b2b20263120216e312d372a30222d6e372024212c2b22" onclick="ga('send','social','email','send','/street-level/MenloReading042920.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Kindergartner Weston Cobb and his little brother Elliot watched Menlo art teacher John Cycyk read “Little Red” by Bethan Woollvin." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2020/April_2020/Issue_427/cobb.jpg?s=t 120w, /galleries/News_Items/2020/April_2020/Issue_427/cobb.jpg?s=l 265w, /galleries/News_Items/2020/April_2020/Issue_427/cobb.jpg?s=lf 500w, /galleries/News_Items/2020/April_2020/Issue_427/cobb.jpg?s=f 750w, /galleries/News_Items/2020/April_2020/Issue_427/cobb.jpg?s=m 980w, /galleries/News_Items/2020/April_2020/Issue_427/cobb.jpg?s=p 1125w, /galleries/News_Items/2020/April_2020/Issue_427/cobb.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2020/April_2020/Issue_427/cobb.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Kindergartner Weston Cobb and his little brother Elliot watched Menlo art teacher John Cycyk read “Little Red” by Bethan Woollvin."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2020/April_2020/Issue_427/cobb.jpg?s=t 120w, /galleries/News_Items/2020/April_2020/Issue_427/cobb.jpg?s=l 265w, /galleries/News_Items/2020/April_2020/Issue_427/cobb.jpg?s=lf 500w, /galleries/News_Items/2020/April_2020/Issue_427/cobb.jpg?s=f 750w, /galleries/News_Items/2020/April_2020/Issue_427/cobb.jpg?s=m 980w, /galleries/News_Items/2020/April_2020/Issue_427/cobb.jpg?s=p 1125w, /galleries/News_Items/2020/April_2020/Issue_427/cobb.jpg?s=mx 1600w"
      src="/galleries/News_Items/2020/April_2020/Issue_427/cobb.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Kindergartner Weston Cobb and his little brother Elliot watched Menlo art teacher John Cycyk read “Little Red” by Bethan Woollvin. <span class='image-credits'>Courtesy of Menlo Park Academy</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Fifth grader Auty Mayer read “Curious George at the Aquarium” by H.A. Rey." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2020/April_2020/Issue_427/auty_mayer_02.jpg?s=t 120w, /galleries/News_Items/2020/April_2020/Issue_427/auty_mayer_02.jpg?s=l 265w, /galleries/News_Items/2020/April_2020/Issue_427/auty_mayer_02.jpg?s=lf 500w, /galleries/News_Items/2020/April_2020/Issue_427/auty_mayer_02.jpg?s=f 750w, /galleries/News_Items/2020/April_2020/Issue_427/auty_mayer_02.jpg?s=m 980w, /galleries/News_Items/2020/April_2020/Issue_427/auty_mayer_02.jpg?s=p 1125w, /galleries/News_Items/2020/April_2020/Issue_427/auty_mayer_02.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2020/April_2020/Issue_427/auty_mayer_02.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Fifth grader Auty Mayer read “Curious George at the Aquarium” by H.A. Rey."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2020/April_2020/Issue_427/auty_mayer_02.jpg?s=t 120w, /galleries/News_Items/2020/April_2020/Issue_427/auty_mayer_02.jpg?s=l 265w, /galleries/News_Items/2020/April_2020/Issue_427/auty_mayer_02.jpg?s=lf 500w, /galleries/News_Items/2020/April_2020/Issue_427/auty_mayer_02.jpg?s=f 750w, /galleries/News_Items/2020/April_2020/Issue_427/auty_mayer_02.jpg?s=m 980w, /galleries/News_Items/2020/April_2020/Issue_427/auty_mayer_02.jpg?s=p 1125w, /galleries/News_Items/2020/April_2020/Issue_427/auty_mayer_02.jpg?s=mx 1600w"
      src="/galleries/News_Items/2020/April_2020/Issue_427/auty_mayer_02.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Fifth grader Auty Mayer read “Curious George at the Aquarium” by H.A. Rey. <span class='image-credits'>Courtesy of Menlo Park Academy</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Menlo first grader Stella Tonsing selected “How Do Dinosaurs Count to Ten?” by Jane Yolen for viewing." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2020/April_2020/Issue_427/stella_tonsing.jpg?s=t 120w, /galleries/News_Items/2020/April_2020/Issue_427/stella_tonsing.jpg?s=l 265w, /galleries/News_Items/2020/April_2020/Issue_427/stella_tonsing.jpg?s=lf 500w, /galleries/News_Items/2020/April_2020/Issue_427/stella_tonsing.jpg?s=f 750w, /galleries/News_Items/2020/April_2020/Issue_427/stella_tonsing.jpg?s=m 980w, /galleries/News_Items/2020/April_2020/Issue_427/stella_tonsing.jpg?s=p 1125w, /galleries/News_Items/2020/April_2020/Issue_427/stella_tonsing.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2020/April_2020/Issue_427/stella_tonsing.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Menlo first grader Stella Tonsing selected “How Do Dinosaurs Count to Ten?” by Jane Yolen for viewing."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2020/April_2020/Issue_427/stella_tonsing.jpg?s=t 120w, /galleries/News_Items/2020/April_2020/Issue_427/stella_tonsing.jpg?s=l 265w, /galleries/News_Items/2020/April_2020/Issue_427/stella_tonsing.jpg?s=lf 500w, /galleries/News_Items/2020/April_2020/Issue_427/stella_tonsing.jpg?s=f 750w, /galleries/News_Items/2020/April_2020/Issue_427/stella_tonsing.jpg?s=m 980w, /galleries/News_Items/2020/April_2020/Issue_427/stella_tonsing.jpg?s=p 1125w, /galleries/News_Items/2020/April_2020/Issue_427/stella_tonsing.jpg?s=mx 1600w"
      src="/galleries/News_Items/2020/April_2020/Issue_427/stella_tonsing.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Menlo first grader Stella Tonsing selected “How Do Dinosaurs Count to Ten?” by Jane Yolen for viewing. <span class='image-credits'>Courtesy of Menlo Park Academy</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl02 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2020/April_2020/Issue_427/cobb.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2020/April_2020/Issue_427/cobb.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2020/April_2020/Issue_427/auty_mayer_02.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2020/April_2020/Issue_427/auty_mayer_02.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2020/April_2020/Issue_427/stella_tonsing.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2020/April_2020/Issue_427/stella_tonsing.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=b0122a2a93264630a1d0caf9add7db14&amp;cb=82416533856' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6863&amp;cb=82416533856&amp;n=b0122a2a93264630a1d0caf9add7db14&amp;Page=6~%2fstreet-level%2fMenloReading042920.aspx&amp;Tag=6%7eEducation%2c6%7eTechnology%2c6%7eDetroit+Shoreway' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<p>After Ohio schools shut down in March due to COVID-19, <a href="https://menloparkacademy.com/" target="_blank">Menlo Park Academy</a> social studies teacher Daniel Pernod wanted to stay connected to his students.</p><p>&nbsp;</p><p>He thought about the 15 fifth and sixth graders in his morning advisory group, and how they often participate in service projects to read to the younger children at the K-8 Detroit Shoreway school. The thought transformed into an idea where story time could become a virtual thing.</p><p>&nbsp;</p><p>&ldquo;Many of the students have really enjoyed participating in programs at the school where they read to lower grades, and the idea started to take shape,&rdquo; recalls Pernod. &ldquo;It started as having me read a children&#39;s book every day on a live Google Meet, and then evolved into a program where kids could participate too.&rdquo;</p><p>&nbsp;</p><p><span caption="Fifth grader Auty Mayer read &#8220;Curious George at the Aquarium&#8221; by H.A. Rey." captionfromimage="true" class="content-image-left content-image-no-border" src="https://www.freshwatercleveland.com/galleries/News_Items/2020/April_2020/Issue_427/auty_mayer_01.jpg"><noscript><img src="https://www.freshwatercleveland.com/galleries/News_Items/2020/April_2020/Issue_427/auty_mayer_01.jpg" srcset="https://www.freshwatercleveland.com/galleries/News_Items/2020/April_2020/Issue_427/auty_mayer_01.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/News_Items/2020/April_2020/Issue_427/auty_mayer_01.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/News_Items/2020/April_2020/Issue_427/auty_mayer_01.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/News_Items/2020/April_2020/Issue_427/auty_mayer_01.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/News_Items/2020/April_2020/Issue_427/auty_mayer_01.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Fifth grader Auty Mayer read “Curious George at the Aquarium” by H.A. Rey.</span></span>So, starting last week Mr. Pernod&rsquo;s advisory group began recording themselves reading story books on video. They record themselves reading a book and then send the videos to Pernod, who uploads them to a private YouTube link.</p><p>&nbsp;</p><p>&ldquo;The goal is to continue allowing them to be part of the school community through encouraging literacy, even while separated,&rdquo; Pernod explains. So far, the students have uploaded eight books on the YouTube channel.</p><p>Fifth grader Auty Mayer read &ldquo;Curious George at the Aquarium&rdquo; by H.A. Rey. He says he likes reading books to younger students, so they know the importance of books and how much fun it is to read. Auty also likes to use different voices while reading to make the book more exciting.</p><p>&ldquo;I find Curious George books fun to read to little kids because his curious mischief always ends up being positive and funny in some way,&rdquo; Auty says. &ldquo;I love interacting with little kids so much, so I find it to be another good way to do that during this hard time of quarantining.&rdquo;</p><p>Pernod says the reaction to the recorded books has been positive&mdash;both from the reading students and the watching students. He says many of his students have asked how many books they can record, and other teachers report having students interested in participating as well.<br>
&nbsp;</p><p>&ldquo;It is a great lesson for kids about the importance of human interaction,&rdquo; Pernod says.</p><p>&nbsp;</p><p>Additionally, the exercise is a learning tool for all the students involved. &ldquo;Reading to younger students introduces them to new stories and vocabulary and models behavior from their peers,&rdquo; explains Pernod. &ldquo;Unfortunately, many families rely on libraries and their schools for a steady supply of books, and that is not an option right now.&rdquo;</p><p>&nbsp;</p><p>Menlo fifth grader Edriana Hallis read &ldquo;How Do Dinosaurs Count to Ten?&rdquo; by Jane Yolen, which first grader Stella Tonsing selected for viewing. &ldquo;It was fun to see another kid I see at school read a funny book,&rdquo; says Stella of Edriana&rsquo;s reading. &ldquo;I didn&rsquo;t know some of those dinosaur names, so I liked her being able to teach me them.&rdquo;</p><p>&nbsp;</p><p>And kindergartner Weston Cobb and his little brother Elliot watched Menlo art teacher John Cycyk read &ldquo;Little Red&rdquo; by Bethan Woollvin. Weston goes to school with Cycyk&rsquo;s daughter, Ava. Weston was happy to see his classmate in the video, and declares, &ldquo;I love books!&rdquo;<br>
&nbsp;</p><p>Pernod says this method of reading will not replace physical books, or in-person story times, but this program serves as a welcome alternative while the schools are closed.</p><p>&nbsp;</p><p>&ldquo;I don&#39;t think anyone wants to increase their kid&#39;s or student&#39;s screen time, but this serves as a necessary replacement for the time being,&rdquo; he says. &ldquo;My guess is that some families will purchase the physical books we have recorded.</p>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2fstreet-level%2fMenloReading042920.aspx" onclick="ga('send','social','facebook','send','/street-level/MenloReading042920.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2fstreet-level%2fMenloReading042920.aspx&amp;text=Tell+me+a+story%3a+Teachers+and+students+at+Menlo+Park+Academy+stay+connected+through+reading" onclick="ga('send','social','twitter','send','/street-level/MenloReading042920.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2fstreet-level%2fMenloReading042920.aspx&amp;title=Tell+me+a+story%3a+Teachers+and+students+at+Menlo+Park+Academy+stay+connected+through+reading" onclick="ga('send','social','linkedin','send','/street-level/MenloReading042920.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#0b3449646f7236637f7f7b782e386a2e396d2e396d7c7c7c256d796e78637c6a7f6e7968676e7d6e676a656f256864662e396d787f796e6e7f26676e7d6e672e396d466e656764596e6a6f62656c3b3f3932393b256a787b732d6a667b30587e69616e687f3658636a796e315f6e676720666e206a20787f6479722e386a205f6e6a68636e7978206a656f20787f7e6f6e657f78206a7f20466e656764205b6a7960204a686a6f6e667220787f6a7220686465656e687f6e6f207f6379647e6c6320796e6a6f62656c" onclick="ga('send','social','email','send','/street-level/MenloReading042920.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.freshwatercleveland.com/street-level/MenloReading042920.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/galleries/karinfla.jpg" alt="" />
<h2>Read more articles by <a target='' href='/authors/karinconnelly.aspx'>Karin Connelly Rice</a>.</h2>
<a href="/cdn-cgi/l/email-protection#f49f95869d9ab4928691879c8395809186979891829198959a90da979b99">Karin Connelly Rice</a>&nbsp;enjoys telling people&#39;s stories, whether it&#39;s a promising startup or a life&#39;s passion. Over the past 20 years she has reported on the local business community for publications such as <em>Inside Business</em> and <em>Cleveland Magazine</em>. She was editor of the Rocky River/Lakewood edition of <em>In the Neighborhood</em> and was a reporter and photographer for the <em>Amherst News-Times</em>. At Fresh Water she enjoys telling the stories of Clevelanders who are shaping and embracing the business and research climate in Cleveland.
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Education" href="/tags/taghome.aspx?tag=Education">Education</a>, <a title="View more stories related to Technology" href="/tags/taghome.aspx?tag=Technology">Technology</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to Detroit Shoreway" href="/cities/detshoreway/default.aspx">Detroit Shoreway</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.freshwatercleveland.com/street-level/MenloReading042920.aspx" data-width="560" data-numposts="100"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=8369fd5823614450a72dfabfbcbbe50d&amp;cb=82416533856' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6872&amp;cb=82416533856&amp;n=8369fd5823614450a72dfabfbcbbe50d&amp;Page=6~%2fstreet-level%2fMenloReading042920.aspx&amp;Tag=6%7eEducation%2c6%7eTechnology%2c6%7eDetroit+Shoreway' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=22b5b5a14009486cb8ccb4f114da8959&amp;cb=82416533856' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6873&amp;cb=82416533856&amp;n=22b5b5a14009486cb8ccb4f114da8959&amp;Page=6~%2fstreet-level%2fMenloReading042920.aspx&amp;Tag=6%7eEducation%2c6%7eTechnology%2c6%7eDetroit+Shoreway' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl00">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=64979da17a4e4392b203d1328ca317e8&amp;cb=82416533856' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6864&amp;cb=82416533856&amp;n=64979da17a4e4392b203d1328ca317e8&amp;Page=6~%2fstreet-level%2fMenloReading042920.aspx&amp;Tag=6%7eEducation%2c6%7eTechnology%2c6%7eDetroit+Shoreway' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl01">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=5825264973584e93a963dce5b1b15a8d&amp;cb=82416533856' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6865&amp;cb=82416533856&amp;n=5825264973584e93a963dce5b1b15a8d&amp;Page=6~%2fstreet-level%2fMenloReading042920.aspx&amp;Tag=6%7eEducation%2c6%7eTechnology%2c6%7eDetroit+Shoreway' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl02">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=8ad2cdc0ded84a9983fb0ebe26eb04dd&amp;cb=82416533856' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6866&amp;cb=82416533856&amp;n=8ad2cdc0ded84a9983fb0ebe26eb04dd&amp;Page=6~%2fstreet-level%2fMenloReading042920.aspx&amp;Tag=6%7eEducation%2c6%7eTechnology%2c6%7eDetroit+Shoreway' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=09874040f1754f36b8e197d415b1d661&amp;cb=82416533856' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6867&amp;cb=82416533856&amp;n=09874040f1754f36b8e197d415b1d661&amp;Page=6~%2fstreet-level%2fMenloReading042920.aspx&amp;Tag=6%7eEducation%2c6%7eTechnology%2c6%7eDetroit+Shoreway' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_ctl09_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online newsletter. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$ctl09$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$ctl09$ButtonSubmit" id="ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail&#39;,&#39;Freshwater+Cleveland&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online newsletter. Fair?</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=dfa2dddf42274140aef1e53366eb2587&amp;cb=82416533856' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6868&amp;cb=82416533856&amp;n=dfa2dddf42274140aef1e53366eb2587&amp;Page=6~%2fstreet-level%2fMenloReading042920.aspx&amp;Tag=6%7eEducation%2c6%7eTechnology%2c6%7eDetroit+Shoreway' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=03b69025c67345498a3c90e0c911d980&amp;cb=82416533856' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6869&amp;cb=82416533856&amp;n=03b69025c67345498a3c90e0c911d980&amp;Page=6~%2fstreet-level%2fMenloReading042920.aspx&amp;Tag=6%7eEducation%2c6%7eTechnology%2c6%7eDetroit+Shoreway' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', 'f6c8ca75-9d13-496d-9931-ad50a7b939c8');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=d0f4f0d6c34b428e9abc492e072d592d&amp;cb=82416533856' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6870&amp;cb=82416533856&amp;n=d0f4f0d6c34b428e9abc492e072d592d&amp;Page=6~%2fstreet-level%2fMenloReading042920.aspx&amp;Tag=6%7eEducation%2c6%7eTechnology%2c6%7eDetroit+Shoreway' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=8483f7dc73ab44f38a6f2c04028ba038&amp;cb=82416533856' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6871&amp;cb=82416533856&amp;n=8483f7dc73ab44f38a6f2c04028ba038&amp;Page=6~%2fstreet-level%2fMenloReading042920.aspx&amp;Tag=6%7eEducation%2c6%7eTechnology%2c6%7eDetroit+Shoreway' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.soapboxmedia.com/features/Civics-Essential-Ohio-stay-at-home-order.aspx" target="_blank">
<noscript><img src="https://www.soapboxmedia.com/092011/2019-Feature-Images/covidparks.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.soapboxmedia.com/092011/2019-Feature-Images/covidparks.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.soapboxmedia.com/features/Civics-Essential-Ohio-stay-at-home-order.aspx" target="_blank">Coronavirus and the law: what you should know about Ohio’s stay-at-home-order</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Soapbox
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/metromode/features/StudentsWithDisabilities.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/metromode/images/disabilitysupport.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/metromode/images/disabilitysupport.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/metromode/features/StudentsWithDisabilities.aspx" target="_blank">COVID-19: How are students with disabilities meeting online learning challenges?</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Metromode
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.83degreesmedia.com/features/Tampa-ER-doc-shares-COVID19-experiences-insights-042120.aspx" target="_blank">
<noscript><img src="https://www.83degreesmedia.com/galleries/covid19/jayrao4.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.83degreesmedia.com/galleries/covid19/jayrao4.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.83degreesmedia.com/features/Tampa-ER-doc-shares-COVID19-experiences-insights-042120.aspx" target="_blank">COVID-19: Insights from a Tampa emergency room specialist</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: 83Degrees
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.hubspringfield.com/features/Springfield-Bike-Trails-042320.aspx" target="_blank">
<noscript><img src="https://www.hubspringfield.com/images/trail_springfield.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.hubspringfield.com/images/trail_springfield.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.hubspringfield.com/features/Springfield-Bike-Trails-042320.aspx" target="_blank">Can Springfield be Ohio's next bike hub? Cycling advocates see potential in area's bike trails</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Hub Springfield
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
 <div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=22b2e3a2c8be4ca88d0a72035a87ba1a&amp;cb=82416533856' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=234&amp;cb=82416533856&amp;n=22b2e3a2c8be4ca88d0a72035a87ba1a&amp;Page=6~%2fstreet-level%2fMenloReading042920.aspx&amp;Tag=6%7eEducation%2c6%7eTechnology%2c6%7eDetroit+Shoreway' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=9f3a891dedc548d9ac16fa4989462c09&amp;cb=82416533856' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=235&amp;cb=82416533856&amp;n=9f3a891dedc548d9ac16fa4989462c09&amp;Page=6~%2fstreet-level%2fMenloReading042920.aspx&amp;Tag=6%7eEducation%2c6%7eTechnology%2c6%7eDetroit+Shoreway' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=e9cc7347351c49c886d46d3c1ccf50ea&amp;cb=82416533856' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=236&amp;cb=82416533856&amp;n=e9cc7347351c49c886d46d3c1ccf50ea&amp;Page=6~%2fstreet-level%2fMenloReading042920.aspx&amp;Tag=6%7eEducation%2c6%7eTechnology%2c6%7eDetroit+Shoreway' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=4b08620c167347e0b07f98581c77669f&amp;cb=82416533856' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=237&amp;cb=82416533856&amp;n=4b08620c167347e0b07f98581c77669f&amp;Page=6~%2fstreet-level%2fMenloReading042920.aspx&amp;Tag=6%7eEducation%2c6%7eTechnology%2c6%7eDetroit+Shoreway' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ab36ce6720034487b4fc02112d451fc4&amp;cb=82416533856' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=238&amp;cb=82416533856&amp;n=ab36ce6720034487b4fc02112d451fc4&amp;Page=6~%2fstreet-level%2fMenloReading042920.aspx&amp;Tag=6%7eEducation%2c6%7eTechnology%2c6%7eDetroit+Shoreway' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=0370e8639c864d90b9d65422b27e6a03&amp;cb=82416533856' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=239&amp;cb=82416533856&amp;n=0370e8639c864d90b9d65422b27e6a03&amp;Page=6~%2fstreet-level%2fMenloReading042920.aspx&amp;Tag=6%7eEducation%2c6%7eTechnology%2c6%7eDetroit+Shoreway' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=51cff280611c415a8641ae50f285b983&amp;cb=82416533856' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=240&amp;cb=82416533856&amp;n=51cff280611c415a8641ae50f285b983&amp;Page=6~%2fstreet-level%2fMenloReading042920.aspx&amp;Tag=6%7eEducation%2c6%7eTechnology%2c6%7eDetroit+Shoreway' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=5fddbbf7a0ea4f6993b76ceffcaf4b71&amp;cb=82416533856' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=241&amp;cb=82416533856&amp;n=5fddbbf7a0ea4f6993b76ceffcaf4b71&amp;Page=6~%2fstreet-level%2fMenloReading042920.aspx&amp;Tag=6%7eEducation%2c6%7eTechnology%2c6%7eDetroit+Shoreway' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=5e2fe0580e1343fa987b4d245acbabaa&amp;cb=82416533856' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=242&amp;cb=82416533856&amp;n=5e2fe0580e1343fa987b4d245acbabaa&amp;Page=6~%2fstreet-level%2fMenloReading042920.aspx&amp;Tag=6%7eEducation%2c6%7eTechnology%2c6%7eDetroit+Shoreway' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=67bf64c707724dc7b1f5a6e3b5c63db0&amp;cb=82416533856' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=243&amp;cb=82416533856&amp;n=67bf64c707724dc7b1f5a6e3b5c63db0&amp;Page=6~%2fstreet-level%2fMenloReading042920.aspx&amp;Tag=6%7eEducation%2c6%7eTechnology%2c6%7eDetroit+Shoreway' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=cd9bc5edd13b4616b2849d2d724917f8&amp;cb=82416533856' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=244&amp;cb=82416533856&amp;n=cd9bc5edd13b4616b2849d2d724917f8&amp;Page=6~%2fstreet-level%2fMenloReading042920.aspx&amp;Tag=6%7eEducation%2c6%7eTechnology%2c6%7eDetroit+Shoreway' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=b34682f381cf47329dbfba8078dbc3a8&amp;cb=82416533856' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=245&amp;cb=82416533856&amp;n=b34682f381cf47329dbfba8078dbc3a8&amp;Page=6~%2fstreet-level%2fMenloReading042920.aspx&amp;Tag=6%7eEducation%2c6%7eTechnology%2c6%7eDetroit+Shoreway' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online newsletter. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Freshwater+Cleveland&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About FreshWater</a></li>
<li><a href="/about/Links.aspx">Cleveland Links</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782462';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="AE346912" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="pYs00AEzpKIwsxT+eAxcjSyABzoTkSkRtLuN3YH73h7Ep79fIwG9zd6GeorVslm1RUajAWhE0C+1Qor7FRwcggfFKILPtePbllXwUNImiVOy8/xj3BMxIqbUg1x7VGUjRwZQ2795GMAtFdgwO/PCpGyROduXbUiD2OZMASz1wTqX22nG" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637109960440000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
