
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Artistic relief: Cleveland Photo Fest brings cutting-edge photography exhibits to the city
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Freshwater Cleveland RSS feed!" href="https://feeds.feedburner.com/FreshwaterCleveland" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.freshwatercleveland.com/street-level/PhotoFest042021.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.freshwatercleveland.com/street-level/PhotoFest042021.aspx" />
<meta property="og:site_name" content="Cleveland - Freshwater Media" />
<meta property="og:title" content="Artistic relief: Cleveland Photo Fest brings cutting-edge photography exhibits to the city" />
<meta property="og:image" content="https://www.freshwatercleveland.com/galleries/News_Items/2021/April_2021/Issue_471/kaitlin_walsh _suspended_ dear diary-women-only.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="148315665262637" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@FreshWaterCLE" />
<meta name="twitter:title" content="Artistic relief: Cleveland Photo Fest brings cutting-edge photography exhibits to the city" />
<meta name="twitter:url" content="https://www.freshwatercleveland.com/street-level/PhotoFest042021.aspx" />
<meta name="twitter:image" content="https://www.freshwatercleveland.com/galleries/News_Items/2021/April_2021/Issue_471/kaitlin_walsh _suspended_ dear diary-women-only.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637514094230077866" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637412207638700005"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':234,'Footer 02':235,'Footer 03':236,'Footer 04':237,'Footer 05':238,'Footer 06':239,'Footer 07':240,'Footer 08':241,'Footer 09':242,'Footer 10':243,'Footer 11':244,'Footer 12':245,'Leaderboard 2':6872,'Leaderboard 3':6873,'Masthead Leaderboard':6863,'Rectangle 1':6867,'Rectangle 2':6868,'Rectangle 3':6869,'Rectangle 4':6870,'Rectangle 5':6871,'Rectangle Html 1':6864,'Rectangle Html 2':6865,'Rectangle Html 3':6866};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=6~%2fstreet-level%2fPhotoFest042021.aspx&amp;Tag='></script>
<meta name="description" content="" />
<meta name="keywords" content="Cleveland Photo Fest, Botwick Design Art Initiative, Prama Art Studio, The Bonfoey Gallery, BayArts, LGBT Community Center of Greater Cleveland" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.freshwatercleveland.com';
var google_cx = '006919356486600035371:mpcbvutfynu';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-34','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="freshwater-cleveland ch-street-level NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '148315665262637';
</script>
<form method="post" action="./PhotoFest042021.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="Rw/cGtQ6jmqEeyKzXPokgEIxYews51nixIxypnWw3FE4BfZIPiO5tp8MhFQXc/PzKdHxKYdIIp9qz7By5G0IwlNmoLXVETsAQ3wyCDyjAixTub+wLYVG96WQmnVwqPxNTa/zwrRNSU58LDzLx2eb9YIjtuuDjPCUkbsHTe5XsAJbMzE3P4nLF20qg9AhQ88GZab86BXIXCbUHHUrse3i+nE0xHm4b88FsorPvywBW1uvQ1J8" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clark-fulton.aspx'>Clark Fulton</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/stockyards.aspx'>Stockyards</a></li><li><a href='/cities/the-flats.aspx'>The Flats</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/community-development-connection.aspx">Community Development Connection</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/fresh-water-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-freshwater.png" alt="Freshwater Cleveland" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clark-fulton.aspx'>Clark Fulton</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/stockyards.aspx'>Stockyards</a></li><li><a href='/cities/the-flats.aspx'>The Flats</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/community-development-connection.aspx">Community Development Connection</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Freshwater+Cleveland'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/fresh-water-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">Artistic relief: Cleveland Photo Fest brings cutting-edge photography exhibits to the city</h1>
<div class="byline">
<span class="author">Rebecca Groynom</span> |
<span class="date">Tuesday, April 20, 2021</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2fstreet-level%2fPhotoFest042021.aspx" onclick="ga('send','social','facebook','send','/street-level/PhotoFest042021.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2fstreet-level%2fPhotoFest042021.aspx&amp;text=Artistic+relief%3a+Cleveland+Photo+Fest+brings+cutting-edge+photography+exhibits+to+the+city" onclick="ga('send','social','twitter','send','/street-level/PhotoFest042021.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2fstreet-level%2fPhotoFest042021.aspx&amp;title=Artistic+relief%3a+Cleveland+Photo+Fest+brings+cutting-edge+photography+exhibits+to+the+city" onclick="ga('send','social','linkedin','send','/street-level/PhotoFest042021.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#90afd2fff4e9adf8e4e4e0e3b5a3f1b5a2f6b5a2f6e7e7e7bef6e2f5e3f8e7f1e4f5e2f3fcf5e6f5fcf1fef4bef3fffdb5a2f6e3e4e2f5f5e4bdfcf5e6f5fcb5a2f6c0f8ffe4ffd6f5e3e4a0a4a2a0a2a1bef1e3e0e8b6f1fde0abc3e5f2faf5f3e4adc3f8f1e2f5aad1e2e4f9e3e4f9f3bbe2f5fcf9f5f6b5a3f1bbd3fcf5e6f5fcf1fef4bbc0f8ffe4ffbbd6f5e3e4bbf2e2f9fef7e3bbf3e5e4e4f9fef7bdf5f4f7f5bbe0f8ffe4fff7e2f1e0f8e9bbf5e8f8f9f2f9e4e3bbe4ffbbe4f8f5bbf3f9e4e9" onclick="ga('send','social','email','send','/street-level/PhotoFest042021.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Kaitlin Walsh – Suspended" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2021/April_2021/Issue_471/kaitlin_walsh%20_suspended_%20dear%20diary-women-only.jpg?s=t 120w, /galleries/News_Items/2021/April_2021/Issue_471/kaitlin_walsh%20_suspended_%20dear%20diary-women-only.jpg?s=l 265w, /galleries/News_Items/2021/April_2021/Issue_471/kaitlin_walsh%20_suspended_%20dear%20diary-women-only.jpg?s=lf 500w, /galleries/News_Items/2021/April_2021/Issue_471/kaitlin_walsh%20_suspended_%20dear%20diary-women-only.jpg?s=f 750w, /galleries/News_Items/2021/April_2021/Issue_471/kaitlin_walsh%20_suspended_%20dear%20diary-women-only.jpg?s=m 980w, /galleries/News_Items/2021/April_2021/Issue_471/kaitlin_walsh%20_suspended_%20dear%20diary-women-only.jpg?s=p 1125w, /galleries/News_Items/2021/April_2021/Issue_471/kaitlin_walsh%20_suspended_%20dear%20diary-women-only.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2021/April_2021/Issue_471/kaitlin_walsh%20_suspended_%20dear%20diary-women-only.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Kaitlin Walsh – Suspended"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2021/April_2021/Issue_471/kaitlin_walsh%20_suspended_%20dear%20diary-women-only.jpg?s=t 120w, /galleries/News_Items/2021/April_2021/Issue_471/kaitlin_walsh%20_suspended_%20dear%20diary-women-only.jpg?s=l 265w, /galleries/News_Items/2021/April_2021/Issue_471/kaitlin_walsh%20_suspended_%20dear%20diary-women-only.jpg?s=lf 500w, /galleries/News_Items/2021/April_2021/Issue_471/kaitlin_walsh%20_suspended_%20dear%20diary-women-only.jpg?s=f 750w, /galleries/News_Items/2021/April_2021/Issue_471/kaitlin_walsh%20_suspended_%20dear%20diary-women-only.jpg?s=m 980w, /galleries/News_Items/2021/April_2021/Issue_471/kaitlin_walsh%20_suspended_%20dear%20diary-women-only.jpg?s=p 1125w, /galleries/News_Items/2021/April_2021/Issue_471/kaitlin_walsh%20_suspended_%20dear%20diary-women-only.jpg?s=mx 1600w"
      src="/galleries/News_Items/2021/April_2021/Issue_471/kaitlin_walsh%20_suspended_%20dear%20diary-women-only.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Kaitlin Walsh – Suspended <span class='image-credits'></span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2021/April_2021/Issue_471/photothon.jpg?s=t 120w, /galleries/News_Items/2021/April_2021/Issue_471/photothon.jpg?s=l 265w, /galleries/News_Items/2021/April_2021/Issue_471/photothon.jpg?s=lf 500w, /galleries/News_Items/2021/April_2021/Issue_471/photothon.jpg?s=f 750w, /galleries/News_Items/2021/April_2021/Issue_471/photothon.jpg?s=m 980w, /galleries/News_Items/2021/April_2021/Issue_471/photothon.jpg?s=p 1125w, /galleries/News_Items/2021/April_2021/Issue_471/photothon.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2021/April_2021/Issue_471/photothon.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2021/April_2021/Issue_471/photothon.jpg?s=t 120w, /galleries/News_Items/2021/April_2021/Issue_471/photothon.jpg?s=l 265w, /galleries/News_Items/2021/April_2021/Issue_471/photothon.jpg?s=lf 500w, /galleries/News_Items/2021/April_2021/Issue_471/photothon.jpg?s=f 750w, /galleries/News_Items/2021/April_2021/Issue_471/photothon.jpg?s=m 980w, /galleries/News_Items/2021/April_2021/Issue_471/photothon.jpg?s=p 1125w, /galleries/News_Items/2021/April_2021/Issue_471/photothon.jpg?s=mx 1600w"
      src="/galleries/News_Items/2021/April_2021/Issue_471/photothon.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Courtesy of Cleveland Photo Fest</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Nina Ripich - Deja Nude" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2021/April_2021/Issue_471/nina%20ripich%20_deja%20nude_%20show%202_1.jpg?s=t 120w, /galleries/News_Items/2021/April_2021/Issue_471/nina%20ripich%20_deja%20nude_%20show%202_1.jpg?s=l 265w, /galleries/News_Items/2021/April_2021/Issue_471/nina%20ripich%20_deja%20nude_%20show%202_1.jpg?s=lf 500w, /galleries/News_Items/2021/April_2021/Issue_471/nina%20ripich%20_deja%20nude_%20show%202_1.jpg?s=f 750w, /galleries/News_Items/2021/April_2021/Issue_471/nina%20ripich%20_deja%20nude_%20show%202_1.jpg?s=m 980w, /galleries/News_Items/2021/April_2021/Issue_471/nina%20ripich%20_deja%20nude_%20show%202_1.jpg?s=p 1125w, /galleries/News_Items/2021/April_2021/Issue_471/nina%20ripich%20_deja%20nude_%20show%202_1.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2021/April_2021/Issue_471/nina%20ripich%20_deja%20nude_%20show%202_1.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Nina Ripich - Deja Nude"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2021/April_2021/Issue_471/nina%20ripich%20_deja%20nude_%20show%202_1.jpg?s=t 120w, /galleries/News_Items/2021/April_2021/Issue_471/nina%20ripich%20_deja%20nude_%20show%202_1.jpg?s=l 265w, /galleries/News_Items/2021/April_2021/Issue_471/nina%20ripich%20_deja%20nude_%20show%202_1.jpg?s=lf 500w, /galleries/News_Items/2021/April_2021/Issue_471/nina%20ripich%20_deja%20nude_%20show%202_1.jpg?s=f 750w, /galleries/News_Items/2021/April_2021/Issue_471/nina%20ripich%20_deja%20nude_%20show%202_1.jpg?s=m 980w, /galleries/News_Items/2021/April_2021/Issue_471/nina%20ripich%20_deja%20nude_%20show%202_1.jpg?s=p 1125w, /galleries/News_Items/2021/April_2021/Issue_471/nina%20ripich%20_deja%20nude_%20show%202_1.jpg?s=mx 1600w"
      src="/galleries/News_Items/2021/April_2021/Issue_471/nina%20ripich%20_deja%20nude_%20show%202_1.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Nina Ripich - Deja Nude <span class='image-credits'></span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Tittu Shaji Thomas – Blue Man" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2021/April_2021/Issue_471/tittu%20shaji%20thomas%20_blue%20man_%20kerala%20show.jpg?s=t 120w, /galleries/News_Items/2021/April_2021/Issue_471/tittu%20shaji%20thomas%20_blue%20man_%20kerala%20show.jpg?s=l 265w, /galleries/News_Items/2021/April_2021/Issue_471/tittu%20shaji%20thomas%20_blue%20man_%20kerala%20show.jpg?s=lf 500w, /galleries/News_Items/2021/April_2021/Issue_471/tittu%20shaji%20thomas%20_blue%20man_%20kerala%20show.jpg?s=f 750w, /galleries/News_Items/2021/April_2021/Issue_471/tittu%20shaji%20thomas%20_blue%20man_%20kerala%20show.jpg?s=m 980w, /galleries/News_Items/2021/April_2021/Issue_471/tittu%20shaji%20thomas%20_blue%20man_%20kerala%20show.jpg?s=p 1125w, /galleries/News_Items/2021/April_2021/Issue_471/tittu%20shaji%20thomas%20_blue%20man_%20kerala%20show.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2021/April_2021/Issue_471/tittu%20shaji%20thomas%20_blue%20man_%20kerala%20show.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Tittu Shaji Thomas – Blue Man"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2021/April_2021/Issue_471/tittu%20shaji%20thomas%20_blue%20man_%20kerala%20show.jpg?s=t 120w, /galleries/News_Items/2021/April_2021/Issue_471/tittu%20shaji%20thomas%20_blue%20man_%20kerala%20show.jpg?s=l 265w, /galleries/News_Items/2021/April_2021/Issue_471/tittu%20shaji%20thomas%20_blue%20man_%20kerala%20show.jpg?s=lf 500w, /galleries/News_Items/2021/April_2021/Issue_471/tittu%20shaji%20thomas%20_blue%20man_%20kerala%20show.jpg?s=f 750w, /galleries/News_Items/2021/April_2021/Issue_471/tittu%20shaji%20thomas%20_blue%20man_%20kerala%20show.jpg?s=m 980w, /galleries/News_Items/2021/April_2021/Issue_471/tittu%20shaji%20thomas%20_blue%20man_%20kerala%20show.jpg?s=p 1125w, /galleries/News_Items/2021/April_2021/Issue_471/tittu%20shaji%20thomas%20_blue%20man_%20kerala%20show.jpg?s=mx 1600w"
      src="/galleries/News_Items/2021/April_2021/Issue_471/tittu%20shaji%20thomas%20_blue%20man_%20kerala%20show.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Tittu Shaji Thomas – Blue Man <span class='image-credits'></span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Karen Novak  - Sadie" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2021/April_2021/Issue_471/karen%20novak%20_sadie_%20furtography_1.jpg?s=t 120w, /galleries/News_Items/2021/April_2021/Issue_471/karen%20novak%20_sadie_%20furtography_1.jpg?s=l 265w, /galleries/News_Items/2021/April_2021/Issue_471/karen%20novak%20_sadie_%20furtography_1.jpg?s=lf 500w, /galleries/News_Items/2021/April_2021/Issue_471/karen%20novak%20_sadie_%20furtography_1.jpg?s=f 750w, /galleries/News_Items/2021/April_2021/Issue_471/karen%20novak%20_sadie_%20furtography_1.jpg?s=m 980w, /galleries/News_Items/2021/April_2021/Issue_471/karen%20novak%20_sadie_%20furtography_1.jpg?s=p 1125w, /galleries/News_Items/2021/April_2021/Issue_471/karen%20novak%20_sadie_%20furtography_1.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2021/April_2021/Issue_471/karen%20novak%20_sadie_%20furtography_1.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Karen Novak  - Sadie"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2021/April_2021/Issue_471/karen%20novak%20_sadie_%20furtography_1.jpg?s=t 120w, /galleries/News_Items/2021/April_2021/Issue_471/karen%20novak%20_sadie_%20furtography_1.jpg?s=l 265w, /galleries/News_Items/2021/April_2021/Issue_471/karen%20novak%20_sadie_%20furtography_1.jpg?s=lf 500w, /galleries/News_Items/2021/April_2021/Issue_471/karen%20novak%20_sadie_%20furtography_1.jpg?s=f 750w, /galleries/News_Items/2021/April_2021/Issue_471/karen%20novak%20_sadie_%20furtography_1.jpg?s=m 980w, /galleries/News_Items/2021/April_2021/Issue_471/karen%20novak%20_sadie_%20furtography_1.jpg?s=p 1125w, /galleries/News_Items/2021/April_2021/Issue_471/karen%20novak%20_sadie_%20furtography_1.jpg?s=mx 1600w"
      src="/galleries/News_Items/2021/April_2021/Issue_471/karen%20novak%20_sadie_%20furtography_1.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Karen Novak - Sadie <span class='image-credits'></span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Rebecca Groynom  - Open" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2021/April_2021/Issue_471/rebecca%20groynom%20_open__1.jpg?s=t 120w, /galleries/News_Items/2021/April_2021/Issue_471/rebecca%20groynom%20_open__1.jpg?s=l 265w, /galleries/News_Items/2021/April_2021/Issue_471/rebecca%20groynom%20_open__1.jpg?s=lf 500w, /galleries/News_Items/2021/April_2021/Issue_471/rebecca%20groynom%20_open__1.jpg?s=f 750w, /galleries/News_Items/2021/April_2021/Issue_471/rebecca%20groynom%20_open__1.jpg?s=m 980w, /galleries/News_Items/2021/April_2021/Issue_471/rebecca%20groynom%20_open__1.jpg?s=p 1125w, /galleries/News_Items/2021/April_2021/Issue_471/rebecca%20groynom%20_open__1.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2021/April_2021/Issue_471/rebecca%20groynom%20_open__1.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Rebecca Groynom  - Open"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2021/April_2021/Issue_471/rebecca%20groynom%20_open__1.jpg?s=t 120w, /galleries/News_Items/2021/April_2021/Issue_471/rebecca%20groynom%20_open__1.jpg?s=l 265w, /galleries/News_Items/2021/April_2021/Issue_471/rebecca%20groynom%20_open__1.jpg?s=lf 500w, /galleries/News_Items/2021/April_2021/Issue_471/rebecca%20groynom%20_open__1.jpg?s=f 750w, /galleries/News_Items/2021/April_2021/Issue_471/rebecca%20groynom%20_open__1.jpg?s=m 980w, /galleries/News_Items/2021/April_2021/Issue_471/rebecca%20groynom%20_open__1.jpg?s=p 1125w, /galleries/News_Items/2021/April_2021/Issue_471/rebecca%20groynom%20_open__1.jpg?s=mx 1600w"
      src="/galleries/News_Items/2021/April_2021/Issue_471/rebecca%20groynom%20_open__1.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Rebecca Groynom - Open <span class='image-credits'></span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container image-vertical">
<img class="carousel-image " alt="Jim Szudy - Sam Norton" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2021/April_2021/Issue_471/jim%20szudy%20_sam%20norton__1.jpg?s=t 120w, /galleries/News_Items/2021/April_2021/Issue_471/jim%20szudy%20_sam%20norton__1.jpg?s=l 265w, /galleries/News_Items/2021/April_2021/Issue_471/jim%20szudy%20_sam%20norton__1.jpg?s=lf 500w, /galleries/News_Items/2021/April_2021/Issue_471/jim%20szudy%20_sam%20norton__1.jpg?s=f 750w, /galleries/News_Items/2021/April_2021/Issue_471/jim%20szudy%20_sam%20norton__1.jpg?s=m 980w, /galleries/News_Items/2021/April_2021/Issue_471/jim%20szudy%20_sam%20norton__1.jpg?s=p 1125w, /galleries/News_Items/2021/April_2021/Issue_471/jim%20szudy%20_sam%20norton__1.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2021/April_2021/Issue_471/jim%20szudy%20_sam%20norton__1.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Jim Szudy - Sam Norton"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2021/April_2021/Issue_471/jim%20szudy%20_sam%20norton__1.jpg?s=t 120w, /galleries/News_Items/2021/April_2021/Issue_471/jim%20szudy%20_sam%20norton__1.jpg?s=l 265w, /galleries/News_Items/2021/April_2021/Issue_471/jim%20szudy%20_sam%20norton__1.jpg?s=lf 500w, /galleries/News_Items/2021/April_2021/Issue_471/jim%20szudy%20_sam%20norton__1.jpg?s=f 750w, /galleries/News_Items/2021/April_2021/Issue_471/jim%20szudy%20_sam%20norton__1.jpg?s=m 980w, /galleries/News_Items/2021/April_2021/Issue_471/jim%20szudy%20_sam%20norton__1.jpg?s=p 1125w, /galleries/News_Items/2021/April_2021/Issue_471/jim%20szudy%20_sam%20norton__1.jpg?s=mx 1600w"
      src="/galleries/News_Items/2021/April_2021/Issue_471/jim%20szudy%20_sam%20norton__1.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Jim Szudy - Sam Norton <span class='image-credits'></span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="The Cleveland Photo Fest Team" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2021/April_2021/Issue_471/cpf_team.jpg?s=t 120w, /galleries/News_Items/2021/April_2021/Issue_471/cpf_team.jpg?s=l 265w, /galleries/News_Items/2021/April_2021/Issue_471/cpf_team.jpg?s=lf 500w, /galleries/News_Items/2021/April_2021/Issue_471/cpf_team.jpg?s=f 750w, /galleries/News_Items/2021/April_2021/Issue_471/cpf_team.jpg?s=m 980w, /galleries/News_Items/2021/April_2021/Issue_471/cpf_team.jpg?s=p 1125w, /galleries/News_Items/2021/April_2021/Issue_471/cpf_team.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2021/April_2021/Issue_471/cpf_team.jpg" />
<noscript>
 <img class="carousel-image "
      alt="The Cleveland Photo Fest Team"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2021/April_2021/Issue_471/cpf_team.jpg?s=t 120w, /galleries/News_Items/2021/April_2021/Issue_471/cpf_team.jpg?s=l 265w, /galleries/News_Items/2021/April_2021/Issue_471/cpf_team.jpg?s=lf 500w, /galleries/News_Items/2021/April_2021/Issue_471/cpf_team.jpg?s=f 750w, /galleries/News_Items/2021/April_2021/Issue_471/cpf_team.jpg?s=m 980w, /galleries/News_Items/2021/April_2021/Issue_471/cpf_team.jpg?s=p 1125w, /galleries/News_Items/2021/April_2021/Issue_471/cpf_team.jpg?s=mx 1600w"
      src="/galleries/News_Items/2021/April_2021/Issue_471/cpf_team.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">The Cleveland Photo Fest Team <span class='image-credits'>Courtesy of Cleveland Photo Fest</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl02 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2021/April_2021/Issue_471/kaitlin_walsh%20_suspended_%20dear%20diary-women-only.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2021/April_2021/Issue_471/kaitlin_walsh%20_suspended_%20dear%20diary-women-only.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2021/April_2021/Issue_471/photothon.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2021/April_2021/Issue_471/photothon.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2021/April_2021/Issue_471/nina%20ripich%20_deja%20nude_%20show%202_1.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2021/April_2021/Issue_471/nina%20ripich%20_deja%20nude_%20show%202_1.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2021/April_2021/Issue_471/tittu%20shaji%20thomas%20_blue%20man_%20kerala%20show.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2021/April_2021/Issue_471/tittu%20shaji%20thomas%20_blue%20man_%20kerala%20show.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2021/April_2021/Issue_471/karen%20novak%20_sadie_%20furtography_1.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2021/April_2021/Issue_471/karen%20novak%20_sadie_%20furtography_1.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2021/April_2021/Issue_471/rebecca%20groynom%20_open__1.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2021/April_2021/Issue_471/rebecca%20groynom%20_open__1.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2021/April_2021/Issue_471/jim%20szudy%20_sam%20norton__1.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2021/April_2021/Issue_471/jim%20szudy%20_sam%20norton__1.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2021/April_2021/Issue_471/cpf_team.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2021/April_2021/Issue_471/cpf_team.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ced9297a5cb84d70afc17d41fdb971a0&amp;cb=31315783937' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6863&amp;cb=31315783937&amp;n=ced9297a5cb84d70afc17d41fdb971a0&amp;Page=6~%2fstreet-level%2fPhotoFest042021.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
After a year of uncertainty, a team of local photographers are bringing artistic relief to Cleveland with the 2021 <a href="https://clevelandphotofest.org/" target="_blank">Cleveland Photo Fest</a> (CPF). &#8220;Unity Through Photography&#8221;<b> </b>is the perfect motto for CPF, as the event aims to bring professional and amateur photographers together in artistic expression. After a year of planning, Laura D&#39;Alessandro, Jim Szudy, and Herb Ascherman, Jr. are finally staging CPF.&nbsp;<br>
<br>
<span class="content-image-left content-image-no-border"><noscript><img src="https://www.freshwatercleveland.com/galleries/News_Items/2021/April_2021/Issue_471/jim%20szudy%20_sam%20norton__1.jpg" srcset="https://www.freshwatercleveland.com/galleries/News_Items/2021/April_2021/Issue_471/jim%20szudy%20_sam%20norton__1.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/News_Items/2021/April_2021/Issue_471/jim%20szudy%20_sam%20norton__1.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/News_Items/2021/April_2021/Issue_471/jim%20szudy%20_sam%20norton__1.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/News_Items/2021/April_2021/Issue_471/jim%20szudy%20_sam%20norton__1.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/News_Items/2021/April_2021/Issue_471/jim%20szudy%20_sam%20norton__1.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Jim Szudy - Sam Norton</span></span>The festival is set to begin with its first event on Saturday, May 1st, followed by a <a href="https://clevelandphotofest.org/" target="_blank">calendar full of differently-themed</a> photography exhibits, interactive media installations, and other socially-distanced events. CPF runs through Wednesday, June 30.&nbsp;<br>
<br>
The announcement of this year&#8217;s CPF garnered several hundred submissions, says Ascherman. &#8220;It was a major effort, of which we are extremely appreciative,&#8221; he says. The <a href="https://bostwickdesign.com/" target="_blank">Botwick Design Art Initiative</a>, 2729 Prospect Ave., is the anchor location for CPF <a href="https://clevelandphotofest.org/photothon/" target="_blank">Photothon</a>, which includes the exhibits I Identify As&mdash;&#34;Where participants photograph a randomly selected partner of a different racial background;&#8221;&nbsp; Furtography&mdash;&#8220;a show for the dogs, in their noblest and most elegant;&#8221; Dear Diary&mdash;&#34;show us your secrets, for women only;&#8221; and Deja Nude&mdash;&#8220;Upbeat, enlightened, and just plain fun nudity.&#8221; The exhibits will run the length of CPF.&nbsp;&nbsp;<br>
<br>
In addition to the Botwick, more than 40 venues will also host installations and works of art throughout the festival&#8217;s eight-week run.&nbsp;<br>
<br>
Venues include <a href="http://pramaartspace.com/" target="_blank">Prama Art Studio</a> in Parma, <a href="https://www.bonfoey.com/exhibitions/12-focus/" target="_blank">The Bonfoey Gallery</a> downtown, <a href="https://www.bayarts.net/" target="_blank">BayArts</a> in Bay Village, and the <a href="https://lgbtcleveland.org/" target="_blank">LGBT Community Center of Greater Cleveland</a> on Detroit Avenue. Special events and guest speakers are scheduled at the Botwick every <a href="https://clevelandphotofest.org/photothon" target="_blank">Thursday night</a>.&nbsp;<br>
<br>
Coinciding with the special Thursday night programs, multimedia artists will also be showcased with experimental music soundscapes, and projections of 2D and 3D imagery throughout the Botwick gallery spaces. &#8220;Another dynamic aspect [is] we are involving different local artists that wouldn&#8217;t usually have that platform to showcase their artistry&mdash;encompassing more and more as we go along,&#8221; explains Szudy of the musicians and sound technicians involved.&nbsp;<br>
<br>
In 2019, the CPF team came together after photographer and educator D&#39;Alessandro felt that Cleveland needed more photography exhibitions and asked herself, &#8220;Where is all of the photography? We need to bring the community together.&#8221;<br>
<br>
<span class="content-image-right content-image-no-border"><noscript><img src="https://www.freshwatercleveland.com/galleries/News_Items/2021/April_2021/Issue_471/karen%20novak%20_sadie_%20furtography_1.jpg" srcset="https://www.freshwatercleveland.com/galleries/News_Items/2021/April_2021/Issue_471/karen%20novak%20_sadie_%20furtography_1.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/News_Items/2021/April_2021/Issue_471/karen%20novak%20_sadie_%20furtography_1.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/News_Items/2021/April_2021/Issue_471/karen%20novak%20_sadie_%20furtography_1.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/News_Items/2021/April_2021/Issue_471/karen%20novak%20_sadie_%20furtography_1.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/News_Items/2021/April_2021/Issue_471/karen%20novak%20_sadie_%20furtography_1.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Karen Novak - Sadie</span></span>D&#8217;Alessandro then approached Ascherman&mdash;a stalwart in the photography world for decades who started the first nonprofit photography gallery in Cleveland in the 1970s. After an exchange of ideas and the common desire to bring the arts community together, D&#39;Alessandro and Ascherman agreed something needed to be done.&nbsp;<br>
<br>
Through mutual friends in the art world, Szudy came on board to assist. A photographer, a multimedia technician, and a musician, Szudy was a perfect fit for the trio. The first CPF exploded on the scene within six months when it launched in 2019.&nbsp; &#8220;The organization had 21 exhibitions throughout the city at 16 different locations, and 256 different photographers,&#8221; says Ascherman.<br>
<br>
From CPF&#8217;s founding, the team was flooded with support from art galleries, curators, and even print houses offering their services. Then came the COVID-19 Pandemic. &#8220;Our biggest hurdle and factor was the unknown,&#8221; reflects Ascherman of just how the team navigated getting CPF off the ground for the 2021 event.<br>
<br>
This year&#8217;s festival has grown even bigger with multiple locations throughout the Cleveland area. The team says they believe in Cleveland and they want to bring the city together in the celebration of&nbsp;art. &#8220;We are a city-promoting organization,&#8221; says Szudy.&nbsp; &#8220;We have Cleveland at our forethought and our concept.&#8221;&nbsp;&nbsp;<br>
<br>
While art show openings typically include food and beverages, the current times call for things to operate a bit differently. &#8220;There will be none of the accessories to major gallery openings,&#8221; says Ascherman, describing the different feel of the upcoming events without the cocktail party additions. &#8220;We are really concentrating on the art. There is definitely a new paradigm in the art world.&#8221;&nbsp;<br>
<br>
As the openings approach, the team feels that with the proper protocols of mask mandates and distancing within the galleries, the events will be a safe and welcome respite. &#8220;People really want to get out,&#8221; says Ascherman. &#8220;And if we can do this in a socially responsible manner, we can all do this as a community social event.&#8221;<div id="hzImg" style="border: 4px solid rgb(255, 255, 255); line-height: 0px; overflow: hidden; padding: 0px; margin: 4px; position: absolute; z-index: 2147483647; border-radius: 4px; box-shadow: rgba(0, 0, 0, 0.4) 0px 1px 3px; visibility: visible; opacity: 1; top: 405px; left: 260px; cursor: pointer; pointer-events: none; width: auto; height: auto; background-color: rgb(255, 255, 255); display: none;">&nbsp;</div>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2fstreet-level%2fPhotoFest042021.aspx" onclick="ga('send','social','facebook','send','/street-level/PhotoFest042021.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2fstreet-level%2fPhotoFest042021.aspx&amp;text=Artistic+relief%3a+Cleveland+Photo+Fest+brings+cutting-edge+photography+exhibits+to+the+city" onclick="ga('send','social','twitter','send','/street-level/PhotoFest042021.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2fstreet-level%2fPhotoFest042021.aspx&amp;title=Artistic+relief%3a+Cleveland+Photo+Fest+brings+cutting-edge+photography+exhibits+to+the+city" onclick="ga('send','social','linkedin','send','/street-level/PhotoFest042021.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#83bcc1ece7fabeebf7f7f3f0a6b0e2a6b1e5a6b1e5f4f4f4ade5f1e6f0ebf4e2f7e6f1e0efe6f5e6efe2ede7ade0eceea6b1e5f0f7f1e6e6f7aeefe6f5e6efa6b1e5d3ebecf7ecc5e6f0f7b3b7b1b3b1b2ade2f0f3fba5e2eef3b8d0f6e1e9e6e0f7bed0ebe2f1e6b9c2f1f7eaf0f7eae0a8f1e6efeae6e5a6b0e2a8c0efe6f5e6efe2ede7a8d3ebecf7eca8c5e6f0f7a8e1f1eaede4f0a8e0f6f7f7eaede4aee6e7e4e6a8f3ebecf7ece4f1e2f3ebfaa8e6fbebeae1eaf7f0a8f7eca8f7ebe6a8e0eaf7fa" onclick="ga('send','social','email','send','/street-level/PhotoFest042021.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.freshwatercleveland.com/street-level/PhotoFest042021.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/galleries/about/Authors/rebecca_groynom.jpg" alt="" />
<h2>Read more articles by <a target='' href='/authors/rebeccagroynom120515.aspx'>Rebecca Groynom</a>.</h2>
Rebecca Groynom is a freelance writer, photographer, and resident of Cleveland Heights. In addition to writing for Fresh Water Cleveland, she has been published in several scientific journals, and her photography has been showcased in exhibitions throughout the US.
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.freshwatercleveland.com/street-level/PhotoFest042021.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=24ff6dc08a1340cb9a8782c5edfd8b17&amp;cb=31315783937' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6872&amp;cb=31315783937&amp;n=24ff6dc08a1340cb9a8782c5edfd8b17&amp;Page=6~%2fstreet-level%2fPhotoFest042021.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ef8d4f5edfb04d42b826c087a7da189b&amp;cb=31315783937' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6873&amp;cb=31315783937&amp;n=ef8d4f5edfb04d42b826c087a7da189b&amp;Page=6~%2fstreet-level%2fPhotoFest042021.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl00">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ea31a070f80b405bbf204b511685acfe&amp;cb=31315783937' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6864&amp;cb=31315783937&amp;n=ea31a070f80b405bbf204b511685acfe&amp;Page=6~%2fstreet-level%2fPhotoFest042021.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl01">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=75716264092d48f585192b07ccbda45e&amp;cb=31315783937' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6865&amp;cb=31315783937&amp;n=75716264092d48f585192b07ccbda45e&amp;Page=6~%2fstreet-level%2fPhotoFest042021.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl02">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b2df711bbcba4e15a4e319dc6913e3e2&amp;cb=31315783937' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6866&amp;cb=31315783937&amp;n=b2df711bbcba4e15a4e319dc6913e3e2&amp;Page=6~%2fstreet-level%2fPhotoFest042021.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>

<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=75715b07fe3d4b168e3eab513bea768a&amp;cb=31315783937' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6867&amp;cb=31315783937&amp;n=75715b07fe3d4b168e3eab513bea768a&amp;Page=6~%2fstreet-level%2fPhotoFest042021.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_ctl09_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online newsletter. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$ctl09$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$ctl09$ButtonSubmit" id="ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail&#39;,&#39;Freshwater+Cleveland&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online newsletter. Fair?</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=eac54b77d4284ed7b780dc7faa6bf2d9&amp;cb=31315783937' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6868&amp;cb=31315783937&amp;n=eac54b77d4284ed7b780dc7faa6bf2d9&amp;Page=6~%2fstreet-level%2fPhotoFest042021.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4d80967c1dab4d24a4a86de6e54ab1b6&amp;cb=31315783937' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6869&amp;cb=31315783937&amp;n=4d80967c1dab4d24a4a86de6e54ab1b6&amp;Page=6~%2fstreet-level%2fPhotoFest042021.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '57dddfb3-2d47-4d98-9ee6-96233b89ff33');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=9154d3e17aad4c39afd13f3d86f55a66&amp;cb=31315783937' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6870&amp;cb=31315783937&amp;n=9154d3e17aad4c39afd13f3d86f55a66&amp;Page=6~%2fstreet-level%2fPhotoFest042021.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f2bdf2857a954dbbbb58b54aade08837&amp;cb=31315783937' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6871&amp;cb=31315783937&amp;n=f2bdf2857a954dbbbb58b54aade08837&amp;Page=6~%2fstreet-level%2fPhotoFest042021.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/southwest-michigan/features/So-what-happens-now-for-the-homeless-Continuum-of-Care-seeks-community-wide-and-long-ter-022421.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/southwest-michigan/galleries/homeless_img_2481.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/southwest-michigan/galleries/homeless_img_2481.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/southwest-michigan/features/So-what-happens-now-for-the-homeless-Continuum-of-Care-seeks-community-wide-and-long-ter-022421.aspx" target="_blank">So what happens now for the homeless? Continuum of Care seeks community-wide and long-term solutions</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Southwest Michigan's Second Wave
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/blackhistorymonth.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/blackhistorymonth.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/blackhistorymonth.jpg?s=l" class="lazy-load thumb">
</a></div>
 <a href="https://www.inputfortwayne.com/features/blackhistorymonth.aspx" target="_blank">What does Black History Month mean to you, and what are your hopes for Fort Wayne’s future?</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/epicenter/features/Great-Lakes-Bay-Region-inclusive-business-community.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/epicenter/galleries/jib-bob-owner.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/epicenter/galleries/jib-bob-owner.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/epicenter/features/Great-Lakes-Bay-Region-inclusive-business-community.aspx" target="_blank">Great Lakes Bay Region works to create an inclusive business community</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Epicenter - Mount Pleasant
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/midland/features/bird-scooters-shared-transporation-midland.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/midland/galleries/feb-25-mast.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/midland/galleries/feb-25-mast.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/midland/features/bird-scooters-shared-transporation-midland.aspx" target="_blank">Midland expands shared transportation options as part of accessibility improvement strategy</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Midland
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=37e78dea94cb462e8b1bcefe798e8e60&amp;cb=31315783937' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=234&amp;cb=31315783937&amp;n=37e78dea94cb462e8b1bcefe798e8e60&amp;Page=6~%2fstreet-level%2fPhotoFest042021.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6391e22e8b4b4005a9da8368481338eb&amp;cb=31315783937' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=235&amp;cb=31315783937&amp;n=6391e22e8b4b4005a9da8368481338eb&amp;Page=6~%2fstreet-level%2fPhotoFest042021.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=fbea34a1ce5c4b0e991fb5bc4ce2ee25&amp;cb=31315783937' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=236&amp;cb=31315783937&amp;n=fbea34a1ce5c4b0e991fb5bc4ce2ee25&amp;Page=6~%2fstreet-level%2fPhotoFest042021.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b94295bf44f54ea1868c8b36cfde4575&amp;cb=31315783937' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=237&amp;cb=31315783937&amp;n=b94295bf44f54ea1868c8b36cfde4575&amp;Page=6~%2fstreet-level%2fPhotoFest042021.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a98fcaadfa02436882bd40893e20c94c&amp;cb=31315783937' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=238&amp;cb=31315783937&amp;n=a98fcaadfa02436882bd40893e20c94c&amp;Page=6~%2fstreet-level%2fPhotoFest042021.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=40795dff28cb4e428a6e079c8f6a335d&amp;cb=31315783937' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=239&amp;cb=31315783937&amp;n=40795dff28cb4e428a6e079c8f6a335d&amp;Page=6~%2fstreet-level%2fPhotoFest042021.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=911657e51bfd4be69cd3322426ed95ff&amp;cb=31315783937' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=240&amp;cb=31315783937&amp;n=911657e51bfd4be69cd3322426ed95ff&amp;Page=6~%2fstreet-level%2fPhotoFest042021.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=699a7ff9e51444cb8ecf3bf4a61104fc&amp;cb=31315783937' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=241&amp;cb=31315783937&amp;n=699a7ff9e51444cb8ecf3bf4a61104fc&amp;Page=6~%2fstreet-level%2fPhotoFest042021.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=956ccb3437114fa39405da283ae6f927&amp;cb=31315783937' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=242&amp;cb=31315783937&amp;n=956ccb3437114fa39405da283ae6f927&amp;Page=6~%2fstreet-level%2fPhotoFest042021.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=07b391170d644db798e4bdd01d62fe21&amp;cb=31315783937' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=243&amp;cb=31315783937&amp;n=07b391170d644db798e4bdd01d62fe21&amp;Page=6~%2fstreet-level%2fPhotoFest042021.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=21d9de43db844000946efcc9743ab4db&amp;cb=31315783937' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=244&amp;cb=31315783937&amp;n=21d9de43db844000946efcc9743ab4db&amp;Page=6~%2fstreet-level%2fPhotoFest042021.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=191d3ba614664a64b5e28babbc7c1cdc&amp;cb=31315783937' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=245&amp;cb=31315783937&amp;n=191d3ba614664a64b5e28babbc7c1cdc&amp;Page=6~%2fstreet-level%2fPhotoFest042021.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online newsletter. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Freshwater+Cleveland&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About FreshWater</a></li>
<li><a href="/about/Links.aspx">Cleveland Links</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782462';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="C783B3CA" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="6tE85lyjlxwAZz73O4f+2rgbYDLCaeIOjnD+Vr1f4bQIfls+f1q44lD0NJ2fVYsEzg8xjqYzW4o/sAFfPB41kGbEJX4oB0Cvm12tCrsZd3mA2ieLoQHaVHcvNE+EQlWj4ZDDWdJVJdhd6IEUv8W+FeIvvAu5Gl0eWb/+G79VcyjgO+gp" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637321773772739184" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
