
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Don't call it a comeback: Beachland Ballroom to revive Music Saves space as Cleveland Rocks Shop
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Freshwater Cleveland RSS feed!" href="https://feeds.feedburner.com/FreshwaterCleveland" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.freshwatercleveland.com/street-level/clevelandrocksshop021120.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.freshwatercleveland.com/street-level/clevelandrocksshop021120.aspx" />
<meta property="og:site_name" content="Cleveland - Freshwater Media" />
<meta property="og:title" content="Don&#39;t call it a comeback: Beachland Ballroom to revive Music Saves space as Cleveland Rocks Shop" />
<meta property="og:image" content="https://www.freshwatercleveland.com/galleries/News_Items/2020/February_2020/Issue_417/music_saves_02.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="As the Beachland Ballroom prepares to blow out its 20th birthday candles, the iconic concert venue is morphing into a musical campus of sorts with the forthcoming addition of the Cleveland Rocks Shop." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:admins" content="1217094683" />
<meta property="fb:admins" content="583267290" />
<meta property="fb:app_id" content="148315665262637" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@FreshWaterCLE" />
<meta name="twitter:title" content="Don&#39;t call it a comeback: Beachland Ballroom to revive Music Saves space as Cleveland Rocks Shop" />
<meta name="twitter:url" content="https://www.freshwatercleveland.com/street-level/clevelandrocksshop021120.aspx" />
<meta name="twitter:image" content="https://www.freshwatercleveland.com/galleries/News_Items/2020/February_2020/Issue_417/music_saves_02.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637167043600000000" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=636717352600000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637167596520000000"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':234,'Footer 02':235,'Footer 03':236,'Footer 04':237,'Footer 05':238,'Footer 06':239,'Footer 07':240,'Footer 08':241,'Footer 09':242,'Footer 10':243,'Footer 11':244,'Footer 12':245,'Leaderboard 2':6872,'Leaderboard 3':6873,'Masthead Leaderboard':6863,'Rectangle 1':6867,'Rectangle 2':6868,'Rectangle 3':6869,'Rectangle 4':6870,'Rectangle 5':6871,'Rectangle Html 1':6864,'Rectangle Html 2':6865,'Rectangle Html 3':6866};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=6~%2fstreet-level%2fclevelandrocksshop021120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eEducation%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eWaterloo+%26+Collinwood'></script>
<meta name="description" content="As the Beachland Ballroom prepares to blow out its 20th birthday candles, the iconic concert venue is morphing into a musical campus of sorts with the forthcoming addition of the Cleveland Rocks Shop." />
<meta name="keywords" content="Cindy Barber, Beachland Ballroom, Music Emporium, Space: ROCK, Cleveland Rocks Shop" />
<script>
    var isRootSite = true;
    var fbParseFeed = false, fbParseLikeButton = false, fbRequireScript = false, twitterRequireScript = false, fbParseComments = false;
</script>
<script type="text/javascript">
var google_domain = 'www.freshwatercleveland.com';
var google_cx = '006919356486600035371:mpcbvutfynu';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-34','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="freshwater-cleveland ch-street-level NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
    //var facebookLoginStatus = null;
    window.fbAsyncInit = function () {

        FB.init({
        
                    appId: '148315665262637',
        
            version: 'v6.0',
            status: true, // check login status
            cookie: true, // enable cookies to allow the server to access the session
            xfbml: false  // parse XFBML
        });

        if (fbParseLikeButton) {
            var buttons = document.getElementsByClassName("fb-like");
            for (i = 0; i < buttons.length; i++) {
                FB.XFBML.parse(buttons[i].parentNode);
            }
        }

        if (fbParseFeed) {
            var feed = document.getElementById('fb-page').parentNode;
            FB.XFBML.parse(feed);
        }

        if (fbParseComments) {
            var comments = document.getElementById('commentsContainer').parentNode;
            FB.XFBML.parse(comments);
        }

        //FB.getLoginStatus(function(r) {
        //    facebookLoginStatus = r.session;
        //});
    };

</script>
<form method="post" action="./clevelandrocksshop021120.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="qF4E78K3fHBjhl6iB3sfr8ixLLmSOi4lWKpPHsVYF0xjFVXNVHi7bhJREiDmoaTg8pJgBwxiHSTqqIyKvFRq+xA69zuNt9yZ6EZ0DboCrnVo+UyP7d0mzkurIW4N8LA60aAkcMKEKd3Y2Sc5ofbi4vSK9Z1ozNDWyhbuV9xg0yi467dqPfPvZuA05BISIakogxddzPuzm5lzPS5MV2Ryz8KNO1bjEaOXW2ictoeivZ6cx7tV" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/movetocleveland.aspx'>Come To Cleveland</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/fresh-water-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-freshwater.png" alt="Freshwater Cleveland" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/movetocleveland.aspx'>Come To Cleveland</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Freshwater+Cleveland'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/fresh-water-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">Don't call it a comeback: Beachland Ballroom to revive Music Saves space as Cleveland Rocks Shop</h1>
<div class="byline">
<span class="author">Jen Jones Donatelli</span> |
<span class="date">Tuesday, February 11, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2fstreet-level%2fclevelandrocksshop021120.aspx" onclick="ga('send', 'social', 'facebook', 'send', 'http://www.freshwatercleveland.com/street-level/clevelandrocksshop021120.aspx'); "><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=http%3a%2f%2fwww.freshwatercleveland.com%2fstreet-level%2fclevelandrocksshop021120.aspx&text=Don%27t+call+it+a+comeback%3a+Beachland+Ballroom+to+revive+Music+Saves+space+as+Cleveland+Rocks+Shop" onclick="ga('send', 'social', 'twitter', 'send', 'http://www.freshwatercleveland.com/street-level/clevelandrocksshop021120.aspx'); "><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.freshwatercleveland.com%2fstreet-level%2fclevelandrocksshop021120.aspx&title=Don%27t+call+it+a+comeback%3a+Beachland+Ballroom+to+revive+Music+Saves+space+as+Cleveland+Rocks+Shop" onclick="ga('send', 'social', 'linkedin', 'send', 'http://www.freshwatercleveland.com/street-level/clevelandrocksshop021120.aspx'); "><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#48770a272c3175203c3c386d7b296d7a2e6d7a2e3f3f3f662e3a2d3b203f293c2d3a2b242d3e2d2429262c662b27256d7a2e3b3c3a2d2d3c65242d3e2d246d7a2e2b242d3e2d2429262c3a272b233b3b202738787a79797a7866293b38306e1b3d2a222d2b3c751b20293a2d72680c27266f3c682b29242468213c6829682b27252d2a292b2372680a2d292b202429262c680a2924243a272725683c27683a2d3e213e2d68053d3b212b681b293e2d3b683b38292b2d68293b680b242d3e2d2429262c681a272b233b681b202738" onclick="ga('send', 'social', 'email', 'send', 'http://www.freshwatercleveland.com/street-level/clevelandrocksshop021120.aspx'); "><img src="/images/share_email.png" alt="Share through Email" /></a></span>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="http://www.freshwatercleveland.com/street-level/clevelandrocksshop021120.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            var fbParseLikeButton = true, fbRequireScript = true;
        </script>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="The Cleveland Rocks Shop soon will replace the Music Saves record store, which closed in 2017." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2020/February_2020/Issue_417/music_saves_02.jpg?s=t 120w, /galleries/News_Items/2020/February_2020/Issue_417/music_saves_02.jpg?s=l 265w, /galleries/News_Items/2020/February_2020/Issue_417/music_saves_02.jpg?s=lf 500w, /galleries/News_Items/2020/February_2020/Issue_417/music_saves_02.jpg?s=f 750w, /galleries/News_Items/2020/February_2020/Issue_417/music_saves_02.jpg?s=m 980w, /galleries/News_Items/2020/February_2020/Issue_417/music_saves_02.jpg?s=p 1125w, /galleries/News_Items/2020/February_2020/Issue_417/music_saves_02.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2020/February_2020/Issue_417/music_saves_02.jpg" />
<noscript>
 <img class="carousel-image "
      alt="The Cleveland Rocks Shop soon will replace the Music Saves record store, which closed in 2017."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2020/February_2020/Issue_417/music_saves_02.jpg?s=t 120w, /galleries/News_Items/2020/February_2020/Issue_417/music_saves_02.jpg?s=l 265w, /galleries/News_Items/2020/February_2020/Issue_417/music_saves_02.jpg?s=lf 500w, /galleries/News_Items/2020/February_2020/Issue_417/music_saves_02.jpg?s=f 750w, /galleries/News_Items/2020/February_2020/Issue_417/music_saves_02.jpg?s=m 980w, /galleries/News_Items/2020/February_2020/Issue_417/music_saves_02.jpg?s=p 1125w, /galleries/News_Items/2020/February_2020/Issue_417/music_saves_02.jpg?s=mx 1600w"
      src="/galleries/News_Items/2020/February_2020/Issue_417/music_saves_02.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">The Cleveland Rocks Shop soon will replace the Music Saves record store, which closed in 2017. <span class='image-credits'>Jen Donatelli</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Cindy Barber" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2020/February_2020/Issue_417/cindy_barber.jpg?s=t 120w, /galleries/News_Items/2020/February_2020/Issue_417/cindy_barber.jpg?s=l 265w, /galleries/News_Items/2020/February_2020/Issue_417/cindy_barber.jpg?s=lf 500w, /galleries/News_Items/2020/February_2020/Issue_417/cindy_barber.jpg?s=f 750w, /galleries/News_Items/2020/February_2020/Issue_417/cindy_barber.jpg?s=m 980w, /galleries/News_Items/2020/February_2020/Issue_417/cindy_barber.jpg?s=p 1125w, /galleries/News_Items/2020/February_2020/Issue_417/cindy_barber.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2020/February_2020/Issue_417/cindy_barber.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Cindy Barber"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2020/February_2020/Issue_417/cindy_barber.jpg?s=t 120w, /galleries/News_Items/2020/February_2020/Issue_417/cindy_barber.jpg?s=l 265w, /galleries/News_Items/2020/February_2020/Issue_417/cindy_barber.jpg?s=lf 500w, /galleries/News_Items/2020/February_2020/Issue_417/cindy_barber.jpg?s=f 750w, /galleries/News_Items/2020/February_2020/Issue_417/cindy_barber.jpg?s=m 980w, /galleries/News_Items/2020/February_2020/Issue_417/cindy_barber.jpg?s=p 1125w, /galleries/News_Items/2020/February_2020/Issue_417/cindy_barber.jpg?s=mx 1600w"
      src="/galleries/News_Items/2020/February_2020/Issue_417/cindy_barber.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Cindy Barber <span class='image-credits'>Bob Perkoski</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container image-vertical">
<img class="carousel-image " alt="The front door of the former Music Saves record store is plastered with band decals." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/News_Items/2020/February_2020/Issue_417/music_saves_03.jpg?s=t 120w, /galleries/News_Items/2020/February_2020/Issue_417/music_saves_03.jpg?s=l 265w, /galleries/News_Items/2020/February_2020/Issue_417/music_saves_03.jpg?s=lf 500w, /galleries/News_Items/2020/February_2020/Issue_417/music_saves_03.jpg?s=f 750w, /galleries/News_Items/2020/February_2020/Issue_417/music_saves_03.jpg?s=m 980w, /galleries/News_Items/2020/February_2020/Issue_417/music_saves_03.jpg?s=p 1125w, /galleries/News_Items/2020/February_2020/Issue_417/music_saves_03.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/News_Items/2020/February_2020/Issue_417/music_saves_03.jpg" />
<noscript>
 <img class="carousel-image "
      alt="The front door of the former Music Saves record store is plastered with band decals."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/News_Items/2020/February_2020/Issue_417/music_saves_03.jpg?s=t 120w, /galleries/News_Items/2020/February_2020/Issue_417/music_saves_03.jpg?s=l 265w, /galleries/News_Items/2020/February_2020/Issue_417/music_saves_03.jpg?s=lf 500w, /galleries/News_Items/2020/February_2020/Issue_417/music_saves_03.jpg?s=f 750w, /galleries/News_Items/2020/February_2020/Issue_417/music_saves_03.jpg?s=m 980w, /galleries/News_Items/2020/February_2020/Issue_417/music_saves_03.jpg?s=p 1125w, /galleries/News_Items/2020/February_2020/Issue_417/music_saves_03.jpg?s=mx 1600w"
      src="/galleries/News_Items/2020/February_2020/Issue_417/music_saves_03.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">The front door of the former Music Saves record store is plastered with band decals. <span class='image-credits'>Jen Donatelli</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl02 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2020/February_2020/Issue_417/music_saves_02.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2020/February_2020/Issue_417/music_saves_02.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2020/February_2020/Issue_417/cindy_barber.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2020/February_2020/Issue_417/cindy_barber.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/News_Items/2020/February_2020/Issue_417/music_saves_03.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/News_Items/2020/February_2020/Issue_417/music_saves_03.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=10f0d5f3a0e04f55bb7105f8cf96abbc&amp;cb=77150051377' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6863&amp;cb=77150051377&amp;n=10f0d5f3a0e04f55bb7105f8cf96abbc&amp;Page=6~%2fstreet-level%2fclevelandrocksshop021120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eEducation%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eWaterloo+%26+Collinwood' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<p><span style="caret-color: rgb(0, 0, 0);">With the recent openings of </span><a href="https://www.freshwatercleveland.com/street-level/poplife100919.aspx" style="caret-color: rgb(0, 0, 0);">Pop Life</a><span style="caret-color: rgb(0, 0, 0);"> and </span><a href="https://www.freshwatercleveland.com/breaking-ground/sixshooter012120.aspx" style="caret-color: rgb(0, 0, 0);">Six Shooter Coffee</a>&#39;s new location<span style="caret-color: rgb(0, 0, 0);">, Waterloo Road seems to be hitting a high note lately&mdash;and </span><a href="http://beachlandballroom.com" style="caret-color: rgb(0, 0, 0);" target="_blank">Beachland Ballroom</a><span style="caret-color: rgb(0, 0, 0);"> owner Cindy Barber has big plans to keep it rocking and rolling.</span><br>
<br>
<span style="caret-color: rgb(0, 0, 0);">This week, Barber plans to announce an </span><a href="https://ioby.org/project/cleveland-rocks-shop" style="caret-color: rgb(0, 0, 0);" target="_blank">ioby fundraising campaign</a><span style="caret-color: rgb(0, 0, 0);"> to mount the </span><strong style="caret-color: rgb(0, 0, 0);">Cleveland Rocks Shop</strong><span style="caret-color: rgb(0, 0, 0);">, a retail space showcasing local music and honoring its past, present, and future. Housed inside the former Music Saves record store (which shuttered in late 2017), Barber sees the Cleveland Rocks Shop as the next step in creating a campus of sorts as an extension of the Beachland Ballroom. </span><br>
<br>
<span style="caret-color: rgb(0, 0, 0);">&quot;The whole idea is to energize our music economy in Cleveland,&rdquo; says Barber. &ldquo;When I was a kid, I worked at record distribution houses, and back then, we were one of the top record markets in the country, thanks to [legendary DJs like] Alan Freed,&nbsp;Bill Randle, and WMMS. I&rsquo;m hoping in some small way to recapture and honor some of that rich history and energy.&rdquo;</span><br>
<br>
<span style="caret-color: rgb(0, 0, 0);"><span caption="Music Emporium and Space: ROCK are next to the future Cleveland Rocks Shop." captionfromimage="false" class="content-image-left" src="https://www.freshwatercleveland.com/galleries/News_Items/2020/February_2020/Issue_417/music_saves_01.jpg"><noscript><img src="https://www.freshwatercleveland.com/galleries/News_Items/2020/February_2020/Issue_417/music_saves_01.jpg" srcset="https://www.freshwatercleveland.com/galleries/News_Items/2020/February_2020/Issue_417/music_saves_01.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/News_Items/2020/February_2020/Issue_417/music_saves_01.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/News_Items/2020/February_2020/Issue_417/music_saves_01.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/News_Items/2020/February_2020/Issue_417/music_saves_01.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/News_Items/2020/February_2020/Issue_417/music_saves_01.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Music Emporium and Space: ROCK are next to the future Cleveland Rocks Shop.</span></span>Barber has been diligently working toward that goal ever since her nonprofit&nbsp;bought the building next door to the Beachland Ballroom in February 2018. The building houses guitar shop Music Emporium and concert photography gallery </span><a href="https://www.facebook.com/pages/category/Nonprofit-Organization/Space-ROCK-577928505565228/" style="caret-color: rgb(0, 0, 0);" target="_blank">Space: ROCK</a><span style="caret-color: rgb(0, 0, 0);">, as well as numerous band rehearsal spaces. The Cleveland Rocks Shop will soon join the fold when it opens its doors in April. (Music SAVES owner Melanie Hershberger still owns that particular part of the space, but Barber will be renting it out as part of the new venture.)</span><br>
<br>
<span style="caret-color: rgb(0, 0, 0);">&ldquo;We&rsquo;ll be curating and selling products that represent Cleveland music history and current bands,&rdquo; says Barber, adding that the shop will also feature interactive listening stations. Clevelanders will also be able to consign their own music memorabilia, which will not only be sold in the store, but&nbsp;digitized and donated to the Rock &amp; Roll Hall of Fame Library &amp; Archives.</span><br>
<br>
<span style="caret-color: rgb(0, 0, 0);">Once the Cleveland Rocks shop is up and running, Barber plans to ramp up efforts at the Space: ROCK gallery and&nbsp;will later transform the back part of the building&mdash;which once housed a bowling alley&mdash;into the&nbsp;NOMAD (Northeast Ohio Music &amp; Arts Development) Music Hub.&nbsp;Envisioned as a center for music education and collaboration, the facility will offer both recording and video technology, and Barber also hopes to develop a&nbsp;membership program loosely modeled after</span><span style="caret-color: rgb(0, 0, 0);">&nbsp;</span><a href="http://memphisslimhouse.org" style="caret-color: rgb(0, 0, 0);" target="_blank">Memphis Slim&nbsp;House</a><span style="caret-color: rgb(0, 0, 0);">&nbsp;in which musicians can rent rehearsal space or a recording studio.</span><br>
<br>
<span caption="Beachland Ballroom owner Cindy Barber wants to energize Cleveland's music economy." captionfromimage="false" class="content-image-right" src="https://www.freshwatercleveland.com/galleries/News_Items/2020/February_2020/Issue_417/cindy_barber.jpg" style="caret-color: rgb(0, 0, 0);"><noscript><img src="https://www.freshwatercleveland.com/galleries/News_Items/2020/February_2020/Issue_417/cindy_barber.jpg" srcset="https://www.freshwatercleveland.com/galleries/News_Items/2020/February_2020/Issue_417/cindy_barber.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/News_Items/2020/February_2020/Issue_417/cindy_barber.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/News_Items/2020/February_2020/Issue_417/cindy_barber.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/News_Items/2020/February_2020/Issue_417/cindy_barber.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/News_Items/2020/February_2020/Issue_417/cindy_barber.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Beachland Ballroom owner Cindy Barber wants to energize Cleveland's music economy.</span></span><span style="caret-color: rgb(0, 0, 0);">It&rsquo;s all part of the bigger picture that Barber is advancing via her nonprofit Cleveland Rocks: Past, Present, and Future&mdash;having assembled a&nbsp;board that includes technology advisers,&nbsp;consultants, and others who can bring the vision to fruition.<br>
<br>
&quot;The</span><span style="vertical-align:baseline">&nbsp;mission has been around awhile,&nbsp;and now we&rsquo;re finally in a place where we&rsquo;ve got enough support from a newly energized board where we can activate now in a physical space,&quot; says Barber.<br>
<br>
Barber&#39;s efforts have also attracted a one-to-one matching grant from <a href="https://www.artplaceamerica.org" target="_blank">Artplace America</a>&nbsp;for the ioby campaign, with all gifts matched up to $15,000 for a potential fundraising total of $35,655.&nbsp;The timing is opportune, with the Beachland Ballroom celebrating its 20th anniversary in March, and Waterloo experiencing new momentum.<br>
<br>
As Barber&#39;s nonprofit creates more of a presence on the street, she hopes to intersect with other arts-focused nonprofits like <a href="http://praxisfiberworkshop.com" target="_blank">Praxis Fiber Workshop</a> and <a href="http://waterlooarts.org" target="_blank">Waterloo Arts</a>.&nbsp;<br>
<br>
&quot;Ultimately, we want to create the &#39;Waterloo Arts&nbsp;Experience District,&#39;&quot; says Barber. &quot;There are a lot of great nonprofits here, and we want to make all of these educational platforms interact as we grow the neighborhood.&quot;</span></p>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2fstreet-level%2fclevelandrocksshop021120.aspx" onclick="ga('send', 'social', 'facebook', 'send', 'http://www.freshwatercleveland.com/street-level/clevelandrocksshop021120.aspx'); "><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=http%3a%2f%2fwww.freshwatercleveland.com%2fstreet-level%2fclevelandrocksshop021120.aspx&text=Don%27t+call+it+a+comeback%3a+Beachland+Ballroom+to+revive+Music+Saves+space+as+Cleveland+Rocks+Shop" onclick="ga('send', 'social', 'twitter', 'send', 'http://www.freshwatercleveland.com/street-level/clevelandrocksshop021120.aspx'); "><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.freshwatercleveland.com%2fstreet-level%2fclevelandrocksshop021120.aspx&title=Don%27t+call+it+a+comeback%3a+Beachland+Ballroom+to+revive+Music+Saves+space+as+Cleveland+Rocks+Shop" onclick="ga('send', 'social', 'linkedin', 'send', 'http://www.freshwatercleveland.com/street-level/clevelandrocksshop021120.aspx'); "><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#57681538332e6a3f23232772643672653172653120202079312532243f2036233225343b3221323b3639337934383a7265312423253232237a3b3221323b726531343b3221323b3639332538343c24243f3827676566666567793624272f710422353d3234236a043f3625326d7713383970237734363b3b773e2377367734383a323536343c6d77153236343f3b3639337715363b3b2538383a772338772532213e2132771a22243e3477043621322477242736343277362477143b3221323b363933770538343c2477043f3827" onclick="ga('send', 'social', 'email', 'send', 'http://www.freshwatercleveland.com/street-level/clevelandrocksshop021120.aspx'); "><img src="/images/share_email.png" alt="Share through Email" /></a></span>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/galleries/gnp_2251.jpg" alt="" />
<h2>Read more articles by <a target='' href='/authors/jenjonesdonatelli.aspx'>Jen Jones Donatelli</a>.</h2>
As an enthusiastic CLE-vangelist, Jen Jones Donatelli enjoys diving headfirst into her work with <i>FreshWater Cleveland.</i> Upon moving back to Cleveland after 16 years in Los Angeles, Jen served as <em>FreshWater&#39;s </em>managing editor for two years (2017-2019) and continues her work with the publication as a contributing editor and host of the <a href="https://www.freshwatercleveland.com/series/fresh-faces.aspx"><em>FreshFaces </em>podcast</a>.
Along with her work at FreshWater, she is the newly minted editor-of-chief of <em><a href="http://ediblecleveland.com" target="_blank">Edible Cleveland</a> </em>and a contributing editor for <a href="https://www.thisiscleveland.com" target="_blank">Destination Cleveland</a>. When not typing the day away at her laptop, she teaches writing and creativity classes for <a href="http://www.creative-groove.com" target="_blank">Creative Groove</a>, <a href="https://www.litcleveland.org" target="_blank">Literary Cleveland</a>, <a href="https://www.csuohio.edu" target="_blank">Cleveland State University</a>, and more. Jen is a proud graduate of Ohio University&#39;s E.W. Scripps School of Journalism.
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Arts + Culture" href="/tags/taghome.aspx?tag=Arts+%2b+Culture">Arts + Culture</a>, <a title="View more stories related to Education" href="/tags/taghome.aspx?tag=Education">Education</a>, <a title="View more stories related to Placemaking + Neighborhoods" href="/tags/taghome.aspx?tag=Placemaking+%2b+Neighborhoods">Placemaking + Neighborhoods</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to Waterloo & Collinwood" href="/cities/waterloo_collinwood/waterloocollinwood.aspx">Waterloo & Collinwood</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<fb:comments href="https://www.freshwatercleveland.com/street-level/clevelandrocksshop021120.aspx" num_posts="100" width="560"></fb:comments>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var fbParseComments = true, fbRequireScript = true;
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=7d288726b82f45afb1228a0827edc287&amp;cb=13030554080' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6872&amp;cb=13030554080&amp;n=7d288726b82f45afb1228a0827edc287&amp;Page=6~%2fstreet-level%2fclevelandrocksshop021120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eEducation%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eWaterloo+%26+Collinwood' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=7c4ec598787048bdb8c3df41350bcfc3&amp;cb=13030554080' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6873&amp;cb=13030554080&amp;n=7c4ec598787048bdb8c3df41350bcfc3&amp;Page=6~%2fstreet-level%2fclevelandrocksshop021120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eEducation%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eWaterloo+%26+Collinwood' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl00">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ad77f16c9f724f1caf393eca140d8e45&amp;cb=13030554080' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6864&amp;cb=13030554080&amp;n=ad77f16c9f724f1caf393eca140d8e45&amp;Page=6~%2fstreet-level%2fclevelandrocksshop021120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eEducation%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eWaterloo+%26+Collinwood' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl01">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=5bf3b47f7e0e429292cf0501a45e5896&amp;cb=13030554080' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6865&amp;cb=13030554080&amp;n=5bf3b47f7e0e429292cf0501a45e5896&amp;Page=6~%2fstreet-level%2fclevelandrocksshop021120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eEducation%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eWaterloo+%26+Collinwood' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl02">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=2a2fcfdedae945e4adacfa2c29c8895e&amp;cb=13030554080' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6866&amp;cb=13030554080&amp;n=2a2fcfdedae945e4adacfa2c29c8895e&amp;Page=6~%2fstreet-level%2fclevelandrocksshop021120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eEducation%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eWaterloo+%26+Collinwood' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=2bf9611ddab24d09bf11bf4b618828b1&amp;cb=13030554080' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6867&amp;cb=13030554080&amp;n=2bf9611ddab24d09bf11bf4b618828b1&amp;Page=6~%2fstreet-level%2fclevelandrocksshop021120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eEducation%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eWaterloo+%26+Collinwood' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_ctl09_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online newsletter. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$ctl09$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$ctl09$ButtonSubmit" id="ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail&#39;,&#39;Freshwater+Cleveland&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online newsletter. Fair?</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=356b2ff8b74148f7bc463b507b52e7b4&amp;cb=13030554080' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6868&amp;cb=13030554080&amp;n=356b2ff8b74148f7bc463b507b52e7b4&amp;Page=6~%2fstreet-level%2fclevelandrocksshop021120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eEducation%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eWaterloo+%26+Collinwood' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=7b573fe9650d47f1ab1dfec907c7d97a&amp;cb=13030554080' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6869&amp;cb=13030554080&amp;n=7b573fe9650d47f1ab1dfec907c7d97a&amp;Page=6~%2fstreet-level%2fclevelandrocksshop021120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eEducation%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eWaterloo+%26+Collinwood' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '7104fe31-77f2-4740-a99a-05ad2368aa2a');</script>
</div>
<div class="col-xs-12">
 <div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=4e766463661e45028d52181cc9fc404b&amp;cb=13030554080' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6870&amp;cb=13030554080&amp;n=4e766463661e45028d52181cc9fc404b&amp;Page=6~%2fstreet-level%2fclevelandrocksshop021120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eEducation%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eWaterloo+%26+Collinwood' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=03991d55d11d499292f1f678aa988af7&amp;cb=13030554080' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6871&amp;cb=13030554080&amp;n=03991d55d11d499292f1f678aa988af7&amp;Page=6~%2fstreet-level%2fclevelandrocksshop021120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eEducation%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eWaterloo+%26+Collinwood' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.rapidgrowthmedia.com/features/workingfarm.aspx" target="_blank">
<noscript><img src="https://www.rapidgrowthmedia.com/features/issue683/farm.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.rapidgrowthmedia.com/features/issue683/farm.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.rapidgrowthmedia.com/features/workingfarm.aspx" target="_blank">Grand Rapids-based nonprofit aims to fight hunger with Lakeshore expansion</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Rapid Growth
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.upstartny.org/features/Excelsior-Growth-Fund-in-Pursuit-helping-regional-businesses.aspx" target="_blank">
<noscript><img src="https://www.upstartny.org/galleries/excelsior_growth_fund_clients.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.upstartny.org/galleries/excelsior_growth_fund_clients.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.upstartny.org/features/Excelsior-Growth-Fund-in-Pursuit-helping-regional-businesses.aspx" target="_blank">Excelsior Growth Fund, in "Pursuit" of helping regional businesses</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: UpstartNY
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/Julia-Meek.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/meek_in_studio.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/meek_in_studio.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/Julia-Meek.aspx" target="_blank">Sharing her passion: Meet the voice of Fort Wayne, Indiana's arts scene</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/southwest-michigan/features/Three-residents-who-are-working-with-neighbors-to-create-a-better-Oakwood-Neighborhood-020620.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/southwest-michigan/galleries/img_3710.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/southwest-michigan/galleries/img_3710.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/southwest-michigan/features/Three-residents-who-are-working-with-neighbors-to-create-a-better-Oakwood-Neighborhood-020620.aspx" target="_blank">Three residents who are working with neighbors to create a better Oakwood Neighborhood in Kalamazoo, Michigan</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Southwest Michigan's Second Wave
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=125be2f3d7954cf589da1f0a722ab57d&amp;cb=13030554080' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=234&amp;cb=13030554080&amp;n=125be2f3d7954cf589da1f0a722ab57d&amp;Page=6~%2fstreet-level%2fclevelandrocksshop021120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eEducation%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eWaterloo+%26+Collinwood' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ff51eca06063489aab6d75dba6b699c0&amp;cb=13030554080' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=235&amp;cb=13030554080&amp;n=ff51eca06063489aab6d75dba6b699c0&amp;Page=6~%2fstreet-level%2fclevelandrocksshop021120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eEducation%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eWaterloo+%26+Collinwood' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=2435f30e354c4b7e819e068d44c42e54&amp;cb=13030554080' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=236&amp;cb=13030554080&amp;n=2435f30e354c4b7e819e068d44c42e54&amp;Page=6~%2fstreet-level%2fclevelandrocksshop021120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eEducation%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eWaterloo+%26+Collinwood' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=145491d6caa040dd80ba7c295ed2dc5a&amp;cb=13030554080' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=237&amp;cb=13030554080&amp;n=145491d6caa040dd80ba7c295ed2dc5a&amp;Page=6~%2fstreet-level%2fclevelandrocksshop021120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eEducation%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eWaterloo+%26+Collinwood' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=e6aabe5f71a14b2c922228e805dd0b4f&amp;cb=13030554080' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=238&amp;cb=13030554080&amp;n=e6aabe5f71a14b2c922228e805dd0b4f&amp;Page=6~%2fstreet-level%2fclevelandrocksshop021120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eEducation%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eWaterloo+%26+Collinwood' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=3831219a8b524a098d0396f02a1270cb&amp;cb=13030554080' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=239&amp;cb=13030554080&amp;n=3831219a8b524a098d0396f02a1270cb&amp;Page=6~%2fstreet-level%2fclevelandrocksshop021120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eEducation%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eWaterloo+%26+Collinwood' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=e5f900187cf04e1ba05886cfd8820bbf&amp;cb=13030554080' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=240&amp;cb=13030554080&amp;n=e5f900187cf04e1ba05886cfd8820bbf&amp;Page=6~%2fstreet-level%2fclevelandrocksshop021120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eEducation%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eWaterloo+%26+Collinwood' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">


<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=17f30ca7c4204ba6ba37b6154832d0ff&amp;cb=13030554080' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=241&amp;cb=13030554080&amp;n=17f30ca7c4204ba6ba37b6154832d0ff&amp;Page=6~%2fstreet-level%2fclevelandrocksshop021120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eEducation%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eWaterloo+%26+Collinwood' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ecc5f6cfe993460297f97b6c09ea6279&amp;cb=13030554080' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=242&amp;cb=13030554080&amp;n=ecc5f6cfe993460297f97b6c09ea6279&amp;Page=6~%2fstreet-level%2fclevelandrocksshop021120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eEducation%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eWaterloo+%26+Collinwood' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=3211bc011d014368a102e551129182c9&amp;cb=13030554080' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=243&amp;cb=13030554080&amp;n=3211bc011d014368a102e551129182c9&amp;Page=6~%2fstreet-level%2fclevelandrocksshop021120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eEducation%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eWaterloo+%26+Collinwood' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=890731854a3347cfb9eaa1168250b0cd&amp;cb=13030554080' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=244&amp;cb=13030554080&amp;n=890731854a3347cfb9eaa1168250b0cd&amp;Page=6~%2fstreet-level%2fclevelandrocksshop021120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eEducation%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eWaterloo+%26+Collinwood' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=07c2b30b49ff44598814d78be0fed70c&amp;cb=13030554080' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=245&amp;cb=13030554080&amp;n=07c2b30b49ff44598814d78be0fed70c&amp;Page=6~%2fstreet-level%2fclevelandrocksshop021120.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eEducation%2c6%7ePlacemaking+%2b+Neighborhoods%2c6%7eWaterloo+%26+Collinwood' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Come To Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online newsletter. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Freshwater+Cleveland&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About FreshWater</a></li>
<li><a href="/about/Links.aspx">Cleveland Links</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782462';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="5A4E101F" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="m0PqN1pfita8RS6VMiirRdC/BwSuwZSwfgnR+92+psI9cocdncp23CGoRVsdQF+7Gbu4McB2SWM+IanpGfxtIcdIzSZJoEnQ2n15JFPaZ/cpQOUtnoWT64UnY4BJPF3yhGimPYcXn9O8PVrHeyWASWZvYn1JrSHdZd8EfyyQ0wXcf2vz" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=636934633200000000" type="text/javascript"></script>
</form>
<script src="https://unpkg.com/flickity@2/dist/flickity.pkgd.min.js"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
