
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Voices from the Edge: Literary Cleveland publishes writings of essential workers during pandemic
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Freshwater Cleveland RSS feed!" href="https://feeds.feedburner.com/FreshwaterCleveland" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.freshwatercleveland.com/features/VoicesFromtheEdge110921.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.freshwatercleveland.com/features/VoicesFromtheEdge110921.aspx" />
<meta property="og:site_name" content="Cleveland - Freshwater Media" />
<meta property="og:title" content="Voices from the Edge: Literary Cleveland publishes writings of essential workers during pandemic" />
<meta property="og:image" content="https://www.freshwatercleveland.com/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_09.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="461" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="148315665262637" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@FreshWaterCLE" />
<meta name="twitter:title" content="Voices from the Edge: Literary Cleveland publishes writings of essential workers during pandemic" />
<meta name="twitter:url" content="https://www.freshwatercleveland.com/features/VoicesFromtheEdge110921.aspx" />
<meta name="twitter:image" content="https://www.freshwatercleveland.com/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_09.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637571979034463959" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637412207638700005"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':234,'Footer 02':235,'Footer 03':236,'Footer 04':237,'Footer 05':238,'Footer 06':239,'Footer 07':240,'Footer 08':241,'Footer 09':242,'Footer 10':243,'Footer 11':244,'Footer 12':245,'Leaderboard 2':280,'Leaderboard 3':281,'Masthead Leaderboard':272,'Rectangle 1':274,'Rectangle 2':275,'Rectangle 3':276,'Rectangle 4':277,'Rectangle 5':278,'Rectangle 6':279};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=6~%2ffeatures%2fVoicesFromtheEdge110921.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCOVID19'></script>
<meta name="description" content="" />
<meta name="keywords" content="Literary Cleveland, Voices from the Edge, Essential Ohio, Policy Matters Ohio" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.freshwatercleveland.com';
var google_cx = '006919356486600035371:mpcbvutfynu';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-34','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="freshwater-cleveland ch-feature-story FeaturedStory no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '148315665262637';
</script>
<form method="post" action="./VoicesFromtheEdge110921.aspx?fbclid=IwAR3tpfzpBpRrRW2Nbp9k2qTQWSHQseZzBrAO9yyKT5t1zWZGZVRwVtVlsGc" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="SEDZG2BqFyhfAgprp1DIg/deYftMCqm1U4zHp809TtDoyGfgOVBiKiAOn3jxQDoSlaMmWbYNYFs5VmHw/bkutV5mLAeLR86peuAFGT+3XWFjmh/S/BRP7WCrpe7CqnGvjBWfucmk7ujoESyd/xEBI7uioNIz4A5isG2pt0ABkgg8L09SS+xt0TX/knZ1LpUDndZNlH+nOYsC3cpe0wkUinTlA0dUkgmW8CY5X5CN6S6l9lK3" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clark-fulton.aspx'>Clark Fulton</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/stockyards.aspx'>Stockyards</a></li><li><a href='/cities/the-flats.aspx'>The Flats</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/cleveland-clinic.aspx">Cleveland Clinic COVID-19</a></li>
<li><a href="/series/community-development-connection.aspx">Community Development Connection</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/fresh-water-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-freshwater.png" alt="Freshwater Cleveland" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clark-fulton.aspx'>Clark Fulton</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/stockyards.aspx'>Stockyards</a></li><li><a href='/cities/the-flats.aspx'>The Flats</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/cleveland-clinic.aspx">Cleveland Clinic COVID-19</a></li>
<li><a href="/series/community-development-connection.aspx">Community Development Connection</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Freshwater+Cleveland'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/fresh-water-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title" style='x'>Voices from the Edge: Literary Cleveland publishes writings of essential workers during pandemic</h1>
<div class="byline" style='x'>
<span class="author">Karin Connelly Rice</span> |
<span class="date">Tuesday, November 9, 2021</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fVoicesFromtheEdge110921.aspx" onclick="ga('send','social','facebook','send','/features/VoicesFromtheEdge110921.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fVoicesFromtheEdge110921.aspx&amp;text=Voices+from+the+Edge%3a+Literary+Cleveland+publishes+writings+of+essential+workers+during+pandemic" onclick="ga('send','social','twitter','send','/features/VoicesFromtheEdge110921.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fVoicesFromtheEdge110921.aspx&amp;title=Voices+from+the+Edge%3a+Literary+Cleveland+publishes+writings+of+essential+workers+during+pandemic" onclick="ga('send','social','linkedin','send','/features/VoicesFromtheEdge110921.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#88b7cae7ecf1b5e0fcfcf8fbadbbe9adbaeeadbaeeffffffa6eefaedfbe0ffe9fcedfaebe4edfeede4e9e6eca6ebe7e5adbaeeeeede9fcfdfaedfbadbaeedee7e1ebedfbcefae7e5fce0edcdecefedb9b9b8b1bab9a6e9fbf8f0aee9e5f8b3dbfdeae2edebfcb5dbe0e9faedb2dee7e1ebedfba3eefae7e5a3fce0eda3cdecefedadbbe9a3c4e1fcedfae9faf1a3cbe4edfeede4e9e6eca3f8fdeae4e1fbe0edfba3fffae1fce1e6effba3e7eea3edfbfbede6fce1e9e4a3ffe7fae3edfafba3ecfdfae1e6efa3f8e9e6ecede5e1eb" onclick="ga('send','social','email','send','/features/VoicesFromtheEdge110921.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_09.jpg?s=t 120w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_09.jpg?s=l 265w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_09.jpg?s=lf 500w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_09.jpg?s=f 750w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_09.jpg?s=m 980w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_09.jpg?s=p 1125w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_09.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_09.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_09.jpg?s=t 120w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_09.jpg?s=l 265w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_09.jpg?s=lf 500w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_09.jpg?s=f 750w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_09.jpg?s=m 980w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_09.jpg?s=p 1125w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_09.jpg?s=mx 1600w"
      src="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_09.jpg"
     />
 </noscript>
</div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Christen Lee" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/christen_lee.jpg?s=t 120w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/christen_lee.jpg?s=l 265w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/christen_lee.jpg?s=lf 500w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/christen_lee.jpg?s=f 750w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/christen_lee.jpg?s=m 980w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/christen_lee.jpg?s=p 1125w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/christen_lee.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/christen_lee.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Christen Lee"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/christen_lee.jpg?s=t 120w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/christen_lee.jpg?s=l 265w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/christen_lee.jpg?s=lf 500w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/christen_lee.jpg?s=f 750w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/christen_lee.jpg?s=m 980w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/christen_lee.jpg?s=p 1125w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/christen_lee.jpg?s=mx 1600w"
      src="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/christen_lee.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Christen Lee <span class='image-credits'></span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_08.jpg?s=t 120w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_08.jpg?s=l 265w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_08.jpg?s=lf 500w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_08.jpg?s=f 750w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_08.jpg?s=m 980w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_08.jpg?s=p 1125w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_08.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_08.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_08.jpg?s=t 120w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_08.jpg?s=l 265w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_08.jpg?s=lf 500w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_08.jpg?s=f 750w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_08.jpg?s=m 980w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_08.jpg?s=p 1125w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_08.jpg?s=mx 1600w"
      src="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_08.jpg"
     />
 </noscript>
</div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Fatima Matar" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/fatima_matar.jpg?s=t 120w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/fatima_matar.jpg?s=l 265w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/fatima_matar.jpg?s=lf 500w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/fatima_matar.jpg?s=f 750w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/fatima_matar.jpg?s=m 980w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/fatima_matar.jpg?s=p 1125w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/fatima_matar.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/fatima_matar.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Fatima Matar"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/fatima_matar.jpg?s=t 120w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/fatima_matar.jpg?s=l 265w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/fatima_matar.jpg?s=lf 500w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/fatima_matar.jpg?s=f 750w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/fatima_matar.jpg?s=m 980w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/fatima_matar.jpg?s=p 1125w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/fatima_matar.jpg?s=mx 1600w"
      src="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/fatima_matar.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Fatima Matar <span class='image-credits'></span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_10.jpg?s=t 120w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_10.jpg?s=l 265w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_10.jpg?s=lf 500w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_10.jpg?s=f 750w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_10.jpg?s=m 980w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_10.jpg?s=p 1125w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_10.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_10.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_10.jpg?s=t 120w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_10.jpg?s=l 265w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_10.jpg?s=lf 500w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_10.jpg?s=f 750w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_10.jpg?s=m 980w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_10.jpg?s=p 1125w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_10.jpg?s=mx 1600w"
      src="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_10.jpg"
     />
 </noscript>
</div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Ben Hess" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/ben%20hess%20voices%20from%20the%20edge.jpg?s=t 120w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/ben%20hess%20voices%20from%20the%20edge.jpg?s=l 265w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/ben%20hess%20voices%20from%20the%20edge.jpg?s=lf 500w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/ben%20hess%20voices%20from%20the%20edge.jpg?s=f 750w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/ben%20hess%20voices%20from%20the%20edge.jpg?s=m 980w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/ben%20hess%20voices%20from%20the%20edge.jpg?s=p 1125w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/ben%20hess%20voices%20from%20the%20edge.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/ben%20hess%20voices%20from%20the%20edge.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Ben Hess"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/ben%20hess%20voices%20from%20the%20edge.jpg?s=t 120w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/ben%20hess%20voices%20from%20the%20edge.jpg?s=l 265w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/ben%20hess%20voices%20from%20the%20edge.jpg?s=lf 500w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/ben%20hess%20voices%20from%20the%20edge.jpg?s=f 750w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/ben%20hess%20voices%20from%20the%20edge.jpg?s=m 980w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/ben%20hess%20voices%20from%20the%20edge.jpg?s=p 1125w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/ben%20hess%20voices%20from%20the%20edge.jpg?s=mx 1600w"
      src="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/ben%20hess%20voices%20from%20the%20edge.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Ben Hess <span class='image-credits'></span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_01.jpg?s=t 120w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_01.jpg?s=l 265w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_01.jpg?s=lf 500w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_01.jpg?s=f 750w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_01.jpg?s=m 980w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_01.jpg?s=p 1125w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_01.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_01.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_01.jpg?s=t 120w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_01.jpg?s=l 265w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_01.jpg?s=lf 500w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_01.jpg?s=f 750w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_01.jpg?s=m 980w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_01.jpg?s=p 1125w, /galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_01.jpg?s=mx 1600w"
      src="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_01.jpg"
     />
 </noscript>
</div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl03 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_09.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_09.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/christen_lee.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/christen_lee.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_08.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_08.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/fatima_matar.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/fatima_matar.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_10.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_10.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/ben%20hess%20voices%20from%20the%20edge.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/ben%20hess%20voices%20from%20the%20edge.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_01.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/voices_from_the_edge_01.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3eca2383c1e0444abd904912533365d0&amp;cb=74177239869' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=272&amp;cb=74177239869&amp;n=3eca2383c1e0444abd904912533365d0&amp;Page=6~%2ffeatures%2fVoicesFromtheEdge110921.aspx%3ffbclid%3dIwAR3tpfzpBpRrRW2Nbp9k2qTQWSHQseZzBrAO9yyKT5t1zWZGZVRwVtVlsGc&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<span style="background:white">Christen Lee, a nurse practitioner with 20 years of experience in healthcare, last year was working as a nurse at a Lakewood CVS health clinic&mdash;the region&#8217;s busiest clinic&mdash;when the coronavirus took its hold on Cleveland and the rest of the country in March 2020.</span><br>
<br>
<span style="background:white">Lee, who now is with Cleveland Clinic, regularly witnessed coworkers and patients falling victim to the virus as she and her team also struggled with being unprepared for a new and lethal enemy, securing adequate supplies, and caring for patients.</span><br>
<br>
<span style="background:white"><span class="content-image-left content-image-narrow content-image-no-border"><noscript><img src="https://www.freshwatercleveland.com/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/christen_lee_1.jpg" srcset="https://www.freshwatercleveland.com/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/christen_lee_1.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/christen_lee_1.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/christen_lee_1.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/christen_lee_1.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/christen_lee_1.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Christen Lee</span></span>&#8220;In the beginning of the pandemic I saw more of a challenge in the lack of preparedness, the lack of resources,&#8221; Lee recalls. &#8220;There was a lot of heightened fear and really being overwhelmed by a situation none of us had been in before.&#8221;</span><br>
<br>
<span style="background:white">In that same period, Fatima Matar was working as a childcare provider for a baby and was a seasonal worker at Target&mdash;stocking shelves, working a cash register, and cleaning carts. The writer and artist with a law degree came to Northeast Ohio from Kuwait in 2019, and a year later she was working in minimum wage jobs that helped other people do their jobs.</span><br>
<br>
<span style="background:white">Essential workers like Lee and Matar experienced all of the emotions so many people went trough during the height of the pandemic&mdash;from fear and frustration, to worry and anger. But many people don&#8217;t really know or understand what these people, deemed &#8220;essential,&#8221; experienced while may people locked down in their own homes.</span><br>
<br>
<span style="background:white">Now, Lee and Matar are two of 60 essential workers&mdash;from grocery store workers and delivery drivers, to caregivers and physicians&mdash;who have worked with <a href="https://www.litcleveland.org/" target="_blank">Literary Cleveland</a> to publish <a href="https://voices-from-the-edge.litcleveland.org/" target="_blank">Voices from the Edge</a> an anthology of 20 original poems and essays by local essential workers. who reflect on their experiences during the pandemic. There will be a free <a href="https://secure.lglforms.com/form_engine/s/KQO8x2PluA_fx72w2XyKVQ" target="_blank">virtual launch party</a> and anthology reading tonight, Tuesday, Nov. 9 at 7 p.m.</span><br>
<br>
<span style="background:white">Literary Cleveland executive director Matt Weinkam knows how liberating writing can be for people who have gone through traumatic or trying experiences. So, in April, May, and June this year Literary Cleveland launched an eight-week trauma-informed writing workshop for 60 essential workers.</span><br>
<br>
Three in 10 Ohioans are in essential jobs and face higher risk of exposure to COVID-19 at work, yet they are paid 12.9% less than the median pay for employees in non-essential roles, <a href="https://www.essentialohio.org/essential-in-ohio-report?fbclid=IwAR1YsUHlMdnrJIF5XRl6zb7SMH94mLI2J1xdDUuoB3LVEicsB5VF5Xrpjww" target="_blank">according to a study</a> by <a href="https://www.policymattersohio.org/" target="_blank">Policy Matters Ohio</a> and <a href="https://www.essentialohio.org/" target="_blank">Essential Ohio</a>.<br>
<br>
<span class="content-image-right content-image-no-border"><noscript><img src="https://www.freshwatercleveland.com/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/fatima_matar.jpg" srcset="https://www.freshwatercleveland.com/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/fatima_matar.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/fatima_matar.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/fatima_matar.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/fatima_matar.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/fatima_matar.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Fatima Matar</span></span>The anthology is meant to re-engage the public with the individual stories of these essential workers and transform our understanding of the challenges they face&mdash;as well as advocate for higher pay and better protections for Ohio workers. &#8220;I don&#8217;t think may of us thought about the grocery store cashier, the bus driver, the [person] restoring power lines,&#8221; Weinkam says.<br>
<br>
Instructors Christopher Johnston, Lisa Langford, Vince Robinson, and Logan Smith led the participants to help them process their experiences, connect with fellow frontline workers, and write their stories.<br>
<br>
<span style="background:white">Workshop sessions were offered on different days and at various times, to accommodate different schedules, and they were paid $15 an hour for their time. Weinkam calls the honorarium &#8220;hero pay&#8221; for the job essential workers have done during the pandemic.</span><br>
<br>
<span style="background:white">&#8220;Part of our mission is to amplify the voices of people and groups that have gone overlooked or underappreciated,&#8221; explains Weinkam. &#8220;By providing this program&nbsp;we wanted to offer&nbsp;essential workers an opportunity to cope with their experiences and tell their stories.&#8221;</span><br>
<br>
<span style="background:white">Lee, who has written poetry and journaled since she was 14, wrote a <a href="https://voices-from-the-edge.litcleveland.org/stories/hope-blooms-in-darkness" target="_blank">hybrid collection</a> of poetry and essays and says the workshop helped her process her emotions. &#8220;With the start of the pandemic I felt myself really digging in more and [the workshop] was a healthy outlet to work through some of these difficult times. It was very cathartic&mdash;I felt like I processed it at a different level.&#8221;</span><br>
<br>
<span style="background:white">Weinkam says the workshop was also a way for others to take a look inside the lives of the workers who kept things going during the shutdown.</span><br>
<br>
<span style="background:white"><span class="content-image-left content-image-no-border"><noscript><img src="https://www.freshwatercleveland.com/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/211019_voices_webmockup.jpg" srcset="https://www.freshwatercleveland.com/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/211019_voices_webmockup.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/211019_voices_webmockup.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/211019_voices_webmockup.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/211019_voices_webmockup.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/Features/2021/November_2021/Issue_497/voices_from_the_edge/211019_voices_webmockup.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></span>&#8220;It was just as important to share their stories with the public so we could walk in their shoes, understand their lived experiences of the pandemic and the sacrifices they made on a more personal level,&#8221; he explains. &#8220;Our hope is that this inspires all of us to support essential workers in the same way they supported us.&#8221;</span><br>
<br>
Matar says she is frustrated by the lack of appreciation workers in the service industry have experienced in the past 20 months. &#8220;All of these jobs are necessary for other people to do their jobs. We&#8217;re being called essential, but at the same time we&#8217;re underpaid,&#8221; she says. &#8220;In the end, proper compensation and a livable wage is what these people need.&#8221;<br>
<br>
When Matar was taking care of the child, she says there were days when her boss would tell her not to come in so she would have to go without pay. Another time, when her boss forgot to pay Matar, the boss snapped at her when she texted a reminder. &#8220;She said, &#8216;You only work for the money,&#8217;&#8221; Matar recalls. &#8220;There&#8217;s this act of shaming minimum wagers&mdash;I can&#8217;t believe I was being shamed when they know they rely on caregivers.&#8221;<br>
<br>
Matar said the woman did apologize for the comment later. &#8220;These are micro-aggressions that these workers face on a daily basis,&#8221; she says. Matar shared her experience in her essay &#8220;<a href="https://voices-from-the-edge.litcleveland.org/stories/baby" target="_blank">Baby</a>.&#8221;<br>
<br>
Weinkam says the workshops, and now the published anthology, have been great ways for these workers to share their feelings with each other and the world. &#8220;There has not been a forum in a social situation where we can unburden ourselves of what happened in the last year and a half,&#8221; he says. &#8220;They&#8217;ve been hard at work for 18 months&mdash;they&#8217;ve been keeping businesses going, keeping the lights on. We can play a small role in supporting them the way they&#8217;ve supported us.&#8221;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<br>
<br>
As a member of Literary Cleveland, Matar agrees the workshop and writing her essay helped her process her feelings and get support. &#8220;It felt so wonderful for someone to say, &#8216;I see you; I feel you.&#8217;&#8221; she says. &#8220;It was nice to be seen, to be appreciated, and it was nice to be given money. It was a huge gift and a wonderful experience.&#8221;<br>
<br>
<i>The&#8221; <a href="https://voices-from-the-edge.litcleveland.org/" target="_blank">Voices from the Edge</a>&#8221; launch party will be held today, Tuesday, Nov. 9, at 7 p.m. The event is free. <a href="https://secure.lglforms.com/form_engine/s/KQO8x2PluA_fx72w2XyKVQ" target="_blank">Click here to register</a> and receive the Zoom link. </i><br>
&nbsp;
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fVoicesFromtheEdge110921.aspx" onclick="ga('send','social','facebook','send','/features/VoicesFromtheEdge110921.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fVoicesFromtheEdge110921.aspx&amp;text=Voices+from+the+Edge%3a+Literary+Cleveland+publishes+writings+of+essential+workers+during+pandemic" onclick="ga('send','social','twitter','send','/features/VoicesFromtheEdge110921.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2ffeatures%2fVoicesFromtheEdge110921.aspx&amp;title=Voices+from+the+Edge%3a+Literary+Cleveland+publishes+writings+of+essential+workers+during+pandemic" onclick="ga('send','social','linkedin','send','/features/VoicesFromtheEdge110921.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#dee19cb1baa7e3b6aaaaaeadfbedbffbecb8fbecb8a9a9a9f0b8acbbadb6a9bfaabbacbdb2bba8bbb2bfb0baf0bdb1b3fbecb8b8bbbfaaabacbbadfbecb888b1b7bdbbad98acb1b3aab6bb9bbab9bbefefeee7eceff0bfadaea6f8bfb3aee58dabbcb4bbbdaae38db6bfacbbe488b1b7bdbbadf5b8acb1b3f5aab6bbf59bbab9bbfbedbff592b7aabbacbfaca7f59db2bba8bbb2bfb0baf5aeabbcb2b7adb6bbadf5a9acb7aab7b0b9adf5b1b8f5bbadadbbb0aab7bfb2f5a9b1acb5bbacadf5baabacb7b0b9f5aebfb0babbb3b7bd" onclick="ga('send','social','email','send','/features/VoicesFromtheEdge110921.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.freshwatercleveland.com/features/VoicesFromtheEdge110921.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/galleries/karinfla.jpg" alt="" />
<h2>Read more articles by <a target='' href='/authors/karinconnelly.aspx'>Karin Connelly Rice</a>.</h2>
<a href="/cdn-cgi/l/email-protection#701b1102191e3016021503180711041502131c1506151c111e145e131f1d">Karin Connelly Rice</a>&nbsp;enjoys telling people&#39;s stories, whether it&#39;s a promising startup or a life&#39;s passion. Over the past 20 years she has reported on the local business community for publications such as <em>Inside Business</em> and <em>Cleveland Magazine</em>. She was editor of the Rocky River/Lakewood edition of <em>In the Neighborhood</em> and was a reporter and photographer for the <em>Amherst News-Times</em>. At Fresh Water she enjoys telling the stories of Clevelanders who are shaping and embracing the business and research climate in Cleveland.
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Arts + Culture" href="/tags/taghome.aspx?tag=Arts+%2b+Culture">Arts + Culture</a>, <a title="View more stories related to COVID19" href="/tags/taghome.aspx?tag=COVID19">COVID19</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.freshwatercleveland.com/features/VoicesFromtheEdge110921.aspx" data-width="560" data-numposts="100"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3027352b96de43da9856c724c9957cb5&amp;cb=74177239869' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=280&amp;cb=74177239869&amp;n=3027352b96de43da9856c724c9957cb5&amp;Page=6~%2ffeatures%2fVoicesFromtheEdge110921.aspx%3ffbclid%3dIwAR3tpfzpBpRrRW2Nbp9k2qTQWSHQseZzBrAO9yyKT5t1zWZGZVRwVtVlsGc&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=74d788764f544cd7855db6e5c3eb70b3&amp;cb=74177239869' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=281&amp;cb=74177239869&amp;n=74d788764f544cd7855db6e5c3eb70b3&amp;Page=6~%2ffeatures%2fVoicesFromtheEdge110921.aspx%3ffbclid%3dIwAR3tpfzpBpRrRW2Nbp9k2qTQWSHQseZzBrAO9yyKT5t1zWZGZVRwVtVlsGc&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=91aefa1a8eec4cacbcbc76081f6a7679&amp;cb=74177239869' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=274&amp;cb=74177239869&amp;n=91aefa1a8eec4cacbcbc76081f6a7679&amp;Page=6~%2ffeatures%2fVoicesFromtheEdge110921.aspx%3ffbclid%3dIwAR3tpfzpBpRrRW2Nbp9k2qTQWSHQseZzBrAO9yyKT5t1zWZGZVRwVtVlsGc&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online newsletter. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$Subscribe2$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$Subscribe2$ButtonSubmit" id="ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail&#39;,&#39;Freshwater+Cleveland&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online newsletter. Fair?</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d9d3eef3b45f47faa58ff084e1e5f6cb&amp;cb=74177239869' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=275&amp;cb=74177239869&amp;n=d9d3eef3b45f47faa58ff084e1e5f6cb&amp;Page=6~%2ffeatures%2fVoicesFromtheEdge110921.aspx%3ffbclid%3dIwAR3tpfzpBpRrRW2Nbp9k2qTQWSHQseZzBrAO9yyKT5t1zWZGZVRwVtVlsGc&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
<h2><b>&#34;Voices from the Edge&#34; writings</b></h2>Here are two contributions to Literary Cleveland&#39;s &#34;Voices from the Edge&#34; anthology.<br>
<br>
<b>Closing Doors</b><br>
It was 2020.<br>
My fall from glory.<br>
Oh, the irony<br>
To see it all in hindsight.<br>
A devoted health-care provider<br>
Disillusioned by a pandemic.<br>
Dispirited by the disbelievers.<br>
The insurmountable work<br>
Of protecting a dissenting public<br>
Piled higher, steeper,<br>
While my meager resources dwindled thinner, fleeting.<br>
All the closing doors were closing in<br>
Until there was<br>
Nothing left but crumbling routines and habits<br>
These kindly creature comforts.<br>
It was 2020.<br>
The year of breakdowns and false starts.<br>
I poured my heart dry<br>
Hopeful to save those not seeking salvation.<br>
I hit empty, then started grasping frantically<br>
Clutching disparate antidotes to despair<br>
Anything to not collapse<br>
Under the crushing weight of<br>
Unrest, dead ends,<br>
Exponential death tolls.<br>
I am no stranger to desolation<br>
But I am a stranger in this divisive land<br>
Where entire worlds are funneled into collective divides.<br>
Atomic disputes and calculated ambushes<br>
Have escalated into the coldest war<br>
Among one&#39;s own kind.<br>
I feel my very cells splitting into opposing halves<br>
Against the shearing forces of 2020.<br>
<br>
The clinic remains open, but I close my door to call my manager. I feel tears brimming, and I&#8217;m unsure if it is guidance, support, or miracles that I seek. During my twenty years in health care, I&#8217;ve never seen anything like this. A healthy twenty-two year old struggling to breathe. &#8220;Were you both masked,&#8221; she asks. &#8220;Yes, for most of the visit.&#8221; &#8220;Were respiratory particles aerosolized during the visit?&#8221; &#8220;No, there was no coughing or sneezing while unmasked and no breathing treatments administered during the visit.&#8221; So the clinic remains open, but I&#8217;m mentally shutting down. It&#8217;s still early in the day and early in the course of things, and the future feels impossible at this moment in time. Door closed, I disinfect every visible and invisible surface, as blinding tears stream across my face. I reach for a pen and sheet of paper and begin frantically filling the white space with waves of words bottled under immense pressure.<br>
<br>
<b>&mdash;Christen Lee, Certified Nurse Practitioner</b><br>
<br>
<b>------------------------------------------<br>
Pulse Check</b><br>
The doors were shut<br>
between two units<br>
when they&#8217;ve always been ajar<br>
two silent guardians<br>
never meant to be closed<br>
<br>
the ICU<br>
it was a desert<br>
chilly and white<br>
with sweat and tears flung from faceshields<br>
traveling through the air<br>
<br>
and to the left<br>
the first patient I see<br>
has the automated CPR machine strapped to his chest<br>
a device advanced enough to detect heart contractility<br>
pulsating rhythmically for each and every beat<br>
<br>
he was our first<br>
and then<br>
it hit me<br>
it happened<br>
it&#8217;s arrived<br>
it&#8217;s here<br>
<br>
the white plastic turtle shell<br>
pushed down on his chest<br>
forcefully rapidly<br>
it brought him back to life<br>
but briefly, just briefly<br>
only when the blood<br>
was forced out<br>
from his heart<br>
to his brain<br>
before he left us<br>
for good.<br>
<br>
<b>&mdash;Elisha Yin, Physician Assistant</b>
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=417669e3f08648e4aea43bba6ced9982&amp;cb=74177239869' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=276&amp;cb=74177239869&amp;n=417669e3f08648e4aea43bba6ced9982&amp;Page=6~%2ffeatures%2fVoicesFromtheEdge110921.aspx%3ffbclid%3dIwAR3tpfzpBpRrRW2Nbp9k2qTQWSHQseZzBrAO9yyKT5t1zWZGZVRwVtVlsGc&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', 'd0f8cde6-b47e-4400-831d-874ba7a1b2de');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5fb85200390d471f90c28629729f01e1&amp;cb=74177239869' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=277&amp;cb=74177239869&amp;n=5fb85200390d471f90c28629729f01e1&amp;Page=6~%2ffeatures%2fVoicesFromtheEdge110921.aspx%3ffbclid%3dIwAR3tpfzpBpRrRW2Nbp9k2qTQWSHQseZzBrAO9yyKT5t1zWZGZVRwVtVlsGc&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=cfe714bcbf1a44b8beaad2386a1438f2&amp;cb=74177239869' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=278&amp;cb=74177239869&amp;n=cfe714bcbf1a44b8beaad2386a1438f2&amp;Page=6~%2ffeatures%2fVoicesFromtheEdge110921.aspx%3ffbclid%3dIwAR3tpfzpBpRrRW2Nbp9k2qTQWSHQseZzBrAO9yyKT5t1zWZGZVRwVtVlsGc&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=df617bbc27684d8385cbc064fbecd926&amp;cb=74177239869' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=279&amp;cb=74177239869&amp;n=df617bbc27684d8385cbc064fbecd926&amp;Page=6~%2ffeatures%2fVoicesFromtheEdge110921.aspx%3ffbclid%3dIwAR3tpfzpBpRrRW2Nbp9k2qTQWSHQseZzBrAO9yyKT5t1zWZGZVRwVtVlsGc&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/the-art-experience-in-pontiac-offers-community-opportunities-to-explore-create-and-heal.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/Images/Features/audra-pieknik_1.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/Images/Features/audra-pieknik_1.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/the-art-experience-in-pontiac-offers-community-opportunities-to-explore-create-and-heal.aspx" target="_blank">The Art Experience in Pontiac offers community opportunities to explore, create and heal</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/over-half-unvaccinated-adults-afraid-of-needles-here-is-what-helps.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/covidinjection.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/covidinjection.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/over-half-unvaccinated-adults-afraid-of-needles-here-is-what-helps.aspx" target="_blank">Over half of adults unvaccinated for COVID-19 fear needles. Here’s what’s proven to help.</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/the-keel/features/Tuskegee-airmen-memorial.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/the-keel/galleries/d0115a28-7580-4320-b08f-e89b4553bfff.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/the-keel/galleries/d0115a28-7580-4320-b08f-e89b4553bfff.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/the-keel/features/Tuskegee-airmen-memorial.aspx" target="_blank">The Tuskegee Airmen Memorial: A historic moment for the residents of Port Huron</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: The Keel
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.soapboxmedia.com/features/Planned-Parenthood-Kersha-Deibel.aspx" target="_blank">
<noscript><img src="https://www.soapboxmedia.com/092011/2019-Feature-Images/kersha.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.soapboxmedia.com/092011/2019-Feature-Images/kersha.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.soapboxmedia.com/features/Planned-Parenthood-Kersha-Deibel.aspx" target="_blank">Kersha Deibel began volunteering at Planned Parenthood in 2005. 16 years later, she’s still there.</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Soapbox
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2ad97952b8394df48780f8ff615e2867&amp;cb=74177239869' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=234&amp;cb=74177239869&amp;n=2ad97952b8394df48780f8ff615e2867&amp;Page=6~%2ffeatures%2fVoicesFromtheEdge110921.aspx%3ffbclid%3dIwAR3tpfzpBpRrRW2Nbp9k2qTQWSHQseZzBrAO9yyKT5t1zWZGZVRwVtVlsGc&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2e8880d8030f4c089776e11ee7f538e4&amp;cb=74177239869' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=235&amp;cb=74177239869&amp;n=2e8880d8030f4c089776e11ee7f538e4&amp;Page=6~%2ffeatures%2fVoicesFromtheEdge110921.aspx%3ffbclid%3dIwAR3tpfzpBpRrRW2Nbp9k2qTQWSHQseZzBrAO9yyKT5t1zWZGZVRwVtVlsGc&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ae5248e8d5c140f78852c13b396cd040&amp;cb=74177239869' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=236&amp;cb=74177239869&amp;n=ae5248e8d5c140f78852c13b396cd040&amp;Page=6~%2ffeatures%2fVoicesFromtheEdge110921.aspx%3ffbclid%3dIwAR3tpfzpBpRrRW2Nbp9k2qTQWSHQseZzBrAO9yyKT5t1zWZGZVRwVtVlsGc&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6bd966c8f7484fdfa39c9ef6a4e67a58&amp;cb=74177239869' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=237&amp;cb=74177239869&amp;n=6bd966c8f7484fdfa39c9ef6a4e67a58&amp;Page=6~%2ffeatures%2fVoicesFromtheEdge110921.aspx%3ffbclid%3dIwAR3tpfzpBpRrRW2Nbp9k2qTQWSHQseZzBrAO9yyKT5t1zWZGZVRwVtVlsGc&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7a0ceddf0b7443ddbc1e118fb3ab69bd&amp;cb=74177239869' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=238&amp;cb=74177239869&amp;n=7a0ceddf0b7443ddbc1e118fb3ab69bd&amp;Page=6~%2ffeatures%2fVoicesFromtheEdge110921.aspx%3ffbclid%3dIwAR3tpfzpBpRrRW2Nbp9k2qTQWSHQseZzBrAO9yyKT5t1zWZGZVRwVtVlsGc&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=44d2c06a649d4f16af84a424bde205a4&amp;cb=74177239869' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=239&amp;cb=74177239869&amp;n=44d2c06a649d4f16af84a424bde205a4&amp;Page=6~%2ffeatures%2fVoicesFromtheEdge110921.aspx%3ffbclid%3dIwAR3tpfzpBpRrRW2Nbp9k2qTQWSHQseZzBrAO9yyKT5t1zWZGZVRwVtVlsGc&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2efe958e39bb4d8697531c09a0746b9b&amp;cb=74177239869' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=240&amp;cb=74177239869&amp;n=2efe958e39bb4d8697531c09a0746b9b&amp;Page=6~%2ffeatures%2fVoicesFromtheEdge110921.aspx%3ffbclid%3dIwAR3tpfzpBpRrRW2Nbp9k2qTQWSHQseZzBrAO9yyKT5t1zWZGZVRwVtVlsGc&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e3768ef1fab3438e935672eb18150e14&amp;cb=74177239869' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=241&amp;cb=74177239869&amp;n=e3768ef1fab3438e935672eb18150e14&amp;Page=6~%2ffeatures%2fVoicesFromtheEdge110921.aspx%3ffbclid%3dIwAR3tpfzpBpRrRW2Nbp9k2qTQWSHQseZzBrAO9yyKT5t1zWZGZVRwVtVlsGc&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=50cd7770474349de9718b9ae61636e18&amp;cb=74177239869' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=242&amp;cb=74177239869&amp;n=50cd7770474349de9718b9ae61636e18&amp;Page=6~%2ffeatures%2fVoicesFromtheEdge110921.aspx%3ffbclid%3dIwAR3tpfzpBpRrRW2Nbp9k2qTQWSHQseZzBrAO9yyKT5t1zWZGZVRwVtVlsGc&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=10d874ac5e284c1ab3de1b859ba4a8ad&amp;cb=74177239869' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=243&amp;cb=74177239869&amp;n=10d874ac5e284c1ab3de1b859ba4a8ad&amp;Page=6~%2ffeatures%2fVoicesFromtheEdge110921.aspx%3ffbclid%3dIwAR3tpfzpBpRrRW2Nbp9k2qTQWSHQseZzBrAO9yyKT5t1zWZGZVRwVtVlsGc&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5deac24cebfe4fbdbfd6aad1d96c37eb&amp;cb=74177239869' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=244&amp;cb=74177239869&amp;n=5deac24cebfe4fbdbfd6aad1d96c37eb&amp;Page=6~%2ffeatures%2fVoicesFromtheEdge110921.aspx%3ffbclid%3dIwAR3tpfzpBpRrRW2Nbp9k2qTQWSHQseZzBrAO9yyKT5t1zWZGZVRwVtVlsGc&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c0320329d2b04c06b932bf21c3c67ab0&amp;cb=74177239869' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=245&amp;cb=74177239869&amp;n=c0320329d2b04c06b932bf21c3c67ab0&amp;Page=6~%2ffeatures%2fVoicesFromtheEdge110921.aspx%3ffbclid%3dIwAR3tpfzpBpRrRW2Nbp9k2qTQWSHQseZzBrAO9yyKT5t1zWZGZVRwVtVlsGc&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online newsletter. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Freshwater+Cleveland&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About FreshWater</a></li>
<li><a href="/about/Links.aspx">Cleveland Links</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782462';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="E17343BD" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="vgMO9fNW03Wxw3IkpkYxfE1QrmC9dSubwumUuXC7VzI1hI0XmVwh8ZUIbAX5m1k1J3xYc4DhxFP2fSAb8VTSjDqg+/ItvU4Q6i7rcirPk6KWUKrGvHMwSqrt/uh4lwFQtV/XbtrjQVIPwqNWwrTUrxdUGl+VEi0g9HeXmyj+u+MUdAPY" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637321773772739184" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
