
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	#CLEative Groove: Meet Richard Rozewski, Kent State educator and interior designer at Bialosky
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Freshwater Cleveland RSS feed!" href="https://feeds.feedburner.com/FreshwaterCleveland" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.freshwatercleveland.com/inthenews/richardrozewski.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.freshwatercleveland.com/inthenews/richardrozewski.aspx" />
<meta property="og:site_name" content="Cleveland - Freshwater Media" />
<meta property="og:title" content="#CLEative Groove: Meet Richard Rozewski, Kent State educator and interior designer at Bialosky" />
<meta property="og:image" content="https://www.freshwatercleveland.com/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_02.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="148315665262637" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@FreshWaterCLE" />
<meta name="twitter:title" content="#CLEative Groove: Meet Richard Rozewski, Kent State educator and interior designer at Bialosky" />
<meta name="twitter:url" content="https://www.freshwatercleveland.com/inthenews/richardrozewski.aspx" />
<meta name="twitter:image" content="https://www.freshwatercleveland.com/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_02.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637759407073396143" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637456080900000000"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':234,'Footer 02':235,'Footer 03':236,'Footer 04':237,'Footer 05':238,'Footer 06':239,'Footer 07':240,'Footer 08':241,'Footer 09':242,'Footer 10':243,'Footer 11':244,'Footer 12':245,'Leaderboard 2':337,'Leaderboard 3':338,'Masthead Leaderboard':331,'Rectangle 1':332,'Rectangle 2':333,'Rectangle 3':334,'Rectangle 4':335,'Rectangle 5':336};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=6~%2finthenews%2frichardrozewski.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCLE-ative+Groove%2c6%7eDesign+%2b+Build'></script>
<meta name="description" content="" />
<meta name="keywords" content="Richard Rozewski, Bialosky" />
<script>(function (p, i, c, o) { var n = new Event("pico-init"); i[p] = i[p] || function () { (i[p].queue = i[p].queue || []).push(arguments) }, i.document.addEventListener("pico-init", function (e) { var t = i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i); t.handleQueueItems(i[p].queue), i[p] = function () { return t.handleQueueItems([arguments]) } }, !1); var e = i.document.createElement("script"), t = i.document.getElementsByTagName("script")[0]; e.async = 1, e.src = c, e.onload = function (e) { return i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i) }, t.parentNode.insertBefore(e, t) })("pico", window, "https://gadget.pico.tools/wrapper.min.js", "fa36d4ff-c158-4da4-95c3-0400a0151a56");</script>
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.freshwatercleveland.com';
var google_cx = '006919356486600035371:mpcbvutfynu';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-34','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="freshwater-cleveland ch-in-the-news NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '148315665262637';
</script>
<form method="post" action="./richardrozewski.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="B3pJLsurHWjANCjqi2m1oNoniyhqEV0Y2DzL1fwlCrOshqLMDrr8T2kfXe8Yk5iME7HAA6kmqRwwQERtFhZrRoE1tuc=" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/SreetsofCLE122221.aspx'>#StreetsofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/ClevelandMasterworks122921.aspx'>Cleveland Masterworks</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clark-fulton.aspx'>Clark Fulton</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/stockyards.aspx'>Stockyards</a></li><li><a href='/cities/the-flats.aspx'>The Flats</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/cleveland-clinic.aspx">Cleveland Clinic COVID-19</a></li>
<li><a href="/series/community-development-connection.aspx">Community Development Connection</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/freshwater-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-freshwater.png" alt="Freshwater Cleveland" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/SreetsofCLE122221.aspx'>#StreetsofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/ClevelandMasterworks122921.aspx'>Cleveland Masterworks</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clark-fulton.aspx'>Clark Fulton</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/stockyards.aspx'>Stockyards</a></li><li><a href='/cities/the-flats.aspx'>The Flats</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/cleveland-clinic.aspx">Cleveland Clinic COVID-19</a></li>
<li><a href="/series/community-development-connection.aspx">Community Development Connection</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li class="active"><a href="/about/about.aspx" class="nav-about">About</a></li>
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/freshwater-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">#CLEative Groove: Meet Richard Rozewski, Kent State educator and interior designer at Bialosky</h1>
<div class="byline">
<span class="author">Jen Jones Donatelli</span> |
<span class="date">Wednesday, April 27, 2022</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2finthenews%2frichardrozewski.aspx" onclick="ga('send','social','facebook','send','/inthenews/richardrozewski.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2finthenews%2frichardrozewski.aspx&amp;text=%23CLEative+Groove%3a+Meet+Richard+Rozewski%2c+Kent+State+educator+and+interior+designer+at+Bialosky" onclick="ga('send','social','twitter','send','/inthenews/richardrozewski.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2finthenews%2frichardrozewski.aspx&amp;title=%23CLEative+Groove%3a+Meet+Richard+Rozewski%2c+Kent+State+educator+and+interior+designer+at+Bialosky" onclick="ga('send','social','linkedin','send','/inthenews/richardrozewski.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#6b5429040f1256031f1f1b184e580a4e590d4e590d1c1c1c450d190e18031c0a1f0e1908070e1d0e070a050f450804064e590d02051f030e050e1c184e590d190208030a190f1904110e1c180002450a181b134d0a061b50381e09010e081f5638030a190e514e595828272e0a1f021d0e402c1904041d0e4e580a40260e0e1f40390208030a190f403904110e1c1800024e590840200e051f40381f0a1f0e400e0f1e080a1f0419400a050f4002051f0e19020419400f0e18020c050e19400a1f4029020a0704180012" onclick="ga('send','social','email','send','/inthenews/richardrozewski.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Bialosky Cleveland Design Lab" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_02.jpg?s=t 120w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_02.jpg?s=l 265w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_02.jpg?s=lf 500w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_02.jpg?s=f 750w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_02.jpg?s=m 980w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_02.jpg?s=p 1125w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_02.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_02.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Bialosky Cleveland Design Lab"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_02.jpg?s=t 120w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_02.jpg?s=l 265w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_02.jpg?s=lf 500w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_02.jpg?s=f 750w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_02.jpg?s=m 980w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_02.jpg?s=p 1125w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_02.jpg?s=mx 1600w"
      src="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_02.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Bialosky Cleveland Design Lab <span class='image-credits'>Courtesy of Bialosky Cleveland Design</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Bialosky Cleveland Design Lab" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_01.jpg?s=t 120w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_01.jpg?s=l 265w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_01.jpg?s=lf 500w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_01.jpg?s=f 750w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_01.jpg?s=m 980w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_01.jpg?s=p 1125w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_01.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_01.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Bialosky Cleveland Design Lab"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_01.jpg?s=t 120w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_01.jpg?s=l 265w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_01.jpg?s=lf 500w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_01.jpg?s=f 750w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_01.jpg?s=m 980w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_01.jpg?s=p 1125w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_01.jpg?s=mx 1600w"
      src="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_01.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Bialosky Cleveland Design Lab <span class='image-credits'>Courtesy of Bialosky Cleveland Design</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Inspiration Board" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_03.jpg?s=t 120w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_03.jpg?s=l 265w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_03.jpg?s=lf 500w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_03.jpg?s=f 750w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_03.jpg?s=m 980w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_03.jpg?s=p 1125w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_03.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_03.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Inspiration Board"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_03.jpg?s=t 120w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_03.jpg?s=l 265w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_03.jpg?s=lf 500w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_03.jpg?s=f 750w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_03.jpg?s=m 980w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_03.jpg?s=p 1125w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_03.jpg?s=mx 1600w"
      src="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_03.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Inspiration Board <span class='image-credits'>Courtesy of Bialosky Cleveland Design</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Kent State Design Studio Project Site Visit in Ohio City " sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_04.jpg?s=t 120w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_04.jpg?s=l 265w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_04.jpg?s=lf 500w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_04.jpg?s=f 750w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_04.jpg?s=m 980w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_04.jpg?s=p 1125w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_04.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_04.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Kent State Design Studio Project Site Visit in Ohio City "
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_04.jpg?s=t 120w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_04.jpg?s=l 265w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_04.jpg?s=lf 500w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_04.jpg?s=f 750w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_04.jpg?s=m 980w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_04.jpg?s=p 1125w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_04.jpg?s=mx 1600w"
      src="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_04.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Kent State Design Studio Project Site Visit in Ohio City <span class='image-credits'>Courtesy of Bialosky Cleveland Design</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container image-vertical">
<img class="carousel-image " alt="Kent State Design Studio Project Site Visit in Ohio City " sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_05.jpg?s=t 120w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_05.jpg?s=l 265w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_05.jpg?s=lf 500w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_05.jpg?s=f 750w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_05.jpg?s=m 980w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_05.jpg?s=p 1125w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_05.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_05.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Kent State Design Studio Project Site Visit in Ohio City "
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_05.jpg?s=t 120w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_05.jpg?s=l 265w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_05.jpg?s=lf 500w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_05.jpg?s=f 750w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_05.jpg?s=m 980w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_05.jpg?s=p 1125w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_05.jpg?s=mx 1600w"
      src="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_05.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Kent State Design Studio Project Site Visit in Ohio City <span class='image-credits'>Courtesy of Bialosky Cleveland Design</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container image-vertical">
<img class="carousel-image " alt="Rodin&apos;s The Thinker" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_06.jpg?s=t 120w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_06.jpg?s=l 265w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_06.jpg?s=lf 500w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_06.jpg?s=f 750w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_06.jpg?s=m 980w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_06.jpg?s=p 1125w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_06.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_06.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Rodin&apos;s The Thinker"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_06.jpg?s=t 120w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_06.jpg?s=l 265w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_06.jpg?s=lf 500w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_06.jpg?s=f 750w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_06.jpg?s=m 980w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_06.jpg?s=p 1125w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_06.jpg?s=mx 1600w"
      src="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_06.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Rodin's The Thinker <span class='image-credits'>Courtesy of Bialosky Cleveland Design</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container image-vertical">
<img class="carousel-image " alt="Willard Park Free Stamp" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_07.jpg?s=t 120w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_07.jpg?s=l 265w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_07.jpg?s=lf 500w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_07.jpg?s=f 750w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_07.jpg?s=m 980w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_07.jpg?s=p 1125w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_07.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_07.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Willard Park Free Stamp"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_07.jpg?s=t 120w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_07.jpg?s=l 265w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_07.jpg?s=lf 500w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_07.jpg?s=f 750w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_07.jpg?s=m 980w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_07.jpg?s=p 1125w, /galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_07.jpg?s=mx 1600w"
      src="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_07.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Willard Park Free Stamp <span class='image-credits'>Courtesy of Bialosky Cleveland Design</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl02 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_02.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_02.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_01.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_01.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_03.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_03.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_04.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_04.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_05.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_05.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_06.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_06.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_07.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_07.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f05044121bf140dbb46629a9d5c004b4&amp;cb=65230198932' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=331&amp;cb=65230198932&amp;n=f05044121bf140dbb46629a9d5c004b4&amp;Page=6~%2finthenews%2frichardrozewski.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCLE-ative+Groove%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<i>Our #CLEative Groove series features Q&amp;A profiles on our city&#8217;s creative makers and shakers! Read on for our next installment with Richard Rozewski, Jr., who teaches interior&nbsp;design</i><i>&nbsp;at Kent State University while practicing as an Interior Designer at Bialosky.&nbsp;</i>&nbsp;<br>
<br>
<b>How long have you lived in Cleveland and where do you currently live?&nbsp;</b>Before moving away, I lived in Cleveland for 22 years. I moved back about a year ago and currently live in the University Heights area.<br>
<br>
<b><span class="content-image-left"><noscript><img src="https://www.freshwatercleveland.com/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_06.jpg" srcset="https://www.freshwatercleveland.com/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_06.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_06.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_06.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_06.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_06.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Rozewski outside the Cleveland Museum of Art</span></span>Name something local that helped to shape your creativity as a kid:&nbsp;</b>Two things that sparked my creativity growing up in Cleveland were the <a href="https://www.cuyahogalibrary.org" target="_blank">Cuyahoga County Public Library</a> and the <a href="https://www.clevelandart.org" target="_blank">Cleveland Museum of Art</a> (CMA). Both organizations are free to the public and&mdash;through their unique programming and mission&mdash;allowed me to dive headfirst into art and design. I remember taking out larger art books and being able to hang out in the library and the art museum as a kid. These organizations inspired me at a young age before I even knew about the full importance of the amazing collections there. (CMA was ranked the second-best museum in the country by <i>Business Insider.)</i><br>
<br>
<b>What do you do for work? </b>I currently work at <a href="https://www.bialosky.com" target="_blank">Bialosky Architects</a> as an Interior Designer. I work on big and small projects ranging from libraries and higher education projects to office spaces and more. Luckily, I&#8217;ve been able to see a few projects from start to finish already, as interiors move at a very fast pace.<br>
<br>
I previously worked as an Interior Designer with ENV Architects, based out of New York City where I focused on corporate interior spaces. Before moving to Virginia and switching career paths into design, I worked in the nonprofit sector in higher education and arts organizations in New England and Boston.<br>
<br>
<b><span class="content-image-right"><noscript><img src="https://www.freshwatercleveland.com/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_03.jpg" srcset="https://www.freshwatercleveland.com/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_03.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_03.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_03.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_03.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_03.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Rozewski making an inspiration board</span></span>Share a bit about some of the projects you are currently working&nbsp;on and how they are coming to life in Cleveland:&nbsp;</b>My team and I just finished <a href="https://www.maydugancenter.org/" target="_blank">May Dugan</a>&#8217;s construction documents on a complete renovation and addition to an existing 1950s building. The goal of this project is to work with our client to address and enhance program operations while also giving the space a new and refreshed look. The project was specifically informed by research around trauma-informed design, as most of the users of the space are coming there for therapy and rehabilitation.<br>
<br>
I&#8217;m also working with the <a href="https://www.cleveleads.org/" target="_blank">Cleveland Leadership Center</a> (CLC) to plan and design their new offices in the Greater Cleveland Partnership building in Downtown Cleveland. This nonprofit has been in search of a new home during the pandemic, and it&#8217;s exciting to be moving forward to the construction document phase of the design process.<br>
<br>
Lastly, I recently worked to help complete the food pantry at <a href="https://www.tri-c.edu/student-life/student-food-bankpantry.html" target="_blank">Cuyahoga Community College (Tri-C) West Campus</a>&nbsp;and just finished the drawings for the next location in Westlake at their Westshore campus. &nbsp;<br>
<br>
<b>What do you see as Cleveland&#8217;s best or most striking architecture? Any little-known&nbsp;gems to seek out?&nbsp;</b>I think the contrast of contemporary buildings like <a href="https://www.mocacleveland.org" target="_blank">moCa Cleveland</a>, the <a href="https://weatherhead.case.edu/about/facilities/lewis/" target="_blank">Peter B. Lewis Building at Case Western Reserve University</a>, and the Breuer Building at <a href="https://www.metropolitancleveland.com" target="_blank">The 9</a> create an interesting dialogue between the history of the city and the aspirations that we have as a creative mecca. For me, buildings serve as public monuments and allow us to reflect on the past, present and future of a particular space. When I think of little-known gems, the <a href="https://rockefellerparkgreenhouse.org" target="_blank">Rockefeller Park Greenhouse</a> comes to mind, as well as the historic mansions along Euclid Avenue and in Bratenahl (worth a bike ride over there). I feel like I&#8217;m always discovering hidden gems in Cleveland&mdash;you just have to keep looking.<br>
<br>
<span class="content-image-inline content-image-full"><noscript><img src="https://www.freshwatercleveland.com/galleries/Masthead/2019/October_2019/peter_b_lewis_bldg-commodore_place_07.jpg" srcset="https://www.freshwatercleveland.com/galleries/Masthead/2019/October_2019/peter_b_lewis_bldg-commodore_place_07.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/Masthead/2019/October_2019/peter_b_lewis_bldg-commodore_place_07.jpg?s=lf 500w, https://www.freshwatercleveland.com/galleries/Masthead/2019/October_2019/peter_b_lewis_bldg-commodore_place_07.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/Masthead/2019/October_2019/peter_b_lewis_bldg-commodore_place_07.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/Masthead/2019/October_2019/peter_b_lewis_bldg-commodore_place_07.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/Masthead/2019/October_2019/peter_b_lewis_bldg-commodore_place_07.jpg?s=lf 500w, https://www.freshwatercleveland.com/galleries/Masthead/2019/October_2019/peter_b_lewis_bldg-commodore_place_07.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Peter B. Lewis Building</span></span><br>
<br>
<b>In your opinion, what are Cleveland&#8217;s best-kept cultural and creative secrets? &nbsp;</b>Cleveland has so many hidden gems and rich cultural assets. In my opinion, we have a variety of amazing concert venues like the <a href="https://grogshop.gs" target="_blank">Grog Shop,</a> <a href="https://www.agoracleveland.com" target="_blank">Agora</a> and <a href="https://www.beachlandballroom.com" target="_blank">Beachland Ballroom</a> balanced with spaces like the <a href="https://case.edu/maltzcenter/" target="_blank">Maltz Performing Arts Center</a> and the <a href="https://www.clevelandorchestra.com" target="_blank">Cleveland Orchestra</a>. I&#8217;ve also been able to admire and indulge in programming from grassroots arts organizations like <a href="https://zygotepress.org" target="_blank">Zygote Press</a>, <a href="http://waterlooarts.org" target="_blank">Waterloo Arts</a> and Pivot Arts Center. Last but not least, Cleveland has great access to nature through the Metroparks, Cleveland Cultural Gardens and the Cuyahoga Valley National Park. Without these spaces, the city would be a completely different place.<br>
<br>
<b>What are some of your other creative passions, and how do you indulge them locally?&nbsp;</b>In my free time, I enjoy sketching, drawing and painting. Before I moved away, I would attend weekly drawing nights in Ohio City. I hope that programming like this starts up as COVID-19 cases decline. When looking for inspiration for my creative outlets, I tend to dive into nature either for a scenic hike or a bike ride on the Towpath.<br>
<br>
<b>Any quirky Cleveland stuff people need to check out?&nbsp;</b>Visiting the variety of local bars in Cleveland could be a good way to tour the neighborhoods and experience the changes that I have seen since moving back. Like I said before, every neighborhood feels different and has its own styles and characteristics. My advice would be to start with <a href="https://www.prosperitysocialclub.com" target="_blank">Prosperity Social Club</a> in Tremont.<br>
<br>
<b><span class="content-image-left"><noscript><img src="https://www.freshwatercleveland.com/galleries/Features/2018/Jan_2018/Issue_325/YARDS_Projects/yards_projects_277.jpg" srcset="https://www.freshwatercleveland.com/galleries/Features/2018/Jan_2018/Issue_325/YARDS_Projects/yards_projects_277.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/Features/2018/Jan_2018/Issue_325/YARDS_Projects/yards_projects_277.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/Features/2018/Jan_2018/Issue_325/YARDS_Projects/yards_projects_277.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/Features/2018/Jan_2018/Issue_325/YARDS_Projects/yards_projects_277.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/Features/2018/Jan_2018/Issue_325/YARDS_Projects/yards_projects_277.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Worthington Yards</span></span>Any favorite local artists/galleries, etc.?&nbsp;</b><a href="https://www.spacescle.org" target="_blank">SPACES</a>, <a href="http://78thstreetstudios.com" target="_blank">78<sup>th&nbsp;</sup>Street Studios</a> and <a href="https://www.worthingtonyards.com" target="_blank">Worthington Yards</a> are some of my favorite galleries in Cleveland. There are too many local artists to name!<br>
<br>
<b>Share a fun fact about you that might surprise other people.&nbsp;</b>When I was a kid, my uncle led a lot of very interesting construction projects around Cleveland. He was a brick layer by trade and later became a foreman and contractor. I was able to tour job sites and buildings under construction, which really shaped my love of architecture. One of the most notable buildings that I toured was the Peter B. Lewis Building on the Case Western Reserve University campus, which was designed by Frank Gehry. I remember him telling me that they used rollercoaster steel to frame some of the complicated curves on the building.<br>
<br>
Another fun fact is that I used to spend my summers in Maine as a kid, and it really shaped my experience and helped to spark my love of nature. My family on my mom&#8217;s side has a summer camp there, where I would go to reflect and grow with my cousins. We&#8217;d have a lot of fun, but it was also very peaceful and calming.<br>
<br>
<b><span class="content-image-right"><noscript><img src="https://www.freshwatercleveland.com/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_07.jpg" srcset="https://www.freshwatercleveland.com/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_07.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_07.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_07.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_07.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/2022/April_2022/Issue_516/richard_rozewski-bialosky_07.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></span>If you were a Cleveland landmark, which one would you be and why?&nbsp;</b>I&#8217;d be the Free Stamp, because it&#8217;s kind of awkward but it still makes a strong statement.<br>
<br>
<b>Favorite Cleveland mural/piece of art?&nbsp;</b>My favorite Cleveland piece of art is Rodin&#8217;s &#8220;The Thinker&#8221; sculpture at CMA. I also enjoy the classical and famous artwork outside of the museum because everyone gets to interact with it and see Cleveland artistic culture.<br>
<br>
<b>A typical day in your life might include&hellip;</b>&nbsp;running around like a chicken with its head cut off trying to balance architectural practice, teaching and responding to emails...but I wouldn&#8217;t trade it!<br>
<br>
<em>Learn more about Richard and Bialosky <a href="http://bialosky.com" target="_blank">here</a>,&nbsp;and stay tuned for more #CLEative Groove profiles! You can also follow @CLEativeGroove on Instagram&nbsp;<a href="https://instagram.com/cleativegroove" target="_blank">here</a>, or send suggestions for people to profile&nbsp;<a href="/cdn-cgi/l/email-protection#0b616e654b68796e6a7f627d6e6c7964647d6e2568646634787e69616e687f3648474e266a7f627d6e2e393b4c7964647d6e2e393b626f6e6a">here</a>.</em><br>
<br>
<br>
<br>
&nbsp;
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2finthenews%2frichardrozewski.aspx" onclick="ga('send','social','facebook','send','/inthenews/richardrozewski.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2finthenews%2frichardrozewski.aspx&amp;text=%23CLEative+Groove%3a+Meet+Richard+Rozewski%2c+Kent+State+educator+and+interior+designer+at+Bialosky" onclick="ga('send','social','twitter','send','/inthenews/richardrozewski.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2finthenews%2frichardrozewski.aspx&amp;title=%23CLEative+Groove%3a+Meet+Richard+Rozewski%2c+Kent+State+educator+and+interior+designer+at+Bialosky" onclick="ga('send','social','linkedin','send','/inthenews/richardrozewski.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#fdc2bf929984c09589898d8ed8ce9cd8cf9bd8cf9b8a8a8ad39b8f988e958a9c89988f9e91988b98919c9399d39e9290d8cf9b949389959893988a8ed8cf9b8f949e959c8f998f9287988a8e9694d39c8e8d85db9c908dc6ae889f97989e89c0ae959c8f98c7d8cfcebeb1b89c89948b98d6ba8f92928b98d8ce9cd6b0989889d6af949e959c8f99d6af9287988a8e9694d8cf9ed6b6989389d6ae899c8998d69899889e9c89928fd69c9399d6949389988f94928fd699988e949a93988fd69c89d6bf949c91928e9684" onclick="ga('send','social','email','send','/inthenews/richardrozewski.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.freshwatercleveland.com/inthenews/richardrozewski.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/galleries/gnp_2251.jpg" alt="" />
<h2>Read more articles by <a target='' href='/authors/jenjonesdonatelli.aspx'>Jen Jones Donatelli</a>.</h2>
As an enthusiastic CLE-vangelist, Jen Jones Donatelli enjoys diving headfirst into her work with <i>FreshWater Cleveland.</i> Upon moving back to Cleveland after 16 years in Los Angeles, Jen served as <em>FreshWater&#39;s </em>managing editor for two years (2017-2019) and continues her work with the publication as a contributing editor and host of the <a href="https://www.freshwatercleveland.com/series/fresh-faces.aspx"><em>FreshFaces </em>podcast</a>.
When not typing the day away at her laptop, she teaches writing and creativity classes through her small business&nbsp;<a href="http://www.creative-groove.com" target="_blank">Creative Groove</a>, as well as&nbsp;<a href="https://www.litcleveland.org" target="_blank">Literary Cleveland</a>, <a href="https://www.csuohio.edu" target="_blank">Cleveland State University</a>, and more. Jen is a proud graduate of Ohio University&#39;s E.W. Scripps School of Journalism.
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Arts + Culture" href="/tags/taghome.aspx?tag=Arts+%2b+Culture">Arts + Culture</a>, <a title="View more stories related to CLE-ative Groove" href="/tags/taghome.aspx?tag=CLE-ative+Groove">CLE-ative Groove</a>, <a title="View more stories related to Design + Build" href="/tags/taghome.aspx?tag=Design+%2b+Build">Design + Build</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.freshwatercleveland.com/inthenews/richardrozewski.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">

<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a81496ba65994ce5b5eb0dbea190d7fb&amp;cb=65230198932' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=337&amp;cb=65230198932&amp;n=a81496ba65994ce5b5eb0dbea190d7fb&amp;Page=6~%2finthenews%2frichardrozewski.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCLE-ative+Groove%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3999a572ee5043cb8cf8c659d8f6edef&amp;cb=65230198932' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=338&amp;cb=65230198932&amp;n=3999a572ee5043cb8cf8c659d8f6edef&amp;Page=6~%2finthenews%2frichardrozewski.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCLE-ative+Groove%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a849fd15f44b4675b0350bdf527599f6&amp;cb=65230198932' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=332&amp;cb=65230198932&amp;n=a849fd15f44b4675b0350bdf527599f6&amp;Page=6~%2finthenews%2frichardrozewski.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCLE-ative+Groove%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b3bdde95d59444ee8d50dd17f5f02fd2&amp;cb=65230198932' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=333&amp;cb=65230198932&amp;n=b3bdde95d59444ee8d50dd17f5f02fd2&amp;Page=6~%2finthenews%2frichardrozewski.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCLE-ative+Groove%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=db372e25acf04acbbb2219ce12eee98b&amp;cb=65230198932' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=334&amp;cb=65230198932&amp;n=db372e25acf04acbbb2219ce12eee98b&amp;Page=6~%2finthenews%2frichardrozewski.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCLE-ative+Groove%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '64508d7f-ac33-496f-af49-271eb2926697');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7e917efa70414959b0f360cf214e9aba&amp;cb=65230198932' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=335&amp;cb=65230198932&amp;n=7e917efa70414959b0f360cf214e9aba&amp;Page=6~%2finthenews%2frichardrozewski.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCLE-ative+Groove%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=64982ff0b339450db45cf08e0ce6d6f5&amp;cb=65230198932' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=336&amp;cb=65230198932&amp;n=64982ff0b339450db45cf08e0ce6d6f5&amp;Page=6~%2finthenews%2frichardrozewski.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCLE-ative+Groove%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/metromode/features/BommaritoBakery.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/metromode/filterd/images/bakeryb.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/metromode/filterd/images/bakeryb.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/metromode/features/BommaritoBakery.aspx" target="_blank">How a small Italian bakery grew into a 90-year-old family legacy</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Metromode
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/southwest-michigan/features/Let-there-be-more-light-say-resident-empowerment-groups-working-to-stop-unwanted-%20traff-033122.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/southwest-michigan/galleries/image5_1_1.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/southwest-michigan/galleries/image5_1_1.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/southwest-michigan/features/Let-there-be-more-light-say-resident-empowerment-groups-working-to-stop-unwanted-%20traff-033122.aspx" target="_blank">Let there be more light, say resident-empowerment groups working together in Kalamazoo</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Southwest Michigan's Second Wave
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.flintside.com/inthenews/literacy-for-life.aspx" target="_blank">
<noscript><img src="https://www.flintside.com/galleries/literacy.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.flintside.com/galleries/literacy.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.flintside.com/inthenews/literacy-for-life.aspx" target="_blank">The CFGF aims to close the literacy gap in Genesee County with 'Literacy for Life' initiative</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Flintside
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/concentrate/innovationnews/sacpovertysolutions0632.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_632/expulsion_map.png?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_632/expulsion_map.png?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/concentrate/innovationnews/sacpovertysolutions0632.aspx" target="_blank">Ypsi nonprofit uses U-M research to help Michigan school districts prevent expulsions</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Concentrate
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d9e861f6a0ee4af297bdfd908744093d&amp;cb=65230198932' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=234&amp;cb=65230198932&amp;n=d9e861f6a0ee4af297bdfd908744093d&amp;Page=6~%2finthenews%2frichardrozewski.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCLE-ative+Groove%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4cf3de1f6fc7467b96ceac138d9425c9&amp;cb=65230198932' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=235&amp;cb=65230198932&amp;n=4cf3de1f6fc7467b96ceac138d9425c9&amp;Page=6~%2finthenews%2frichardrozewski.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCLE-ative+Groove%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=838da2b341304d0fbde6409dc7ed4312&amp;cb=65230198932' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=236&amp;cb=65230198932&amp;n=838da2b341304d0fbde6409dc7ed4312&amp;Page=6~%2finthenews%2frichardrozewski.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCLE-ative+Groove%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=167b51be1dc547d4b1473b4049359838&amp;cb=65230198932' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=237&amp;cb=65230198932&amp;n=167b51be1dc547d4b1473b4049359838&amp;Page=6~%2finthenews%2frichardrozewski.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCLE-ative+Groove%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=66bebea141d14ace869af085c305e248&amp;cb=65230198932' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=238&amp;cb=65230198932&amp;n=66bebea141d14ace869af085c305e248&amp;Page=6~%2finthenews%2frichardrozewski.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCLE-ative+Groove%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=aa657728351b41f1a5a62be22d06065b&amp;cb=65230198932' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=239&amp;cb=65230198932&amp;n=aa657728351b41f1a5a62be22d06065b&amp;Page=6~%2finthenews%2frichardrozewski.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCLE-ative+Groove%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=bbea1eca398a4506b99012f94038238c&amp;cb=65230198932' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=240&amp;cb=65230198932&amp;n=bbea1eca398a4506b99012f94038238c&amp;Page=6~%2finthenews%2frichardrozewski.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCLE-ative+Groove%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ba6e6ef92ce94d0ba85a18e662796641&amp;cb=65230198932' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=241&amp;cb=65230198932&amp;n=ba6e6ef92ce94d0ba85a18e662796641&amp;Page=6~%2finthenews%2frichardrozewski.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCLE-ative+Groove%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f7c5a0eaf84646ffb675c997d0b793d8&amp;cb=65230198932' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=242&amp;cb=65230198932&amp;n=f7c5a0eaf84646ffb675c997d0b793d8&amp;Page=6~%2finthenews%2frichardrozewski.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCLE-ative+Groove%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=217aac86ee5c42b2872c9a94039bfb65&amp;cb=65230198932' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=243&amp;cb=65230198932&amp;n=217aac86ee5c42b2872c9a94039bfb65&amp;Page=6~%2finthenews%2frichardrozewski.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCLE-ative+Groove%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3c48a30c23654d2a98018d774c07241a&amp;cb=65230198932' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=244&amp;cb=65230198932&amp;n=3c48a30c23654d2a98018d774c07241a&amp;Page=6~%2finthenews%2frichardrozewski.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCLE-ative+Groove%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3ded0e7ca519499fb9585ef54460a8e3&amp;cb=65230198932' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=245&amp;cb=65230198932&amp;n=3ded0e7ca519499fb9585ef54460a8e3&amp;Page=6~%2finthenews%2frichardrozewski.aspx&amp;Tag=6%7eArts+%2b+Culture%2c6%7eCLE-ative+Groove%2c6%7eDesign+%2b+Build' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/SreetsofCLE122221.aspx'>#StreetsofCLE</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/ClevelandMasterworks122921.aspx'>Cleveland Masterworks</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li></ul>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About FreshWater</a></li>
<li><a href="/about/Links.aspx">Cleveland Links</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script>
var pageInfo = {"article":true,"post_id":"64508d7f-ac33-496f-af49-271eb2926697","post_type":"News Item","taxonomies":{"tags":["Arts + Culture","CLE-ative Groove","Design + Build"]},"url":"https://www.freshwatercleveland.com/inthenews/richardrozewski.aspx"};
if (window.pico) {
    window.pico('visit', pageInfo);
}
</script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="8263D536" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
