
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Charged up: Garden Valley Neighborhood House goes green with solar power
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Freshwater Cleveland RSS feed!" href="https://feeds.feedburner.com/FreshwaterCleveland" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.freshwatercleveland.com/breaking-ground/GardenValleySolar092122.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.freshwatercleveland.com/breaking-ground/GardenValleySolar092122.aspx" />
<meta property="og:site_name" content="Cleveland - Freshwater Media" />
<meta property="og:title" content="Charged up: Garden Valley Neighborhood House goes green with solar power" />
<meta property="og:image" content="https://www.freshwatercleveland.com/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_05.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="148315665262637" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@FreshWaterCLE" />
<meta name="twitter:title" content="Charged up: Garden Valley Neighborhood House goes green with solar power" />
<meta name="twitter:url" content="https://www.freshwatercleveland.com/breaking-ground/GardenValleySolar092122.aspx" />
<meta name="twitter:image" content="https://www.freshwatercleveland.com/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_05.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637965269571458190" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637965273001123058"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':234,'Footer 02':235,'Footer 03':236,'Footer 04':237,'Footer 05':238,'Footer 06':239,'Footer 07':240,'Footer 08':241,'Footer 09':242,'Footer 10':243,'Footer 11':244,'Footer 12':245,'Leaderboard 2':6883,'Leaderboard 3':6884,'Masthead Leaderboard':6874,'Rectangle 1':6878,'Rectangle 2':6879,'Rectangle 3':6880,'Rectangle 4':6881,'Rectangle 5':6882,'Rectangle Html 1':6875,'Rectangle Html 2':6876,'Rectangle Html 3':6877};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=6~%2fbreaking-ground%2fGardenValleySolar092122.aspx&amp;Tag=6%7eGrassroots+Success%2c6%7eSustainability+%2b+Environment%2c6%7eRegional+Economy%2c6%7eGarden+Valley'></script>
<meta name="description" content="" />
<meta name="keywords" content="Garden Valley Neighorhood House, Black Environmental Leaders, RE-volv, Better Together Solar, Ohio Sierra Club " />
<script>(function (p, i, c, o) { var n = new Event("pico-init"); i[p] = i[p] || function () { (i[p].queue = i[p].queue || []).push(arguments) }, i.document.addEventListener("pico-init", function (e) { var t = i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i); t.handleQueueItems(i[p].queue), i[p] = function () { return t.handleQueueItems([arguments]) } }, !1); var e = i.document.createElement("script"), t = i.document.getElementsByTagName("script")[0]; e.async = 1, e.src = c, e.onload = function (e) { return i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i) }, t.parentNode.insertBefore(e, t) })("pico", window, "https://gadget.pico.tools/wrapper.min.js", "fa36d4ff-c158-4da4-95c3-0400a0151a56");</script>
<script>
    var isRootSite = true;
</script>
<script>
    var g4_analytics_enabled = true;
    var universal_analytics_enabled = true;
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-QPHMBD3C3E"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }
    gtag('js', new Date());

    gtag('config', 'G-QPHMBD3C3E', { 'page_location': 'https://www.freshwatercleveland.com/breaking-ground/GardenValleySolar092122.aspx', 'site_name': 'Freshwater Cleveland', 'site_domain': 'www.freshwatercleveland.com', 'site_path': '/breaking-ground/GardenValleySolar092122.aspx' });

    
    gtag('config', 'G-8M4MNT5MC5', { 'page_location': 'https://www.freshwatercleveland.com/breaking-ground/GardenValleySolar092122.aspx', 'site_name': 'Freshwater Cleveland', 'site_domain': 'www.freshwatercleveland.com', 'site_path': '/breaking-ground/GardenValleySolar092122.aspx' });
    
</script>
<script>
    var google_domain = 'www.freshwatercleveland.com';
    var google_cx = '006919356486600035371:mpcbvutfynu';
    var google_cof = 'FORID:11';
    var site_base_url = '';

    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date(); a = s.createElement(o)
        , m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create','UA-1219467-34', 'auto');
ga('create', 'UA-1219467-34', 'auto', 'subsite');

    ga('send', 'pageview');
ga('subsite.send', 'pageview', '/breaking-ground/GardenValleySolar092122.aspx'); 


</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="freshwater-cleveland ch-breaking-ground NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '148315665262637';
</script>
<form name="aspnetForm" method="post" action="./GardenValleySolar092122.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="Uw9/Q4Jd7geNJlPT0epK9MA+vU+X37nok4w63vm4JOsew5vshP/Ouc/Xrvc3gLghlI0Y41MB9neWhs08+cxzTn1nFp4=" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/SreetsofCLE122221.aspx'>#StreetsofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/ClevelandMasterworks122921.aspx'>Cleveland Masterworks</a></li><li><a href='/focusareas/connecting-the-dots.aspx'>Connecting the Dots</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/OutdoorRecreation.aspx'>Outdoor Recreation</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clark-fulton.aspx'>Clark Fulton</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/Garden-Valley.aspx'>Garden Valley</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/Goodrich-Kirtland-Park.aspx'>Goodrich-Kirtland Park</a></li><li><a href='/cities/Hough.aspx'>Hough</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/stockyards.aspx'>Stockyards</a></li><li><a href='/cities/the-flats.aspx'>The Flats</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/Union-Miles.aspx'>Union Miles</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/cleveland-clinic.aspx">Cleveland Clinic COVID-19</a></li>
<li><a href="/series/community-development-connection.aspx">Community Development Connection</a></li>
<li><a href="/series/connecting-the-dots.aspx">Connecting The Dots</a></li>
<li><a href="/series/BEL051722.aspx">Environmental Justice</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/freshwater-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-freshwater.png" alt="Freshwater Cleveland" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/SreetsofCLE122221.aspx'>#StreetsofCLE</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/ClevelandMasterworks122921.aspx'>Cleveland Masterworks</a></li><li><a href='/focusareas/connecting-the-dots.aspx'>Connecting the Dots</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/OutdoorRecreation.aspx'>Outdoor Recreation</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Asia_Town/default.aspx'>AsiaTown/St. Clair Superior</a></li><li><a href='/cities/buckeye.aspx'>Buckeye</a></li><li><a href='/cities/campusdist/default.aspx'>Campus District</a></li><li><a href='/cities/central-kinsman.aspx'>Central/Kinsman</a></li><li><a href='/cities/clark-fulton.aspx'>Clark Fulton</a></li><li><a href='/cities/clevheights/default.aspx'>Cleveland Heights</a></li><li><a href='/cities/detshoreway/default.aspx'>Detroit Shoreway</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/edgewatercudell.aspx'>Edgewater & Cudell</a></li><li><a href='/cities/emerging_neighborhood/emerging_neighborhood.aspx'>Emerging Neighborhoods</a></li><li><a href='/cities/euclid.aspx'>Euclid</a></li><li><a href='/cities/fairfax.aspx'>Fairfax</a></li><li><a href='/cities/Garden-Valley.aspx'>Garden Valley</a></li><li><a href='/cities/glenville.aspx'>Glenville</a></li><li><a href='/cities/Goodrich-Kirtland-Park.aspx'>Goodrich-Kirtland Park</a></li><li><a href='/cities/Hough.aspx'>Hough</a></li><li><a href='/cities/la-villa-hispana.aspx'>La Villa Hispana</a></li><li><a href='/cities/lakewood/default.aspx'>Lakewood</a></li><li><a href='/cities/lilitaly/default.aspx'>Little Italy</a></li><li><a href='/cities/midtown/default.aspx'>MidTown</a></li><li><a href='/cities/ohiocity/default.aspx'>Ohio City</a></li><li><a href='/cities/oldbrooklyn.aspx'>Old Brooklyn</a></li><li><a href='/cities/playhousesq/default.aspx'>Playhouse Square</a></li><li><a href='/cities/shakerhts/default.aspx'>Shaker Heights</a></li><li><a href='/cities/shakersquarelarchmere.aspx'>Shaker Square & Larchmere</a></li><li><a href='/cities/slavicvillage.aspx'>Slavic Village</a></li><li><a href='/cities/stockyards.aspx'>Stockyards</a></li><li><a href='/cities/the-flats.aspx'>The Flats</a></li><li><a href='/cities/tremont/default.aspx'>Tremont</a></li><li><a href='/cities/Union-Miles.aspx'>Union Miles</a></li><li><a href='/cities/univcircle/default.aspx'>University Circle</a></li><li><a href='/cities/waterloo_collinwood/waterloocollinwood.aspx'>Waterloo & Collinwood</a></li><li><a href='/cities/kamms_corner/kammscorner.aspx'>West Park & Kamm's Corners</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/breaking-ground'>Breaking Ground</a></li>
<li><a href='/street-level'>Street Level</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li role="separator" class="divider"></li>
<li class="dropdown-header">Archives</li>
<li><a href='/innovationnews'>Innovation News</a></li>
<li><a href='/devnews'>Development News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series &amp; Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/art-culture-connection.aspx">Art.Culture.Connection.</a></li>
<li><a href="/series/cle-means-we-advancing-equity-and-Inclusion-in-cleveland.aspx">CLE Means We</a></li>
<li><a href="/series/cleveland-clinic.aspx">Cleveland Clinic COVID-19</a></li>
<li><a href="/series/community-development-connection.aspx">Community Development Connection</a></li>
<li><a href="/series/connecting-the-dots.aspx">Connecting The Dots</a></li>
<li><a href="/series/BEL051722.aspx">Environmental Justice</a></li>
<li><a href="/series/first-suburbs-a-closer-look.aspx">First Suburbs: A Closer Look</a></li>
<li><a href="/series/fresh-faces.aspx">FreshFaces</a></li>
<li><a href="/series/global-cleveland.aspx">Global Cleveland</a></li>
<li><a href="/series/GrassrootsSuccess.aspx">Grassroots Success</a></li>
<li><a href="/series/may-dugan.aspx">May Dugan</a></li>
<li><a href="/series/microlending-success.aspx">Microlending Success</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essential</a></li>
<li><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Euclid">On The Ground: Euclid</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Fairfax">On The Ground: Fairfax</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+La+Villa+Hispana">On The Ground: La Villa Hispana</a></li>
<li><a href="/tags/taghome.aspx?tag=On+The+Ground%3a+Old+Brooklyn">On The Ground: Old Brooklyn</a></li>
<li><a href="/series/people-planet-progress-a-decade-of-sustainable-cleveland.aspx">People, Planet, Progress</a></li>
<li><a href="/series/roots-of-change.aspx">Roots of Change</a></li>
<li><a href="/series/tools-for-talent.aspx">Tools for Talent</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Projects &amp; Events</li>
<li><a href="/events/">Cleveland’s Hottest Festivals - powered by CAC</a></li>
<li><a href="/sustainable-cleveland-projects/">Sustainable Cleveland Projects</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li class="active"><a href="/about/about.aspx" class="nav-about">About</a></li>
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Fresh-Water-Cleveland/110757058984873?v=app_2309869772" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/FreshWaterCLE" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/freshwater-cleveland/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/freshwatercle/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Freshwater Cleveland RSS feed!" target="_blank" href="https://feeds.feedburner.com/FreshwaterCleveland"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">Charged up: Garden Valley Neighborhood House goes green with solar power</h1>
<div class="byline">
<span class="author">Karin Connelly Rice</span> |
<span class="date">Wednesday, September 21, 2022</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fGardenValleySolar092122.aspx" onclick="ga('send','social','facebook','send','/breaking-ground/GardenValleySolar092122.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fGardenValleySolar092122.aspx&amp;text=Charged+up%3a+Garden+Valley+Neighborhood+House+goes+green+with+solar+power" onclick="ga('send','social','twitter','send','/breaking-ground/GardenValleySolar092122.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fGardenValleySolar092122.aspx&amp;title=Charged+up%3a+Garden+Valley+Neighborhood+House+goes+green+with+solar+power" onclick="ga('send','social','linkedin','send','/breaking-ground/GardenValleySolar092122.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#47780528233e7a2f3333373462742662752162752130303069213522342f3026332235242b2231222b2629236924282a627521253522262c2e29206a20352832292362752100263523222911262b2b223e14282b2635777e75767575692634373f61262a377c1432252d2224337a142f2635227d042f26352022236c32376274266c0026352322296c11262b2b223e6c09222e202f2528352f2828236c0f283234226c202822346c20352222296c302e332f6c34282b26356c3728302235" onclick="ga('send','social','email','send','/breaking-ground/GardenValleySolar092122.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="The solar array will save the largest food pantry in Northeast Ohio $64,000 in electricity costs over the course of next five years" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_05.jpg?s=t 120w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_05.jpg?s=l 265w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_05.jpg?s=lf 500w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_05.jpg?s=f 750w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_05.jpg?s=m 980w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_05.jpg?s=p 1125w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_05.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_05.jpg" />
<noscript>
 <img class="carousel-image "
      alt="The solar array will save the largest food pantry in Northeast Ohio $64,000 in electricity costs over the course of next five years"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_05.jpg?s=t 120w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_05.jpg?s=l 265w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_05.jpg?s=lf 500w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_05.jpg?s=f 750w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_05.jpg?s=m 980w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_05.jpg?s=p 1125w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_05.jpg?s=mx 1600w"
      src="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_05.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">The solar array will save the largest food pantry in Northeast Ohio $64,000 in electricity costs over the course of next five years <span class='image-credits'>Coutesy of Sydney Muñoz with RE-volv</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Garden Valley neighborhood, city officials and many community groups came together for a ribbon cutting to celebrate the 14kW, 40-panel rooftop solar array now installed at Garden Valley Neighborhood House." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_04.jpg?s=t 120w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_04.jpg?s=l 265w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_04.jpg?s=lf 500w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_04.jpg?s=f 750w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_04.jpg?s=m 980w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_04.jpg?s=p 1125w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_04.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_04.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Garden Valley neighborhood, city officials and many community groups came together for a ribbon cutting to celebrate the 14kW, 40-panel rooftop solar array now installed at Garden Valley Neighborhood House."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_04.jpg?s=t 120w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_04.jpg?s=l 265w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_04.jpg?s=lf 500w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_04.jpg?s=f 750w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_04.jpg?s=m 980w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_04.jpg?s=p 1125w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_04.jpg?s=mx 1600w"
      src="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_04.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Garden Valley neighborhood, city officials and many community groups came together for a ribbon cutting to celebrate the 14kW, 40-panel rooftop solar array now installed at Garden Valley Neighborhood House. <span class='image-credits'>Coutesy of Sydney Muñoz with RE-volv</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container image-vertical">
<img class="carousel-image " alt="40-panel rooftop solar array now installed at Garden Valley Neighborhood House, 7100 Kinsman Road." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_01.jpg?s=t 120w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_01.jpg?s=l 265w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_01.jpg?s=lf 500w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_01.jpg?s=f 750w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_01.jpg?s=m 980w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_01.jpg?s=p 1125w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_01.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_01.jpg" />
<noscript>
 <img class="carousel-image "
      alt="40-panel rooftop solar array now installed at Garden Valley Neighborhood House, 7100 Kinsman Road."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_01.jpg?s=t 120w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_01.jpg?s=l 265w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_01.jpg?s=lf 500w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_01.jpg?s=f 750w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_01.jpg?s=m 980w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_01.jpg?s=p 1125w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_01.jpg?s=mx 1600w"
      src="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_01.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">40-panel rooftop solar array now installed at Garden Valley Neighborhood House, 7100 Kinsman Road. <span class='image-credits'>Coutesy of Sydney Muñoz with RE-volv</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Before the solar panels could be installed, the pitched roof had to be “shored up”" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_02.jpg?s=t 120w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_02.jpg?s=l 265w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_02.jpg?s=lf 500w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_02.jpg?s=f 750w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_02.jpg?s=m 980w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_02.jpg?s=p 1125w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_02.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_02.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Before the solar panels could be installed, the pitched roof had to be “shored up”"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_02.jpg?s=t 120w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_02.jpg?s=l 265w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_02.jpg?s=lf 500w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_02.jpg?s=f 750w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_02.jpg?s=m 980w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_02.jpg?s=p 1125w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_02.jpg?s=mx 1600w"
      src="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_02.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Before the solar panels could be installed, the pitched roof had to be “shored up” <span class='image-credits'>Coutesy of Sydney Muñoz with RE-volv</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container image-vertical">
<img class="carousel-image " alt="40-panel rooftop solar array now installed at Garden Valley Neighborhood House, 7100 Kinsman Road." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_06.jpg?s=t 120w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_06.jpg?s=l 265w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_06.jpg?s=lf 500w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_06.jpg?s=f 750w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_06.jpg?s=m 980w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_06.jpg?s=p 1125w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_06.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_06.jpg" />
<noscript>
 <img class="carousel-image "
      alt="40-panel rooftop solar array now installed at Garden Valley Neighborhood House, 7100 Kinsman Road."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_06.jpg?s=t 120w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_06.jpg?s=l 265w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_06.jpg?s=lf 500w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_06.jpg?s=f 750w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_06.jpg?s=m 980w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_06.jpg?s=p 1125w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_06.jpg?s=mx 1600w"
      src="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_06.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">40-panel rooftop solar array now installed at Garden Valley Neighborhood House, 7100 Kinsman Road. <span class='image-credits'>Coutesy of Sydney Muñoz with RE-volv</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="40-panel rooftop solar array now installed at Garden Valley Neighborhood House, 7100 Kinsman Road." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_07.jpg?s=t 120w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_07.jpg?s=l 265w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_07.jpg?s=lf 500w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_07.jpg?s=f 750w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_07.jpg?s=m 980w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_07.jpg?s=p 1125w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_07.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_07.jpg" />
<noscript>
 <img class="carousel-image "
      alt="40-panel rooftop solar array now installed at Garden Valley Neighborhood House, 7100 Kinsman Road."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_07.jpg?s=t 120w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_07.jpg?s=l 265w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_07.jpg?s=lf 500w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_07.jpg?s=f 750w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_07.jpg?s=m 980w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_07.jpg?s=p 1125w, /galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_07.jpg?s=mx 1600w"
      src="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_07.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">40-panel rooftop solar array now installed at Garden Valley Neighborhood House, 7100 Kinsman Road. <span class='image-credits'>Coutesy of Sydney Muñoz with RE-volv</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl02 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_05.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_05.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_04.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_04.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_01.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_01.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_02.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_02.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_06.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_06.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_07.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_07.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=34a95c165e5f445983c720ac827324f0&amp;cb=80429254229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6874&amp;cb=80429254229&amp;n=34a95c165e5f445983c720ac827324f0&amp;Page=6~%2fbreaking-ground%2fGardenValleySolar092122.aspx&amp;Tag=6%7eGrassroots+Success%2c6%7eSustainability+%2b+Environment%2c6%7eRegional+Economy%2c6%7eGarden+Valley' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
Last Friday, Sept. 16 the Garden Valley neighborhood, city officials, and many community groups came together for a ribbon cutting to celebrate the 14kW, 40-panel rooftop solar array now installed at <a href="https://gardenvalleyneighborhoodhouse.com/" target="_blank">Garden Valley Neighborhood House</a>, 7100 Kinsman Road.<br>
<br>
<span class="content-image-left content-image-no-border"><noscript><img src="https://www.freshwatercleveland.com/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_04.jpg" srcset="https://www.freshwatercleveland.com/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_04.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_04.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_04.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_04.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_04.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Garden Valley neighborhood, city officials and many community groups came together for a ribbon cutting to celebrate the 14kW, 40-panel rooftop solar array now installed at Garden Valley Neighborhood House.</span></span>The project has been five years in the making, coming to fruition thanks to the efforts of Garden Valley Neighborhood House executive director Jan Ridgeway, <a href="https://www.sierraclub.org/ohio" target="_blank">Sierra Club</a> and San Francisco-based climate justice nonprofit <a href="https://re-volv.org/" target="_blank">RE-volv</a>, and <a href="https://www.bettertogether.solar/" target="_blank">Better Together Solar</a>, as well as support from city officials and other organizations.<br>
<br>
The solar array will save the largest food pantry in Northeast Ohio $64,000 in electricity costs over the course of next five years, says Ridgeway, with an estimated 28% to 30% reduction in the electric bills in the first year. &#8220;It&#8217;s a progressive savings,&#8221; she says. &#8220;It builds up.&#8221;<br>
<br>
Garden Valley is one of the poorest neighborhoods in Cleveland, and Ridgeway says the majority of residents Garden Valley Neighborhood House serves are single mothers, aunts, and grandmothers who are caring for children.<br>
<br>
When Ridgeway and her partner, Quinton Durham, first contracted with RE-volv in 2017, they were operating 23 refrigerators and freezers, and a walk-in cooler around the clock to feed clients in need&mdash;running up a hefty electric bill.<br>
<br>
At the time, Ridgeway opted to have her own electricity cut off at home and was paying the Garden Valley Neighborhood House utility bills out of her own personal savings.<br>
<br>
One month after they signed the contract with RE-volv, Ridgeway was diagnosed with cancer, and she had to put the solar panel program on hold for the next two years. Then the COVID-19 pandemic hit, and the house had to temporarily close.<br>
<br>
&#8220;We were lucky that they held the contract for us,&#8221; she says. &#8220;There were times we didn&#8217;t know if we would be able to complete it. But about 60 seniors in our Seniors Club worked with the Sierra Club to keep the project going.&#8221;<br>
<br>
<span class="content-image-right content-image-no-border"><noscript><img src="https://www.freshwatercleveland.com/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_01.jpg" srcset="https://www.freshwatercleveland.com/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_01.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_01.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.freshwatercleveland.com/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_01.jpg" class="lazy-load" data-srcset="https://www.freshwatercleveland.com/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_01.jpg?s=l 265w, https://www.freshwatercleveland.com/galleries/2022/September_2022/Issue_535/garden_valley_solar_panels_01.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">40-panel rooftop solar array now installed at Garden Valley Neighborhood House, 7100 Kinsman Road.</span></span>Before the solar panels could be installed, the pitched roof had to be &#8220;shored up,&#8221; Ridgeway says, and the electrical system had to be upgraded with new breakers&mdash;totaling $9,600. The Sierra Club held a fundraiser and raised more than $10,000 to cover the costs, and the excess was used to pay for Friday&#8217;s ribbon cutting ceremony.<br>
<br>
The $34,000 solar system was financed by RE-volv and supported with a grant from the Sierra Club Foundation. The system was installed for free.<br>
<br>
Meanwhile, Ridgeway says other local groups, such as <a href="https://www.blackenvironmentalleaders.org/" target="_blank">Black Environmental Leaders</a> (BEL), got involved in making the project happen. &#8220;BEL provided an educational function to help us understand what solar energy is about,&#8221; she says. &#8220;And they are going to host a speakers forum this Spring to educate the community about the benefits of the solar panels on our building.&#8221;<br>
<br>
Guests and speakers at the ribbon cutting event included Cuyahoga County Council president Pernel Jones; Ward 5 Cleveland City Councilperson Richard Starr; Ericka Copeland and Jocelyn Travis with the Ohio Sierra Club; RE-volv director of solar project operations Sean McGaughey; and SeMia Bray and Rev. R.A. Stephens with BEL.<br>
<br>
Ridgeway says the weather could not have been more perfect at the event. &#8220;It was outside, and we had been praying that the weather would hold,&#8221; she recalls. &#8220;The weather held, it wasn&#8217;t too hot, and when we talked about renewable energy the sun came out.&#8221;
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fGardenValleySolar092122.aspx" onclick="ga('send','social','facebook','send','/breaking-ground/GardenValleySolar092122.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fGardenValleySolar092122.aspx&amp;text=Charged+up%3a+Garden+Valley+Neighborhood+House+goes+green+with+solar+power" onclick="ga('send','social','twitter','send','/breaking-ground/GardenValleySolar092122.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.freshwatercleveland.com%2fbreaking-ground%2fGardenValleySolar092122.aspx&amp;title=Charged+up%3a+Garden+Valley+Neighborhood+House+goes+green+with+solar+power" onclick="ga('send','social','linkedin','send','/breaking-ground/GardenValleySolar092122.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#88b7cae7ecf1b5e0fcfcf8fbadbbe9adbaeeadbaeeffffffa6eefaedfbe0ffe9fcedfaebe4edfeede4e9e6eca6ebe7e5adbaeeeafaede9e3e1e6efa5effae7fde6ecadbaeecfe9faecede6dee9e4e4edf1dbe7e4e9fab8b1bab9babaa6e9fbf8f0aee9e5f8b3dbfdeae2edebfcb5dbe0e9faedb2cbe0e9faefedeca3fdf8adbbe9a3cfe9faecede6a3dee9e4e4edf1a3c6ede1efe0eae7fae0e7e7eca3c0e7fdfbeda3efe7edfba3effaedede6a3ffe1fce0a3fbe7e4e9faa3f8e7ffedfa" onclick="ga('send','social','email','send','/breaking-ground/GardenValleySolar092122.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.freshwatercleveland.com/breaking-ground/GardenValleySolar092122.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/galleries/karinfla.jpg" alt="" />
<h2>Read more articles by <a target='' href='/authors/karinconnelly.aspx'>Karin Connelly Rice</a>.</h2>
<a href="/cdn-cgi/l/email-protection#2e454f5c47406e485c4b5d46594f5a4b5c4d424b584b424f404a004d4143">Karin Connelly Rice</a>&nbsp;enjoys telling people&#39;s stories, whether it&#39;s a promising startup or a life&#39;s passion. Over the past 20 years she has reported on the local business community for publications such as <em>Inside Business</em> and <em>Cleveland Magazine</em>. She was editor of the Rocky River/Lakewood edition of <em>In the Neighborhood</em> and was a reporter and photographer for the <em>Amherst News-Times</em>. At Fresh Water she enjoys telling the stories of Clevelanders who are shaping and embracing the business and research climate in Cleveland.
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Grassroots Success" href="/tags/taghome.aspx?tag=Grassroots+Success">Grassroots Success</a>, <a title="View more stories related to Regional Economy" href="/tags/taghome.aspx?tag=Regional+Economy">Regional Economy</a>, <a title="View more stories related to Sustainability + Environment" href="/tags/taghome.aspx?tag=Sustainability+%2b+Environment">Sustainability + Environment</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to Garden Valley" href="/cities/Garden-Valley.aspx">Garden Valley</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.freshwatercleveland.com/breaking-ground/GardenValleySolar092122.aspx" data-width="560" data-numposts="100"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=00263e17f1d040f5a8dc202117483f40&amp;cb=80429254229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6883&amp;cb=80429254229&amp;n=00263e17f1d040f5a8dc202117483f40&amp;Page=6~%2fbreaking-ground%2fGardenValleySolar092122.aspx&amp;Tag=6%7eGrassroots+Success%2c6%7eSustainability+%2b+Environment%2c6%7eRegional+Economy%2c6%7eGarden+Valley' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=99af458222d44a939b01a72dfd978624&amp;cb=80429254229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6884&amp;cb=80429254229&amp;n=99af458222d44a939b01a72dfd978624&amp;Page=6~%2fbreaking-ground%2fGardenValleySolar092122.aspx&amp;Tag=6%7eGrassroots+Success%2c6%7eSustainability+%2b+Environment%2c6%7eRegional+Economy%2c6%7eGarden+Valley' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl00">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c290eccadd1a4b258bf15eb886fc5aff&amp;cb=80429254229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6875&amp;cb=80429254229&amp;n=c290eccadd1a4b258bf15eb886fc5aff&amp;Page=6~%2fbreaking-ground%2fGardenValleySolar092122.aspx&amp;Tag=6%7eGrassroots+Success%2c6%7eSustainability+%2b+Environment%2c6%7eRegional+Economy%2c6%7eGarden+Valley' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl01">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=67b342132ca5465ebd055722caf0c299&amp;cb=80429254229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6876&amp;cb=80429254229&amp;n=67b342132ca5465ebd055722caf0c299&amp;Page=6~%2fbreaking-ground%2fGardenValleySolar092122.aspx&amp;Tag=6%7eGrassroots+Success%2c6%7eSustainability+%2b+Environment%2c6%7eRegional+Economy%2c6%7eGarden+Valley' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl02">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ca0650cb59224d75a212be0426f455c2&amp;cb=80429254229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6877&amp;cb=80429254229&amp;n=ca0650cb59224d75a212be0426f455c2&amp;Page=6~%2fbreaking-ground%2fGardenValleySolar092122.aspx&amp;Tag=6%7eGrassroots+Success%2c6%7eSustainability+%2b+Environment%2c6%7eRegional+Economy%2c6%7eGarden+Valley' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=9fe375f9e0f942bfa863e28fa4ad3b3d&amp;cb=80429254229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6878&amp;cb=80429254229&amp;n=9fe375f9e0f942bfa863e28fa4ad3b3d&amp;Page=6~%2fbreaking-ground%2fGardenValleySolar092122.aspx&amp;Tag=6%7eGrassroots+Success%2c6%7eSustainability+%2b+Environment%2c6%7eRegional+Economy%2c6%7eGarden+Valley' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a231c40d1df44a249b93492307f8ba1f&amp;cb=80429254229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6879&amp;cb=80429254229&amp;n=a231c40d1df44a249b93492307f8ba1f&amp;Page=6~%2fbreaking-ground%2fGardenValleySolar092122.aspx&amp;Tag=6%7eGrassroots+Success%2c6%7eSustainability+%2b+Environment%2c6%7eRegional+Economy%2c6%7eGarden+Valley' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7ad26ccf4eed441bbabde97c48f63db3&amp;cb=80429254229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6880&amp;cb=80429254229&amp;n=7ad26ccf4eed441bbabde97c48f63db3&amp;Page=6~%2fbreaking-ground%2fGardenValleySolar092122.aspx&amp;Tag=6%7eGrassroots+Success%2c6%7eSustainability+%2b+Environment%2c6%7eRegional+Economy%2c6%7eGarden+Valley' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', 'b3d1e4e9-184b-419f-8887-8e467161f483');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=94eb785ef5884ede8772a9f57da2234b&amp;cb=80429254229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6881&amp;cb=80429254229&amp;n=94eb785ef5884ede8772a9f57da2234b&amp;Page=6~%2fbreaking-ground%2fGardenValleySolar092122.aspx&amp;Tag=6%7eGrassroots+Success%2c6%7eSustainability+%2b+Environment%2c6%7eRegional+Economy%2c6%7eGarden+Valley' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8325086cd08748e9af4a59ca1794d426&amp;cb=80429254229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=6882&amp;cb=80429254229&amp;n=8325086cd08748e9af4a59ca1794d426&amp;Page=6~%2fbreaking-ground%2fGardenValleySolar092122.aspx&amp;Tag=6%7eGrassroots+Success%2c6%7eSustainability+%2b+Environment%2c6%7eRegional+Economy%2c6%7eGarden+Valley' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.flintside.com/features/988-crisis-lifeline-michigan.aspx" target="_blank">
<noscript><img src="https://www.flintside.com/galleries/soh6_1.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.flintside.com/galleries/soh6_1.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.flintside.com/features/988-crisis-lifeline-michigan.aspx" target="_blank">Here's what the new national 988 Suicide Crisis and Lifeline means for Michigan</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Flintside
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/lakeshore/features/Grand_Haven_annual_sand_sculpture_contest_returns.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/lakeshore/images/sandcastle.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/lakeshore/images/sandcastle.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/lakeshore/features/Grand_Haven_annual_sand_sculpture_contest_returns.aspx" target="_blank">Grand Haven’s annual sand sculpture returns after hiatus</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: The Lakeshore
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/features/racismpublichealthcrisis07282022.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/galleries/stateofhealth/bbs_5887.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/galleries/stateofhealth/bbs_5887.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/features/racismpublichealthcrisis07282022.aspx" target="_blank">Nearly 20 Michigan communities have declared racism a public health crisis. What happens next?</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Second Wave Michigan
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/concentrate/features/arpaviolenceintervention0646.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_646/billy-cole-jeannette-hadden-bryan-foley-01-1600.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_646/billy-cole-jeannette-hadden-bryan-foley-01-1600.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/concentrate/features/arpaviolenceintervention0646.aspx" target="_blank">Ypsi-based nonprofits receive county grants for community violence intervention</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Concentrate
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d11b12d3361e453280de6b155a8089f9&amp;cb=80429254229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=234&amp;cb=80429254229&amp;n=d11b12d3361e453280de6b155a8089f9&amp;Page=6~%2fbreaking-ground%2fGardenValleySolar092122.aspx&amp;Tag=6%7eGrassroots+Success%2c6%7eSustainability+%2b+Environment%2c6%7eRegional+Economy%2c6%7eGarden+Valley' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=564ccdad9bbb45abad6e332b609f0257&amp;cb=80429254229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=235&amp;cb=80429254229&amp;n=564ccdad9bbb45abad6e332b609f0257&amp;Page=6~%2fbreaking-ground%2fGardenValleySolar092122.aspx&amp;Tag=6%7eGrassroots+Success%2c6%7eSustainability+%2b+Environment%2c6%7eRegional+Economy%2c6%7eGarden+Valley' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d1549fea1dde44a186bd75e5786120c0&amp;cb=80429254229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=236&amp;cb=80429254229&amp;n=d1549fea1dde44a186bd75e5786120c0&amp;Page=6~%2fbreaking-ground%2fGardenValleySolar092122.aspx&amp;Tag=6%7eGrassroots+Success%2c6%7eSustainability+%2b+Environment%2c6%7eRegional+Economy%2c6%7eGarden+Valley' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=567eaae361c74956ad8b07ab9f02b9f2&amp;cb=80429254229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=237&amp;cb=80429254229&amp;n=567eaae361c74956ad8b07ab9f02b9f2&amp;Page=6~%2fbreaking-ground%2fGardenValleySolar092122.aspx&amp;Tag=6%7eGrassroots+Success%2c6%7eSustainability+%2b+Environment%2c6%7eRegional+Economy%2c6%7eGarden+Valley' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b285c9901fea4d5fb2c29dd5bdd6b859&amp;cb=80429254229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=238&amp;cb=80429254229&amp;n=b285c9901fea4d5fb2c29dd5bdd6b859&amp;Page=6~%2fbreaking-ground%2fGardenValleySolar092122.aspx&amp;Tag=6%7eGrassroots+Success%2c6%7eSustainability+%2b+Environment%2c6%7eRegional+Economy%2c6%7eGarden+Valley' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6c148bbf70804fb381f3570a193fccd0&amp;cb=80429254229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=239&amp;cb=80429254229&amp;n=6c148bbf70804fb381f3570a193fccd0&amp;Page=6~%2fbreaking-ground%2fGardenValleySolar092122.aspx&amp;Tag=6%7eGrassroots+Success%2c6%7eSustainability+%2b+Environment%2c6%7eRegional+Economy%2c6%7eGarden+Valley' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c6ca9c7c06d445b48ff6e4f75866792f&amp;cb=80429254229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=240&amp;cb=80429254229&amp;n=c6ca9c7c06d445b48ff6e4f75866792f&amp;Page=6~%2fbreaking-ground%2fGardenValleySolar092122.aspx&amp;Tag=6%7eGrassroots+Success%2c6%7eSustainability+%2b+Environment%2c6%7eRegional+Economy%2c6%7eGarden+Valley' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6f8f8597063448119c0070acddb053d4&amp;cb=80429254229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=241&amp;cb=80429254229&amp;n=6f8f8597063448119c0070acddb053d4&amp;Page=6~%2fbreaking-ground%2fGardenValleySolar092122.aspx&amp;Tag=6%7eGrassroots+Success%2c6%7eSustainability+%2b+Environment%2c6%7eRegional+Economy%2c6%7eGarden+Valley' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b6d42f9a752d499a847443ab84d396ec&amp;cb=80429254229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=242&amp;cb=80429254229&amp;n=b6d42f9a752d499a847443ab84d396ec&amp;Page=6~%2fbreaking-ground%2fGardenValleySolar092122.aspx&amp;Tag=6%7eGrassroots+Success%2c6%7eSustainability+%2b+Environment%2c6%7eRegional+Economy%2c6%7eGarden+Valley' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=04ed858269ec4579907120eb304e1b1e&amp;cb=80429254229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=243&amp;cb=80429254229&amp;n=04ed858269ec4579907120eb304e1b1e&amp;Page=6~%2fbreaking-ground%2fGardenValleySolar092122.aspx&amp;Tag=6%7eGrassroots+Success%2c6%7eSustainability+%2b+Environment%2c6%7eRegional+Economy%2c6%7eGarden+Valley' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b747759e5bda4077a7afdca67f0f118b&amp;cb=80429254229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=244&amp;cb=80429254229&amp;n=b747759e5bda4077a7afdca67f0f118b&amp;Page=6~%2fbreaking-ground%2fGardenValleySolar092122.aspx&amp;Tag=6%7eGrassroots+Success%2c6%7eSustainability+%2b+Environment%2c6%7eRegional+Economy%2c6%7eGarden+Valley' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f5f1fecc65924e3ca3323aca07d71045&amp;cb=80429254229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=6&amp;zoneid=245&amp;cb=80429254229&amp;n=f5f1fecc65924e3ca3323aca07d71045&amp;Page=6~%2fbreaking-ground%2fGardenValleySolar092122.aspx&amp;Tag=6%7eGrassroots+Success%2c6%7eSustainability+%2b+Environment%2c6%7eRegional+Economy%2c6%7eGarden+Valley' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/people-of-cle.aspx'>#PeopleofCLE</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/SreetsofCLE122221.aspx'>#StreetsofCLE</a></li><li><a href='/focusareas/localfoodeconomy.aspx'>Local Food Economy</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/movetocleveland.aspx'>Move to Cleveland</a></li><li><a href='/focusareas/ClevelandMasterworks122921.aspx'>Cleveland Masterworks</a></li><li><a href='/focusareas/OutdoorRecreation.aspx'>Outdoor Recreation</a></li><li><a href='/focusareas/connecting-the-dots.aspx'>Connecting the Dots</a></li><li><a href='/focusareas/placemaking-and-neighborhoods.aspx'>Placemaking + Neighborhoods</a></li><li><a href='/focusareas/CulinaryCrisis070920.aspx'>Culinary Crisis</a></li><li><a href='/focusareas/regionaleconomy.aspx'>Regional Economy</a></li><li><a href='/focusareas/designbuild.aspx'>Design + Build</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Change</a></li><li><a href='/focusareas/diversity.aspx'>Diversity + Inclusion</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability + Environment</a></li><li><a href='/focusareas/highereducation.aspx'>Education</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurs + Innovators</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li><li><a href='/focusareas/greenspace.aspx'>Green Space + Parks</a></li></ul>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About FreshWater</a></li>
<li><a href="/about/Links.aspx">Cleveland Links</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script>
var pageInfo = {"article":true,"post_id":"b3d1e4e9-184b-419f-8887-8e467161f483","post_type":"News Item","taxonomies":{"tags":["Garden Valley","Grassroots Success","Regional Economy","Sustainability + Environment"]},"url":"https://www.freshwatercleveland.com/breaking-ground/GardenValleySolar092122.aspx"};
if (window.pico) {
    window.pico('visit', pageInfo);
}
</script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="B4AFFA55" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
